<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head itemscope itemtype="https://schema.org/BlogPosting">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://rappnews.com/xmlrpc.php">

<title>Fire and rescue calls for May 18 &#8211; Rappahannock News</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; Feed" href="http://rappnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; Comments Feed" href="http://rappnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rappahannock News &raquo; iCal Feed" href="http://rappnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; Fire and rescue calls for May 18 Comments Feed" href="http://rappnews.com/2017/05/18/fire-and-rescue-calls-for-may-18/feed/" />
<link href="http://rappnews.com/wp-content/uploads/2016/08/NamplateR_32px.gif" rel="icon">
<link rel="apple-touch-icon-precomposed" href="http://rappnews.com/wp-content/uploads/2016/08/NamplateR_120px.jpg">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rappnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://rappnews.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://rappnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://rappnews.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://rappnews.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://rappnews.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://rappnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://rappnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://rappnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://rappnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='freshlife-style-css'  href='http://rappnews.com/wp-content/themes/freshlife/style.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='http://rappnews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-fontawesome-css'  href='http://rappnews.com/wp-content/themes/freshlife/assets/css/font-awesome.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://rappnews.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://rappnews.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.5.8.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/wp-a11y.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"c33e98bb8f","ajaxurl":"http:\/\/rappnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://rappnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rappnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rappnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://rappnews.com/2017/05/18/fire-and-rescue-calls-for-may-18/" />
<link rel="alternate" type="application/json+oembed" href="http://rappnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frappnews.com%2F2017%2F05%2F18%2Ffire-and-rescue-calls-for-may-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rappnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frappnews.com%2F2017%2F05%2F18%2Ffire-and-rescue-calls-for-may-18%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 12px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://rappnews.com"><link rel="htt://theeventscalendar.com" href="http://rappnews.com/wp-json/tribe/events/v1/" />				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://rappnews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=a0d1a72f7f&wpp_id=159545';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				

<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO 3.43.0/G"/>
<link rel="canonical" href="http://rappnews.com/2017/05/18/fire-and-rescue-calls-for-may-18/"/>
<link rel="publisher" href="https://plus.google.com/+RappnewsPlus"/>
<link rel="shortlink" href="http://rappnews.com/?p=159545"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="piantadosi"/>
<meta property="fb:app_id" content="891178094266753"/>
<meta property="og:url" content="http://rappnews.com/2017/05/18/fire-and-rescue-calls-for-may-18/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Rappahannock News"/>
<meta property="og:title" content="Fire and rescue calls for May 18"/>
<meta property="og:description" content="Friday, May 12: 7:23 a.m. &mdash; Mount Marshall Road, Washington, structure fire, companies 1, 2, 3, 4 and 7. 8:44 a.m. &mdash; Aaron Mountain Road, Castleton, difficulty breathing, companies 3 and 5."/>
<!-- og:image:1 --><meta property="og:image" content="http://rappnews.com/wp-content/uploads/2017/04/rescue-siren-w-600x315.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="600"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<meta property="article:publisher" content="https://www.facebook.com/rappahannocknews"/>
<meta property="article:published_time" content="2017-05-18T06:25:45+00:00"/>
<meta property="article:modified_time" content="2017-05-18T06:25:45+00:00"/>
<meta property="og:updated_time" content="2017-05-18T06:25:45+00:00"/>
<meta name="weibo:article:create_at" content="2017-05-18 06:25:45"/>
<meta name="weibo:article:update_at" content="2017-05-18 06:25:45"/>
<meta name="twitter:domain" content="rappnews.com"/>
<meta name="twitter:site" content="@rappnews"/>
<meta name="twitter:title" content="Fire and rescue calls for May 18"/>
<meta name="twitter:description" content="Friday, May 12: 7:23 a.m. &mdash; Mount Marshall Road, Washington, structure fire, companies 1, 2, 3, 4 and 7. 8:44 a.m. &mdash; Aaron Mountain Road, Castleton, difficulty breathing, companies 3 and 5."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://rappnews.com/wp-content/uploads/2017/04/rescue-siren-w.jpg"/>
<meta itemprop="url" content="http://rappnews.com/2017/05/18/fire-and-rescue-calls-for-may-18/"/>
<meta itemprop="name" content="Fire and rescue calls for May 18"/>
<meta itemprop="description" content="Friday, May 12: 7:23 a.m. &mdash; Mount Marshall Road, Washington, structure fire, companies 1, 2, 3, 4 and 7. 8:44 a.m. &mdash; Aaron Mountain Road, Castleton, difficulty breathing, companies 3 and 5."/>
<meta name="author" content="Jan Clatterbuck"/>
<meta name="description" content="Friday, May 12: 7:23 a.m. &mdash; Mount Marshall Road, Washington, structure fire, companies 1, 2, 3, 4 and 7. 8:44 a.m. &mdash; Aaron Mountain Road, Castleton..."/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<meta itemprop="name" content="Jan Clatterbuck"/>
</noscript>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<meta itemprop="url" content="http://rappnews.com/wp-content/uploads/2017/04/rescue-siren-w-800x480.jpg"/>
	<meta itemprop="width" content="800"/>
	<meta itemprop="height" content="480"/>
</noscript>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- added on 2017-05-18T07:14:15+00:00 in 0.001132 secs -->
<!-- wpsso meta tags end -->

<!--[if lte IE 9]>
<script src="http://rappnews.com/wp-content/themes/freshlife/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
.wp-tiles-tile-with-image .wp-tiles-byline-title {
  line-height: 100%;
}

.wp-caption-text {
  text-align: center;
}

.gallery-caption {
  color: #ccc !important;
}

.wu-cond-highlow {
  font-size:75%;
}

h1, h2, h3, h4, h5, h6 {
  font-family: kepler-std-condensed-display;
  font-style: normal;
  font-weight: 900;
}

h3 {
  font-size:1.3em;
  font-family: ff-tisa-sans-web-pro,sans-serif;
  font-weight:900;
}

.strong {
  font-weight:bold;
}

#featured-content h2 {
  text-transform:uppercase;
}

.cat-posts h2 {
  text-transform:uppercase !important;
  font-size: 120% !important;
  line-height:100% !important;
}

.entry-content p {
  font-family: minion-pro,serif;
  font-size: 112%;
  margin-bottom: 15px;
}

.entry-content ul {
  font-family: minion-pro,serif;
  font-size: 112%
  margin-bottom: 15px;
}

.loop-grid .hentry .entry-title {
  font-size: 30px;
  line-height: 30px;
}

.page-title {
    line-height: 32px;
    margin-bottom: 10px;
    font-size: 32px;
}

strong {
  font-family: Arial,sans-serif; font-weight:bold;font-size:90%;
}
.storybox {
  width:35%;
  float:right;
  background-color:rgba(173, 79, 28, 0.33);
  margin: 15px 5px 15px 5px;
  padding:15px;
  line-height: 130%;
}

.storybox-full {
    background-color: #e6e6e6;
    border: 1px solid #e5f2e5;
    margin: 15px 0 20px;
    padding: 10px;
}

.storybox p, .storybox ul, .storybox ol {
  color:black;
  font-size: 12px !important;
  line-height:15px !important;
  margin-bottom: 6px !important;
}

.storybox h3 {
  text-align:center;
  font-weight: bold;
}

.storybox-full h4, .storybox h4 {
  margin-bottom:0;
}

.storybox a {
  font-weight:bold;
  text-decoration:underline;
}

.media-credit {
font-size: 0.7em !important;
text-transform: uppercase;
line-height: 1.2em;
text-align: right;
margin: 3px 5px;
display: block;
color: #909090;
}

.widget .widget-title {
  border-bottom: 1px solid #E9E9E9;
  font-size: 14px;
  text-transform:uppercase;
  font-family: \"ff-tisa-sans-web-pro\",sans-serif;
  padding-bottom: 5px;
}

.wp-caption-text {
  font-style: italic;
  color: #666;
  font-family: minion-pro,serif;
}

.tribe-events-month #tribe-events-header .tribe-events-sub-nav .tribe-events-nav-next a, .tribe-events-month #tribe-events-header .tribe-events-sub-nav li {
    display: block;
}

.tribe-mini-calendar-event .list-info h2 {
    font-size: 18px !important;
    line-height: 19px !important;

}

.tribe-events-single-event-title {
    text-transform:uppercase;
}

.verdana {
  font-family:verdana,sans-serif !important;
}

.gfield_label {
  font-family:verdana,sans-serif !important;
}

.entry-author {
  text-transform:uppercase;
}

.author-bio {
    background-color: #fff;
    margin-bottom: 20px;
   padding: 15px;
   -webkit-box-shadow: 0 0 1px 0 rgba(0, 0, 0, 0.16);
   box-shadow: 0 0 1px 0 rgba(0, 0, 0, 0.16);
}

.author-bio img {
    float: left;
    display: block;
    background: #fff;
    margin-right: 10px;
    padding: 4px;
    border: 1px solid #e6e6e6
}

.author-bio h3 {
    color: #333;
    font-size: 15px;
    margin: 0 !important;
}

.author-bio h3 a {
    color: #333;
}

.author-bio p {
    margin-bottom: 5px;
}

.mejs-container, .mejs-embed, .mejs-embed body, .mejs-container .mejs-controls {
    background: green !important;
}

.mejs-container {
  margin-bottom:12px;
}

.gform_wrapper ul.gfield_checkbox li input[type=checkbox], .gform_wrapper ul.gfield_radio li input[type=radio] {
    width: auto !important;
    -webkit-appearance: checkbox !important;
}

.rnpollresults li {
  font-weight: bold;
  font-size: 17px;
}

.rnpollresults ul {
  margin: 0 0 20px 10px;
}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #007F00;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #007F00;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #007F00;
		}

		#secondary-bar {
			border-bottom: 3px solid #007F00;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #7FBF7F;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #e5f2e5;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #7FBF7F;
		}

	</style>
	<link href="//cloud.webtype.com/css/c69987a6-bd18-45bf-80a2-aa5724ce5fe1.css" rel="stylesheet" type="text/css" />
<script src="//use.typekit.net/dch7rkm.js"></script>
<script>try{Typekit.load();}catch(e){}</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/20825907/RN_leaderboard_header', [728, 90], 'div-gpt-ad-1489772382192-0').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_left_slot1', [[300, 75], [300, 300], [300, 250], [300, 50], [300, 600], [300, 100], [300, 200], [300, 150]], 'div-gpt-ad-1489772382192-1').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_left_slot2', [[300, 75], [300, 300], [300, 250], [300, 50], [300, 600], [300, 100], [300, 200], [300, 150]], 'div-gpt-ad-1489772382192-2').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot3', [[300, 75], [300, 300], [300, 250], [300, 50], [300, 600], [300, 100], [300, 200], [300, 150]], 'div-gpt-ad-1489772382192-3').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot4', [[300, 75], [300, 300], [300, 250], [300, 50], [300, 600], [300, 100], [300, 200], [300, 150]], 'div-gpt-ad-1489772382192-4').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot5', [[300, 75], [300, 300], [300, 250], [300, 50], [300, 600], [300, 100], [300, 200], [300, 150]], 'div-gpt-ad-1489772382192-5').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_weatherButton_300x75', [300, 75], 'div-gpt-ad-1489772382192-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<!-- Easy FancyBox 1.5.8.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true, 'speedIn' : 600 };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".gif"]:not(.nolightbox,li.nolightbox>a), area[href*=".gif"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox)';
	var fb_IMG_sections = jQuery('div.gallery, div.entry-content');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery'); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : true, 'hideOnContentClick' : true, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'onStart' : function() { jQuery('#fancybox-title').hide(); jQuery('#fancybox-wrap').hover(function() { jQuery('#fancybox-title').show(); }, function() { jQuery('#fancybox-title').hide(); }); }, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : true, 'onClosed' : function() { jQuery('#fancybox-wrap').hover(function() {}, function() {}); }, 'onCleanup' : function() { window.clearTimeout(fb_timeout); } }) );
	/* YouTube */
	jQuery('a[href*="youtu.be/"], area[href*="youtu.be/"], a[href*="youtube.com/watch"], area[href*="youtube.com/watch"]').not('.nolightbox').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 390, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Vimeo */
	jQuery('a[href*="vimeo.com/"], area[href*="vimeo.com/"]').not('.nolightbox').addClass('fancybox-vimeo');
	jQuery('a.fancybox-vimeo, area.fancybox-vimeo, li.fancybox-vimeo a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('//(www\.)?vimeo\.com/([0-9]+)(&|\\?)?(.*)', 'i'), '//player.vimeo.com/video/$2?$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>


</head>

<body class="post-template-default single single-post postid-159545 single-format-standard tribe-no-js group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-56598" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56598"><a href="/contact-us">Contact Us</a></li>
<li  id="menu-item-56600" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56600"><a href="/advertise">Advertise</a></li>
<li  id="menu-item-56601" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-56601"><a href="http://rappnews.com/subscribe/">Subscribe</a></li>
<li  id="menu-item-121545" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-121545"><a href="http://rappnews.com/archives/">Online Archives</a></li>
<li  id="menu-item-109589" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-109589"><a href="http://rappnews.com/email-signup/">Email Signup</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="http://rappnews.com/" role="search">
					<input type="text" class="field" name="s" id="s" placeholder="Search">
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
				<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://rappnews.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.rappnews.com/wp-content/uploads/2015/05/rappNewsLogo2015.jpg" alt="Rappahannock News" />
</a>
</div>
				<div class="header-ad"><!-- /20825907/RN_leaderboard_header -->
<div id='div-gpt-ad-1489772382192-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489772382192-0'); });
</script>
</div></div>		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-4219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a href="/">HOME</a></li>
<li  id="menu-item-13928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13928"><a href="http://www.rappnews.com/events">EVENTS</a></li>
<li  id="menu-item-93380" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-93380"><a target="_blank" href="http://rappahannocknews.pressreader.com">THE eEDITION</a></li>
<li  id="menu-item-142146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142146"><a href="http://rappnews.com/category/schoolsports/">SCHOOL/SPORTS</a>
<ul class="sub-menu">
	<li  id="menu-item-142147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142147"><a href="http://rappnews.com/category/schoolsports/sports/">Sports</a></li>
	<li  id="menu-item-142148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142148"><a href="http://rappnews.com/category/schoolsports/school-news/">School/Education News</a></li>
	<li  id="menu-item-142150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142150"><a href="http://rappnews.com/category/horseequine-news/">Horse and Equine</a></li>

</ul>
</li>
<li  id="menu-item-142136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142136"><a href="http://rappnews.com/category/features-columns/">FEATURES</a>
<ul class="sub-menu">
	<li  id="menu-item-142138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142138"><a href="http://rappnews.com/category/features-columns/rapp-notes/">The Rapp</a></li>
	<li  id="menu-item-142140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142140"><a href="http://rappnews.com/category/features-columns/wild-ideas-nature-column/">Wild Ideas</a></li>
	<li  id="menu-item-142137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142137"><a href="http://rappnews.com/category/features-columns/clark-hollow-ramblings/">Clark Hollow Ramblings</a></li>
	<li  id="menu-item-142141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142141"><a href="http://rappnews.com/category/features-columns/sperryville-column/">Sperryville Column</a></li>
	<li  id="menu-item-142142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142142"><a href="http://rappnews.com/category/features-columns/washington-column/">Washington Column</a></li>
	<li  id="menu-item-142139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142139"><a href="http://rappnews.com/category/features-columns/chester-gap-column/">Chester Gap Column</a></li>
	<li  id="menu-item-142143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142143"><a href="http://rappnews.com/category/features-columns/amissville-column/">Amissville Column</a></li>

</ul>
</li>
<li  id="menu-item-142770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142770"><a href="http://rappnews.com/category/photos/">VIDEO/PHOTO</a>
<ul class="sub-menu">
	<li  id="menu-item-156088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156088"><a href="http://rappnews.com/category/video/">Video</a></li>
	<li  id="menu-item-142772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142772"><a href="http://rappnews.com/category/photos/">Photos</a></li>

</ul>
</li>
<li  id="menu-item-142201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142201"><a href="http://rappnews.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li  id="menu-item-142204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142204"><a href="http://rappnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li  id="menu-item-142202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142202"><a href="http://rappnews.com/category/opinion/opinion-column/">Opinion Columns</a></li>
	<li  id="menu-item-142203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142203"><a href="http://rappnews.com/category/opinion/editorials/">Editorials</a></li>
	<li  id="menu-item-142205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142205"><a href="http://rappnews.com/category/opinion/on-common-ground/">On Common Ground</a></li>

</ul>
</li>
<li  id="menu-item-142149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142149"><a href="http://rappnews.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li  id="menu-item-142155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142155"><a href="http://rappnews.com/category/news/accidents/">Accidents/Fires/Floods</a></li>
	<li  id="menu-item-142151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142151"><a href="http://rappnews.com/category/news/crime-courts/">Crime &#038; Courts</a></li>
	<li  id="menu-item-142152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142152"><a href="http://rappnews.com/category/news/politicsgovernment/">Politics/Government</a></li>
	<li  id="menu-item-142154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142154"><a href="http://rappnews.com/category/news/housing/">Housing</a></li>
	<li  id="menu-item-142153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142153"><a href="http://rappnews.com/category/seniors/">Seniors</a></li>

</ul>
</li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="header-social"></div>
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" >
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="http://rappnews.com" title="Rappahannock News" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://rappnews.com/2017/">2017</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://rappnews.com/2017/05/">May</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://rappnews.com/2017/05/18/">18</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://rappnews.com/category/fire-and-rescue/" rel="tag">Fire and Rescue</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Fire and rescue calls for May 18</span>
		</div>	
</div>
				
					<article id="post-159545" class="post-159545 post type-post status-publish format-standard has-post-thumbnail hentry category-fire-and-rescue entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">Fire and rescue calls for May 18</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2017-05-18T02:25:45+00:00" itemprop="datePublished">May 18, 2017</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://rappnews.com/author/jan/" itemprop="url"><span itemprop="name">Jan Clatterbuck</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="http://rappnews.com/2017/05/18/fire-and-rescue-calls-for-may-18/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		<div class="pf-content"><p><strong>Tuesday, May 9</strong></p>
<p>9:43 a.m. — Warren County, mutual aid, company 9</p>
<p>1:10 p.m. — Scrabble Road, Castleton, motor vehicle accident, companies 2, 5 and 7</p>
<p>3:08 p.m. — Warren County, mutual aid, company 9</p>
<p>10:33 p.m. — Fauquier County, mutual aid, company 9</p>
<p><strong>Wednesday, May 10</strong></p>
<p>7:12 a.m. — Ben Venue Road, Flint Hill, motor vehicle accident, companies 1, 3 and 4</p>
<p>6:43 p.m. — Main Street, Sperryville, difficulty breathing, company 7</p>
<p><strong>Thursday, May 11</strong></p>
<p>8:24 a.m. — F. T. Valley Road, Sperryville, motor vehicle accident, companies 1, 2 and 7</p>
<p>12:11 a.m. — Crest Hill Road, Flint Hill, 911 open line, companies 1 and 4</p>
<p>7:30 p.m. — Lee Highway, Sperryville, injury, company 1</p>
<p><strong>Friday, May 12</strong></p>
<p>7:23 a.m. — Mount Marshall Road, Washington, structure fire, companies 1, 2, 3, 4 and 7</p>
<p>8:44 a.m. — Aaron Mountain Road, Castleton, difficulty breathing, companies 3 and 5</p>
<p>10:08 a.m. — Warren County, mutual aid, company 9</p>
<p>4:22 p.m. — Lee Highway, Amissville, general illness, companies 3 and 4</p>
<p>7:35 p.m. — Fauquier County, mutual aid, company 3</p>
<p>11:30 p.m. — Sperryville Pike, Boston, chest pain, companies 3, 5 and 7</p>
<p><strong>Saturday, May 13</strong></p>
<p>11:49 a.m. — Jordans Road, Amissville, injury, company 3</p>
<p>12:45 a.m. — Warren County, mutual aid, company 9</p>
<p>6:38 p.m. — Peyton Lane, Amissville, injury, company 3</p>
<p>6:46 p.m. — Viewtown Road, Amissville, public service, companies 3 and 5</p>
<p>8:41 p.m. — Lee Highway, Amissville, brush fire, company 3</p>
<p><strong>Sunday, May 14</strong></p>
<p>8:22 a.m. — Warren County, mutual aid, company 9</p>
<p><strong>Monday, May 15</strong></p>
<p>2:05 p.m. — Dennis Road, Castleton, unconscious person, companies 1, 2, 5 and 7</p>
<p><strong>Tuesday, May 16</strong></p>
<p>4:08 a.m. — Fodderstack Road, Washington, motor vehicle accident, company 1</p>
<h3 class="c8"><strong>Companies</strong></h3>
<p>1-Washington, 2-Sperryville Fire, 3-Amissville, 4-Flint Hill, 5-Castleton, 7-Sperryville Rescue, 9-Chester Gap.</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://rappnews.com/category/fire-and-rescue/" rel="category tag">Fire and Rescue</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Fire and rescue calls for May 18&url=http%3A%2F%2Frappnews.com%2F2017%2F05%2F18%2Ffire-and-rescue-calls-for-may-18%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Frappnews.com%2F2017%2F05%2F18%2Ffire-and-rescue-calls-for-may-18%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Frappnews.com%2F2017%2F05%2F18%2Ffire-and-rescue-calls-for-may-18%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Frappnews.com%2F2017%2F05%2F18%2Ffire-and-rescue-calls-for-may-18%2F&title=Fire and rescue calls for May 18" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Frappnews.com%2F2017%2F05%2F18%2Ffire-and-rescue-calls-for-may-18%2F&media=http%3A%2F%2Frappnews.com%2Fwp-content%2Fuploads%2F2017%2F04%2Frescue-siren-w.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:?subject=Fire and rescue calls for May 18&body=http://rappnews.com/2017/05/18/fire-and-rescue-calls-for-may-18/"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
			</ul>
		</div><!-- .entry-share -->
		
	
			<div class="related-posts">
				<h3>Recommended for You</h3>
				<ul class="clearfix">
											<li>
							<a href="http://rappnews.com/2017/05/11/fire-and-rescue-calls-for-may-11/">
									<img width="200" height="113" src="http://rappnews.com/wp-content/uploads/2017/04/rescue-siren-w-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="Fire and rescue calls for May 11" data-wp-pid="158212" />								<h2 class="entry-title">Fire and rescue calls for May 11</h2>							</a>
						</li>
											<li>
							<a href="http://rappnews.com/2017/05/04/fire-and-rescue-calls-for-may-4/">
									<img width="200" height="113" src="http://rappnews.com/wp-content/uploads/2017/04/rescue-siren-w-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="Fire and rescue calls for May 4" data-wp-pid="158212" />								<h2 class="entry-title">Fire and rescue calls for May 4</h2>							</a>
						</li>
											<li>
							<a href="http://rappnews.com/2017/04/27/fire-and-rescue-calls-for-april-27/">
									<img width="200" height="113" src="http://rappnews.com/wp-content/uploads/2017/04/rescue-siren-w-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="Fire and rescue calls for April 27" data-wp-pid="158212" />								<h2 class="entry-title">Fire and rescue calls for April 27</h2>							</a>
						</li>
											<li>
							<a href="http://rappnews.com/2017/04/14/honoring-our-firefighters/">
									<img width="200" height="113" src="http://rappnews.com/wp-content/uploads/2017/04/awards-13-w-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="Honoring our firefighters" data-wp-pid="158511" />								<h2 class="entry-title">Honoring our firefighters</h2>							</a>
						</li>
									</ul>
			</div>
		
			
</article>
<!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/18/fire-and-rescue-calls-for-may-18/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://rappnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='159545' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f4acb64d5a" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106"/></p>			</form>
			</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="freshlife-social-2" class="widget widget-freshlife-social social-widget"><div class="widget-social"><a class="facebook" href="http://www.facebook.com/rappahannocknews" title="Facebook"><i class="fa fa-facebook"></i></a><a class="twitter" href="http://www.twitter.com/rappnews" title="Twitter"><i class="fa fa-twitter"></i></a><a class="rss" href="http://www.rappnews.com/feed/" title="RSS"><i class="fa fa-rss"></i></a><a class="email" href="/email-signup" title="Newsletter"><i class="fa fa-envelope-o"></i></a></div></aside><aside id="freshlife-ads-2" class="widget widget-freshlife-ad widget_ads"><div class="adwidget"><!-- /20825907/RN_mediumrectangle_left_slot1 -->
<div id='div-gpt-ad-1489772382192-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489772382192-1'); });
</script>
</div></div></aside><aside id="freshlife-ads-3" class="widget widget-freshlife-ad widget_ads"><div class="adwidget"><!-- /20825907/RN_mediumrectangle_left_slot2 -->
<div id='div-gpt-ad-1489772382192-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489772382192-2'); });
</script>
</div></div></aside><aside id="freshlife-ads-5" class="widget widget-freshlife-ad widget_ads"><div class="adwidget"><!-- /20825907/RN_mediumrectangle_slot3 -->
<div id='div-gpt-ad-1489772382192-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489772382192-3'); });
</script>
<br />
</div>
<!-- /20825907/RN_mediumrectangle_slot4 -->
<div id='div-gpt-ad-1489772382192-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489772382192-4'); });
</script>
<br />
</div>
<!-- /20825907/RN_mediumrectangle_slot5 -->
<div id='div-gpt-ad-1489772382192-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489772382192-5'); });
</script>
</div>
</div></aside><aside id="freshlife-ads-7" class="widget widget-freshlife-ad widget_ads"><div class="adwidget"><!-- /20825907/RN_mediumrectangle_slot4 -->
<div id='div-gpt-ad-1489772382192-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489772382192-4'); });
</script>
</div></div></aside><aside id="freshlife-ads-8" class="widget widget-freshlife-ad widget_ads"><div class="adwidget"><!-- /20825907/RN_mediumrectangle_slot5 -->
<div id='div-gpt-ad-1489772382192-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489772382192-5'); });
</script>
</div>
</div></aside><aside id="text-22" class="widget widget_text"><h3 class="widget-title">Rappahannock Weather</h3>			<div class="textwidget"><!-- /20825907/RN_weatherButton_300x75 -->
<div id='div-gpt-ad-1489772382192-6' style='height:75px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1489772382192-6'); });
</script>
</div>


<div class="wu-wrapper wu-simple-forecast wp_wunderground">

	


	

	<div class="wu-forecast-wrapper">

		<table class="wu-table-3">
			<tbody>
				<tr class="forecast">

								

																			
					<td>

	
				
				
	<div class="wu-icon"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/icons/i/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></div>

	<div class="wu-forecast-body">

		<div class="wu-forecast-header">

						<div class="wu-day-title">Thursday</div>
		
			
			
		</div>

			<div class="wu-cond-text">Partly Cloudy</div>

		
		

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 89&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 66&deg;</span>


</div>


	</div>
</td>

					
																			
					<td>

	
				
				
	<div class="wu-icon"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/icons/i/chancetstorms.gif" alt="Chance of a Thunderstorm" width="50" height="50" /></div>

	<div class="wu-forecast-body">

		<div class="wu-forecast-header">

						<div class="wu-day-title">Friday</div>
		
			
			
		</div>

			<div class="wu-cond-text">Chance of a Thunderstorm</div>

		
		

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 88&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 56&deg;</span>


</div>


	</div>
</td>

					
																			
					<td>

	
				
				
	<div class="wu-icon"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/icons/i/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></div>

	<div class="wu-forecast-body">

		<div class="wu-forecast-header">

						<div class="wu-day-title">Saturday</div>
		
			
			
		</div>

			<div class="wu-cond-text">Partly Cloudy</div>

		
		

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 68&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 54&deg;</span>


</div>


	</div>
</td>

					
								</tr>
			</tbody>
		</table>
	</div>
<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:22747.1.99999" rel="external" title="View the Washington forecast on Wunderground.com"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

</div>

</div>
		</aside><aside id="tribe-mini-calendar-3" class="widget tribe_mini_calendar_widget"><h3 class="widget-title">Events Calendar</h3>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2017-05-01" data-tax-query="" data-nonce="b950e2254b">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-04-01" title="April"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">May 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-06-01" title="June"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://rappnews.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2017-05-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2017-05-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2017-05-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2017-05-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2017-05-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<span class="tribe-mini-calendar-no-event">8</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2017-05-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<span class="tribe-mini-calendar-no-event">10</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<span class="tribe-mini-calendar-no-event">11</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2017-05-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2017-05-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<span class="tribe-mini-calendar-no-event">14</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<span class="tribe-mini-calendar-no-event">15</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<span class="tribe-mini-calendar-no-event">16</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2017-05-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<span class="tribe-mini-calendar-no-event">18</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2017-05-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2017-05-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2017-05-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<span class="tribe-mini-calendar-no-event">22</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<span class="tribe-mini-calendar-no-event">23</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<span class="tribe-mini-calendar-no-event">24</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<span class="tribe-mini-calendar-no-event">25</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2017-05-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2017-05-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2017-05-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-159247 tribe-clearfix tribe-events-venue-15709 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">19</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://rappnews.com/event/fshchicken-dinner/" rel="bookmark">Fish/chicken dinner</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Friday, May 19 • 11:00 am</span> - <span class="tribe-event-time">8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-159036 tribe-clearfix tribe-events-venue-56001">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">19</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://rappnews.com/event/tween-mixer-2/" rel="bookmark">Tween Mixer</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Friday, May 19 • 7:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-156945 tribe-clearfix tribe-events-venue-15807">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">20</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://rappnews.com/event/amissville-breakfast-21/" rel="bookmark">Amissville breakfast</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Saturday, May 20 • 8:00 am</span> - <span class="tribe-event-time">10:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-159526 tribe-clearfix tribe-events-venue-15959">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">20</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://rappnews.com/event/soap-derby-yard-sale/" rel="bookmark">Soap Derby Yard Sale</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Saturday, May 20 • 8:00 am</span> - <span class="tribe-event-time">1:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-156039 tribe-clearfix tribe-events-last">
				
<div class="tribe-mini-calendar-event event-4  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">20</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://rappnews.com/event/relay-for-life-2/" rel="bookmark">Relay for Life</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Saturday, May 20 • 11:00 am</span> - <span class="tribe-event-time">11:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</aside><aside id="text-12" class="widget widget_text"><h3 class="widget-title">This Week&#8217;s Paper</h3>			<div class="textwidget"><div style="margin-right:8px;float:left;"><a href="http://rappahannocknews.newspaperdirect.com/epaper/viewer.aspx?cid=7477"><img style="margin-right:6px; border:1px solid #000;" src="http://www.pressdisplay.com/advertising/showimage.aspx?cid=7477&type=thumb120"></a>
</div>
<br /><span style="color:#AD4F1C;font-family:Miller Headline,serif;font-size:124%;">All the news, no  paper</span><br />
For the current week's full Rappahannock News &#151; usually available by 9 p.m. Wednesdays &#151; check out our <strong><a href="http://rappahannocknews.pressreader.com">eEdition</a></strong>, where you can sign up for your free four-week, no-strings-attached trial subscription!</div>
		</aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<aside id="wpp-6" class="widget popular-posts">
<h3 class="widget-title">Popular Last 7 Days</h3>                <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://rappnews.com/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '6'
							}, function(data){
								$('#wpp-6').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
                </aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://rappnews.com/2017/05/18/meetings-and-notices-for-may-18/">Meetings and notices for May 18</a>
							<span class="post-date">May 18, 2017</span>
						</li>
					<li>
				<a href="http://rappnews.com/2017/05/18/down-memory-lane-for-may-18/">Down Memory Lane for May 18</a>
							<span class="post-date">May 18, 2017</span>
						</li>
					<li>
				<a href="http://rappnews.com/2017/05/18/courthouse-row-for-may-18/">Courthouse Row for May 18</a>
							<span class="post-date">May 18, 2017</span>
						</li>
					<li>
				<a href="http://rappnews.com/2017/05/18/fire-and-rescue-calls-for-may-18/">Fire and rescue calls for May 18</a>
							<span class="post-date">May 18, 2017</span>
						</li>
					<li>
				<a href="http://rappnews.com/2017/05/18/video-rappahannock-county-va-foia-training-session-7-p-m-may-11/">Video: Rappahannock County, Va., FOIA training session 7 p.m, May 11</a>
							<span class="post-date">May 18, 2017</span>
						</li>
				</ul>
		</aside>		</div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="freshlife-social-3" class="widget widget-freshlife-social social-widget"><h3 class="widget-title">Follow us</h3><div class="widget-social"><a class="facebook" href="http://www.facebook.com/rappahannocknews" title="Facebook"><i class="fa fa-facebook"></i></a><a class="twitter" href="http://www.twitter.com/rappnews" title="Twitter"><i class="fa fa-twitter"></i></a><a class="rss" href="http://www.rappnews.com/feed/" title="RSS"><i class="fa fa-rss"></i></a><a class="email" href="/email-signup" title="Newsletter"><i class="fa fa-envelope-o"></i></a></div></aside><aside id="text-27" class="widget widget_text">			<div class="textwidget"><center><a href="http://rappahannocknews.pressreader.com"><div style="display:block;margin-top:10px;width:130px;height:70px;background: url(/wp-content/uploads/2011/07/eebg130x70trans.jpg);color:#345e1f;font:12px sans-serif;line-height:100%;text-align:center;padding-top:10px;"><strong>THE WHOLE<br />PAPER ONLINE?</strong><br /><br /><span style="color:black;">Click here for<br /><strong>THE eEDITION</strong></span></div></a></center></div>
		</aside>			</div>

			<div class="footer-column footer-column-2">
				<aside id="linkcat-78" class="widget widget_links"><h3 class="widget-title">Sites We Like</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.broadrunlifestyle.com/" target="_blank">Broad Run Lifestyle Magazine</a></li>
<li><a href="https://rampages.us/vcucns/" rel="colleague" title="Virginia Commonwealth University&#8217;s student-staffed legislative news bureau in Richmond." target="_blank">Capital News Service</a></li>
<li><a href="http://www.culpepertimes.com" title="Culpeper Times" target="_blank">Culpeper Times</a></li>
<li><a href="http://foothills-forum.org/" target="_blank">Foothills Forum</a></li>
<li><a href="http://www.haymarketlifestyle.com/" target="_blank">Haymarket Lifestyle Magazine</a></li>
<li><a href="http://www.piedmontvirginian.com" target="_blank">Piedmont Virginian Magazine</a></li>
<li><a href="http://www.warrentonlifestyle.com/" target="_blank">Warrenton Lifestyle Magazine</a></li>

	</ul>
</aside>
			</div>

			<div class="footer-column footer-column-3">
				<aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Rappahannock Media</h3><div class="menu-biz-nav-container"><ul id="menu-biz-nav" class="menu"><li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56598"><a href="/contact-us">Contact Us</a></li>
<li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56600"><a href="/advertise">Advertise</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-56601"><a href="http://rappnews.com/subscribe/">Subscribe</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-121545"><a href="http://rappnews.com/archives/">Online Archives</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-109589"><a href="http://rappnews.com/email-signup/">Email Signup</a></li>
</ul></div></aside>			</div>

			<div class="footer-column footer-column-4">
				<aside id="text-21" class="widget widget_text"><h3 class="widget-title">Your Privacy</h3>			<div class="textwidget"><a href="/privacy-policy">Rappahannock Media Privacy Policy</a></div>
		</aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2017 <a href="http://rappnews.com" title="News, events and more in Rappahannock County, Va." rel="home">Rappahannock News</a>. All rights reserved.</div><div class="right">© 2009-2016 Rappahannock Media • All Rights Reserved</div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://rappnews.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>document.documentElement.className = 'js';</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://rappnews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "1c97e2ecee", post_id : 159545 } ); } ); /* ]]> */</script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'left';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = 'http://www.rappnews.com/wp-content/uploads/2014/08/printfriendly.css';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8595520-2', 'rappnews.com');
  ga('send', 'pageview');
</script>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://rappnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://rappnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://rappnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://rappnews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/rappnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.5.8.2'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.3.2'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"			
			});	
		});
		
	</script>
	<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>

</body>
</html>