<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />

<script src="https://use.typekit.net/qfc2mdz.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<link rel="pingback" href="http://rappnews.com/xmlrpc.php" />
<title>Will the real courthouse architect please stand up? &#8211; Rappahannock News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; Feed" href="http://rappnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; Comments Feed" href="http://rappnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rappahannock News &raquo; iCal Feed" href="http://rappnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; Will the real courthouse architect please stand up? Comments Feed" href="http://rappnews.com/2017/06/04/will-the-real-courthouse-architect-please-stand-up/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rappnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://rappnews.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://rappnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://rappnews.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://rappnews.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://rappnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://rappnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://rappnews.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://rappnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://rappnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.9' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://rappnews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://rappnews.com/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://rappnews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora:300,400,400italic,600,700%7cLato:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://rappnews.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://rappnews.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='http://rappnews.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/wp-a11y.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"dda0b92169","ajaxurl":"http:\/\/rappnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"dda0b92169","ajaxurl":"http:\/\/rappnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.0'></script>
<link rel='https://api.w.org/' href='http://rappnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rappnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rappnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://rappnews.com/2017/06/04/will-the-real-courthouse-architect-please-stand-up/" />
<link rel="alternate" type="application/json+oembed" href="http://rappnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frappnews.com%2F2017%2F06%2F04%2Fwill-the-real-courthouse-architect-please-stand-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rappnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frappnews.com%2F2017%2F06%2F04%2Fwill-the-real-courthouse-architect-please-stand-up%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 12px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://rappnews.com"><link rel="https://theeventscalendar.com" href="http://rappnews.com/wp-json/tribe/events/v1/" /><style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #a3a3a3; }
.mh-extra-nav-bg { background: rgba(163, 163, 163, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #a3a3a3; background: rgba(163, 163, 163, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(163, 163, 163, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #a3a3a3; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #71bc89; background: rgba(113, 188, 137, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #71bc89; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #71bc89; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #71bc89; }
</style>
<!--[if lt IE 9]>
<script src="http://rappnews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Lato", sans-serif; }
body { font-family: "Lora", serif; }
</style>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://rappnews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=7bc20add7d&wpp_id=159972';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				

<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO 3.44.2/G"/>
<link rel="canonical" href="http://rappnews.com/2017/06/04/will-the-real-courthouse-architect-please-stand-up/"/>
<link rel="publisher" href="https://plus.google.com/+RappnewsPlus"/>
<link rel="shortlink" href="http://rappnews.com/?p=159972"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="piantadosi"/>
<meta property="fb:app_id" content="891178094266753"/>
<meta property="og:url" content="http://rappnews.com/2017/06/04/will-the-real-courthouse-architect-please-stand-up/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Rappahannock News"/>
<meta property="og:title" content="Will the real courthouse architect please stand up?"/>
<meta property="og:description" content="Washington had been laid out into 51 half-acre lots, two north-south streets, and five east-west streets in a plat accompanying a petition by George Calvert, James Wheeler, James Jett Jr., and William Porter to the Virginia General Assembly in 1797. #featured"/>
<!-- og:image:1 --><meta property="og:image" content="http://rappnews.com/wp-content/uploads/2017/05/architect2-1-slider-600x315.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="600"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<meta property="article:publisher" content="https://www.facebook.com/rappahannocknews"/>
<meta property="article:published_time" content="2017-06-04T13:50:03+00:00"/>
<meta property="article:modified_time" content="2017-06-03T04:50:25+00:00"/>
<!-- article:tag:1 --><meta property="article:tag" content="featured"/>
<meta property="og:updated_time" content="2017-06-03T04:50:25+00:00"/>
<meta name="weibo:article:create_at" content="2017-06-04 13:50:03"/>
<meta name="weibo:article:update_at" content="2017-06-03 04:50:25"/>
<meta name="twitter:domain" content="rappnews.com"/>
<meta name="twitter:site" content="@rappnews"/>
<meta name="twitter:title" content="Will the real courthouse architect please stand up?"/>
<meta name="twitter:description" content="Washington had been laid out into 51 half-acre lots, two north-south streets, and five east-west streets in a plat accompanying a petition by George Calvert, James Wheeler, James Jett... #featured"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://rappnews.com/wp-content/uploads/2017/05/architect2-1-slider-1000x424.jpg"/>
<link itemprop="url" href="http://rappnews.com/2017/06/04/will-the-real-courthouse-architect-please-stand-up/"/>
<meta itemprop="name" content="Will the real courthouse architect please stand up?"/>
<meta itemprop="description" content="Washington had been laid out into 51 half-acre lots, two north-south streets, and five east-west streets in a plat accompanying a petition by George Calvert, James Wheeler, James Jett Jr., and William Porter to the Virginia General Assembly in 1797."/>
<meta itemprop="datePublished" content="2017-06-04T13:50:03+00:00"/>
<meta itemprop="dateModified" content="2017-06-03T04:50:25+00:00"/>
<meta name="author" content="Staff/Contributed"/>
<meta name="description" content="Washington had been laid out into 51 half-acre lots, two north-south streets, and five east-west streets in a plat accompanying a petition by George..."/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<link itemprop="url" href="http://www.rappnews.com"/>
	<meta itemprop="name" content="Staff/Contributed"/>
	<meta itemprop="description" content="The Rappahannock News welcomes contributions from any and all members of the community. Email news and photos to &lt;a href=&quot;mailto:editor@rappnews.com&quot;&gt;editor@rappnews.com&lt;/a&gt; or call us at 540-675-3338."/>
</noscript>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<link itemprop="url" href="http://rappnews.com/wp-content/uploads/2017/05/architect2-1-slider-800x339.jpg"/>
	<meta itemprop="width" content="800"/>
	<meta itemprop="height" content="339"/>
</noscript>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- added on 2017-06-04T14:56:35+00:00 in 0.001412 secs -->
<!-- wpsso meta tags end -->

		<style type="text/css" id="wp-custom-css">
			/* BEGIN MEDIA CREDIT TWEAKS */

.mh-thumb-icon .media-credit {
	display:none;
}

div.media-credit-container.alignright,div.media-credit-container.alignleft, div.media-credit-container.aligncenter {
	margin-bottom:3px !important;
}

.media-credit {
    color: #909090;
    display: block;
    text-transform:uppercase;
    font-family:'Muli',sans-serif;
    font-size: 0.6em;
    line-height: 0.8em;
    margin-top: 6px;
    margin-bottom: 3px;
    margin-right: 0;
    text-align: right;
}

.mh-post-nav-item .media-credit {
    display:none;
}

/* END MEDIA CREDIT TWEAKS */

/* BEGIN COLOR FIXES */

.mh-subheader {
	background-color: #f7f7f7 !important;
}

/* BEGIN TYPOGRAPHY TWEAKS */

/* NAV */

.mh-navigation li a {
	font-weight:700;
	font-family: 'Open Sans', sans-serif !important;
}

.mh-main-nav li a {
    border-left: none;
	color:#fff;
	font-weight:400;
	font-family: sans-serif !important;
    padding: 7px 20px;
}

.mh-category-column-title {
    font-family: "Open Sans", sans-serif;

}

.mh-slider-content {
    padding: 10px;
}

/* WIDGETS */

a.wpp-post-title {
    font-family: "Open Sans", sans-serif !important;
	font-weight:700;
}

.mh-widget-title {
	font-family: "Open Sans", sans-serif !important;
}

h3.mh-posts-grid-title {
    font-size: 1.2rem !important;
}

.wpp-list li {
	margin-bottom:4px !important;
}

.decent-comments .comment-excerpt {
	font-style:italic;
}

.decent-comments .comment-author {
	font-weight:700;
}

.decent-comments li {
margin-bottom:4px !important;
}

.decent-comments .comment-link a {
	text-decoration:underline;
}

/* OTHER */

.mh-breadcrumb, .mh-breadcrumb a {
    font-size: 0.7125rem;
    font-family: sans-serif;
    color: #979797;
    text-transform: uppercase;
}

.entry-meta-author a {
	font-weight:700;
	color:#000 !important;
	text-transform:uppercase;
}

.entry-meta-author a:hover {
	color:#d95943 !important;
}

a.mh-excerpt-more {
    font-weight:700;
	color: green;
}


.mh-category-column-item, .mh-image-caption {
    font-family: sans-serif !important;
}

h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title {
    font-family: "kepler-std-semicondensed-dis";
}

h1.entry-title {
    font-size: 2.5rem;
}

.wp-caption-text {
    font-weight: 400;
    font-style: italic;
}


/* END TYPOGRAPHY TWEAKS */

strong {
  font-family: Arial,sans-serif; font-weight:bold;font-size:90%;
}
.storybox {
  width:35%;
  float:right;
  background-color:rgba(173, 79, 28, 0.33);
  margin: 15px 5px 15px 5px;
  padding:15px;
  line-height: 130%;
}

.storybox-full {
    background-color: #e6e6e6;
    border: 1px solid #e5f2e5;
    margin: 15px 0 20px;
    padding: 10px;
}

.storybox p, .storybox ul, .storybox ol {
  color:black;
  font-size: 12px !important;
  line-height:15px !important;
  margin-bottom: 6px !important;
}

.storybox h3 {
  text-align:center;
  font-weight: bold;
}

.storybox-full h4, .storybox h4 {
  margin-bottom:0;
}

.storybox a {
  font-weight:bold;
  text-decoration:underline;
}

.tribe-mini-calendar-event .list-info h2 {
    font-size: 18px !important;
    line-height: 19px !important;

}


		</style>
	
<!-- Easy FancyBox 1.6 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true, 'speedIn' : 600 };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".gif"]:not(.nolightbox,li.nolightbox>a), area[href*=".gif"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox)';
	var fb_IMG_sections = jQuery('div.gallery, div.entry-content');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery'); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : true, 'hideOnContentClick' : true, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'onStart' : function() { jQuery('#fancybox-title').hide(); jQuery('#fancybox-wrap').hover(function() { jQuery('#fancybox-title').show(); }, function() { jQuery('#fancybox-title').hide(); }); }, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : true, 'onClosed' : function() { jQuery('#fancybox-wrap').hover(function() {}, function() {}); }, 'onCleanup' : function() { window.clearTimeout(fb_timeout); } }) );
	/* YouTube */
	jQuery('a[href*="youtu.be/"], area[href*="youtu.be/"], a[href*="youtube.com/watch"], area[href*="youtube.com/watch"]').not('.nolightbox').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 390, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Vimeo */
	jQuery('a[href*="vimeo.com/"], area[href*="vimeo.com/"]').not('.nolightbox').addClass('fancybox-vimeo');
	jQuery('a.fancybox-vimeo, area.fancybox-vimeo, li.fancybox-vimeo a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('//(www\.)?vimeo\.com/([0-9]+)(&|\\?)?(.*)', 'i'), '//player.vimeo.com/video/$2?$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/20825907/RN_mediumrectangle_left_slot1', [[300, 250], [300, 200], [300, 300], [300, 600], [300, 100], [300, 150]], 'div-gpt-ad-1496289147526-0').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_left_slot2', [[300, 250], [300, 200], [300, 300], [300, 600], [300, 100], [300, 150]], 'div-gpt-ad-1496289147526-1').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot3', [[300, 250], [300, 200], [300, 300], [300, 600], [300, 100], [300, 150]], 'div-gpt-ad-1496289147526-2').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot4', [[300, 250], [300, 200], [300, 300], [300, 600], [300, 100], [300, 150]], 'div-gpt-ad-1496289147526-3').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot5', [[300, 250], [300, 200], [300, 300], [300, 600], [300, 100], [300, 150]], 'div-gpt-ad-1496289147526-4').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_leaderboard_header', [[728, 90], [320, 90], [300, 100]], 'div-gpt-ad-1496289147526-5').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_weatherButton_300x75', [300, 75], 'div-gpt-ad-1496289147526-6').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-159972 single-format-standard wp-custom-logo tribe-no-js mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout8 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-biz-nav-container"><ul id="menu-biz-nav" class="menu"><li id="menu-item-56598" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56598"><a href="/contact-us">Contact Us</a></li>
<li id="menu-item-56600" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56600"><a href="/advertise">Advertise</a></li>
<li id="menu-item-56601" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-56601"><a href="http://rappnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-121545" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-121545"><a href="http://rappnews.com/archives/">Online Archives</a></li>
<li id="menu-item-109589" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-109589"><a href="http://rappnews.com/email-signup/">Email Signup</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="http://rappnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://rappnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="http://rappnews.com/wp-content/uploads/2017/05/rappNewsLogo2017_300x100GREENR.jpg" class="custom-logo" alt="" itemprop="logo" data-wp-pid="160036" nopin="nopin" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-33" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><!-- /20825907/RN_leaderboard_header -->
<center><div id='div-gpt-ad-1496289147526-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496289147526-5'); });
</script>
</div></center></div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-4219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a href="/">HOME</a></li>
<li id="menu-item-13928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13928"><a href="http://www.rappnews.com/events">EVENTS</a></li>
<li id="menu-item-93380" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-93380"><a target="_blank" href="http://rappahannocknews.pressreader.com"><span style="color:gold;font-weight:800;">THE E-EDITION</span></a></li>
<li id="menu-item-142136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142136"><a href="http://rappnews.com/category/features-columns/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-142138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142138"><a href="http://rappnews.com/category/features-columns/rapp-notes/">The Rapp</a></li>
	<li id="menu-item-142140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142140"><a href="http://rappnews.com/category/features-columns/wild-ideas-nature-column/">Wild Ideas</a></li>
	<li id="menu-item-142137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142137"><a href="http://rappnews.com/category/features-columns/clark-hollow-ramblings/">Clark Hollow Ramblings</a></li>
	<li id="menu-item-142141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142141"><a href="http://rappnews.com/category/features-columns/sperryville-column/">Sperryville Column</a></li>
	<li id="menu-item-142142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142142"><a href="http://rappnews.com/category/features-columns/washington-column/">Washington Column</a></li>
	<li id="menu-item-160152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160152"><a href="http://rappnews.com/category/features-columns/unpaved-roadshow/">Unpaved Roadshow</a></li>
</ul>
</li>
<li id="menu-item-142149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142149"><a href="http://rappnews.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-142155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142155"><a href="http://rappnews.com/category/news/accidents/">Accidents/Fires/Floods</a></li>
	<li id="menu-item-142151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142151"><a href="http://rappnews.com/category/news/crime-courts/">Crime &#038; Courts</a></li>
	<li id="menu-item-142152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142152"><a href="http://rappnews.com/category/news/politicsgovernment/">Politics/Government</a></li>
	<li id="menu-item-142146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142146"><a href="http://rappnews.com/category/schoolsports/">Schools/Sports</a></li>
	<li id="menu-item-142154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142154"><a href="http://rappnews.com/category/news/housing/">Housing</a></li>
	<li id="menu-item-142153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142153"><a href="http://rappnews.com/category/seniors/">Seniors</a></li>
</ul>
</li>
<li id="menu-item-142201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142201"><a href="http://rappnews.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-142204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142204"><a href="http://rappnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-142202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142202"><a href="http://rappnews.com/category/opinion/opinion-column/">Opinion Columns</a></li>
	<li id="menu-item-142203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142203"><a href="http://rappnews.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-160131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160131"><a href="http://rappnews.com/category/video/">VIDEO</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-160057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160057"><a href="http://facebook.com/rappahannocknews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-160058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160058"><a href="http://twitter.com/rappnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-160059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160059"><a href="mailto:editor@rappnews.com"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Email</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://rappnews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://rappnews.com/category/real-estate/" itemprop="url"><span itemprop="title">Real Estate</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Will the real courthouse architect please stand up?</nav>
<article id="post-159972" class="post-159972 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate tag-featured">
	<header class="entry-header clearfix"><h1 class="entry-title">Will the real courthouse architect please stand up?</h1><div class="mh-meta entry-meta">
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i>By <a class="fn" href="http://rappnews.com/author/rappnews/">Staff/Contributed</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://rappnews.com/2017/06/">June 4, 2017</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://rappnews.com/category/real-estate/" rel="category tag">Real Estate</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://rappnews.com/2017/06/04/will-the-real-courthouse-architect-please-stand-up/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="http://rappnews.com/wp-content/uploads/2017/05/architect2-1-slider-800x339.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Washington had been laid out into 51 half-acre lots, two north-south streets, and five east-west streets in a plat accompanying a petition by George Calvert, James Wheeler, James Jett Jr., and William Porter to the Virginia General Assembly in 1797."/>
</div><!-- .wpsso-schema-image-for-pinterest -->
<div class="pf-content"><h3 class="c1">Researcher casts doubt on Washington town history</h3>
<p><strong>By Maureen Harris</strong></p>
<p><em>Special to the Rappahannock News</em></p>
<figure itemscope itemtype="http://schema.org/ImageObject" id="attachment_159982" style="width: 300px" class="wp-caption alignright"><div class="media-credit-container alignright" style="width: 300px"><a href="http://rappnews.com/wp-content/uploads/2017/05/architect1-1.jpg"><img itemprop="contentUrl" class="size-medium wp-image-159982" src="http://rappnews.com/wp-content/uploads/2017/05/architect1-1-300x413.jpg" alt="" width="300" height="413" data-wp-pid="159982" srcset="http://rappnews.com/wp-content/uploads/2017/05/architect1-1-300x413.jpg 300w, http://rappnews.com/wp-content/uploads/2017/05/architect1-1-582x800.jpg 582w, http://rappnews.com/wp-content/uploads/2017/05/architect1-1-660x908.jpg 660w, http://rappnews.com/wp-content/uploads/2017/05/architect1-1-436x600.jpg 436w, http://rappnews.com/wp-content/uploads/2017/05/architect1-1.jpg 727w" sizes="(max-width: 300px) 100vw, 300px" /></a><span class="media-credit" itemprop="copyrightHolder">Courtesy of the Rappahannock Historical Society</span></div><figcaption itemprop="caption" class="wp-caption-text">James Leake Powers, date unknown.</figcaption></figure>
<p>It is generally believed that our Rappahannock County Courthouse was built by James Leake Powers in 1834, shortly after the county was created by an Act of the Virginia General Assembly on Feb. 8, 1833. For example, Powers is named as the courthouse builder in the 1975 application to the National Register of Historic Places for Washington to be designated as a Historic District.</p>
<p>In a history booklet prepared for Washington’s 1996 bicentennial celebration, Powers was similarly credited with the courthouse construction. And in a recent Rappahannock News article surrounding “Jessamine Hill”, Powers was credited with building that home, the courthouse and the county clerk’s office.</p>
<p>This conclusion about Powers is understandable, as he was a prominent individual in the county, was a resident of Washington, and is believed to have been responsible for construction of Trinity Episcopal Church in 1857 and the Presbyterian Church from 1856 to 1858 (later the first county library and now the Washington Town Hall).</p>
<p>Trinity, its style “country Gothic” with an exterior originally of board and batten, is considered one of the finest examples of American village church architecture in Virginia. The total building cost was $1,800. The steeple and stained glass were added later, as was the pebbledash finish. The parish hall attached to the church was built in 1957.</p>
<p>The “Doric style” brick Presbyterian church had been abandoned for 75 years before a board of library trustees acquired the building in 1960. The fact that the building was still sound after nearly 75 years of disuse and neglect is a tribute to Powers’ construction ability. The Greek Revival style home “Ben Venue” and its brick slave quarters, located on Ben Venue Road and constructed from 1844 to 1846, has also been attributed to Powers.</p>
<figure itemscope itemtype="http://schema.org/ImageObject" id="attachment_159984" style="width: 660px" class="wp-caption aligncenter"><div class="media-credit-container aligncenter" style="width: 660px"><a href="http://rappnews.com/wp-content/uploads/2017/05/architect2-1.jpg"><img itemprop="contentUrl" class="size-large wp-image-159984" src="http://rappnews.com/wp-content/uploads/2017/05/architect2-1-660x495.jpg" alt="" width="660" height="495" data-wp-pid="159984" srcset="http://rappnews.com/wp-content/uploads/2017/05/architect2-1-660x495.jpg 660w, http://rappnews.com/wp-content/uploads/2017/05/architect2-1-300x225.jpg 300w, http://rappnews.com/wp-content/uploads/2017/05/architect2-1-800x600.jpg 800w, http://rappnews.com/wp-content/uploads/2017/05/architect2-1.jpg 1000w" sizes="(max-width: 660px) 100vw, 660px" /></a><span class="media-credit" itemprop="copyrightHolder">Courtesy of the Rappahannock Historical Society</span></div><figcaption itemprop="caption" class="wp-caption-text">Ben Venue mansion, constructed in 1844-1846 and attributed to James Leake Powers.</figcaption></figure>
<p>So who was James Leake Powers?</p>
<p>He was born in Charlottesville in 1799, one of the five children of Norborne Powers and Mildred Leake, who was born in England. There is no documentation regarding his life between 1799 and 1836. However, because he was a resident of Charlottesville, he may have worked on the buildings of the University of Virginia when it was constructed from 1817 to 1826. He emerged from obscurity in 1837 when he purchased Lot 21 in the town of Washington and married Martha Ann Nicklin, a daughter of Dr. Joseph Nicklin and his wife Elizabeth Calvert, who were town residents.</p>
<figure itemscope itemtype="http://schema.org/ImageObject" id="attachment_159986" style="width: 660px" class="wp-caption aligncenter"><div class="media-credit-container aligncenter" style="width: 660px"><a href="http://rappnews.com/wp-content/uploads/2017/05/architect3-1.jpg"><img itemprop="contentUrl" class="size-large wp-image-159986" src="http://rappnews.com/wp-content/uploads/2017/05/architect3-1-660x495.jpg" alt="" width="660" height="495" data-wp-pid="159986" srcset="http://rappnews.com/wp-content/uploads/2017/05/architect3-1-660x495.jpg 660w, http://rappnews.com/wp-content/uploads/2017/05/architect3-1-300x225.jpg 300w, http://rappnews.com/wp-content/uploads/2017/05/architect3-1-800x600.jpg 800w, http://rappnews.com/wp-content/uploads/2017/05/architect3-1.jpg 1000w" sizes="(max-width: 660px) 100vw, 660px" /></a><span class="media-credit" itemprop="copyrightHolder">Courtesy photo</span></div><figcaption itemprop="caption" class="wp-caption-text">The former Presbyterian Church, now the Washington Town Hall, built by James Leake Powers in 1856-1858.</figcaption></figure>
<p>Powers purchased the lot, located between Main and Gay streets on the north side of Calvert Street, from Daniel Mason, a real estate wheeler-dealer (he later went bankrupt) who had married Sarah Porter, a daughter of William and Sarah Porter, owners of “The Meadows” (now the home of Washington Mayor John Fox Sullivan and his wife Beverly).</p>
<p>Washington had been laid out into 51 half-acre lots, two north-south streets, and five east-west streets in a plat accompanying a petition by George Calvert, James Wheeler, James Jett Jr., and William Porter to the Virginia General Assembly in 1797. This petition added part of Porter&#8217;s land to the town of Washington, established in 1796. The 51 lots and the seven streets — named Main, Gay, Wheeler, Calvert, Middle, Jett, and Porter in the 1797 plat (isn’t it rather remarkable that the four men named four of the streets after themselves) — still form the core of Washington today.</p>
<p>Martha Ann Nicklin, the first wife of Powers, was born in 1809, one of the six children of Dr. Joseph Nicklin and his wife Elizabeth Calvert. Nicklin was a well-known physician and served as a surgeon in the War of 1812. Later, in 1839 and 1843, he was a member of the Virginia House of Delegates and was president of the Town of Washington Board of Trustees. He owned several lots in the town, including Lots 42 and 43 on Gay Street between Middle and Jett Streets.</p>
<figure itemscope itemtype="http://schema.org/ImageObject" id="attachment_159988" style="width: 660px" class="wp-caption aligncenter"><div class="media-credit-container aligncenter" style="width: 660px"><a href="http://rappnews.com/wp-content/uploads/2017/05/architect4-1.jpg"><img itemprop="contentUrl" class="size-large wp-image-159988" src="http://rappnews.com/wp-content/uploads/2017/05/architect4-1-660x495.jpg" alt="" width="660" height="495" data-wp-pid="159988" srcset="http://rappnews.com/wp-content/uploads/2017/05/architect4-1-660x495.jpg 660w, http://rappnews.com/wp-content/uploads/2017/05/architect4-1-300x225.jpg 300w, http://rappnews.com/wp-content/uploads/2017/05/architect4-1-800x600.jpg 800w, http://rappnews.com/wp-content/uploads/2017/05/architect4-1.jpg 1000w" sizes="(max-width: 660px) 100vw, 660px" /></a><span class="media-credit" itemprop="copyrightHolder">Courtesy photo</span></div><figcaption itemprop="caption" class="wp-caption-text">Trinity Episcopal Church, built by James Leake Powers in 1857.</figcaption></figure>
<p>Powers and Nicklin had three daughters while they lived in the home on Lot 21 — Elizabeth Nicklin Powers, Lavinia Green Powers, and Martha Ann Powers. Elizabeth married Capt. W. C. Sheerer, but the other two girls remained single throughout their life. It was at the birth of daughter Martha Ann that Mrs. Powers died in 1843 at age 33 years.</p>
<p>The next year, Powers married Lucy Calvert (1815-1848), who was a cousin of his first wife Martha Ann Nicklin. Lucy was the last of the twelve children of Ralls Calvert and Mary Wade Strother. Ralls, who became a postmaster in the town of Washington, was the first of the fourteen children of George Calvert (1744-1821) and Lydia Beck Ralls (1749-1830). George’s brother, John Calvert, was the grandfather of Nicklin.</p>
<p>In 1848, Lucy died. Powers sold Lot 21 to Adolphus Read and purchased Lot 37 in the town of Washington from George and Eliza Calvert of Fauquier County. The Powers family, including James, his three daughters, his sister Mary, and Joseph Nicklin (father of James’ first wife) moved to Lot 37 at this time. The lot is located on the northeast corner of Gay and Calvert Streets. In 1853, Powers married his third wife, Margaret Cary, who was then age 34 years. She was the daughter of Francis and Chloe Cary who lived in Washington; Francis was a tanner by trade.</p>
<figure itemscope itemtype="http://schema.org/ImageObject" id="attachment_159990" style="width: 600px" class="wp-caption aligncenter"><div class="media-credit-container aligncenter" style="width: 600px"><a href="http://rappnews.com/wp-content/uploads/2017/05/architect5-1.jpg"><img itemprop="contentUrl" class="size-large wp-image-159990" src="http://rappnews.com/wp-content/uploads/2017/05/architect5-1-600x800.jpg" alt="" width="600" height="800" data-wp-pid="159990" srcset="http://rappnews.com/wp-content/uploads/2017/05/architect5-1-600x800.jpg 600w, http://rappnews.com/wp-content/uploads/2017/05/architect5-1-300x400.jpg 300w, http://rappnews.com/wp-content/uploads/2017/05/architect5-1-660x880.jpg 660w, http://rappnews.com/wp-content/uploads/2017/05/architect5-1-450x600.jpg 450w, http://rappnews.com/wp-content/uploads/2017/05/architect5-1.jpg 750w" sizes="(max-width: 600px) 100vw, 600px" /></a><span class="media-credit" itemprop="copyrightHolder">Photo by John McCaslin</span></div><figcaption itemprop="caption" class="wp-caption-text">The Rappahannock County Courthouse dates to 1834, but an important part of its history is now open to debate.</figcaption></figure>
<p>In 1856, Margaret gave birth to a daughter. In 1860, when Margaret was age 41 and James was age 61, she gave birth to another daughter. Both children died shortly after their births. James and Margaret continued to live in the house on Lot 37 until his death in 1889 and her death in 1900. Both were buried in the Heterick cemetery in Washington and re interred in Evergreen Cemetery in Luray.</p>
<p>In Powers’ will, he gave “the house and lot on which he then lived” and most of his personal property to his wife Margaret and daughters, Annie and Lavinia. His carpentry tools and supplies were bequeathed to Bruce Heterick. In 1913, Annie (Martha Ann) Powers sold her father’s house and lot to Daisy Fox Partlow. Lot 37 was subsequently divided; the northern part is now owned by Skippy Giles; the southern part is owned by Jeffrey and Oxana Butler.</p>
<p>In the 1850-1880 U.S. censuses in which information on occupation was collected, Powers consistently described himself as a “carpenter.” During his life, in addition to his building profession, he was a trustee of the “Old Church” located on Wheeler Street between Main and Gay streets. He was also appointed as “Supervisor of the Streets” in 1839 by the Town of Washington Board of Trustees. His duties were to ensure that residents of the town worked to maintain the streets, although individuals could be exonerated from this duty by paying 75 cents per day of work. In 1843, the year of the death of his wife Martha Ann, he resigned this position. Powers also purchased other lots in Washington, including the one-half acre Lot 47 (now the Washington Baptist Church lot) from the estate of his father-in-law, Joseph Nicklin, in 1854 and a portion of Lot 29 fronting on Gay Street across from the Courthouse in 1874.</p>
<p>(Lot 21 was occupied by Mattie Ball Fletcher, grandmother of Bill Fletcher of Thornton Hill, for many years until her death in 1996; the lot is now owned by Caroline Anstey).</p>
<p>As mentioned above, in 1837 Powers purchased Lot 21 in Washington and married Nicklin. These two events imply that Powers was firmly ensconced in the town before 1837. It is possible that he was trained as a carpenter in his birthplace of Charlottesville, and that he had moved from Charlottesville to Washington in order to work on the new Rappahannock County public buildings, including the courthouse, clerk’s office and jail.</p>
<p>But, was he the builder of the courthouse?</p>
<p>An obscure item in the minutes of the January 1835 meeting of the Rappahannock County Court justices, who were administering the new county government, indicates that the answer to this question is “No.” This item stated that “$1500 is levied as the third and last payment” to Malcolm F. Crawford for construction of the courthouse and adjacent clerk’s office.</p>
<p>So, who was Malcolm F. Crawford? That answer is in Part 2 of this series.</p>
<p><em>— Maureen Harris, who lives near Woodville, is a researcher for the Rappahannock Historical Society </em></p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Frappnews.com%2F2017%2F06%2F04%2Fwill-the-real-courthouse-architect-please-stand-up%2F&t=Will+the+real+courthouse+architect+please+stand+up%3F', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Will+the+real+courthouse+architect+please+stand+up%3F:&url=http%3A%2F%2Frappnews.com%2F2017%2F06%2F04%2Fwill-the-real-courthouse-architect-please-stand-up%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Frappnews.com%2F2017%2F06%2F04%2Fwill-the-real-courthouse-architect-please-stand-up%2F&media=http://rappnews.com/wp-content/uploads/2017/05/architect2-1-slider.jpg&description=Will+the+real+courthouse+architect+please+stand+up%3F', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Frappnews.com%2F2017%2F06%2F04%2Fwill-the-real-courthouse-architect-please-stand-up%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Will%20the%20real%20courthouse%20architect%20please%20stand%20up%3F&amp;body=http%3A%2F%2Frappnews.com%2F2017%2F06%2F04%2Fwill-the-real-courthouse-architect-please-stand-up%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://rappnews.com/tag/featured/" rel="tag">Featured</a></li></ul></div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='Staff/Contributed' src='http://rappnews.com/wp-content/uploads/2015/02/NamplateR-125x125.jpg' class='avatar avatar-125 photo' height='125' width='125' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Staff/Contributed		</span>
					<span class="mh-author-box-postcount">
				<a href="http://rappnews.com/author/rappnews/" title="More articles written by Staff/Contributed'">
					3997 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			The Rappahannock News welcomes contributions from any and all members of the community. Email news and photos to <a href="mailto:editor@rappnews.com">editor@rappnews.com</a> or call us at 540-675-3338.		</div>
				<div class="mh-author-box-contact">
									<a class="mh-author-box-website" href="http://www.rappnews.com" title="Visit the website of Staff/Contributed" target="_blank">
						<i class="fa fa-globe"></i>
						<span class="screen-reader-text">Website</span>
					</a>
																															</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://rappnews.com/2017/06/04/political-candidate-leslie-cockburn-huddles-with-democrats/" rel="prev"><img width="80" height="60" src="http://rappnews.com/wp-content/uploads/2017/06/ACockburn-2-slider-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://rappnews.com/wp-content/uploads/2017/06/ACockburn-2-slider-80x60.jpg 80w, http://rappnews.com/wp-content/uploads/2017/06/ACockburn-2-slider-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="160323" nopin="nopin" /><span>Previous</span><p>Political ‘candidate’ Leslie Cockburn huddles with Democrats</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/04/will-the-real-courthouse-architect-please-stand-up/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://rappnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='159972' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="62f5f395e9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="81"/></p>			</form>
			</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-46" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_left_slot1 -->
<center><div id='div-gpt-ad-1496289147526-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496289147526-0'); });
</script>
</div></center></div>
		</div><div id="text-50" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_left_slot2 -->
<center><div id='div-gpt-ad-1496289147526-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496289147526-1'); });
</script>
</div></center></div>
		</div><div id="text-51" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_slot3 -->
<center><div id='div-gpt-ad-1496289147526-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496289147526-2'); });
</script>
</div></center></div>
		</div><div id="wunderground_forecast_widget-4" class="mh-widget wunderground"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Rappahannock Weather</span></h4>

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-3">
				<tbody>

					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/icons/i/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Sunday</span>
		
				
					<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>

			</div>

			

				<div class="wu-cond-text">Clear</div>

			
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/icons/i/rain.gif" alt="Rain" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Monday</span>
		
				
					<span class="wu-cond-pop" title="80% Chance of Precipitation">80%</span>

			</div>

			

				<div class="wu-cond-text">Rain</div>

			
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/icons/i/chancerain.gif" alt="Chance of Rain" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tuesday</span>
		
				
					<span class="wu-cond-pop" title="50% Chance of Precipitation">50%</span>

			</div>

			

				<div class="wu-cond-text">Chance of Rain</div>

			
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:22747.1.99999" rel="external" title="View the Washington forecast on Wunderground.com"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div><div id="text-47" class="mh-widget widget_text">			<div class="textwidget"><center><p style="color:green;">Weather brought to you by . . .</p></center><!-- /20825907/RN_weatherButton_300x75 -->
<center><div id='div-gpt-ad-1496289147526-6' style='height:75px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496289147526-6'); });
</script>
</div></center></div>
		</div><div id="text-52" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_slot4 -->
<center><div id='div-gpt-ad-1496289147526-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496289147526-3'); });
</script>
</div></center></div>
		</div><div id="text-53" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_slot5 -->
<center><div id='div-gpt-ad-1496289147526-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496289147526-4'); });
</script>
</div></center></div>
		</div><div id="decent_comments_widget-4" class="mh-widget widget_decent_comments_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Comments</span></h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/e8c5b9121ec4cef79659753718cfc750?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e8c5b9121ec4cef79659753718cfc750?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></span><span class="comment-author">Shannon</span><span class="comment-link"> on <a href="http://rappnews.com/2017/05/26/not-a-right-a-benefit/#comment-87117">Not a right, a benefit</a></span><span class="comment-excerpt">N. Yazdani - “Never argue with an idiot. They will only bring you down to their level and beat you...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/a8ab4f01db09ad74de16783ac79479cd?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a8ab4f01db09ad74de16783ac79479cd?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></span><span class="comment-author">N. Yazdani</span><span class="comment-link"> on <a href="http://rappnews.com/2017/05/26/not-a-right-a-benefit/#comment-86990">Not a right, a benefit</a></span><span class="comment-excerpt">I looked through Bob Klaus' mumbo-jumbo hoping to understand something that has puzzled me. My premiums under the Affordable Care...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/16d5d050dbb5c16e29f6bd7c71f8faa5?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/16d5d050dbb5c16e29f6bd7c71f8faa5?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></span><span class="comment-author">Eleanor</span><span class="comment-link"> on <a href="http://rappnews.com/2017/05/27/sperryville-among-americas-top-gems/#comment-87002">Sperryville among America’s top ‘gems’</a></span><span class="comment-excerpt">EXACTLY! </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/ca7b6a7a8cc87f9aa8e68f5bbc11b27d?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ca7b6a7a8cc87f9aa8e68f5bbc11b27d?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></span><span class="comment-author">Sabine</span><span class="comment-link"> on <a href="http://rappnews.com/2017/05/27/sperryville-among-americas-top-gems/#comment-87000">Sperryville among America’s top ‘gems’</a></span><span class="comment-excerpt">Not sure why The Inn at Mount Vernon Farm and the Headmaster's Pub with the huge gift store, and golf...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/64864d2e879d9b4e9192e11051f620bc?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/64864d2e879d9b4e9192e11051f620bc?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></span><span class="comment-author">Sara</span><span class="comment-link"> on <a href="http://rappnews.com/2017/05/27/sperryville-among-americas-top-gems/#comment-87107">Sperryville among America’s top ‘gems’</a></span><span class="comment-excerpt">The Inn at Mount Vernon Farm is in Sperryville. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/6228bf033878ce1304f3248dee4cc4a9?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6228bf033878ce1304f3248dee4cc4a9?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></span><span class="comment-author">JERRY</span><span class="comment-link"> on <a href="http://rappnews.com/2017/05/27/sperryville-among-americas-top-gems/#comment-86993">Sperryville among America’s top ‘gems’</a></span><span class="comment-excerpt">Why talk about the 'INN' thats in washington, the story is about sperryville, </span></div></li></ul></div></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="text-36" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">This Week&#8217;s E-Edition</span></h4>			<div class="textwidget"><div style="margin-right:8px;float:left;"><a href="http://rappahannocknews.newspaperdirect.com/epaper/viewer.aspx?cid=7477"><img style="margin-right:6px; border:1px solid #000;" src="http://www.pressdisplay.com/advertising/showimage.aspx?cid=7477&type=thumb120"></a>
</div>
<br /><h3>All news, no paper</h3>
<p>For the current week's full Rappahannock News &#151; usually available by 9 p.m. Wednesdays &#151; check out our <a style="font-weight:900;" href="http://rappahannocknews.pressreader.com">E-Edition</a></strong>, where you can sign up for your free four-week, no-strings, no-credit-card trial subscription!</div>
		</div><div id="tribe-events-adv-list-widget-4" class="mh-widget tribe-events-adv-list-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Upcoming Events</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-159753 tribe-clearfix tribe-events-venue-15734">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">04</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://rappnews.com/event/castleton-in-performance-5/" rel="bookmark">Castleton in Performance</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Sunday, June 4 • 4:00 pm</span> - <span class="tribe-event-time">6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://rappnews.com/venue/castleton-theatre-house/" title="Castleton Theatre House">Castleton Theatre House</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Castleton</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-159930 tribe-clearfix tribe-events-venue-15734">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">04</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://rappnews.com/event/american-chamber-players/" rel="bookmark">American Chamber Players</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Sunday, June 4 • 4:00 pm</span> - <span class="tribe-event-time">6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://rappnews.com/venue/castleton-theatre-house/" title="Castleton Theatre House">Castleton Theatre House</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Castleton</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-159928 tribe-clearfix">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Mon			</span>
		
		<span class="list-daynumber">05</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://rappnews.com/event/youth-bus-trip/" rel="bookmark">Youth Bus Trip</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Monday, June 5 • 9:00 am</span> - <span class="tribe-event-time">6:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-159758 tribe-clearfix tribe-events-venue-148844">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">10</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://rappnews.com/event/gay-street-gallery-opening-2/" rel="bookmark">Gay Street Gallery opening</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Saturday, June 10 • 4:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://rappnews.com/venue/gay-street-galary/" title="Gay Street Gallery">Gay Street Gallery</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Washington</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-160145 tribe-clearfix tribe-events-category-diningfoodwine tribe-events-category-music tribe-events-venue-93606">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">10</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://rappnews.com/event/brews-barbecue-with-old-bust-head/" rel="bookmark">Brews &#038; Barbecue with Old Bust Head</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Saturday, June 10 • 6:00 pm</span> - <span class="tribe-event-time">10:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://rappnews.com/venue/airlie-pavilion/" title="Airlie Pavilion">Airlie Pavilion</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Warrenton</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="http://rappnews.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Castleton in Performance","description":"&lt;p&gt;Castleton presents The American Chamber Players, performing music of\u00a0Mozart, Poulenc, Merck, and the luxuriant piano quartet of\u00a0Gabriel Faur\u00e9 at 4 p.m. Founder and violist Miles Hoffman is renowned throughout the country for his erudite commentary &lt;a class=&quot;mh-excerpt-more&quot; href=&quot;http://rappnews.com/2017/06/04/will-the-real-courthouse-architect-please-stand-up/&quot;&gt;&lt;/a&gt;&lt;/p&gt;\\n","url":"http://rappnews.com/event/castleton-in-performance-5/","startDate":"2017-06-04T20:00:00+00:00","endDate":"2017-06-04T22:00:00+00:00","location":{"@type":"Place","name":"Castleton Theatre House","description":"","url":"http://rappnews.com/venue/castleton-theatre-house/","address":{"streetAddress":"663 Castleton View Rd.","addressLocality":"Castleton","addressRegion":"VA","postalCode":"22716","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"American Chamber Players","description":"&lt;p&gt;Castleton in Performance presents The American Chamber Players, on Sunday, June 4, at 4 p.m. at the Theatre House, Castleton Farms. For more information, go to www.castletonfestival.org, call 703-489-8704 or email burnett@castletonfestival.org.&lt;/p&gt;\\n","url":"http://rappnews.com/event/american-chamber-players/","startDate":"2017-06-04T20:00:00+00:00","endDate":"2017-06-04T22:00:00+00:00","location":{"@type":"Place","name":"Castleton Theatre House","description":"","url":"http://rappnews.com/venue/castleton-theatre-house/","address":{"streetAddress":"663 Castleton View Rd.","addressLocality":"Castleton","addressRegion":"VA","postalCode":"22716","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Youth Bus Trip","description":"&lt;p&gt;Youth bus trip to the National Museum of African American History and Culture, 950 Independence Ave. SW, Washington D.C., on Monday, June 5. Open to high school age youth. Limited space, 50 seats available. Meet &lt;a class=&quot;mh-excerpt-more&quot; href=&quot;http://rappnews.com/2017/06/04/will-the-real-courthouse-architect-please-stand-up/&quot;&gt;&lt;/a&gt;&lt;/p&gt;\\n","url":"http://rappnews.com/event/youth-bus-trip/","startDate":"2017-06-05T13:00:00+00:00","endDate":"2017-06-05T22:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Gay Street Gallery opening","description":"&lt;p&gt;A new exhibition featuring paintings by Ruthie Windsor-Mann and Kevin H. Adams and sculpture by Jan Kirsch opens with a reception from 4 p.m. to 7 p.m. at the Gay Street Gallery,\u00a0337 Gay St.,\u00a0Washington.\u00a0Beverages and &lt;a class=&quot;mh-excerpt-more&quot; href=&quot;http://rappnews.com/2017/06/04/will-the-real-courthouse-architect-please-stand-up/&quot;&gt;&lt;/a&gt;&lt;/p&gt;\\n","url":"http://rappnews.com/event/gay-street-gallery-opening-2/","startDate":"2017-06-10T20:00:00+00:00","endDate":"2017-06-10T23:00:00+00:00","location":{"@type":"Place","name":"Gay Street Gallery","description":"","url":"http://rappnews.com/venue/gay-street-galary/","address":{"streetAddress":"337 Gay St.","addressLocality":"Washington","addressRegion":"VA","postalCode":"22747","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":38.7127296,"longitude":-78.1594231},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Brews &#038; Barbecue with Old Bust Head","description":"&lt;p&gt;Join us on Saturday, June 10 at 6 p.m. to kick off summer with a farm-to-table barbecue and craft beer from Old Bust Head Brewing Company. The menu will include pork sausage sourced from Airlie\u2019s &lt;a class=&quot;mh-excerpt-more&quot; href=&quot;http://rappnews.com/2017/06/04/will-the-real-courthouse-architect-please-stand-up/&quot;&gt;&lt;/a&gt;&lt;/p&gt;\\n","url":"http://rappnews.com/event/brews-barbecue-with-old-bust-head/","startDate":"2017-06-10T22:00:00+00:00","endDate":"2017-06-11T02:00:00+00:00","location":{"@type":"Place","name":"Airlie Pavilion","description":"","url":"http://rappnews.com/venue/airlie-pavilion/","address":{"streetAddress":"6809 Airlie Rd.","addressLocality":"Warrenton","addressRegion":"VA","postalCode":"20187","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script><div id="mh_magazine_category_columns-4" class="mh-widget mh_magazine_category_columns"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In Case You Missed It</span></h4><div class="mh-category-columns-widget mh-category-columns-image-large clearfix">
<div class="mh-row clearfix mh-category-columns mh-category-columns-start">
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-159970 post type-post status-publish format-standard has-post-thumbnail category-schoolsports tag-featured">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="http://rappnews.com/2017/06/01/honoring-rappahannock-highs-julia-estes/" title="Honoring Rappahannock High’s Julia Estes"><img width="678" height="437" src="http://rappnews.com/wp-content/uploads/2017/06/estes-1-slider-678x437.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="160327" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														School/Sports													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/06/01/honoring-rappahannock-highs-julia-estes/" title="Honoring Rappahannock High’s Julia Estes" rel="bookmark">
												Honoring Rappahannock High’s Julia Estes											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-159951 post type-post status-publish format-standard has-post-thumbnail category-schoolsports tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/06/01/school-news-for-june-1/" title="RCHS Class of 2017, WCDS festivities" rel="bookmark">
												RCHS Class of 2017, WCDS festivities											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-159798 post type-post status-publish format-standard has-post-thumbnail category-school-news category-schoolsports category-youth-programs tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/05/25/school-news-for-may-25/" title="RCHS post-season" rel="bookmark">
												RCHS post-season											</a>
										</h3>
									</li></ul>
</div>
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-159043 post type-post status-publish format-standard has-post-thumbnail category-antiques category-features-columns category-unpaved-roadshow tag-featured">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="http://rappnews.com/2017/05/02/the-real-deal-antique-or-reproduction/" title="The Real Deal: Antique or Reproduction?"><img width="678" height="407" src="http://rappnews.com/wp-content/uploads/2017/05/w-unpaved-4.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" srcset="http://rappnews.com/wp-content/uploads/2017/05/w-unpaved-4.jpg 1000w, http://rappnews.com/wp-content/uploads/2017/05/w-unpaved-4-300x180.jpg 300w, http://rappnews.com/wp-content/uploads/2017/05/w-unpaved-4-660x396.jpg 660w, http://rappnews.com/wp-content/uploads/2017/05/w-unpaved-4-800x480.jpg 800w" sizes="(max-width: 678px) 100vw, 678px" data-wp-pid="159041" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														Unpaved Roadshow													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/05/02/the-real-deal-antique-or-reproduction/" title="The Real Deal: Antique or Reproduction?" rel="bookmark">
												The Real Deal: Antique or Reproduction?											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-157816 post type-post status-publish format-standard has-post-thumbnail category-antiques category-unpaved-roadshow tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/03/31/unpaved-roadshow-bible-boxes-held-more-than-bibles/" title="Bible Boxes held more than bibles" rel="bookmark">
												Bible Boxes held more than bibles											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-157268 post type-post status-publish format-standard has-post-thumbnail category-features-columns category-unpaved-roadshow">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/02/20/unpaved-roadshow-the-very-romantic-month-of-february/" title="The Very Romantic Month of February" rel="bookmark">
												The Very Romantic Month of February											</a>
										</h3>
									</li></ul>
</div>
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-159795 post type-post status-publish format-standard has-post-thumbnail category-sperryville-column tag-featured">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="http://rappnews.com/2017/05/27/sperryville-column-for-may-25/" title="‘Back home’ in spirit"><img width="678" height="407" src="http://rappnews.com/wp-content/uploads/2017/05/sperryville-25-w.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" srcset="http://rappnews.com/wp-content/uploads/2017/05/sperryville-25-w.jpg 1000w, http://rappnews.com/wp-content/uploads/2017/05/sperryville-25-w-300x180.jpg 300w, http://rappnews.com/wp-content/uploads/2017/05/sperryville-25-w-660x396.jpg 660w, http://rappnews.com/wp-content/uploads/2017/05/sperryville-25-w-800x480.jpg 800w" sizes="(max-width: 678px) 100vw, 678px" data-wp-pid="159841" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														Sperryville Column													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/05/27/sperryville-column-for-may-25/" title="‘Back home’ in spirit" rel="bookmark">
												‘Back home’ in spirit											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-159354 post type-post status-publish format-standard has-post-thumbnail category-sperryville-column tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/05/13/sperryville-column-for-may-11/" title="For the Cat’s Sake" rel="bookmark">
												For the Cat’s Sake											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-157535 post type-post status-publish format-standard has-post-thumbnail category-sperryville-column">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/03/25/sperryville-column-for-march-23/" title="Chimney dedication deadline approaching" rel="bookmark">
												Chimney dedication deadline approaching											</a>
										</h3>
									</li></ul>
</div>
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-159947 post type-post status-publish format-standard has-post-thumbnail category-washington-column tag-featured">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="http://rappnews.com/2017/06/03/washington-column-for-june-1/" title="Come to Neverland!"><img width="678" height="437" src="http://rappnews.com/wp-content/uploads/2017/05/WashMountainView-1-slider-678x437.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="160306" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														Washington Column													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/06/03/washington-column-for-june-1/" title="Come to Neverland!" rel="bookmark">
												Come to Neverland!											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-159810 post type-post status-publish format-standard has-post-thumbnail category-washington-column tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/05/26/washington-column-for-may-25/" title="Willis’ first novel, CCLC&#8217;s alumni" rel="bookmark">
												Willis’ first novel, CCLC&#8217;s alumni											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-159608 post type-post status-publish format-standard has-post-thumbnail category-food-pantry-update category-washington-column tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/05/19/washington-column-for-may-18/" title="DAR inductions, Pantry gala success" rel="bookmark">
												DAR inductions, Pantry gala success											</a>
										</h3>
									</li></ul>
</div>
</div>
</div>
</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<div id="wpp-11" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular this week</span></h4>                <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://rappnews.com/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '11'
							}, function(data){
								$('#wpp-11').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
                </div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="linkcat-78" class="mh-footer-widget widget_links"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Sites We Like</span></h6>
	<ul class='xoxo blogroll'>
<li><a href="https://vcucns.com/" rel="colleague" title="Virginia Commonwealth University&#8217;s student-staffed legislative news bureau in Richmond." target="_blank">Capital News Service</a></li>
<li><a href="http://www.culpepertimes.com" title="Culpeper Times" target="_blank">Culpeper Times</a></li>
<li><a href="http://foothills-forum.org/" target="_blank">Foothills Forum</a></li>
<li><a href="http://piedmontlifestyle.com" target="_blank">Piedmont Lifestyle Magazines</a></li>
<li><a href="http://www.piedmontvirginian.com" target="_blank">Piedmont Virginian Magazine</a></li>

	</ul>
</div>
</div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-6" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Rappahannock Media</span></h6><div class="menu-biz-nav-container"><ul id="menu-biz-nav-1" class="menu"><li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56598"><a href="/contact-us">Contact Us</a></li>
<li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56600"><a href="/advertise">Advertise</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-56601"><a href="http://rappnews.com/subscribe/">Subscribe</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-121545"><a href="http://rappnews.com/archives/">Online Archives</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-109589"><a href="http://rappnews.com/email-signup/">Email Signup</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Connect with us</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160057"><a href="http://facebook.com/rappahannocknews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160058"><a href="http://twitter.com/rappnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160059"><a href="mailto:editor@rappnews.com"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Email</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_custom_pages-3" class="mh-footer-widget mh_magazine_custom_pages"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Your Privacy</span></h6>			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-1981 page type-page status-publish has-post-thumbnail">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://rappnews.com/privacy-policy/" title="Privacy Policy"><img width="80" height="42" src="http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530.jpg 1000w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-300x159.jpg 300w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-490x260.jpg 490w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-840x450.jpg 840w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-980x520.jpg 980w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-600x315.jpg 600w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-800x424.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="142522" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://rappnews.com/privacy-policy/" title="Privacy Policy">
										Privacy Policy									</a>
								</div>
							</div>
						</li>			</ul></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a href="/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13928"><a href="http://www.rappnews.com/events">EVENTS</a></li>
<li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-93380"><a target="_blank" href="http://rappahannocknews.pressreader.com"><span style="color:gold;font-weight:800;">THE E-EDITION</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142136"><a href="http://rappnews.com/category/features-columns/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142138"><a href="http://rappnews.com/category/features-columns/rapp-notes/">The Rapp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142140"><a href="http://rappnews.com/category/features-columns/wild-ideas-nature-column/">Wild Ideas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142137"><a href="http://rappnews.com/category/features-columns/clark-hollow-ramblings/">Clark Hollow Ramblings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142141"><a href="http://rappnews.com/category/features-columns/sperryville-column/">Sperryville Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142142"><a href="http://rappnews.com/category/features-columns/washington-column/">Washington Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160152"><a href="http://rappnews.com/category/features-columns/unpaved-roadshow/">Unpaved Roadshow</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142149"><a href="http://rappnews.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142155"><a href="http://rappnews.com/category/news/accidents/">Accidents/Fires/Floods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142151"><a href="http://rappnews.com/category/news/crime-courts/">Crime &#038; Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142152"><a href="http://rappnews.com/category/news/politicsgovernment/">Politics/Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142146"><a href="http://rappnews.com/category/schoolsports/">Schools/Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142154"><a href="http://rappnews.com/category/news/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142153"><a href="http://rappnews.com/category/seniors/">Seniors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142201"><a href="http://rappnews.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142204"><a href="http://rappnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142202"><a href="http://rappnews.com/category/opinion/opinion-column/">Opinion Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142203"><a href="http://rappnews.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160131"><a href="http://rappnews.com/category/video/">VIDEO</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2017 Rappahannock Media, All Rights Reserved		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://rappnews.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8595520-2', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'left';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = 'http://www.rappnews.com/wp-content/uploads/2014/08/printfriendly.css';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: <%= general_theme.accent_color %>;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: <%= general_theme.accent_color %>;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: <%= general_theme.accent_color %>;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #71bc89;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #71bc89;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #71bc89;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
</body>
</html>