<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />

<script src="https://use.typekit.net/qfc2mdz.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<title>A ‘beautiful reminder’ &#8211; Rappahannock News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; Feed" href="http://rappnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; Comments Feed" href="http://rappnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rappahannock News &raquo; iCal Feed" href="http://rappnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; A ‘beautiful reminder’ Comments Feed" href="http://rappnews.com/2017/07/07/a-beautiful-reminder/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rappnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://rappnews.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://rappnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://rappnews.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://rappnews.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://rappnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://rappnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://rappnews.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://rappnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://rappnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.13' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://rappnews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://rappnews.com/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://rappnews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora:300,400,400italic,600,700%7cLato:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://rappnews.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://rappnews.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='http://rappnews.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/wp-a11y.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"7a646cc95c","ajaxurl":"http:\/\/rappnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"7a646cc95c","ajaxurl":"http:\/\/rappnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.8'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.0'></script>
<link rel='https://api.w.org/' href='http://rappnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rappnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rappnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://rappnews.com/2017/07/07/a-beautiful-reminder/" />
<link rel="alternate" type="application/json+oembed" href="http://rappnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frappnews.com%2F2017%2F07%2F07%2Fa-beautiful-reminder%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rappnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frappnews.com%2F2017%2F07%2F07%2Fa-beautiful-reminder%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 12px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://rappnews.com"><link rel="https://theeventscalendar.com" href="http://rappnews.com/wp-json/tribe/events/v1/" /><style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #a3a3a3; }
.mh-extra-nav-bg { background: rgba(163, 163, 163, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #a3a3a3; background: rgba(163, 163, 163, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(163, 163, 163, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #a3a3a3; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #71bc89; background: rgba(113, 188, 137, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #71bc89; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #71bc89; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #71bc89; }
</style>
<!--[if lt IE 9]>
<script src="http://rappnews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Lato", sans-serif; }
body { font-family: "Lora", serif; }
</style>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://rappnews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=fd4a159099&wpp_id=161492';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				

<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO 3.45.0/G"/>
<link rel="canonical" href="http://rappnews.com/2017/07/07/a-beautiful-reminder/"/>
<link rel="publisher" href="https://plus.google.com/+RappnewsPlus"/>
<link rel="shortlink" href="http://rappnews.com/?p=161492"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="piantadosi"/>
<meta property="fb:app_id" content="891178094266753"/>
<meta property="og:url" content="http://rappnews.com/2017/07/07/a-beautiful-reminder/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Rappahannock News"/>
<meta property="og:title" content="A &lsquo;beautiful reminder&rsquo;"/>
<meta property="og:description" content="Bravo Colonel Bourgeois. The [American Festival Concert] music was soul-stirring &mdash; the band magnificent &mdash; and the setting just perfect. Thanks to [Avon Hall&rsquo;s] Drew Mitchell and Bill Fischer."/>
<!-- og:image:1 --><meta property="og:image" content="http://rappnews.com/wp-content/uploads/2017/06/Writing_a_letter-1-slider-600x315.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="600"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<meta property="article:publisher" content="https://www.facebook.com/rappahannocknews"/>
<meta property="article:published_time" content="2017-07-07T13:01:41+00:00"/>
<meta property="article:modified_time" content="2017-07-07T04:35:44+00:00"/>
<meta property="og:updated_time" content="2017-07-07T04:35:44+00:00"/>
<meta name="weibo:article:create_at" content="2017-07-07 13:01:41"/>
<meta name="weibo:article:update_at" content="2017-07-07 04:35:44"/>
<meta name="twitter:domain" content="rappnews.com"/>
<meta name="twitter:site" content="@rappnews"/>
<meta name="twitter:title" content="A &lsquo;beautiful reminder&rsquo;"/>
<meta name="twitter:description" content="Bravo Colonel Bourgeois. The [American Festival Concert] music was soul-stirring &mdash; the band magnificent &mdash; and the setting just perfect. Thanks to [Avon Hall&rsquo;s] Drew Mitchell and Bill Fischer."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://rappnews.com/wp-content/uploads/2017/06/Writing_a_letter-1-slider-1000x424.jpg"/>
<link itemprop="url" href="http://rappnews.com/2017/07/07/a-beautiful-reminder/"/>
<meta itemprop="name" content="A &lsquo;beautiful reminder&rsquo;"/>
<meta itemprop="description" content="Bravo Colonel Bourgeois. The [American Festival Concert] music was soul-stirring &mdash; the band magnificent &mdash; and the setting just perfect. Thanks to [Avon Hall&rsquo;s] Drew Mitchell and Bill Fischer."/>
<meta itemprop="datePublished" content="2017-07-07T13:01:41+00:00"/>
<meta itemprop="dateModified" content="2017-07-07T04:35:44+00:00"/>
<meta name="author" content="Staff/Contributed"/>
<meta name="description" content="Bravo Colonel Bourgeois. The [American Festival Concert] music was soul-stirring &mdash; the band magnificent &mdash; and the setting just perfect. Thanks to [Avon..."/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<link itemprop="url" href="http://www.rappnews.com"/>
	<meta itemprop="name" content="Staff/Contributed"/>
	<meta itemprop="description" content="The Rappahannock News welcomes contributions from any and all members of the community. Email news and photos to &lt;a href=&quot;mailto:editor@rappnews.com&quot;&gt;editor@rappnews.com&lt;/a&gt; or call us at 540-675-3338."/>
</noscript>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<link itemprop="url" href="http://rappnews.com/wp-content/uploads/2017/06/Writing_a_letter-1-slider-800x339.jpg"/>
	<meta itemprop="width" content="800"/>
	<meta itemprop="height" content="339"/>
</noscript>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- added on 2017-07-07T23:10:47+00:00 in 0.001466 secs -->
<!-- wpsso meta tags end -->

		<style type="text/css" id="wp-custom-css">
			/* BEGIN MEDIA CREDIT TWEAKS */

.mh-thumb-icon .media-credit {
	display:none;
}

div.media-credit-container.alignright,div.media-credit-container.alignleft, div.media-credit-container.aligncenter {
	margin-bottom:3px !important;
}

.media-credit {
    color: #909090;
    display: block;
    text-transform:uppercase;
    font-family:'Muli',sans-serif;
    font-size: 0.6em;
    line-height: 0.8em;
    margin-top: 6px;
    margin-bottom: 3px;
    margin-right: 0;
    text-align: right;
}

.mh-post-nav-item .media-credit {
    display:none;
}

/* END MEDIA CREDIT TWEAKS */

/* BEGIN COLOR FIXES */

.mh-subheader {
	background-color: #f7f7f7 !important;
}

/* BEGIN TYPOGRAPHY TWEAKS */

/* NAV */

.mh-navigation li a {
	font-weight:700;
	font-family: 'Open Sans', sans-serif !important;
}

.mh-main-nav li a {
    border-left: none;
	color:#fff;
	font-weight:400;
	font-family: sans-serif !important;
    padding: 7px 20px;
}

.mh-category-column-title {
    font-family: "Open Sans", sans-serif;

}

.mh-slider-content {
    padding: 10px;
}

/* WIDGETS */

a.wpp-post-title {
    font-family: "Open Sans", sans-serif !important;
	font-weight:700;
}

.mh-widget-title {
	font-family: "Open Sans", sans-serif !important;
}

h3.mh-posts-grid-title {
    font-size: 1.2rem !important;
}

.wpp-list li {
	margin-bottom:4px !important;
}

.decent-comments .comment-excerpt {
	font-style:italic;
}

.decent-comments .comment-author {
	font-weight:700;
}

.decent-comments li {
margin-bottom:4px !important;
}

.decent-comments .comment-link a {
	text-decoration:underline;
}

/* OTHER */

.mh-breadcrumb, .mh-breadcrumb a {
    font-size: 0.7125rem;
    font-family: sans-serif;
    color: #979797;
    text-transform: uppercase;
}

.entry-meta-author a {
	font-weight:700;
	color:#000 !important;
	text-transform:uppercase;
}

.entry-meta-author a:hover {
	color:#d95943 !important;
}

a.mh-excerpt-more {
    font-weight:700;
	color: green;
}


.mh-category-column-item, .mh-image-caption {
    font-family: sans-serif !important;
}

h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title {
    font-family: "kepler-std-semicondensed-dis";
}

h1.entry-title {
    font-size: 2.5rem;
}

.wp-caption-text {
    font-weight: 400;
    font-style: italic;
}


/* END TYPOGRAPHY TWEAKS */

strong {
  font-family: Arial,sans-serif; font-weight:bold;font-size:90%;
}
.storybox {
  width:35%;
  float:right;
  background-color:rgba(173, 79, 28, 0.33);
  margin: 15px 5px 15px 5px;
  padding:15px;
  line-height: 130%;
}

.storybox-full {
    background-color: #e6e6e6;
    border: 1px solid #e5f2e5;
    margin: 15px 0 20px;
    padding: 10px;
}

.storybox p, .storybox ul, .storybox ol {
  color:black;
  font-size: 12px !important;
  line-height:15px !important;
  margin-bottom: 6px !important;
}

.storybox h3 {
  text-align:center;
  font-weight: bold;
}

.storybox-full h4, .storybox h4 {
  margin-bottom:0;
}

.storybox a {
  font-weight:bold;
  text-decoration:underline;
}

.tribe-mini-calendar-event .list-info h2 {
    font-size: 18px !important;
    line-height: 19px !important;

}


		</style>
	
<!-- Easy FancyBox 1.6 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true, 'speedIn' : 600 };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".gif"]:not(.nolightbox,li.nolightbox>a), area[href*=".gif"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox)';
	var fb_IMG_sections = jQuery('div.gallery, div.entry-content');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery'); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : true, 'hideOnContentClick' : true, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'onStart' : function() { jQuery('#fancybox-title').hide(); jQuery('#fancybox-wrap').hover(function() { jQuery('#fancybox-title').show(); }, function() { jQuery('#fancybox-title').hide(); }); }, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : true, 'onClosed' : function() { jQuery('#fancybox-wrap').hover(function() {}, function() {}); }, 'onCleanup' : function() { window.clearTimeout(fb_timeout); } }) );
	/* YouTube */
	jQuery('a[href*="youtu.be/"], area[href*="youtu.be/"], a[href*="youtube.com/watch"], area[href*="youtube.com/watch"]').not('.nolightbox').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 390, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Vimeo */
	jQuery('a[href*="vimeo.com/"], area[href*="vimeo.com/"]').not('.nolightbox').addClass('fancybox-vimeo');
	jQuery('a.fancybox-vimeo, area.fancybox-vimeo, li.fancybox-vimeo a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('//(www\.)?vimeo\.com/([0-9]+)(&|\\?)?(.*)', 'i'), '//player.vimeo.com/video/$2?$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/20825907/RN_mediumrectangle_left_slot1', [[300, 250], [300, 200], [300, 300], [300, 600], [300, 100], [300, 150]], 'div-gpt-ad-1496289147526-0').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_left_slot2', [[300, 250], [300, 200], [300, 300], [300, 600], [300, 100], [300, 150]], 'div-gpt-ad-1496289147526-1').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot3', [[300, 250], [300, 200], [300, 300], [300, 600], [300, 100], [300, 150]], 'div-gpt-ad-1496289147526-2').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot4', [[300, 250], [300, 200], [300, 300], [300, 600], [300, 100], [300, 150]], 'div-gpt-ad-1496289147526-3').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot5', [[300, 250], [300, 200], [300, 300], [300, 600], [300, 100], [300, 150]], 'div-gpt-ad-1496289147526-4').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_300_sidebar_slot_6', [[300, 600], [300, 150], [300, 200], [300, 250], [300, 300], [300, 100]], 'div-gpt-ad-1496884583114-0').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_leaderboard_header', [[728, 90], [320, 90], [300, 100]], 'div-gpt-ad-1496289147526-5').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_weatherButton_300x75', [300, 75], 'div-gpt-ad-1496289147526-6').addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

</head>
<body id="mh-mobile" class="post-template-default single single-post postid-161492 single-format-standard wp-custom-logo tribe-no-js mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout4 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-biz-nav-container"><ul id="menu-biz-nav" class="menu"><li id="menu-item-56598" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56598"><a href="/contact-us">Contact Us</a></li>
<li id="menu-item-56600" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56600"><a href="/advertise">Advertise</a></li>
<li id="menu-item-56601" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-56601"><a href="http://rappnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-121545" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-121545"><a href="http://rappnews.com/archives/">Online Archives</a></li>
<li id="menu-item-109589" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-109589"><a href="http://rappnews.com/email-signup/">Email Signup</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="http://rappnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://rappnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="http://rappnews.com/wp-content/uploads/2017/05/rappNewsLogo2017_300x100GREENR.jpg" class="custom-logo" alt="Rappahannock News" itemprop="logo" data-wp-pid="160036" nopin="nopin" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-33" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><!-- /20825907/RN_leaderboard_header -->
<center><div id='div-gpt-ad-1496289147526-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496289147526-5'); });
</script>
</div></center></div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-4219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a href="/">HOME</a></li>
<li id="menu-item-13928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13928"><a href="http://www.rappnews.com/events">EVENTS</a></li>
<li id="menu-item-93380" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-93380"><a target="_blank" href="http://rappahannocknews.pressreader.com"><span style="color:gold;font-weight:800;">THE E-EDITION</span></a></li>
<li id="menu-item-142136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142136"><a href="http://rappnews.com/category/features-columns/">FEATURES</a>
<ul  class="sub-menu">
	<li id="menu-item-142138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142138"><a href="http://rappnews.com/category/features-columns/rapp-notes/">The Rapp</a></li>
	<li id="menu-item-142140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142140"><a href="http://rappnews.com/category/features-columns/wild-ideas-nature-column/">Wild Ideas</a></li>
	<li id="menu-item-142137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142137"><a href="http://rappnews.com/category/features-columns/clark-hollow-ramblings/">Clark Hollow Ramblings</a></li>
	<li id="menu-item-142141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142141"><a href="http://rappnews.com/category/features-columns/sperryville-column/">Sperryville Column</a></li>
	<li id="menu-item-142142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142142"><a href="http://rappnews.com/category/features-columns/washington-column/">Washington Column</a></li>
	<li id="menu-item-160152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160152"><a href="http://rappnews.com/category/features-columns/unpaved-roadshow/">Unpaved Roadshow</a></li>
</ul>
</li>
<li id="menu-item-142149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142149"><a href="http://rappnews.com/category/news/">NEWS</a>
<ul  class="sub-menu">
	<li id="menu-item-142155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142155"><a href="http://rappnews.com/category/news/accidents/">Accidents/Fires/Floods</a></li>
	<li id="menu-item-142151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142151"><a href="http://rappnews.com/category/news/crime-courts/">Crime &#038; Courts</a></li>
	<li id="menu-item-142152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142152"><a href="http://rappnews.com/category/news/politicsgovernment/">Politics/Government</a></li>
	<li id="menu-item-142146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142146"><a href="http://rappnews.com/category/schoolsports/">Schools/Sports</a></li>
	<li id="menu-item-142154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142154"><a href="http://rappnews.com/category/news/housing/">Housing</a></li>
	<li id="menu-item-142153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142153"><a href="http://rappnews.com/category/seniors/">Seniors</a></li>
</ul>
</li>
<li id="menu-item-142201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-142201"><a href="http://rappnews.com/category/opinion/">OPINION</a>
<ul  class="sub-menu">
	<li id="menu-item-142204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142204"><a href="http://rappnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-142202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142202"><a href="http://rappnews.com/category/opinion/opinion-column/">Opinion Columns</a></li>
	<li id="menu-item-142203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142203"><a href="http://rappnews.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-160131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160131"><a href="http://rappnews.com/category/video/">VIDEO</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-160057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160057"><a href="http://facebook.com/rappahannocknews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-160058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160058"><a href="http://twitter.com/rappnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-160059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160059"><a href="mailto:editor@rappnews.com"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Email</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://rappnews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://rappnews.com/category/opinion/">Opinion</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://rappnews.com/category/opinion/letters-to-the-editor/" itemprop="url"><span itemprop="title">Letters to the Editor</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>A ‘beautiful reminder’</nav>
<article id="post-161492" class="post-161492 post type-post status-publish format-standard has-post-thumbnail hentry category-letters-to-the-editor">
	<header class="entry-header clearfix"><h1 class="entry-title">A ‘beautiful reminder’</h1><div class="mh-meta entry-meta">
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i>By <a class="fn" href="http://rappnews.com/author/rappnews/">Staff/Contributed</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://rappnews.com/2017/07/">July 7, 2017</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://rappnews.com/category/opinion/letters-to-the-editor/" rel="category tag">Letters to the Editor</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://rappnews.com/2017/07/07/a-beautiful-reminder/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="http://rappnews.com/wp-content/uploads/2017/06/Writing_a_letter-1-slider-800x339.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Bravo Colonel Bourgeois. The [American Festival Concert] music was soul-stirring &mdash; the band magnificent &mdash; and the setting just perfect. Thanks to [Avon Hall&rsquo;s] Drew Mitchell and Bill Fischer."/>
</div><!-- .wpsso-schema-image-for-pinterest -->
<div class="pf-content"><p>Bravo Colonel Bourgeois. The [American Festival Concert] music was soul-stirring — the band magnificent — and the setting just perfect. Thanks to [Avon Hall’s] Drew Mitchell and Bill Fischer.</p>
<p>But most of all it reminded us all of how much we love the United States of America. Thank you Colonel Bourgeois for the beautiful reminder.</p>
<p><strong>Judy Desarno<br />
</strong><em>Washington</em></p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Frappnews.com%2F2017%2F07%2F07%2Fa-beautiful-reminder%2F&t=A+%E2%80%98beautiful+reminder%E2%80%99', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=A+%E2%80%98beautiful+reminder%E2%80%99:&url=http%3A%2F%2Frappnews.com%2F2017%2F07%2F07%2Fa-beautiful-reminder%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Frappnews.com%2F2017%2F07%2F07%2Fa-beautiful-reminder%2F&media=http://rappnews.com/wp-content/uploads/2017/06/Writing_a_letter-1-slider.jpg&description=A+%E2%80%98beautiful+reminder%E2%80%99', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Frappnews.com%2F2017%2F07%2F07%2Fa-beautiful-reminder%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=A%20%E2%80%98beautiful%20reminder%E2%80%99&amp;body=http%3A%2F%2Frappnews.com%2F2017%2F07%2F07%2Fa-beautiful-reminder%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='Staff/Contributed' src='http://rappnews.com/wp-content/uploads/2015/02/NamplateR-125x125.jpg' class='avatar avatar-125 photo' height='125' width='125' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Staff/Contributed		</span>
					<span class="mh-author-box-postcount">
				<a href="http://rappnews.com/author/rappnews/" title="More articles written by Staff/Contributed'">
					4067 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			The Rappahannock News welcomes contributions from any and all members of the community. Email news and photos to <a href="mailto:editor@rappnews.com">editor@rappnews.com</a> or call us at 540-675-3338.		</div>
				<div class="mh-author-box-contact">
									<a class="mh-author-box-website" href="http://www.rappnews.com" title="Visit the website of Staff/Contributed" target="_blank">
						<i class="fa fa-globe"></i>
						<span class="screen-reader-text">Website</span>
					</a>
																															</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://rappnews.com/2017/07/07/rolling-up-sleeves/" rel="prev"><img width="80" height="60" src="http://rappnews.com/wp-content/uploads/2017/06/letter-slider-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://rappnews.com/wp-content/uploads/2017/06/letter-slider-80x60.jpg 80w, http://rappnews.com/wp-content/uploads/2017/06/letter-slider-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="160450" nopin="nopin" /><span>Previous</span><p>Rolling up sleeves</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://rappnews.com/2017/07/07/shining-example-of-youth/" rel="next"><img width="80" height="60" src="http://rappnews.com/wp-content/uploads/2017/06/letter-c-slider-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://rappnews.com/wp-content/uploads/2017/06/letter-c-slider-80x60.jpg 80w, http://rappnews.com/wp-content/uploads/2017/06/letter-c-slider-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="160447" nopin="nopin" /><span>Next</span><p>Shining example of youth</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/07/a-beautiful-reminder/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://rappnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='161492' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f6eb14bde9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="209"/></p>			</form>
			</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-46" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_left_slot1 -->
<center><div id='div-gpt-ad-1496289147526-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496289147526-0'); });
</script>
</div></center></div>
		</div><div id="text-50" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_left_slot2 -->
<center><div id='div-gpt-ad-1496289147526-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496289147526-1'); });
</script>
</div></center></div>
		</div><div id="text-51" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_slot3 -->
<center><div id='div-gpt-ad-1496289147526-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496289147526-2'); });
</script>
</div></center></div>
		</div><div id="wunderground_forecast_widget-4" class="mh-widget wunderground"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Rappahannock Weather</span></h4>

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-3">
				<tbody>

					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/icons/i/chancetstorms.gif" alt="Chance of a Thunderstorm" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Friday</span>
		
				
					<span class="wu-cond-pop" title="40% Chance of Precipitation">40%</span>

			</div>

			

				<div class="wu-cond-text">Chance of a Thunderstorm</div>

			
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/icons/i/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Saturday</span>
		
				
					<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>

			</div>

			

				<div class="wu-cond-text">Partly Cloudy</div>

			
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/icons/i/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Sunday</span>
		
				
					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

				<div class="wu-cond-text">Clear</div>

			
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:22747.1.99999" rel="external" title="View the Washington forecast on Wunderground.com"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div><div id="text-47" class="mh-widget widget_text">			<div class="textwidget"><center><p style="color:green;">Weather brought to you by . . .</p></center><!-- /20825907/RN_weatherButton_300x75 -->
<center><div id='div-gpt-ad-1496289147526-6' style='height:75px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496289147526-6'); });
</script>
</div></center></div>
		</div><div id="text-52" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_slot4 -->
<center><div id='div-gpt-ad-1496289147526-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496289147526-3'); });
</script>
</div></center></div>
		</div><div id="text-53" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_slot5 -->
<center><div id='div-gpt-ad-1496289147526-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1496289147526-4'); });
</script>
</div></center></div>
		</div><div id="decent_comments_widget-4" class="mh-widget widget_decent_comments_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Comments</span></h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/9f5f22e90f02f832e094cff6893a1fab?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9f5f22e90f02f832e094cff6893a1fab?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></a></span><span class="comment-author">Cheri Woodard Realty</span><span class="comment-link"> on <a href="http://rappnews.com/2017/07/06/maggie-rogers-printmaker-coffee-roaster-and-more/#comment-87318">Maggie Rogers: Printmaker, coffee roaster . . . and more  </a></span><span class="comment-excerpt">Love it, Maggie! Fantastic start to the series, Roger! </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/6228bf033878ce1304f3248dee4cc4a9?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6228bf033878ce1304f3248dee4cc4a9?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></span><span class="comment-author">JERRY</span><span class="comment-link"> on <a href="http://rappnews.com/2017/06/30/welcome-back-to-avon-hall/#comment-87276">Welcome (back) to Avon Hall </a></span><span class="comment-excerpt">1976 was the best ever, all the streets in town had something going on. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/a03a8c7f9467c3fe324d564ce53ca8b4?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a03a8c7f9467c3fe324d564ce53ca8b4?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></span><span class="comment-author">Todd Summers</span><span class="comment-link"> on <a href="http://rappnews.com/2017/06/30/a-walk-back-in-time/#comment-87282">A walk back in time </a></span><span class="comment-excerpt">Love this! Thanks for sharing, and allowing some of us newcomers to share a bit of this great place. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/09979a6494d1bb8463d8bdd199d76ed3?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/09979a6494d1bb8463d8bdd199d76ed3?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></span><span class="comment-author">Nicole Brady</span><span class="comment-link"> on <a href="http://rappnews.com/2017/06/30/john-bourgeois-american-festival-concert/#comment-87280">John Bourgeois&#8217; American Festival Concert</a></span><span class="comment-excerpt">I hope this event takes place again next year--it was fantastic! </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/67430f26bb00630c5c934b07f15e2443?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/67430f26bb00630c5c934b07f15e2443?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></span><span class="comment-author">Elaine e. Galeone</span><span class="comment-link"> on <a href="http://rappnews.com/2017/07/02/rappahannock-broadband-still-buffering/#comment-87284">Rappahannock broadband still buffering</a></span><span class="comment-excerpt">Hannah is my granddaughter and I am so proud of her. I read this article and was amazed. Thank you...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/058f9b669643ef6b9caebd0ab594d8a9?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/058f9b669643ef6b9caebd0ab594d8a9?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></span><span class="comment-author">Ben Jones</span><span class="comment-link"> on <a href="http://rappnews.com/2017/07/04/brady-leaves-planning-commission/#comment-87307">Brady leaves planning commission</a></span><span class="comment-excerpt">Members of the Planning Commission do not "seek terms" on that body. They are appointed by their member of the...</span></div></li></ul></div></div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="text-36" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">This Week&#8217;s E-Edition</span></h4>			<div class="textwidget"><div style="margin-right:8px;float:left;"><a href="http://rappahannocknews.newspaperdirect.com/epaper/viewer.aspx?cid=7477"><img style="margin-right:6px; border:1px solid #000;" src="http://www.pressdisplay.com/advertising/showimage.aspx?cid=7477&type=thumb120"></a>
</div>
<br /><h3>All news, no paper</h3>
<p>For the current week's full Rappahannock News &#151; usually available by 9 p.m. Wednesdays &#151; check out our <a style="font-weight:900;" href="http://rappahannocknews.pressreader.com">E-Edition</a></strong>, where you can sign up for your free four-week, no-strings, no-credit-card trial subscription!</div>
		</div><div id="tribe-events-adv-list-widget-4" class="mh-widget tribe-events-adv-list-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Upcoming Events</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-161432 tribe-clearfix tribe-events-venue-161434">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://rappnews.com/event/grand-opening/" rel="bookmark">Grand Opening</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Saturday, July 8 • 11:00 am</span> - <span class="tribe-event-time">4:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://rappnews.com/venue/firehouse-treasures-10-firehouse-lane-washington/" title="Firehouse Treasures, 10 Firehouse Lane, Washington">Firehouse Treasures, 10 Firehouse Lane, Washington</a></span>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-160928 tribe-clearfix tribe-events-venue-16185">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://rappnews.com/event/middle-street-gallery-reception/" rel="bookmark">Middle Street Gallery reception</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Saturday, July 8 • 3:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://rappnews.com/venue/middle-street-gallery/" title="Middle Street Gallery">Middle Street Gallery</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Sperryville</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-160397 tribe-clearfix tribe-events-venue-124674">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://rappnews.com/event/st-stephens-blood-drive-7/" rel="bookmark">St. Stephen’s Blood Drive</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Tuesday, July 11 • 12:30 pm</span> - <span class="tribe-event-time">5:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://rappnews.com/venue/st-stephens-episcopal-church/" title="St. Stephen&#8217;s Episcopal Church">St. Stephen&#8217;s Episcopal Church</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Culpeper</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-161435 tribe-clearfix tribe-events-category-church-news tribe-events-category-diningfoodwine tribe-events-venue-15717">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://rappnews.com/event/macedonia-baptist-revival-services-2/2017-07-12/" rel="bookmark">Macedonia Baptist revival services</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Wednesday, July 12 • 7:30 pm</span> - <span class="tribe-event-date-end">Friday, July 14 • 9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://rappnews.com/venue/macedonia-baptist-church-2/" title="Macedonia Baptist Church">Macedonia Baptist Church</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Flint Hill</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-161427 tribe-clearfix tribe-events-venue-15807">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">15</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://rappnews.com/event/amissville-methodist-breakfast-4/" rel="bookmark">Amissville Methodist Breakfast</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Saturday, July 15 • 8:00 am</span> - <span class="tribe-event-time">10:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://rappnews.com/venue/amissville-united-methodist-church-2/" title="Amissville United Methodist Church">Amissville United Methodist Church</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Amissville</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="http://rappnews.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Grand Opening","description":"&lt;p&gt;Grand Opening celebration of Firehouse Treasures Thrift, 10 Firehouse Lane, Washington, from 11 a.m to 4 p.m. Ice cream social begins at 11 a.m. Thrift Shop doors open after ribbon cutting.&lt;/p&gt;\\n","url":"http://rappnews.com/event/grand-opening/","startDate":"2017-07-08T15:00:00+00:00","endDate":"2017-07-08T20:00:00+00:00","location":{"@type":"Place","name":"Firehouse Treasures, 10 Firehouse Lane, Washington","description":"","url":"http://rappnews.com/venue/firehouse-treasures-10-firehouse-lane-washington/","address":{},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Middle Street Gallery reception","description":"&lt;p&gt;Regional artists Marilyn Hayes and Jane Forth are bringing their unique luminous landscapes to the Middle Street Gallery in Sperryville. Their show, Encaustic Paintings &amp; Wax Monotypes, will be joined by works from other gallery &lt;a class=&quot;mh-excerpt-more&quot; href=&quot;http://rappnews.com/2017/07/07/a-beautiful-reminder/&quot; title=&quot;A \u2018beautiful reminder\u2019&quot;&gt;[...]&lt;/a&gt;&lt;/p&gt;\\n","url":"http://rappnews.com/event/middle-street-gallery-reception/","startDate":"2017-07-08T19:00:00+00:00","endDate":"2017-07-08T21:00:00+00:00","location":{"@type":"Place","name":"Middle Street Gallery","description":"","url":"http://rappnews.com/venue/middle-street-gallery/","address":{"streetAddress":"3 River Lane","addressLocality":"Sperryville","addressRegion":"VA","postalCode":"22740","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":38.6257729,"longitude":-78.2703951},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"St. Stephen\u2019s Blood Drive","description":"&lt;p&gt;St. Stephen\u2019s Episcopal Church, 115 N. East Street, Culpeper, holds a blood drive 12:30 p.m. to 5:30 p.m. in the church office building on the third floor. Access and parking at 120 N. Commerce St. &lt;a class=&quot;mh-excerpt-more&quot; href=&quot;http://rappnews.com/2017/07/07/a-beautiful-reminder/&quot; title=&quot;A \u2018beautiful reminder\u2019&quot;&gt;[...]&lt;/a&gt;&lt;/p&gt;\\n","url":"http://rappnews.com/event/st-stephens-blood-drive-7/","startDate":"2017-07-11T16:30:00+00:00","endDate":"2017-07-11T21:30:00+00:00","location":{"@type":"Place","name":"St. Stephen&#8217;s Episcopal Church","description":"","url":"http://rappnews.com/venue/st-stephens-episcopal-church/","address":{"streetAddress":"115 N. East St.","addressLocality":"Culpeper","addressRegion":"VA","postalCode":"22701","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":38.473125,"longitude":-77.994293},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Macedonia Baptist revival services","description":"&lt;p&gt;Revival services at Macedonia Baptist Church start at 7:30 p.m. each night, with a different speaker each night, including Rev. Forrest Freeman, Wednesday (July 12), Rev. Dr. Lee Earl on Thursday (July 13) and Friday &lt;a class=&quot;mh-excerpt-more&quot; href=&quot;http://rappnews.com/2017/07/07/a-beautiful-reminder/&quot; title=&quot;A \u2018beautiful reminder\u2019&quot;&gt;[...]&lt;/a&gt;&lt;/p&gt;\\n","url":"http://rappnews.com/event/macedonia-baptist-revival-services-2/2017-07-12/","startDate":"2017-07-12T23:30:00+00:00","endDate":"2017-07-15T01:00:00+00:00","location":{"@type":"Place","name":"Macedonia Baptist Church","description":"","url":"http://rappnews.com/venue/macedonia-baptist-church-2/","address":{"streetAddress":"574 Zachary Taylor Hwy.","addressLocality":"Flint Hill","addressRegion":"VA","postalCode":"22627","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Amissville Methodist Breakfast","description":"&lt;p&gt;Amissville United Methodist Men will serve breakfast from 8 a.m to 10 a.m in the Fellowship Hall of the church, located at 14760 Lee Highway, Amissville. Donations are accepted, all proceeds are used in service &lt;a class=&quot;mh-excerpt-more&quot; href=&quot;http://rappnews.com/2017/07/07/a-beautiful-reminder/&quot; title=&quot;A \u2018beautiful reminder\u2019&quot;&gt;[...]&lt;/a&gt;&lt;/p&gt;\\n","url":"http://rappnews.com/event/amissville-methodist-breakfast-4/","startDate":"2017-07-15T12:00:00+00:00","endDate":"2017-07-15T14:00:00+00:00","location":{"@type":"Place","name":"Amissville United Methodist Church","description":"","url":"http://rappnews.com/venue/amissville-united-methodist-church-2/","address":{"streetAddress":"14760 Lee Hwy.","addressLocality":"Amissville","addressRegion":"VA","postalCode":"20106","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script><div id="mh_magazine_category_columns-4" class="mh-widget mh_magazine_category_columns"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In Case You Missed It</span></h4><div class="mh-category-columns-widget mh-category-columns-image-large clearfix">
<div class="mh-row clearfix mh-category-columns mh-category-columns-start">
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-161172 post type-post status-publish format-standard has-post-thumbnail category-news category-politicsgovernment category-school-news category-schoolsports tag-featured">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="http://rappnews.com/2017/06/24/shannon-grimsley-tapped-as-new-head-of-rappahannock-public-schools/" title="Shannon Grimsley tapped as new head of Rappahannock public schools"><img width="678" height="509" src="http://rappnews.com/wp-content/uploads/2017/06/schoolsart-678x509.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" srcset="http://rappnews.com/wp-content/uploads/2017/06/schoolsart-678x509.jpg 678w, http://rappnews.com/wp-content/uploads/2017/06/schoolsart-326x245.jpg 326w, http://rappnews.com/wp-content/uploads/2017/06/schoolsart-80x60.jpg 80w" sizes="(max-width: 678px) 100vw, 678px" data-wp-pid="161170" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														School/Sports													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/06/24/shannon-grimsley-tapped-as-new-head-of-rappahannock-public-schools/" title="Shannon Grimsley tapped as new head of Rappahannock public schools" rel="bookmark">
												Shannon Grimsley tapped as new head of Rappahannock public schools											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-160989 post type-post status-publish format-standard has-post-thumbnail category-schoolsports tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/06/22/school-news-for-june-22-2/" title="School news for June 22" rel="bookmark">
												School news for June 22											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-160722 post type-post status-publish format-standard has-post-thumbnail category-schoolsports tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/06/15/school-news-for-june-22/" title="School news for June 22" rel="bookmark">
												School news for June 22											</a>
										</h3>
									</li></ul>
</div>
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-160996 post type-post status-publish format-standard has-post-thumbnail category-antiques category-unpaved-roadshow tag-featured">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="http://rappnews.com/2017/06/23/unpaved-roadshow-hand-fans-a-very-cool-early-collectible/" title="Unpaved Roadshow: Hand fans, a very cool early collectible"><img width="678" height="509" src="http://rappnews.com/wp-content/uploads/2017/06/unpaved-roadshow-feat-678x509.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" srcset="http://rappnews.com/wp-content/uploads/2017/06/unpaved-roadshow-feat-678x509.jpg 678w, http://rappnews.com/wp-content/uploads/2017/06/unpaved-roadshow-feat-326x245.jpg 326w, http://rappnews.com/wp-content/uploads/2017/06/unpaved-roadshow-feat-80x60.jpg 80w" sizes="(max-width: 678px) 100vw, 678px" data-wp-pid="161004" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														Unpaved Roadshow													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/06/23/unpaved-roadshow-hand-fans-a-very-cool-early-collectible/" title="Unpaved Roadshow: Hand fans, a very cool early collectible" rel="bookmark">
												Unpaved Roadshow: Hand fans, a very cool early collectible											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-159043 post type-post status-publish format-standard has-post-thumbnail category-antiques category-features-columns category-unpaved-roadshow tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/05/02/the-real-deal-antique-or-reproduction/" title="The Real Deal: Antique or Reproduction?" rel="bookmark">
												The Real Deal: Antique or Reproduction?											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-157816 post type-post status-publish format-standard has-post-thumbnail category-antiques category-unpaved-roadshow tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/03/31/unpaved-roadshow-bible-boxes-held-more-than-bibles/" title="Bible Boxes held more than bibles" rel="bookmark">
												Bible Boxes held more than bibles											</a>
										</h3>
									</li></ul>
</div>
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-160583 post type-post status-publish format-standard has-post-thumbnail category-sperryville-column tag-featured">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="http://rappnews.com/2017/06/11/a-debut-performance-at-mountainside/" title="A debut performance at Mountainside"><img width="678" height="437" src="http://rappnews.com/wp-content/uploads/2017/06/sperryville-8-slider-678x437.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="160455" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														Sperryville Column													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/06/11/a-debut-performance-at-mountainside/" title="A debut performance at Mountainside" rel="bookmark">
												A debut performance at Mountainside											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-159795 post type-post status-publish format-standard has-post-thumbnail category-sperryville-column tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/05/27/sperryville-column-for-may-25/" title="‘Back home’ in spirit" rel="bookmark">
												‘Back home’ in spirit											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-159354 post type-post status-publish format-standard has-post-thumbnail category-sperryville-column tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/05/13/sperryville-column-for-may-11/" title="For the Cat’s Sake" rel="bookmark">
												For the Cat’s Sake											</a>
										</h3>
									</li></ul>
</div>
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-161221 post type-post status-publish format-standard has-post-thumbnail category-washington-column tag-featured">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="http://rappnews.com/2017/06/30/washington-column-for-june-29/" title="Ms. Hayden’s new adventure"><img width="678" height="437" src="http://rappnews.com/wp-content/uploads/2017/06/Wash-inn-chefs-29-slider-678x437.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="161306" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														Washington Column													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/06/30/washington-column-for-june-29/" title="Ms. Hayden’s new adventure" rel="bookmark">
												Ms. Hayden’s new adventure											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-160951 post type-post status-publish format-standard has-post-thumbnail category-washington-column">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/06/24/washington-column-for-june-22-2/" title="Washington column for June 22" rel="bookmark">
												Washington column for June 22											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-160720 post type-post status-publish format-standard has-post-thumbnail category-washington-column tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/06/16/washington-column-for-june-22/" title="4 Diamonds, 4 Sale" rel="bookmark">
												4 Diamonds, 4 Sale											</a>
										</h3>
									</li></ul>
</div>
</div>
</div>
</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<div id="wpp-11" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular this week</span></h4>                <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://rappnews.com/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '11'
							}, function(data){
								$('#wpp-11').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
                </div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="linkcat-78" class="mh-footer-widget widget_links"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Sites We Like</span></h6>
	<ul class='xoxo blogroll'>
<li><a href="https://vcucns.com/" rel="colleague" title="Virginia Commonwealth University&#8217;s student-staffed legislative news bureau in Richmond." target="_blank">Capital News Service</a></li>
<li><a href="http://www.culpepertimes.com" title="Culpeper Times" target="_blank">Culpeper Times</a></li>
<li><a href="http://foothills-forum.org/" target="_blank">Foothills Forum</a></li>
<li><a href="http://piedmontlifestyle.com" target="_blank">Piedmont Lifestyle Magazines</a></li>
<li><a href="http://www.piedmontvirginian.com" target="_blank">Piedmont Virginian Magazine</a></li>

	</ul>
</div>
</div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-6" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Rappahannock Media</span></h6><div class="menu-biz-nav-container"><ul id="menu-biz-nav-1" class="menu"><li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56598"><a href="/contact-us">Contact Us</a></li>
<li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56600"><a href="/advertise">Advertise</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-56601"><a href="http://rappnews.com/subscribe/">Subscribe</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-121545"><a href="http://rappnews.com/archives/">Online Archives</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-109589"><a href="http://rappnews.com/email-signup/">Email Signup</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Connect with us</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160057"><a href="http://facebook.com/rappahannocknews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160058"><a href="http://twitter.com/rappnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160059"><a href="mailto:editor@rappnews.com"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Email</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_custom_pages-3" class="mh-footer-widget mh_magazine_custom_pages"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Your Privacy</span></h6>			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-1981 page type-page status-publish has-post-thumbnail">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://rappnews.com/privacy-policy/" title="Privacy Policy"><img width="80" height="42" src="http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530.jpg 1000w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-300x159.jpg 300w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-490x260.jpg 490w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-840x450.jpg 840w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-980x520.jpg 980w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-600x315.jpg 600w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-800x424.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="142522" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://rappnews.com/privacy-policy/" title="Privacy Policy">
										Privacy Policy									</a>
								</div>
							</div>
						</li>			</ul></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a href="/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13928"><a href="http://www.rappnews.com/events">EVENTS</a></li>
<li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-93380"><a target="_blank" href="http://rappahannocknews.pressreader.com"><span style="color:gold;font-weight:800;">THE E-EDITION</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142136"><a href="http://rappnews.com/category/features-columns/">FEATURES</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142138"><a href="http://rappnews.com/category/features-columns/rapp-notes/">The Rapp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142140"><a href="http://rappnews.com/category/features-columns/wild-ideas-nature-column/">Wild Ideas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142137"><a href="http://rappnews.com/category/features-columns/clark-hollow-ramblings/">Clark Hollow Ramblings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142141"><a href="http://rappnews.com/category/features-columns/sperryville-column/">Sperryville Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142142"><a href="http://rappnews.com/category/features-columns/washington-column/">Washington Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160152"><a href="http://rappnews.com/category/features-columns/unpaved-roadshow/">Unpaved Roadshow</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142149"><a href="http://rappnews.com/category/news/">NEWS</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142155"><a href="http://rappnews.com/category/news/accidents/">Accidents/Fires/Floods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142151"><a href="http://rappnews.com/category/news/crime-courts/">Crime &#038; Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142152"><a href="http://rappnews.com/category/news/politicsgovernment/">Politics/Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142146"><a href="http://rappnews.com/category/schoolsports/">Schools/Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142154"><a href="http://rappnews.com/category/news/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142153"><a href="http://rappnews.com/category/seniors/">Seniors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-142201"><a href="http://rappnews.com/category/opinion/">OPINION</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142204"><a href="http://rappnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142202"><a href="http://rappnews.com/category/opinion/opinion-column/">Opinion Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142203"><a href="http://rappnews.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160131"><a href="http://rappnews.com/category/video/">VIDEO</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2017 Rappahannock Media, All Rights Reserved		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://rappnews.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8595520-2', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'left';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = 'http://www.rappnews.com/wp-content/uploads/2014/08/printfriendly.css';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: <%= general_theme.accent_color %>;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: <%= general_theme.accent_color %>;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: <%= general_theme.accent_color %>;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: <%= general_theme.button_bg %>;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(<%= general_theme.button_bg_hex_red %>,<%= general_theme.button_bg_hex_green %>,<%= general_theme.button_bg_hex_blue %>, .7 );
					border-color: <%= general_theme.button_bg %>;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-button {
					background-color: <%= general_theme.button_bg %>;
					color: <%= general_theme.button_color %>;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: <%= general_theme.button_bg_hover %>;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: <%= general_theme.button_color_hover %>;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #71bc89;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #71bc89;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #71bc89;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}

				.tribe-button {
					background-color: #0ea0d7;
					color: #fff;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: #096b8f;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: #053547;
				}</style><script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
</body>
</html>