<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />

<script src="https://use.typekit.net/qfc2mdz.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<title>County government, fire companies to adopt new agreement &#8211; Rappahannock News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; Feed" href="http://rappnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; Comments Feed" href="http://rappnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Rappahannock News &raquo; iCal Feed" href="http://rappnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; County government, fire companies to adopt new agreement Comments Feed" href="http://rappnews.com/2017/10/16/county-government-fire-companies-to-adopt-new-agreement/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rappnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://rappnews.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://rappnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://rappnews.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://rappnews.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://rappnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://rappnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://rappnews.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://rappnews.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://rappnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://rappnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.18' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://rappnews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://rappnews.com/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://rappnews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora:300,400,400italic,600,700%7cLato:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://rappnews.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='http://rappnews.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/wp-a11y.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"0109b501c5","ajaxurl":"http:\/\/rappnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"0109b501c5","ajaxurl":"http:\/\/rappnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/rappnews.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"164400","token":"f05a4810ed"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.2'></script>
<link rel='https://api.w.org/' href='http://rappnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rappnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rappnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rural health care discussion exposes challenges' href='http://rappnews.com/2017/10/15/rural-health-care-discussion-exposes-challenges/' />
<link rel='next' title='Washington councilman Aichele to step down' href='http://rappnews.com/2017/10/16/washington-councilman-aichele-to-step-down/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://rappnews.com/2017/10/16/county-government-fire-companies-to-adopt-new-agreement/" />
<link rel="alternate" type="application/json+oembed" href="http://rappnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frappnews.com%2F2017%2F10%2F16%2Fcounty-government-fire-companies-to-adopt-new-agreement%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rappnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frappnews.com%2F2017%2F10%2F16%2Fcounty-government-fire-companies-to-adopt-new-agreement%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 12px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://rappnews.com"><link rel="https://theeventscalendar.com/" href="http://rappnews.com/wp-json/tribe/events/v1/" /><style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #a3a3a3; }
.mh-extra-nav-bg { background: rgba(163, 163, 163, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #a3a3a3; background: rgba(163, 163, 163, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(163, 163, 163, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #a3a3a3; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #71bc89; background: rgba(113, 188, 137, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #71bc89; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #71bc89; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #71bc89; }
</style>
<!--[if lt IE 9]>
<script src="http://rappnews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Lato", sans-serif; }
body { font-family: "Lora", serif; }
</style>


<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO 3.46.4/G"/>
<link rel="canonical" href="http://rappnews.com/2017/10/16/county-government-fire-companies-to-adopt-new-agreement/"/>
<link rel="publisher" href="https://plus.google.com/+RappnewsPlus"/>
<link rel="shortlink" href="http://rappnews.com/?p=164400"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="piantadosi"/>
<meta property="fb:app_id" content="891178094266753"/>
<meta property="og:url" content="http://rappnews.com/2017/10/16/county-government-fire-companies-to-adopt-new-agreement/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Rappahannock News"/>
<meta property="og:title" content="County government, fire companies to adopt new agreement"/>
<meta property="og:description" content="For the first time since October 1998, when the Rappahannock County government and Rappahannock County Volunteer Fire and Rescue Association last issued a written agreement to provide emergency services to the county&rsquo;s citizens."/>
<!-- og:image:1 --><meta property="og:image" content="http://rappnews.com/wp-content/uploads/2017/10/fire7-31-banner-600x315.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="600"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<meta property="article:publisher" content="https://www.facebook.com/rappahannocknews"/>
<meta property="article:published_time" content="2017-10-16T12:22:32+00:00"/>
<meta property="article:modified_time" content="2017-10-14T19:26:25+00:00"/>
<meta property="og:updated_time" content="2017-10-14T19:26:25+00:00"/>
<meta name="weibo:article:create_at" content="2017-10-16 12:22:32"/>
<meta name="weibo:article:update_at" content="2017-10-14 19:26:25"/>
<meta name="twitter:domain" content="rappnews.com"/>
<meta name="twitter:site" content="@rappnews"/>
<meta name="twitter:title" content="County government, fire companies to adopt new agreement"/>
<meta name="twitter:description" content="For the first time since October 1998, when the Rappahannock County government and Rappahannock County Volunteer Fire and Rescue Association last issued a written agreement to provide emergency..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://rappnews.com/wp-content/uploads/2017/10/fire7-31-banner-1000x424.jpg"/>
<link itemprop="url" href="http://rappnews.com/2017/10/16/county-government-fire-companies-to-adopt-new-agreement/"/>
<meta itemprop="name" content="County government, fire companies to adopt new agreement"/>
<meta itemprop="description" content="For the first time since October 1998, when the Rappahannock County government and Rappahannock County Volunteer Fire and Rescue Association last issued a written agreement to provide emergency services to the county&rsquo;s citizens."/>
<meta itemprop="datePublished" content="2017-10-16T12:22:32+00:00"/>
<meta itemprop="dateModified" content="2017-10-14T19:26:25+00:00"/>
<meta name="author" content="John McCaslin"/>
<meta name="description" content="For the first time since October 1998, when the Rappahannock County government and Rappahannock County Volunteer Fire and Rescue Association last issued..."/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<meta itemprop="name" content="John McCaslin"/>
	<meta itemprop="description" content="John McCaslin is the editor of the Rappahannock News. Email him at editor@rappnews.com."/>
</noscript>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<link itemprop="url" href="http://rappnews.com/wp-content/uploads/2017/10/fire7-31-banner-800x339.jpg"/>
	<meta itemprop="width" content="800"/>
	<meta itemprop="height" content="339"/>
</noscript>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- added on 2017-10-20T14:57:57+00:00 in 0.001095 secs -->
<!-- wpsso meta tags end -->

		<style type="text/css" id="wp-custom-css">
			/* BEGIN MEDIA CREDIT TWEAKS */

.mh-thumb-icon .media-credit {
	display:none;
}

div.media-credit-container.alignright,div.media-credit-container.alignleft, div.media-credit-container.aligncenter {
	margin-bottom:3px !important;
}

.media-credit {
    color: #909090;
    display: block;
    text-transform:uppercase;
    font-family:'Muli',sans-serif;
    font-size: 0.6em;
    line-height: 0.8em;
    margin-top: 6px;
    margin-bottom: 3px;
    margin-right: 0;
    text-align: right;
}

.mh-post-nav-item .media-credit {
    display:none;
}

/* END MEDIA CREDIT TWEAKS */

/* BEGIN COLOR FIXES */

.mh-subheader {
	background-color: #f7f7f7 !important;
}

/* BEGIN TYPOGRAPHY TWEAKS */

/* NAV */

.mh-navigation li a {
	font-weight:700;
	font-family: 'Open Sans', sans-serif !important;
}

.mh-main-nav li a {
    border-left: none;
	color:#fff;
	font-weight:400;
	font-family: sans-serif !important;
    padding: 7px 20px;
}

.mh-category-column-title {
    font-family: "Open Sans", sans-serif;

}

.mh-slider-content {
    padding: 10px;
}

/* WIDGETS */

a.wpp-post-title {
    font-family: "Open Sans", sans-serif !important;
	font-weight:700;
}

.mh-widget-title {
	font-family: "Open Sans", sans-serif !important;
}

h3.mh-posts-grid-title {
    font-size: 1.2rem !important;
}

.wpp-list li {
	margin-bottom:4px !important;
}

.decent-comments .comment-excerpt {
	font-style:italic;
}

.decent-comments .comment-author {
	font-weight:700;
}

.decent-comments li {
margin-bottom:4px !important;
}

.decent-comments .comment-link a {
	text-decoration:underline;
}

/* OTHER */

.mh-breadcrumb, .mh-breadcrumb a {
    font-size: 0.7125rem;
    font-family: sans-serif;
    color: #979797;
    text-transform: uppercase;
}

.entry-meta-author a {
	font-weight:700;
	color:#000 !important;
	text-transform:uppercase;
}

.entry-meta-author a:hover {
	color:#d95943 !important;
}

a.mh-excerpt-more {
    font-weight:700;
	color: green;
}


.mh-category-column-item, .mh-image-caption {
    font-family: sans-serif !important;
}

h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title {
    font-family: "kepler-std-semicondensed-dis";
}

h1.entry-title {
    font-size: 2.5rem;
}

.wp-caption-text {
    font-weight: 400;
    font-style: italic;
}


/* END TYPOGRAPHY TWEAKS */

strong {
  font-family: Arial,sans-serif; font-weight:bold;font-size:90%;
}
.storybox {
  width:35%;
  float:right;
  background-color:rgba(173, 79, 28, 0.33);
  margin: 15px 5px 15px 5px;
  padding:15px;
  line-height: 130%;
}

.storybox-full {
    background-color: #e6e6e6;
    border: 1px solid #e5f2e5;
    margin: 15px 0 20px;
    padding: 10px;
}

.storybox p, .storybox ul, .storybox ol {
  color:black;
  font-size: 12px !important;
  line-height:15px !important;
  margin-bottom: 6px !important;
}

.storybox h3 {
  text-align:center;
  font-weight: bold;
}

.storybox-full h4, .storybox h4 {
  margin-bottom:0;
}

.storybox a {
  font-weight:bold;
  text-decoration:underline;
}

.tribe-mini-calendar-event .list-info h2 {
    font-size: 18px !important;
    line-height: 19px !important;

}


		</style>
	
<!-- Easy FancyBox 1.6 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true, 'speedIn' : 600 };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".gif"]:not(.nolightbox,li.nolightbox>a), area[href*=".gif"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox)';
	var fb_IMG_sections = jQuery('div.gallery, div.entry-content');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery'); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : true, 'hideOnContentClick' : true, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'onStart' : function() { jQuery('#fancybox-title').hide(); jQuery('#fancybox-wrap').hover(function() { jQuery('#fancybox-title').show(); }, function() { jQuery('#fancybox-title').hide(); }); }, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : true, 'onClosed' : function() { jQuery('#fancybox-wrap').hover(function() {}, function() {}); }, 'onCleanup' : function() { window.clearTimeout(fb_timeout); } }) );
	/* YouTube */
	jQuery('a[href*="youtu.be/"], area[href*="youtu.be/"], a[href*="youtube.com/watch"], area[href*="youtube.com/watch"]').not('.nolightbox').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 390, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Vimeo */
	jQuery('a[href*="vimeo.com/"], area[href*="vimeo.com/"]').not('.nolightbox').addClass('fancybox-vimeo');
	jQuery('a.fancybox-vimeo, area.fancybox-vimeo, li.fancybox-vimeo a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('//(www\.)?vimeo\.com/([0-9]+)(&|\\?)?(.*)', 'i'), '//player.vimeo.com/video/$2?$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
  
  	var mappingleaderboard = googletag.sizeMapping().
	addSize([1137, 200], [728, 90]).
	addSize([767, 200], [[320, 90], [300, 100]]).
	addSize([480, 200], [[320, 90], [300, 100]]).
	addSize([0, 0], [[320, 90], [300, 100]]).
	build();
	
    googletag.defineSlot('/20825907/RN_mediumrectangle_left_slot1', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-0').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_left_slot2', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-1').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot3', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-2').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot4', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-3').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot5', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-4').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_300_sidebar_slot_6', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-5').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_leaderboard_header', [[320, 90], [300, 100], [728, 90]], 'div-gpt-ad-1504194625426-6').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_weatherButton_300x75', [300, 75], 'div-gpt-ad-1504194625426-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-164400 single-format-standard wp-custom-logo tribe-no-js mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout4 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-biz-nav-container"><ul id="menu-biz-nav" class="menu"><li id="menu-item-56598" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56598"><a href="/contact-us">Contact Us</a></li>
<li id="menu-item-56600" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56600"><a href="/advertise">Advertise</a></li>
<li id="menu-item-56601" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-56601"><a href="http://rappnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-121545" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-121545"><a href="http://rappnews.com/archives/">Online Archives</a></li>
<li id="menu-item-109589" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-109589"><a href="http://rappnews.com/email-signup/">Email Signup</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="http://rappnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://rappnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="http://rappnews.com/wp-content/uploads/2017/05/rappNewsLogo2017_300x100GREENR.jpg" class="custom-logo" alt="Rappahannock News" itemprop="logo" data-wp-pid="160036" nopin="nopin" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-33" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><!-- /20825907/RN_leaderboard_header -->
<center><div id='div-gpt-ad-1504194625426-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-6'); });
</script>
</div></center></div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-4219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a href="/">HOME</a></li>
<li id="menu-item-13928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13928"><a href="http://www.rappnews.com/events">EVENTS</a></li>
<li id="menu-item-93380" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-93380"><a target="_blank" href="http://rappahannocknews.pressreader.com"><span style="color:gold;font-weight:800;">THE E-EDITION</span></a></li>
<li id="menu-item-142136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142136"><a href="http://rappnews.com/category/features-columns/">FEATURES</a>
<ul  class="sub-menu">
	<li id="menu-item-142138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142138"><a href="http://rappnews.com/category/features-columns/rapp-notes/">The Rapp</a></li>
	<li id="menu-item-142140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142140"><a href="http://rappnews.com/category/features-columns/wild-ideas-nature-column/">Wild Ideas</a></li>
	<li id="menu-item-142137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142137"><a href="http://rappnews.com/category/features-columns/clark-hollow-ramblings/">Clark Hollow Ramblings</a></li>
	<li id="menu-item-142141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142141"><a href="http://rappnews.com/category/features-columns/sperryville-column/">Sperryville Column</a></li>
	<li id="menu-item-142142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142142"><a href="http://rappnews.com/category/features-columns/washington-column/">Washington Column</a></li>
	<li id="menu-item-160152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160152"><a href="http://rappnews.com/category/features-columns/unpaved-roadshow/">Unpaved Roadshow</a></li>
</ul>
</li>
<li id="menu-item-142149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142149"><a href="http://rappnews.com/category/news/">NEWS</a>
<ul  class="sub-menu">
	<li id="menu-item-142155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142155"><a href="http://rappnews.com/category/news/accidents/">Accidents/Fires/Floods</a></li>
	<li id="menu-item-142151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142151"><a href="http://rappnews.com/category/news/crime-courts/">Crime &#038; Courts</a></li>
	<li id="menu-item-142152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142152"><a href="http://rappnews.com/category/news/politicsgovernment/">Politics/Government</a></li>
	<li id="menu-item-142146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142146"><a href="http://rappnews.com/category/schoolsports/">Schools/Sports</a></li>
	<li id="menu-item-142154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142154"><a href="http://rappnews.com/category/news/housing/">Housing</a></li>
	<li id="menu-item-142153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142153"><a href="http://rappnews.com/category/seniors/">Seniors</a></li>
</ul>
</li>
<li id="menu-item-142201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142201"><a href="http://rappnews.com/category/opinion/">OPINION</a>
<ul  class="sub-menu">
	<li id="menu-item-142204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142204"><a href="http://rappnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-142202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142202"><a href="http://rappnews.com/category/opinion/opinion-column/">Opinion Columns</a></li>
	<li id="menu-item-142203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142203"><a href="http://rappnews.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-160131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160131"><a href="http://rappnews.com/category/video/">VIDEO</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-160057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160057"><a href="http://facebook.com/rappahannocknews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-160058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160058"><a href="http://twitter.com/rappnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-160059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160059"><a href="mailto:editor@rappnews.com"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Email</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://rappnews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://rappnews.com/category/fire-and-rescue/" itemprop="url"><span itemprop="title">Fire and Rescue</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>County government, fire companies to adopt new agreement</nav>
<article id="post-164400" class="post-164400 post type-post status-publish format-standard has-post-thumbnail hentry category-fire-and-rescue">
	<header class="entry-header clearfix"><h1 class="entry-title">County government, fire companies to adopt new agreement</h1><div class="mh-meta entry-meta">
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i>By <a class="fn" href="http://rappnews.com/author/johnmccaslin/">John McCaslin</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://rappnews.com/2017/10/">October 16, 2017</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://rappnews.com/category/fire-and-rescue/" rel="category tag">Fire and Rescue</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://rappnews.com/2017/10/16/county-government-fire-companies-to-adopt-new-agreement/#comments" class="mh-comment-count-link" >1</a></span>
</div>
	</header>
		<div class="entry-content clearfix"><!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="http://rappnews.com/wp-content/uploads/2017/10/fire7-31-banner-800x339.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="For the first time since October 1998, when the Rappahannock County government and Rappahannock County Volunteer Fire and Rescue Association last issued a written agreement to provide emergency services to the county&rsquo;s citizens." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->
<div class="pf-content"><h3 class="c1">Option spelled out to hire ‘career’ firefighters, EMS responders</h3>
<p>For the first time since October 1998, when the Rappahannock County government and Rappahannock County Volunteer Fire and Rescue Association last issued a written agreement to provide emergency services to the county’s citizens, the board of supervisors and fire authorities are set to hold a special meeting today to adopt a new agreement.</p>
<p>“This agreement is intended to further enhance the partnership that exists between the county, the association, and the individual volunteer fire and rescue companies by providing greater clarity to the role and responsibility of each party,” a draft of the agreement reads.</p>
<p>It states that the Amissville Volunteer Fire and Rescue Company, Castleton Community Volunteer Fire Company, Chester Gap Volunteer Fire Department, Flint Hill Volunteer Fire and Rescue Company, Sperryville Volunteer Fire Department, Sperryville Volunteer Rescue Squad, and Washington Volunteer Fire and Rescue will continue to operate “independently” albeit with the full financial support of the county.</p>
<p>“The county has traditionally allowed its volunteer companies a great deal of independence in the operation and direction of their activities, and the county has no intention of changing that tradition as a matter of policy so long as the companies continue to provide the level of service . . . and professionalism to the citizens of Rappahannock County,” the agreement states.</p>
<p>That said, the updated 2017 agreement stresses that today’s all-volunteer force could prove inadequate once the county’s population begins to grow and the needs change. In that case, if not sooner, the county would propose hiring career firefighters and emergency medical responders to supplement the volunteers.</p>
<p>“The county remains committed to maintaining a strong and viable volunteer Fire and Rescue/EMS system that may need to be supplemented by career fire, rescue, and emergency medical services employees in the future,” the agreement points out.</p>
<p>One scenario could see paid career firefighters and/or EMS providers working overnight shifts, lessening the burden on the squadron of Rappahannock volunteers, many of whom have full-time jobs.</p>
<p>In the meantime, the association would be expected to investigate innovative methods, including staff sharing or financial incentives for volunteers, to meet overall county fire and rescue service standards. The majority of companies in Rappahannock have recently drawn attention to a shortage of volunteers, especially young people.</p>
<p>“The association shall facilitate efforts and aggressively work to recruit, train, and maintain a viable volunteer fire, rescue, and emergency medical services,” the agreement states, but anything short of that requires that the association “notify the county as soon as possible of the need for career staffing, and prepare a plan, schedule, and procedures for integrating such career staff.”</p>
<p>Until that time, as set forth in the agreement, the companies would be expected to deliver “timely and efficient” fire, rescue, and emergency medical services to the public: “Response Time: Respond within 8 minutes and be on scene within 25 minutes, 24 hours a day, 7 days a week, 365 days a year, 90 percent (%) of the time,” the draft reads.</p>
<p>From a firefighting standpoint this would entail “the ability to respond to an event and minimize to the extent possible the loss of life, loss of property and structural damage. This includes the ability to enter a burning building and rescue the occupant, with the appropriate number of qualified firefighters and the necessary apparatus,” says the agreement.</p>
<p>In addition, surrounding EMS, there would continue to be an expected “countywide ability to respond to two simultaneous events and administer medical aid and transport to hospital, with appropriate number of certified and qualified personnel and the necessary apparatus.”</p>
<p>For its part, the county government, when considering budget requests to fund the fire and rescue companies, would aspire “within the limits of its prudent budgetary priorities and constraints, to provide funding . . . that will cover one hundred percent of operational expenses.”</p>
<p>The Code of Virginia permits the county to impose a tax on real and personal property to raise funds solely to provide firefighting and emergency medical services, otherwise known as a “Fire Levy.”</p>
<p>The funds would continue to be administered in a separate account and be fully distributed as appropriated to the participating fire and rescue companies.</p>
<p>The county would also seek to “maintain mutual aid agreements” with the counties of Culpeper, Fauquier, Warren, Madison, and Page, and with federal agencies such as the U.S. National Park Service.</p>
<p>The county, if needed, would also act on behalf of fire companies that bill patients and their insurance providers to recover costs of providing EMS services.</p>
<p>Finally, any money raised from fundraising efforts by the individual fire companies would remain the property of those companies.</p>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Frappnews.com%2F2017%2F10%2F16%2Fcounty-government-fire-companies-to-adopt-new-agreement%2F&t=County+government%2C+fire+companies+to+adopt+new+agreement', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=County+government%2C+fire+companies+to+adopt+new+agreement:&url=http%3A%2F%2Frappnews.com%2F2017%2F10%2F16%2Fcounty-government-fire-companies-to-adopt-new-agreement%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Frappnews.com%2F2017%2F10%2F16%2Fcounty-government-fire-companies-to-adopt-new-agreement%2F&media=http://rappnews.com/wp-content/uploads/2017/10/fire7-31-banner.jpg&description=County+government%2C+fire+companies+to+adopt+new+agreement', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Frappnews.com%2F2017%2F10%2F16%2Fcounty-government-fire-companies-to-adopt-new-agreement%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=County%20government%2C%20fire%20companies%20to%20adopt%20new%20agreement&amp;body=http%3A%2F%2Frappnews.com%2F2017%2F10%2F16%2Fcounty-government-fire-companies-to-adopt-new-agreement%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/5a6c953c6725c935d58d6d794be7949e?s=125&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a6c953c6725c935d58d6d794be7949e?s=250&amp;d=mm&amp;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About John McCaslin		</span>
					<span class="mh-author-box-postcount">
				<a href="http://rappnews.com/author/johnmccaslin/" title="More articles written by John McCaslin'">
					109 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			John McCaslin is the editor of the Rappahannock News. Email him at editor@rappnews.com.		</div>
	</div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://rappnews.com/2017/10/15/rural-health-care-discussion-exposes-challenges/" rel="prev"><img width="80" height="60" src="http://rappnews.com/wp-content/uploads/2017/10/ff-4-banner-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://rappnews.com/wp-content/uploads/2017/10/ff-4-banner-80x60.jpg 80w, http://rappnews.com/wp-content/uploads/2017/10/ff-4-banner-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="164425" nopin="nopin" /><span>Previous</span><p>Rural health care discussion exposes challenges</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://rappnews.com/2017/10/16/washington-councilman-aichele-to-step-down/" rel="next"><img width="80" height="60" src="http://rappnews.com/wp-content/uploads/2017/10/townAichele-18-800x598-banner-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://rappnews.com/wp-content/uploads/2017/10/townAichele-18-800x598-banner-80x60.jpg 80w, http://rappnews.com/wp-content/uploads/2017/10/townAichele-18-800x598-banner-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="164414" nopin="nopin" /><span>Next</span><p>Washington councilman Aichele to step down</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title">
				<span class="mh-widget-title-inner">
					1 Comment				</span>
			</h4>
			<ol class="commentlist mh-comment-list">
						<li id="comment-87926" class="comment even thread-even depth-1 entry-content">
			<article id="div-comment-87926" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/80dbec49f3daa309838a8ac5e06f873c?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/80dbec49f3daa309838a8ac5e06f873c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						<b class="fn">M Price</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://rappnews.com/2017/10/16/county-government-fire-companies-to-adopt-new-agreement/#comment-87926">
							<time datetime="2017-10-16T22:38:44+00:00">
								October 16, 2017 at 10:38 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Why is the goal a 25 minute response time when there&#8217;s no traffic light in the entire county?  Shouldn&#8217;t the county government also do something about communication in Rappahannock county?  Verizon will not maintain the phone lines and cell phone service is unstable.  We commend you<br />
for attempting to improve medical response time, but  we need<br />
Reliable phone service first to assure our 911 call is received at the firehouse in the first place.  Right now there are residences of Rappahannock County that have no LAN phone service even though they pay their bill faithfully.  We live on Aaron Mountain Road and our Verizon LAN service has been down for months but we are paying our bills each month.  I&#8217;ve never seen such a lack of concern for the residences of a county that what I&#8217;ve experienced in Rappahannock County.  I&#8217;ve explained that I have a 93 year old Mother and a 72 year old husband and no access to 911!  When is our county government going to spend the money to repair and restore the lines so we can know that our cries for help are even heard?</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://rappnews.com/2017/10/16/county-government-fire-companies-to-adopt-new-agreement/?replytocom=87926#respond' onclick='return addComment.moveForm( "div-comment-87926", "87926", "respond", "164400" )' aria-label='Reply to M Price'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
			</ol>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/16/county-government-fire-companies-to-adopt-new-agreement/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://rappnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='164400' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b3d0fe3576" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="65"/></p>			</form>
			</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-62" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_left_slot1 -->
<center><div id='div-gpt-ad-1504194625426-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-0'); });
</script>
</div></center></div>
		</div><div id="text-63" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_left_slot2 -->
<center><div id='div-gpt-ad-1504194625426-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-1'); });
</script>
</div></center></div>
		</div><div id="text-64" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_slot3 -->
<center><div id='div-gpt-ad-1504194625426-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-2'); });
</script>
</div></center>
</div>
		</div><div id="wunderground_forecast_widget-4" class="mh-widget wunderground"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Rappahannock Weather</span></h4>

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-3">
				<tbody>

					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/icons/i/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Friday</span>
		
				
					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

				<div class="wu-cond-text">Clear</div>

			
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/icons/i/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Saturday</span>
		
				
					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

				<div class="wu-cond-text">Clear</div>

			
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/icons/i/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Sunday</span>
		
				
					<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>

			</div>

			

				<div class="wu-cond-text">Partly Cloudy</div>

			
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:22747.1.99999" rel="external" title="View the Washington forecast on Wunderground.com"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div><div id="text-47" class="mh-widget widget_text">			<div class="textwidget"><center><p style="color:green;">Weather brought to you by . . .</p></center><!-- /20825907/RN_weatherButton_300x75 -->
<center><div id='div-gpt-ad-1504194625426-7' style='height:75px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-7'); });
</script>
</div></center></div>
		</div><div id="text-52" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_slot4 -->
<center><div id='div-gpt-ad-1504194625426-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-3'); });
</script>
</div></center></div>
		</div><div id="text-53" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_slot5 -->
<center><div id='div-gpt-ad-1504194625426-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-4'); });
</script>
</div></center></div>
		</div><div id="decent_comments_widget-4" class="mh-widget widget_decent_comments_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Comments</span></h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/058f9b669643ef6b9caebd0ab594d8a9?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/058f9b669643ef6b9caebd0ab594d8a9?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></span><span class="comment-author">Ben Jones</span><span class="comment-link"> on <a href="http://rappnews.com/2017/10/12/bagpipes-for-a-soldier-and-friend/#comment-87900">Bagpipes for a soldier and friend</a></span><span class="comment-excerpt">Dick McNear was a fine and good hearted man, an old school patriot, and an accomplished gentleman with a zest...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/80dbec49f3daa309838a8ac5e06f873c?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/80dbec49f3daa309838a8ac5e06f873c?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></span><span class="comment-author">M Price</span><span class="comment-link"> on <a href="http://rappnews.com/2017/10/16/county-government-fire-companies-to-adopt-new-agreement/#comment-87926">County government, fire companies to adopt new agreement</a></span><span class="comment-excerpt">Why is the goal a 25 minute response time when there's no traffic light in the entire county? Shouldn't the...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/b10d410ea81441c7eccb93b6d3c4fc76?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b10d410ea81441c7eccb93b6d3c4fc76?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></a></span><span class="comment-author">Memphis Holland</span><span class="comment-link"> on <a href="http://rappnews.com/2017/10/10/lawsuit-accuses-supervisor-of-conflict-of-interest/#comment-87894">Lawsuit accuses supervisor of conflict of interest </a></span><span class="comment-excerpt">I am so mesmerized by the landscape here that I missed we must be Midnight in The Garden of Good...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='Pam Owen' src='http://www.rappnews.com/wp-content/uploads/2014/12/Pam-Owen_avatar_1417745653-24x24.jpg' class='avatar avatar-24 photo' height='24' width='24' /></a></span><span class="comment-author">Pam Owen</span><span class="comment-link"> on <a href="http://rappnews.com/2017/10/07/wild-ideas-critter-encounters-on-the-outer-banks-part-1/#comment-87892">Wild Ideas: Critter encounters on the Outer Banks, part 1   </a></span><span class="comment-excerpt">Correction: In this column, I had mistakenly put in the wrong species name for the herons I saw. I refer...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='Pam Owen' src='http://www.rappnews.com/wp-content/uploads/2014/12/Pam-Owen_avatar_1417745653-24x24.jpg' class='avatar avatar-24 photo' height='24' width='24' /></span><span class="comment-author">Pam Owen</span><span class="comment-link"> on <a href="http://rappnews.com/2017/10/07/wild-ideas-critter-encounters-on-the-outer-banks-part-1/#comment-87887">Wild Ideas: Critter encounters on the Outer Banks, part 1   </a></span><span class="comment-excerpt">Just got an update on the pollinator garden planting. It's been postponed until next Thursday (Oct. 19, same time) because...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/967926df40c93ce21e78a4b48e2ae746?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/967926df40c93ce21e78a4b48e2ae746?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></span><span class="comment-author">Nancy Dailey</span><span class="comment-link"> on <a href="http://rappnews.com/2017/10/05/help-stop-the-madness-with-a-vote-for-tristan-shields/#comment-87893">Help stop the madness with a vote for Tristan Shields</a></span><span class="comment-excerpt">Thank you for telling people about Tristan! He will represent all the people in District 18 in Richmond. </span></div></li></ul></div></div><div id="text-65" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_300_sidebar_slot_6 -->
<center><div id='div-gpt-ad-1504194625426-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-5'); });
</script>
</div></center></div>
		</div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="text-36" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">This Week&#8217;s E-Edition</span></h4>			<div class="textwidget"><div style="margin-right:8px;float:left;"><a href="http://rappahannocknews.newspaperdirect.com/epaper/viewer.aspx?cid=7477"><img style="margin-right:6px; border:1px solid #000;" src="http://www.pressdisplay.com/advertising/showimage.aspx?cid=7477&type=thumb120"></a>
</div>
<br /><h3>All news, no paper</h3>
<p>For the current week's full Rappahannock News &#151; usually available by 9 p.m. Wednesdays &#151; check out our <a style="font-weight:900;" href="http://rappahannocknews.pressreader.com">E-Edition</a></strong>, where you can sign up for your free four-week, no-strings, no-credit-card trial subscription!</div>
		</div><div id="tribe-events-adv-list-widget-4" class="mh-widget tribe-events-adv-list-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Upcoming Events</span></h4>
		<!-- Event  -->
		<div class="type-tribe_events post-164293 tribe-clearfix tribe-events-venue-15807">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">21</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://rappnews.com/event/amissville-methodist-breakfast-7/" rel="bookmark">Amissville Methodist breakfast</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Saturday, October 21 • 8:00 am</span> - <span class="tribe-event-time">10:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://rappnews.com/venue/amissville-united-methodist-church-2/" title="Amissville United Methodist Church">Amissville United Methodist Church</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Amissville</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-164534 tribe-clearfix tribe-events-venue-16415">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">21</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://rappnews.com/event/rapp-seniors-bake-sale/" rel="bookmark">Rapp Seniors bake sale</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Saturday, October 21 • 9:00 am</span> - <span class="tribe-event-time">12:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://rappnews.com/venue/211-quicke-mart/" title="211 Quicke Mart">211 Quicke Mart</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Washington</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-164089 tribe-clearfix tribe-events-venue-15775">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">21</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://rappnews.com/event/community-awards-luncheon/" rel="bookmark">Community Awards luncheon</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Saturday, October 21 • 11:00 am</span> - <span class="tribe-event-time">2:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://rappnews.com/venue/little-fork-episcopal-church/" title="Little Fork Episcopal Church">Little Fork Episcopal Church</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Rixeyville</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-164130 tribe-clearfix tribe-events-venue-16318">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">21</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://rappnews.com/event/coppagewoodard-reunion-3/" rel="bookmark">Coppage/Woodard reunion</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Saturday, October 21 • 11:00 am</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://rappnews.com/venue/washington-fire-hall-5/" title="Washington Fire Hall">Washington Fire Hall</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Washington</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-164118 tribe-clearfix tribe-events-venue-16666">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">21</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://rappnews.com/event/61st-annual-house-tour/" rel="bookmark">61st Annual House Tour</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">Saturday, October 21 • 11:00 am</span> - <span class="tribe-event-date-end">Sunday, October 22 • 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<span class="tribe-events-venue"><a href="http://rappnews.com/venue/trinity-episcopal-church/" title="Trinity Episcopal Church">Trinity Episcopal Church</a></span>
			
			
							<div>
											<span class="tribe-events-locality">Washington</span>
					
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="http://rappnews.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</div><script type="application/ld+json">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</script><div id="mh_magazine_category_columns-4" class="mh-widget mh_magazine_category_columns"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In Case You Missed It</span></h4><div class="mh-category-columns-widget mh-category-columns-image-large clearfix">
<div class="mh-row clearfix mh-category-columns mh-category-columns-start">
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-164344 post type-post status-publish format-standard has-post-thumbnail category-schoolsports tag-featured">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="http://rappnews.com/2017/10/12/school-news-for-oct-12/" title="School news for Oct. 12"><img width="678" height="437" src="http://rappnews.com/wp-content/uploads/2017/07/high-school-678x437.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="162129" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														School/Sports													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/10/12/school-news-for-oct-12/" title="School news for Oct. 12" rel="bookmark">
												School news for Oct. 12											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-164194 post type-post status-publish format-standard has-post-thumbnail category-schoolsports tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/10/05/school-and-sports-for-oct-5/" title="School and sports for Oct. 5" rel="bookmark">
												School and sports for Oct. 5											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-164001 post type-post status-publish format-standard has-post-thumbnail category-schoolsports tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/09/29/school-news-for-sept-28/" title="School news for Sept. 28" rel="bookmark">
												School news for Sept. 28											</a>
										</h3>
									</li></ul>
</div>
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-163891 post type-post status-publish format-standard has-post-thumbnail category-antiques category-unpaved-roadshow">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="http://rappnews.com/2017/09/24/wood-screws-why-do-we-care/" title="Wood Screws: Why do we care?"><img width="678" height="437" src="http://rappnews.com/wp-content/uploads/2017/09/unpaved-roadshow-banner-678x437.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="163895" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														Unpaved Roadshow													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/09/24/wood-screws-why-do-we-care/" title="Wood Screws: Why do we care?" rel="bookmark">
												Wood Screws: Why do we care?											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-160996 post type-post status-publish format-standard has-post-thumbnail category-antiques category-unpaved-roadshow">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/07/21/unpaved-roadshow-hand-fans-a-very-cool-early-collectible/" title="Unpaved Roadshow: Hand fans, a very cool early collectible" rel="bookmark">
												Unpaved Roadshow: Hand fans, a very cool early collectible											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-159043 post type-post status-publish format-standard has-post-thumbnail category-antiques category-features-columns category-unpaved-roadshow tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/05/02/the-real-deal-antique-or-reproduction/" title="The Real Deal: Antique or Reproduction?" rel="bookmark">
												The Real Deal: Antique or Reproduction?											</a>
										</h3>
									</li></ul>
</div>
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-164366 post type-post status-publish format-standard has-post-thumbnail category-features-columns category-sperryville-column tag-featured">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="http://rappnews.com/2017/10/12/remembering-petey-the-super-beagle/" title="Remembering Petey, the ‘Super Beagle’"><img width="678" height="509" src="http://rappnews.com/wp-content/uploads/2017/10/petey_featured-678x509.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" srcset="http://rappnews.com/wp-content/uploads/2017/10/petey_featured-678x509.jpg 678w, http://rappnews.com/wp-content/uploads/2017/10/petey_featured-326x245.jpg 326w, http://rappnews.com/wp-content/uploads/2017/10/petey_featured-80x60.jpg 80w" sizes="(max-width: 678px) 100vw, 678px" data-wp-pid="164362" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														Sperryville Column													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/10/12/remembering-petey-the-super-beagle/" title="Remembering Petey, the ‘Super Beagle’" rel="bookmark">
												Remembering Petey, the ‘Super Beagle’											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-163858 post type-post status-publish format-standard has-post-thumbnail category-appreciation category-sperryville-column">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/09/23/sperryville-column-for-sept-21/" title="Sperryville column for Sept. 21" rel="bookmark">
												Sperryville column for Sept. 21											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-162945 post type-post status-publish format-standard has-post-thumbnail category-sperryville-column">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/08/27/sperryville-column-for-aug-24/" title="Sperryville column for Aug. 24" rel="bookmark">
												Sperryville column for Aug. 24											</a>
										</h3>
									</li></ul>
</div>
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-164388 post type-post status-publish format-standard has-post-thumbnail category-washington-column">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="http://rappnews.com/2017/10/14/washington-column-for-oct-12/" title="Washington column for Oct. 12"><img width="678" height="437" src="http://rappnews.com/wp-content/uploads/2017/10/Wash-12-banner-678x437.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="164413" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														Washington Column													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/10/14/washington-column-for-oct-12/" title="Washington column for Oct. 12" rel="bookmark">
												Washington column for Oct. 12											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-164000 post type-post status-publish format-standard has-post-thumbnail category-washington-column tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/09/29/washington-column-for-sept-28/" title="Washington column for Sept. 28" rel="bookmark">
												Washington column for Sept. 28											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-163850 post type-post status-publish format-standard has-post-thumbnail category-washington-column tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/09/22/washington-column-for-sept-21/" title="Washington column for Sept. 21" rel="bookmark">
												Washington column for Sept. 21											</a>
										</h3>
									</li></ul>
</div>
</div>
</div>
</div>
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<div id="wpp-11" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular this week</span></h4>            <script type="text/javascript">
                /* jQuery is available, so proceed */
                if ( window.jQuery ) {

                    jQuery(document).ready(function($){

                        var widget_container = $('#wpp-11');
                        widget_container.append('<p class="wpp-loader"><span>Loading...</span></p>');

                        $.get(
                            'http://rappnews.com/wp-admin/admin-ajax.php',
                            {
                                action: 'wpp_get_popular',
                                id: '11'
                            }, function( response ){
                                widget_container.children("p.wpp-loader").remove();
                                widget_container.append(response);
                            }
                        );

                    });

                } /* jQuery is not defined */
                else {
                    if ( window.console && window.console.log ) {
                        window.console.log( 'WordPress Popular Posts: jQuery is not defined!' );
                    }
                }
            </script>
            
</div>
</aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="linkcat-78" class="mh-footer-widget widget_links"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Sites We Like</span></h6>
	<ul class='xoxo blogroll'>
<li><a href="https://vcucns.com/" rel="colleague" title="Virginia Commonwealth University&#8217;s student-staffed legislative news bureau in Richmond." target="_blank">Capital News Service</a></li>
<li><a href="http://www.culpepertimes.com" title="Culpeper Times" target="_blank">Culpeper Times</a></li>
<li><a href="http://foothills-forum.org/" target="_blank">Foothills Forum</a></li>
<li><a href="http://piedmontlifestyle.com" target="_blank">Piedmont Lifestyle Magazines</a></li>
<li><a href="http://www.piedmontvirginian.com" target="_blank">Piedmont Virginian Magazine</a></li>

	</ul>
</div>
</div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-6" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Rappahannock Media</span></h6><div class="menu-biz-nav-container"><ul id="menu-biz-nav-1" class="menu"><li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56598"><a href="/contact-us">Contact Us</a></li>
<li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56600"><a href="/advertise">Advertise</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-56601"><a href="http://rappnews.com/subscribe/">Subscribe</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-121545"><a href="http://rappnews.com/archives/">Online Archives</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-109589"><a href="http://rappnews.com/email-signup/">Email Signup</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Connect with us</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160057"><a href="http://facebook.com/rappahannocknews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160058"><a href="http://twitter.com/rappnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160059"><a href="mailto:editor@rappnews.com"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Email</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_custom_pages-3" class="mh-footer-widget mh_magazine_custom_pages"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Your Privacy</span></h6>			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-1981 page type-page status-publish has-post-thumbnail">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://rappnews.com/privacy-policy/" title="Privacy Policy"><img width="80" height="42" src="http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530.jpg 1000w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-300x159.jpg 300w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-490x260.jpg 490w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-840x450.jpg 840w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-980x520.jpg 980w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-600x315.jpg 600w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-800x424.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="142522" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://rappnews.com/privacy-policy/" title="Privacy Policy">
										Privacy Policy									</a>
								</div>
							</div>
						</li>			</ul></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a href="/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13928"><a href="http://www.rappnews.com/events">EVENTS</a></li>
<li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-93380"><a target="_blank" href="http://rappahannocknews.pressreader.com"><span style="color:gold;font-weight:800;">THE E-EDITION</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142136"><a href="http://rappnews.com/category/features-columns/">FEATURES</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142138"><a href="http://rappnews.com/category/features-columns/rapp-notes/">The Rapp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142140"><a href="http://rappnews.com/category/features-columns/wild-ideas-nature-column/">Wild Ideas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142137"><a href="http://rappnews.com/category/features-columns/clark-hollow-ramblings/">Clark Hollow Ramblings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142141"><a href="http://rappnews.com/category/features-columns/sperryville-column/">Sperryville Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142142"><a href="http://rappnews.com/category/features-columns/washington-column/">Washington Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160152"><a href="http://rappnews.com/category/features-columns/unpaved-roadshow/">Unpaved Roadshow</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142149"><a href="http://rappnews.com/category/news/">NEWS</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142155"><a href="http://rappnews.com/category/news/accidents/">Accidents/Fires/Floods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142151"><a href="http://rappnews.com/category/news/crime-courts/">Crime &#038; Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142152"><a href="http://rappnews.com/category/news/politicsgovernment/">Politics/Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142146"><a href="http://rappnews.com/category/schoolsports/">Schools/Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142154"><a href="http://rappnews.com/category/news/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142153"><a href="http://rappnews.com/category/seniors/">Seniors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142201"><a href="http://rappnews.com/category/opinion/">OPINION</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142204"><a href="http://rappnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142202"><a href="http://rappnews.com/category/opinion/opinion-column/">Opinion Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142203"><a href="http://rappnews.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160131"><a href="http://rappnews.com/category/video/">VIDEO</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2017 Rappahannock Media, All Rights Reserved		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://rappnews.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8595520-2', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'left';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = 'http://www.rappnews.com/wp-content/uploads/2014/08/printfriendly.css';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: <%= general_theme.accent_color %>;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: <%= general_theme.accent_color %>;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: <%= general_theme.accent_color %>;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: <%= general_theme.button_bg %>;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(<%= general_theme.button_bg_hex_red %>,<%= general_theme.button_bg_hex_green %>,<%= general_theme.button_bg_hex_blue %>, .7 );
					border-color: <%= general_theme.button_bg %>;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: <%= general_theme.button_bg %>;
				}

				.tribe-button {
					background-color: <%= general_theme.button_bg %>;
					color: <%= general_theme.button_color %>;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: <%= general_theme.button_bg_hover %>;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: <%= general_theme.button_color_hover %>;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #71bc89;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #71bc89;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #71bc89;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}

				.tribe-button {
					background-color: #0ea0d7;
					color: #fff;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: #096b8f;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: #053547;
				}</style><script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
</body>
</html>