<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head itemscope itemtype="https://schema.org/BlogPosting">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />

<script src="https://use.typekit.net/qfc2mdz.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<title>Finding broadband: An arduous path forward for Rappahannock County &#8211; Rappahannock News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; Feed" href="http://rappnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; Comments Feed" href="http://rappnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; Finding broadband: An arduous path forward for Rappahannock County Comments Feed" href="http://rappnews.com/2017/11/28/finding-broadband-an-arduous-path-forward-for-rappahannock-county/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rappnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://rappnews.com/wp-includes/css/dashicons.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://rappnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://rappnews.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://rappnews.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://rappnews.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='iw-defaults-css'  href='http://rappnews.com/wp-content/plugins/widgets-for-siteorigin/inc/../css/defaults.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://rappnews.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://rappnews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://rappnews.com/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://rappnews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora:300,400,400italic,600,700%7cLato:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://rappnews.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://rappnews.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://rappnews.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://rappnews.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='http://rappnews.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/wp-a11y.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"82e03f9a41","ajaxurl":"http:\/\/rappnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"82e03f9a41","ajaxurl":"http:\/\/rappnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/rappnews.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"165628","token":"c679cc0764"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.2'></script>
<link rel='https://api.w.org/' href='http://rappnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rappnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rappnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chesapeake to the Blue Ridge: New administrator anxious to tackle county priorities' href='http://rappnews.com/2017/11/26/chesapeake-to-the-blue-ridge-new-administrator-anxious-to-tackle-county-priorities/' />
<link rel='next' title='Planners send clear message about ordinance amendments' href='http://rappnews.com/2017/11/28/planners-send-clear-message-about-ordinance-amendments/' />
<meta name="generator" content="WordPress 4.9" />
<link rel="canonical" href="http://rappnews.com/2017/11/28/finding-broadband-an-arduous-path-forward-for-rappahannock-county/" />
<link rel="alternate" type="application/json+oembed" href="http://rappnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frappnews.com%2F2017%2F11%2F28%2Ffinding-broadband-an-arduous-path-forward-for-rappahannock-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rappnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frappnews.com%2F2017%2F11%2F28%2Ffinding-broadband-an-arduous-path-forward-for-rappahannock-county%2F&#038;format=xml" />
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #a3a3a3; }
.mh-extra-nav-bg { background: rgba(163, 163, 163, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #a3a3a3; background: rgba(163, 163, 163, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(163, 163, 163, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #a3a3a3; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #71bc89; background: rgba(113, 188, 137, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #71bc89; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #71bc89; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #71bc89; }
</style>
<!--[if lt IE 9]>
<script src="http://rappnews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Lato", sans-serif; }
body { font-family: "Lora", serif; }
</style>


<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 3.48.6/G"/>
<link rel="canonical" href="http://rappnews.com/2017/11/28/finding-broadband-an-arduous-path-forward-for-rappahannock-county/"/>
<link rel="publisher" href="https://plus.google.com/+RappnewsPlus"/>
<link rel="shortlink" href="http://rappnews.com/?p=165628"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="piantadosi"/>
<meta property="fb:app_id" content="891178094266753"/>
<meta property="og:url" content="http://rappnews.com/2017/11/28/finding-broadband-an-arduous-path-forward-for-rappahannock-county/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Rappahannock News"/>
<meta property="og:title" content="Finding broadband: An arduous path forward for Rappahannock County"/>
<meta property="og:description" content="As Center for Innovative Technology (CIT) Broadband Project Manager Jean Plymale told the audience at Thursday evening&rsquo;s Community Broadband Assessment for Rappahannock County, &ldquo;We can&rsquo;t go without broadband much longer.&rdquo;"/>
<!-- og:image:1 --><meta property="og:image" content="http://rappnews.com/wp-content/uploads/2017/11/broadband-23-banner-600x315.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="600"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<meta property="article:publisher" content="https://www.facebook.com/rappahannocknews"/>
<meta property="article:published_time" content="2017-11-28T13:06:58+00:00"/>
<meta property="article:modified_time" content="2017-11-27T08:17:27+00:00"/>
<meta property="og:updated_time" content="2017-11-27T08:17:27+00:00"/>
<meta name="weibo:article:create_at" content="2017-11-28 13:06:58"/>
<meta name="weibo:article:update_at" content="2017-11-27 08:17:27"/>
<meta name="twitter:domain" content="rappnews.com"/>
<meta name="twitter:site" content="@rappnews"/>
<meta name="twitter:title" content="Finding broadband: An arduous path forward for Rappahannock County"/>
<meta name="twitter:description" content="As Center for Innovative Technology (CIT) Broadband Project Manager Jean Plymale told the audience at Thursday evening&rsquo;s Community Broadband Assessment for Rappahannock County, &ldquo;We can&rsquo;t go..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://rappnews.com/wp-content/uploads/2017/11/broadband-23-banner-1000x424.jpg"/>
<link itemprop="url" href="http://rappnews.com/2017/11/28/finding-broadband-an-arduous-path-forward-for-rappahannock-county/"/>
<meta itemprop="name" content="Finding broadband: An arduous path forward for Rappahannock County"/>
<meta itemprop="description" content="As Center for Innovative Technology (CIT) Broadband Project Manager Jean Plymale told the audience at Thursday evening&rsquo;s Community Broadband Assessment for Rappahannock County, &ldquo;We can&rsquo;t go without broadband much longer.&rdquo;"/>
<meta itemprop="datePublished" content="2017-11-28T13:06:58+00:00"/>
<meta itemprop="dateModified" content="2017-11-27T08:17:27+00:00"/>
<meta name="author" content="John McCaslin"/>
<meta name="description" content="As Center for Innovative Technology (CIT) Broadband Project Manager Jean Plymale told the audience at Thursday evening&rsquo;s Community Broadband Assessment..."/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<meta itemprop="name" content="John McCaslin"/>
	<meta itemprop="description" content="&lt;p&gt;John McCaslin is the editor of the Rappahannock News. Email him at editor@rappnews.com.&lt;/p&gt;"/>
</noscript>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<link itemprop="url" href="http://rappnews.com/wp-content/uploads/2017/11/broadband-23-banner-800x339.jpg"/>
	<meta itemprop="width" content="800"/>
	<meta itemprop="height" content="339"/>
</noscript>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2017-11-29T02:01:06+00:00 in 0.001421 secs from http://rappnews.com -->

		<style type="text/css" id="wp-custom-css">
			/* BEGIN MEDIA CREDIT TWEAKS */

.mh-thumb-icon .media-credit {
	display:none;
}

div.media-credit-container.alignright,div.media-credit-container.alignleft, div.media-credit-container.aligncenter {
	margin-bottom:3px !important;
}

.media-credit {
    color: #909090;
    display: block;
    text-transform:uppercase;
    font-family:'Muli',sans-serif;
    font-size: 0.6em;
    line-height: 0.8em;
    margin-top: 6px;
    margin-bottom: 3px;
    margin-right: 0;
    text-align: right;
}

.mh-post-nav-item .media-credit {
    display:none;
}

/* END MEDIA CREDIT TWEAKS */

/* BEGIN COLOR FIXES */

.mh-subheader {
	background-color: #f7f7f7 !important;
}

/* BEGIN TYPOGRAPHY TWEAKS */

/* NAV */

.mh-navigation li a {
	font-weight:700;
	font-family: 'Open Sans', sans-serif !important;
}

.mh-main-nav li a {
    border-left: none;
	color:#fff;
	font-weight:400;
	font-family: sans-serif !important;
    padding: 7px 20px;
}

.mh-category-column-title {
    font-family: "Open Sans", sans-serif;

}

.mh-slider-content {
    padding: 10px;
}

/* WIDGETS */

a.wpp-post-title {
    font-family: "Open Sans", sans-serif !important;
	font-weight:700;
}

.mh-widget-title {
	font-family: "Open Sans", sans-serif !important;
}

h3.mh-posts-grid-title {
    font-size: 1.2rem !important;
}

.wpp-list li {
	margin-bottom:4px !important;
}

.decent-comments .comment-excerpt {
	font-style:italic;
}

.decent-comments .comment-author {
	font-weight:700;
}

.decent-comments li {
margin-bottom:4px !important;
}

.decent-comments .comment-link a {
	text-decoration:underline;
}

/* OTHER */

.mh-breadcrumb, .mh-breadcrumb a {
    font-size: 0.7125rem;
    font-family: sans-serif;
    color: #979797;
    text-transform: uppercase;
}

.entry-meta-author a {
	font-weight:700;
	color:#000 !important;
	text-transform:uppercase;
}

.entry-meta-author a:hover {
	color:#d95943 !important;
}

a.mh-excerpt-more {
    font-weight:700;
	color: green;
}


.mh-category-column-item, .mh-image-caption {
    font-family: sans-serif !important;
}

h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title {
    font-family: "kepler-std-semicondensed-dis";
}

h1.entry-title {
    font-size: 2.5rem;
}

.wp-caption-text {
    font-weight: 400;
    font-style: italic;
}


/* END TYPOGRAPHY TWEAKS */

strong {
  font-family: Arial,sans-serif; font-weight:bold;font-size:90%;
}
.storybox {
  width:35%;
  float:right;
  background-color:rgba(173, 79, 28, 0.33);
  margin: 15px 5px 15px 5px;
  padding:15px;
  line-height: 130%;
}

.storybox-full {
    background-color: #e6e6e6;
    border: 1px solid #e5f2e5;
    margin: 15px 0 20px;
    padding: 10px;
}

.storybox p, .storybox ul, .storybox ol {
  color:black;
  font-size: 12px !important;
  line-height:15px !important;
  margin-bottom: 6px !important;
}

.storybox h3 {
  text-align:center;
  font-weight: bold;
}

.storybox-full h4, .storybox h4 {
  margin-bottom:0;
}

.storybox a {
  font-weight:bold;
  text-decoration:underline;
}

.tribe-mini-calendar-event .list-info h2 {
    font-size: 18px !important;
    line-height: 19px !important;

}

li.simcal-event {
	font-size: 130%;
}

.simcal-nav h3 {
    font-size: 2em !important;
}		</style>
	
<!-- Easy FancyBox 1.6.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true, 'speedIn' : 600 };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".gif"]:not(.nolightbox,li.nolightbox>a), area[href*=".gif"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox)';
	var fb_IMG_sections = jQuery('div.gallery, div.entry-content');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery'); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : true, 'hideOnContentClick' : true, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'onStart' : function() { jQuery('#fancybox-title').hide(); jQuery('#fancybox-wrap').hover(function() { jQuery('#fancybox-title').show(); }, function() { jQuery('#fancybox-title').hide(); }); }, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : true, 'onClosed' : function() { jQuery('#fancybox-wrap').hover(function() {}, function() {}); }, 'onCleanup' : function() { window.clearTimeout(fb_timeout); } }) );
	/* YouTube */
	jQuery('a[href*="youtu.be/"], area[href*="youtu.be/"], a[href*="youtube.com/watch"], area[href*="youtube.com/watch"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 390, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Vimeo */
	jQuery('a[href*="vimeo.com/"], area[href*="vimeo.com/"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-vimeo');
	jQuery('a.fancybox-vimeo, area.fancybox-vimeo, li.fancybox-vimeo a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('//(www\.)?vimeo\.com/([0-9]+)(&|\\?)?(.*)', 'i'), '//player.vimeo.com/video/$2?$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
  
  	var mappingleaderboard = googletag.sizeMapping().
	addSize([1137, 200], [728, 90]).
	addSize([767, 200], [[320, 90], [300, 100]]).
	addSize([480, 200], [[320, 90], [300, 100]]).
	addSize([0, 0], [[320, 90], [300, 100]]).
	build();
	
    googletag.defineSlot('/20825907/RN_mediumrectangle_left_slot1', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-0').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_left_slot2', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-1').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot3', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-2').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot4', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-3').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot5', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-4').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_300_sidebar_slot_6', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-5').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_leaderboard_header', [[320, 90], [300, 100], [728, 90]], 'div-gpt-ad-1504194625426-6').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_weatherButton_300x75', [300, 75], 'div-gpt-ad-1504194625426-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-165628 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout4 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-biz-nav-container"><ul id="menu-biz-nav" class="menu"><li id="menu-item-56598" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56598"><a href="/contact-us">Contact Us</a></li>
<li id="menu-item-56600" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56600"><a href="/advertise">Advertise</a></li>
<li id="menu-item-56601" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-56601"><a href="http://rappnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-121545" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-121545"><a href="http://rappnews.com/archives/">Online Archives</a></li>
<li id="menu-item-109589" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-109589"><a href="http://rappnews.com/email-signup/">Email Signup</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="http://rappnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://rappnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="http://rappnews.com/wp-content/uploads/2017/05/rappNewsLogo2017_300x100GREENR.jpg" class="custom-logo" alt="Rappahannock News" itemprop="logo" data-wp-pid="160036" nopin="nopin" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-33" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><!-- /20825907/RN_leaderboard_header -->
<center><div id='div-gpt-ad-1504194625426-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-6'); });
</script>
</div></center></div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-4219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a href="/">HOME</a></li>
<li id="menu-item-13928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13928"><a href="http://www.rappnews.com/events">EVENTS</a></li>
<li id="menu-item-93380" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-93380"><a target="_blank" href="http://rappahannocknews.pressreader.com"><span style="color:gold;font-weight:800;">THE E-EDITION</span></a></li>
<li id="menu-item-142136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142136"><a href="http://rappnews.com/category/features-columns/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-142138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142138"><a href="http://rappnews.com/category/features-columns/rapp-notes/">The Rapp</a></li>
	<li id="menu-item-142140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142140"><a href="http://rappnews.com/category/features-columns/wild-ideas-nature-column/">Wild Ideas</a></li>
	<li id="menu-item-142137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142137"><a href="http://rappnews.com/category/features-columns/clark-hollow-ramblings/">Clark Hollow Ramblings</a></li>
	<li id="menu-item-142141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142141"><a href="http://rappnews.com/category/features-columns/sperryville-column/">Sperryville Column</a></li>
	<li id="menu-item-142142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142142"><a href="http://rappnews.com/category/features-columns/washington-column/">Washington Column</a></li>
	<li id="menu-item-160152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160152"><a href="http://rappnews.com/category/features-columns/unpaved-roadshow/">Unpaved Roadshow</a></li>
</ul>
</li>
<li id="menu-item-142149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-142149"><a href="http://rappnews.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-142155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142155"><a href="http://rappnews.com/category/news/accidents/">Accidents/Fires/Floods</a></li>
	<li id="menu-item-142151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142151"><a href="http://rappnews.com/category/news/crime-courts/">Crime &#038; Courts</a></li>
	<li id="menu-item-142152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142152"><a href="http://rappnews.com/category/news/politicsgovernment/">Politics/Government</a></li>
	<li id="menu-item-142146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142146"><a href="http://rappnews.com/category/schoolsports/">Schools/Sports</a></li>
	<li id="menu-item-142154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142154"><a href="http://rappnews.com/category/news/housing/">Housing</a></li>
	<li id="menu-item-142153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142153"><a href="http://rappnews.com/category/seniors/">Seniors</a></li>
</ul>
</li>
<li id="menu-item-142201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142201"><a href="http://rappnews.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-142204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142204"><a href="http://rappnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-142202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142202"><a href="http://rappnews.com/category/opinion/opinion-column/">Opinion Columns</a></li>
	<li id="menu-item-142203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142203"><a href="http://rappnews.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-160131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160131"><a href="http://rappnews.com/category/video/">VIDEO</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-160057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160057"><a href="http://facebook.com/rappahannocknews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-160058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160058"><a href="http://twitter.com/rappnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-160059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160059"><a href="mailto:editor@rappnews.com"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Email</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://rappnews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://rappnews.com/category/news/">News</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://rappnews.com/category/news/broadbandinternet/" itemprop="url"><span itemprop="title">Broadband/Internet</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Finding broadband: An arduous path forward for Rappahannock County</nav>
<article id="post-165628" class="post-165628 post type-post status-publish format-standard has-post-thumbnail hentry category-broadbandinternet">
	<header class="entry-header clearfix"><h1 class="entry-title">Finding broadband: An arduous path forward for Rappahannock County</h1><div class="mh-meta entry-meta">
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i>By <a class="fn" href="http://rappnews.com/author/johnmccaslin/">John McCaslin</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://rappnews.com/2017/11/">November 28, 2017</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://rappnews.com/category/news/broadbandinternet/" rel="category tag">Broadband/Internet</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://rappnews.com/2017/11/28/finding-broadband-an-arduous-path-forward-for-rappahannock-county/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="http://rappnews.com/wp-content/uploads/2017/11/broadband-23-banner-800x339.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="As Center for Innovative Technology (CIT) Broadband Project Manager Jean Plymale told the audience at Thursday evening&rsquo;s Community Broadband Assessment for Rappahannock County, &ldquo;We can&rsquo;t go without broadband much longer.&rdquo;" alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p>As Center for Innovative Technology (CIT) Broadband Project Manager Jean Plymale told the audience at Thursday evening’s Community Broadband Assessment for Rappahannock County, “We can’t go without broadband much longer.”</p>
<p>The question remains how to get it — or as Plymale put it how to “draw service providers to this county, how to entice service providers,” who see little if any profit margin in a topographically challenged county like Rappahannock, with its many hills and hollows, and sparse spread-out population.</p>
<figure id="attachment_165714" style="max-width: 1355px" class="wp-caption aligncenter"><div class="media-credit-container aligncenter" style="width: 1355px"><a href="http://rappnews.com/wp-content/uploads/2017/11/broadband-23-story.jpg"><img class="size-full wp-image-165714" src="http://rappnews.com/wp-content/uploads/2017/11/broadband-23-story.jpg" alt="" width="1355" height="762" data-wp-pid="165714" srcset="http://rappnews.com/wp-content/uploads/2017/11/broadband-23-story.jpg 1355w, http://rappnews.com/wp-content/uploads/2017/11/broadband-23-story-300x169.jpg 300w, http://rappnews.com/wp-content/uploads/2017/11/broadband-23-story-660x371.jpg 660w, http://rappnews.com/wp-content/uploads/2017/11/broadband-23-story-678x381.jpg 678w, http://rappnews.com/wp-content/uploads/2017/11/broadband-23-story-800x450.jpg 800w, http://rappnews.com/wp-content/uploads/2017/11/broadband-23-story-1000x562.jpg 1000w" sizes="(max-width: 1355px) 100vw, 1355px" /></a><span class="media-credit">By John McCas</span></div><figcaption class="wp-caption-text">Rappahannock County residents, including Supervisors Chris Parrish and John Lesinski and Supervisor-elect Christine Smith, listen to CIT Broadband Project Manager Jean Plymale at the county library last Thursday evening.</figcaption></figure>
<p>Another stumbling block are the Rappahannock residents opposed to any vertical towers. Then there is the extreme cost of deploying a wireline-based broadband service to the relatively few residents spread across wide open spaces.</p>
<p>But press on the county is doing.</p>
<p>Plymale, who recently began advising Rappahannock in its years-long quest for more widespread Internet access, joined county Supervisor John Lesinski and his fellow broadband committee members at the county library to discuss a just-concluded “Broadband Demand Survey” of county residents. Also in attendance were Supervisor Chris Parrish and Supervisor-elect Christine Smith.</p>
<p>There were 890 responses to the survey, representing 716 unique residential addresses (given the county’s 3,273 occupied housing units, 22 percent of households participated in the survey). The majority of respondents were between 55 and 74 years of age, and 86 percent reported having expensive if not unreliable Internet access in their homes (47 percent satellite, 14 percent cable, 13 percent DSL, and 13 percent fixed wireless).</p>
<p>Fourteen percent of respondents, on the other hand, reported having no Internet, while 12 percent said they would subscribe were it available. Twenty-one percent said they have K-12 students at home, with 12 percent of those school parents having no Internet whatsoever.</p>
<p>In addition, almost 3 out of 5 K-12 students, the survey found, depend on “inadequate, expensive and/or unreliable services.”</p>
<p>In fact, 70 percent of all residential respondents replied that their Internet service is anywhere from inadequate to unreliable.</p>
<p>At the same time, 177 Rappahannock “businesses” completed the survey, with 29 percent of them rating their business Internet connection “unacceptable.” Almost every business surveyed — 99 percent — said the Internet is “somewhat or very important” to their business. Only four percent of businesses reported no access to the Internet.</p>
<p>Finally, most respondents said they use the Internet for emailing, followed by surfing the web, online shopping, paying bills and banking, reading news, social media (i.e. Facebook and Twitter), telecommuting, video streaming, music streaming, Internet phone calls and video, searching for employment, video games, and finally health and medical related communications.</p>
<p>So what are the next steps?</p>
<p>According to Plymale, whose CIT services are free to the county, they include determining the role that the Rappahannock County government will assume in achieving the goals established by the broadband committee. Those goals and recommendations how to get there will be conveyed by the committee to the county’s Board of Supervisors (BOS).</p>
<p>A requirements document and draft RFP (request for proposal), at the same time, will soon be prepared by the CIT, which will also be presented by the committee to the BOS in order to seek a broadband partner(s).</p>
<p>Three potential locality broadband “partnership” models were presented for consideration by CIT, a nonprofit organization that works to create tactics for bringing broadband services to rural areas such as Rappahannock. CIT also works to improve technologies and services that are already in place, such as at Rappahannock County Public Schools, which paid $35,000 — much of it offset by a 60 percent “E-rate” discount — for one mile of fiber WAN connecting the high school, school board office and elementary school.</p>
<p>(E-rate is the universal service Schools and Library Program that provides discounts of up to 90 percent to help eligible schools and libraries in the United States obtain affordable Internet and telecommunications access).</p>
<p>But even with its fiber WAN, the school system’s connection to the commodity Internet (access to the world) is not through an external fiber service but rather through an old, slow copper cable from Comcast.</p>
<p>Rappahannock, sadly, is one of only six school districts in the state without a fiber optic cable hookup, which would provide higher bandwidth among other improvements.</p>
<p>Meanwhile, three partnership models the county could consider include:</p>
<p>1) Locality Shares Assets Only: Some localities do not have the resources (people or money) to bring to a partnership, but they do have assets such as land and rooftops. In these types of partnerships, the locality agrees to share assets and even provide the private partner some “anchor” tenants on their network — government facilities or fire/rescue stations that would buy services from the private partner’s network;</p>
<p>2) Locality Covers Capital Investment: Some localities prefer to make all the capital investments to obtain Broadband, with the private partner bringing their expertise to the table to design, deploy, maintain and operate the network. The locality owns the network and contracts the partner to run it;</p>
<p>3). Locality Invests Some Capital: This model is a blend of the previous two. The locality may share assets and may invest some capital to offset the initial coasts of the network, such as fiber deployment. The private partner would fund the wireless equipment, customer equipment, and all costs to deploy, maintain and operate the network.</p>
<p>The CIT also presented the broadband committee with a list of funding resources, state and federal, which provide everything from grants to broadband infrastructure loans and loan guarantees.</p>
<p>“There is money out there,” Plymale stressed.</p>
<p>Lesinsky says the broadband committee could meet one more time in 2017, and sometime afterward present its findings and recommendations to the BOS.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Frappnews.com%2F2017%2F11%2F28%2Ffinding-broadband-an-arduous-path-forward-for-rappahannock-county%2F&t=Finding+broadband%3A+An+arduous+path+forward+for+Rappahannock+County', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Finding+broadband%3A+An+arduous+path+forward+for+Rappahannock+County:&url=http%3A%2F%2Frappnews.com%2F2017%2F11%2F28%2Ffinding-broadband-an-arduous-path-forward-for-rappahannock-county%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Frappnews.com%2F2017%2F11%2F28%2Ffinding-broadband-an-arduous-path-forward-for-rappahannock-county%2F&media=http://rappnews.com/wp-content/uploads/2017/11/broadband-23-banner.jpg&description=Finding+broadband%3A+An+arduous+path+forward+for+Rappahannock+County', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Frappnews.com%2F2017%2F11%2F28%2Ffinding-broadband-an-arduous-path-forward-for-rappahannock-county%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Finding%20broadband%3A%20An%20arduous%20path%20forward%20for%20Rappahannock%20County&amp;body=http%3A%2F%2Frappnews.com%2F2017%2F11%2F28%2Ffinding-broadband-an-arduous-path-forward-for-rappahannock-county%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/5a6c953c6725c935d58d6d794be7949e?s=125&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a6c953c6725c935d58d6d794be7949e?s=250&#038;d=mm&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About John McCaslin		</span>
					<span class="mh-author-box-postcount">
				<a href="http://rappnews.com/author/johnmccaslin/" title="More articles written by John McCaslin'">
					140 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			<p>John McCaslin is the editor of the Rappahannock News. Email him at editor@rappnews.com.</p>
		</div>
	</div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://rappnews.com/2017/11/26/chesapeake-to-the-blue-ridge-new-administrator-anxious-to-tackle-county-priorities/" rel="prev"><img width="80" height="60" src="http://rappnews.com/wp-content/uploads/2017/11/administrator-23-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://rappnews.com/wp-content/uploads/2017/11/administrator-23-80x60.jpg 80w, http://rappnews.com/wp-content/uploads/2017/11/administrator-23-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="165697" nopin="nopin" /><span>Previous</span><p>Chesapeake to the Blue Ridge: New administrator anxious to tackle county priorities</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://rappnews.com/2017/11/28/planners-send-clear-message-about-ordinance-amendments/" rel="next"><img width="80" height="60" src="http://rappnews.com/wp-content/uploads/2017/11/RappNewsFeatImage_1030-banner-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://rappnews.com/wp-content/uploads/2017/11/RappNewsFeatImage_1030-banner-80x60.jpg 80w, http://rappnews.com/wp-content/uploads/2017/11/RappNewsFeatImage_1030-banner-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="165712" nopin="nopin" /><span>Next</span><p>Planners send clear message about ordinance amendments</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/28/finding-broadband-an-arduous-path-forward-for-rappahannock-county/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://rappnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='165628' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d1a8b3b207" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p>			</form>
			</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-62" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_left_slot1 -->
<center><div id='div-gpt-ad-1504194625426-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-0'); });
</script>
</div></center></div>
		</div><div id="text-63" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_left_slot2 -->
<center><div id='div-gpt-ad-1504194625426-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-1'); });
</script>
</div></center></div>
		</div><div id="text-64" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_slot3 -->
<center><div id='div-gpt-ad-1504194625426-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-2'); });
</script>
</div></center>
</div>
		</div><div id="wunderground_forecast_widget-5" class="mh-widget wunderground"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Rappahannock Weather</span></h4>

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-2">
				<tbody>

																	<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/icons/i/nt_clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Currently</span>
	
				
				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-current">50&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

						<div class="wu-forecast-text">Tomorrow is forecast to be <span class="b same">nearly the same</span> temperature as today.</div>
	
		</div>
	</td>
</tr>
					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/icons/i/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tuesday</span>
		
				
					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 63&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 40&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

						<div class="wu-forecast-text">Mainly clear. Lows overnight in the low 40s.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/icons/i/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Wednesday</span>
		
				
					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 63&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 35&deg;</span>


</div>


				<div class="wu-cond-text">Clear</div>

						<div class="wu-forecast-text">Generally sunny. High 63F. Winds WNW at 5 to 10 mph.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:22747.1.99999" rel="external" title="View the Washington forecast on Wunderground.com"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div><div id="text-47" class="mh-widget widget_text">			<div class="textwidget"><center><p style="color:green;">Weather brought to you by . . .</p></center><!-- /20825907/RN_weatherButton_300x75 -->
<center><div id='div-gpt-ad-1504194625426-7' style='height:75px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-7'); });
</script>
</div></center></div>
		</div><div id="text-52" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_slot4 -->
<center><div id='div-gpt-ad-1504194625426-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-3'); });
</script>
</div></center></div>
		</div><div id="text-53" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_slot5 -->
<center><div id='div-gpt-ad-1504194625426-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-4'); });
</script>
</div></center></div>
		</div><div id="decent_comments_widget-4" class="mh-widget widget_decent_comments_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Comments</span></h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/7d6a6deb59523c09632c31129c922616?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7d6a6deb59523c09632c31129c922616?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></span><span class="comment-author">Jen Perrot</span><span class="comment-link"> on <a href="http://rappnews.com/2017/11/28/kkk-fliers-dropped-on-rappahannock-doorsteps/#comment-89568">KKK fliers dropped on Rappahannock doorsteps</a></span><span class="comment-excerpt">They were also found in Sperryville </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/0acc0fcba47ba799673da9cbfb5f75b7?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0acc0fcba47ba799673da9cbfb5f75b7?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></span><span class="comment-author">Melisa Sanchez</span><span class="comment-link"> on <a href="http://rappnews.com/2017/11/19/rapps-first-full-service-fitness-center-on-horizon/#comment-89520">Rapp’s first full-service fitness center on horizon</a></span><span class="comment-excerpt">This is good news and I wish them all the best! </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/d4d08fdb765dd96b790001a9cb306510?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d4d08fdb765dd96b790001a9cb306510?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></span><span class="comment-author">R. T. R.</span><span class="comment-link"> on <a href="http://rappnews.com/2017/11/11/clark-hollow-ramblings-a-bike-trail-really/#comment-89531">Clark Hollow Ramblings: A Bike Trail? Really?</a></span><span class="comment-excerpt">Now I see why this is called "Ramblings". Really??????? Have fun, y'all! I'm out. </span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://2.gravatar.com/avatar/28241fe3fb82228e6e8823b0f748c76e?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/28241fe3fb82228e6e8823b0f748c76e?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></span><span class="comment-author">Patrick Alther</span><span class="comment-link"> on <a href="http://rappnews.com/2017/11/11/clark-hollow-ramblings-a-bike-trail-really/#comment-89530">Clark Hollow Ramblings: A Bike Trail? Really?</a></span><span class="comment-excerpt">See the point you are making Ben. Still, it might be nice to have an aquatics center in the county....</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://1.gravatar.com/avatar/d4d08fdb765dd96b790001a9cb306510?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d4d08fdb765dd96b790001a9cb306510?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></span><span class="comment-author">R. T. R.</span><span class="comment-link"> on <a href="http://rappnews.com/2017/11/11/clark-hollow-ramblings-a-bike-trail-really/#comment-89524">Clark Hollow Ramblings: A Bike Trail? Really?</a></span><span class="comment-excerpt">Why shouldn't our county provide us with a bike trail? We have to go to Page or Fauquier to have...</span></div></li><li><div class="comment"><span class="comment-avatar"><img alt='' src='http://0.gravatar.com/avatar/058f9b669643ef6b9caebd0ab594d8a9?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/058f9b669643ef6b9caebd0ab594d8a9?s=48&#038;d=mm&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' /></span><span class="comment-author">Ben Jones</span><span class="comment-link"> on <a href="http://rappnews.com/2017/11/11/clark-hollow-ramblings-a-bike-trail-really/#comment-89525">Clark Hollow Ramblings: A Bike Trail? Really?</a></span><span class="comment-excerpt">Would you also like for your county to provide you with a public swimming pool? More tennis courts? Handball courts?...</span></div></li></ul></div></div><div id="text-65" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_300_sidebar_slot_6 -->
<center><div id='div-gpt-ad-1504194625426-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-5'); });
</script>
</div></center></div>
		</div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="text-36" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">This Week&#8217;s E-Edition</span></h4>			<div class="textwidget"><div style="margin-right:8px;float:left;"><a href="http://rappahannocknews.newspaperdirect.com/epaper/viewer.aspx?cid=7477"><img style="margin-right:6px; border:1px solid #000;" src="http://www.pressdisplay.com/advertising/showimage.aspx?cid=7477&type=thumb120"></a>
</div>
<br /><h3>All news, no paper</h3>
<p>For the current week's full Rappahannock News &#151; usually available by 9 p.m. Wednesdays &#151; check out our <a style="font-weight:900;" href="http://rappahannocknews.pressreader.com">E-Edition</a></strong>, where you can sign up for your free four-week, no-strings, no-credit-card trial subscription!</div>
		</div><div id="text-66" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Local Events This Week</span></h4>			<div class="textwidget"><p><em><a href="/events/">Click here for the full calendar.</a></em><br />
<div class="simcal-calendar simcal-default-calendar simcal-default-calendar-list simcal-default-calendar-light" data-calendar-id="165438" data-timezone="America/New_York" data-offset="-18000" data-week-start="1" data-calendar-start="1511845200" data-calendar-end="1513292400" data-events-first="1511010000" data-events-last="1513292400"><div class="simcal-calendar-list simcal-calendar-list-compact"><div class="simcal-events-list-container" data-prev="1511240400" data-next="1512450000" data-heading-small="Dec 2017" data-heading-large="December 2017"><div class="simcal-weekday-5 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-165438" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-165438" itemscope itemtype="http://schema.org/Event" data-start="1512176400">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">RAAC Community Theatre Play</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1512176400" data-event-format="F j, Y" itemprop="startDate" content="2017-12-01T20:00:00-05:00">December 1, 2017</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1512176400" data-event-format="g:i a" itemprop="startDate" content="2017-12-01T20:00:00-05:00">8:00 pm</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1512183600" data-event-format="g:i a" itemprop="endDate" content="2017-12-01T22:00:00-05:00">10:00 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="310 Gay St., Washington, VA, 22747, United States" /><meta itemprop="address" content="310 Gay St., Washington, VA, 22747, United States" />310 Gay St., Washington, VA, 22747, United States</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=N3E0ZHZqaThsbjZhMGgxcWgwOWhzZzVlazBfMjAxNzEyMDJUMDEwMDAwWiByYXBwbmV3cy5jb21fbnBrbWE4aTZ2amxtdWprbG45YjBqcjdlZ2NAZw&#038;ctz=America/New_York" target="_blank">See more details</a></strong></p></div>
	</li>
</ul>

</div>
<div class="simcal-weekday-6 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-165438 simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-165438 simcal-day-has-events simcal-day-has-3-events simcal-events-calendar-165438" data-events-count="3">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-recurring simcal-event-has-location simcal-events-calendar-165438" itemscope itemtype="http://schema.org/Event" data-start="1512244800">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">RAAC Community Theatre Play</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1512244800" data-event-format="F j, Y" itemprop="startDate" content="2017-12-02T15:00:00-05:00">December 2, 2017</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1512244800" data-event-format="g:i a" itemprop="startDate" content="2017-12-02T15:00:00-05:00">3:00 pm</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1512252000" data-event-format="g:i a" itemprop="endDate" content="2017-12-02T17:00:00-05:00">5:00 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="310 Gay St., Washington, VA, 22747, United States" /><meta itemprop="address" content="310 Gay St., Washington, VA, 22747, United States" />310 Gay St., Washington, VA, 22747, United States</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=MTlscDNmNHEzc2I2M3BwYjExYWE0dDdyYWdfMjAxNzEyMDJUMjAwMDAwWiByYXBwbmV3cy5jb21fbnBrbWE4aTZ2amxtdWprbG45YjBqcjdlZ2NAZw&#038;ctz=America/New_York" target="_blank">See more details</a></strong></p></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" itemscope itemtype="http://schema.org/Event" data-start="1512252000">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">Sugar Bowl</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1512252000" data-event-format="F j, Y" itemprop="startDate" content="2017-12-02T17:00:00-05:00">December 2, 2017</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1512252000" data-event-format="g:i a" itemprop="startDate" content="2017-12-02T17:00:00-05:00">5:00 pm</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1512262800" data-event-format="g:i a" itemprop="endDate" content="2017-12-02T20:00:00-05:00">8:00 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="10 Maddox Ln, Amissville, VA 20106, USA" /><meta itemprop="address" content="10 Maddox Ln, Amissville, VA 20106, USA" />10 Maddox Ln, Amissville, VA 20106, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=MHJsOGdlZHZ1NmI1aW5pMmZlZnA1c25rcjEgcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank">See more details</a></strong></p></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" itemscope itemtype="http://schema.org/Event" data-start="1512262800">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">Chaise Lounge</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1512262800" data-event-format="F j, Y" itemprop="startDate" content="2017-12-02T20:00:00-05:00">December 2, 2017</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1512262800" data-event-format="g:i a" itemprop="startDate" content="2017-12-02T20:00:00-05:00">8:00 pm</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1512270000" data-event-format="g:i a" itemprop="endDate" content="2017-12-02T22:00:00-05:00">10:00 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="291 Gay St, Washington, VA 22747, USA" /><meta itemprop="address" content="291 Gay St, Washington, VA 22747, USA" />291 Gay St, Washington, VA 22747, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=NzhmZnU3bjlwcWRoc2RpMmRqaHNlcTc5cnYgcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank">See more details</a></strong></p></div>
	</li>
</ul>

</div>
<div class="simcal-weekday-0 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-165438" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" itemscope itemtype="http://schema.org/Event" data-start="1512334800">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">Charles Dickens’ classic holiday tale</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1512334800" data-event-format="F j, Y" itemprop="startDate" content="2017-12-03T16:00:00-05:00">December 3, 2017</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1512334800" data-event-format="g:i a" itemprop="startDate" content="2017-12-03T16:00:00-05:00">4:00 pm</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1512342000" data-event-format="g:i a" itemprop="endDate" content="2017-12-03T18:00:00-05:00">6:00 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="663 Castleton View Rd, Castleton, VA 22716, USA" /><meta itemprop="address" content="663 Castleton View Rd, Castleton, VA 22716, USA" />663 Castleton View Rd, Castleton, VA 22716, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=NHFpZTkwcDVzamxqZGF2M2YxNzFrMzFmdXQgcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank">See more details</a></strong></p></div>
	</li>
</ul>

</div>
</div><div class="simcal-ajax-loader simcal-spinner-top" style="display: none;"><i class="simcal-icon-spinner simcal-icon-spin"></i></div></div></div></p>
</div>
		</div><div id="mh_magazine_category_columns-4" class="mh-widget mh_magazine_category_columns"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In Case You Missed It</span></h4><div class="mh-category-columns-widget mh-category-columns-image-large clearfix">
<div class="mh-row clearfix mh-category-columns mh-category-columns-start">
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-165617 post type-post status-publish format-standard has-post-thumbnail category-schoolsports tag-featured">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="http://rappnews.com/2017/11/26/former-nba-player-chris-herren-to-return-to-rappahannock-fauquier/" title="Former NBA player Chris Herren to return to Rappahannock, Fauquier"><img width="678" height="437" src="http://rappnews.com/wp-content/uploads/2017/11/herren2-23-678x437.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="165589" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														School/Sports													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/11/26/former-nba-player-chris-herren-to-return-to-rappahannock-fauquier/" title="Former NBA player Chris Herren to return to Rappahannock, Fauquier" rel="bookmark">
												Former NBA player Chris Herren to return to Rappahannock, Fauquier											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-165264 post type-post status-publish format-standard has-post-thumbnail category-accidents category-news category-school-news category-schoolsports tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/11/10/several-students-injured-none-seriously-after-school-bus-flips-on-its-side-this-morning-in-sperryville/" title="Several students injured, none seriously, after school bus flips on its side this morning in Sperryville" rel="bookmark">
												Several students injured, none seriously, after school bus flips on its side this morning in Sperryville											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-164344 post type-post status-publish format-standard has-post-thumbnail category-schoolsports tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/10/12/school-news-for-oct-12/" title="School news for Oct. 12" rel="bookmark">
												School news for Oct. 12											</a>
										</h3>
									</li></ul>
</div>
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-165099 post type-post status-publish format-standard has-post-thumbnail category-antiques category-unpaved-roadshow">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="http://rappnews.com/2017/11/12/salt-boxes-essential-yet-rarely-noticed/" title="Salt Boxes: Essential Yet Rarely Noticed"><img width="678" height="437" src="http://rappnews.com/wp-content/uploads/2017/11/roadshow-9a-banner-678x437.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="165321" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														Unpaved Roadshow													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/11/12/salt-boxes-essential-yet-rarely-noticed/" title="Salt Boxes: Essential Yet Rarely Noticed" rel="bookmark">
												Salt Boxes: Essential Yet Rarely Noticed											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-163891 post type-post status-publish format-standard has-post-thumbnail category-antiques category-unpaved-roadshow">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/09/24/wood-screws-why-do-we-care/" title="Wood Screws: Why do we care?" rel="bookmark">
												Wood Screws: Why do we care?											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-160996 post type-post status-publish format-standard has-post-thumbnail category-antiques category-unpaved-roadshow">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/07/21/unpaved-roadshow-hand-fans-a-very-cool-early-collectible/" title="Unpaved Roadshow: Hand fans, a very cool early collectible" rel="bookmark">
												Unpaved Roadshow: Hand fans, a very cool early collectible											</a>
										</h3>
									</li></ul>
</div>
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-164786 post type-post status-publish format-standard has-post-thumbnail category-sperryville-column tag-featured">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="http://rappnews.com/2017/10/28/sperryville-column-for-oct-26/" title="Sperryville column for Oct. 26"><img width="678" height="437" src="http://rappnews.com/wp-content/uploads/2017/10/sperryville2-26-banner-678x437.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="164817" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														Sperryville Column													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/10/28/sperryville-column-for-oct-26/" title="Sperryville column for Oct. 26" rel="bookmark">
												Sperryville column for Oct. 26											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-164366 post type-post status-publish format-standard has-post-thumbnail category-features-columns category-sperryville-column tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/10/12/remembering-petey-the-super-beagle/" title="Remembering Petey, the ‘Super Beagle’" rel="bookmark">
												Remembering Petey, the ‘Super Beagle’											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-163858 post type-post status-publish format-standard has-post-thumbnail category-appreciation category-sperryville-column">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/09/23/sperryville-column-for-sept-21/" title="Sperryville column for Sept. 21" rel="bookmark">
												Sperryville column for Sept. 21											</a>
										</h3>
									</li></ul>
</div>
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-165625 post type-post status-publish format-standard has-post-thumbnail category-washington-column tag-featured">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="http://rappnews.com/2017/11/24/washington-column-for-nov-22-2/" title="Washington column for Nov. 22"><img width="678" height="437" src="http://rappnews.com/wp-content/uploads/2017/11/washParty-23-678x437.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="165582" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														Washington Column													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/11/24/washington-column-for-nov-22-2/" title="Washington column for Nov. 22" rel="bookmark">
												Washington column for Nov. 22											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-165274 post type-post status-publish format-standard has-post-thumbnail category-washington-column tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/11/12/washington-column-for-nov-9/" title="Washington column for Nov. 9" rel="bookmark">
												Washington column for Nov. 9											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-165108 post type-post status-publish format-standard has-post-thumbnail category-washington-column">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/11/05/washington-column-for-nov-2/" title="Washington column for Nov. 2" rel="bookmark">
												Washington column for Nov. 2											</a>
										</h3>
									</li></ul>
</div>
</div>
</div>
</div>
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<div id="wpp-11" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular this week</span></h4>            <script type="text/javascript">
                /* jQuery is available, so proceed */
                if ( window.jQuery ) {

                    jQuery(document).ready(function($){

                        var widget_container = $('#wpp-11');
                        widget_container.append('<p class="wpp-loader"><span>Loading...</span></p>');

                        $.get(
                            'http://rappnews.com/wp-admin/admin-ajax.php',
                            {
                                action: 'wpp_get_popular',
                                id: '11'
                            }, function( response ){
                                widget_container.children("p.wpp-loader").remove();
                                widget_container.append(response);
                                widget_container.trigger('wpp-onload');
                            }
                        );

                    });

                } /* jQuery is not defined */
                else {
                    if ( window.console && window.console.log ) {
                        window.console.log( 'WordPress Popular Posts: jQuery is not defined!' );
                    }
                }
            </script>
            
</div>
</aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="linkcat-78" class="mh-footer-widget widget_links"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Sites We Like</span></h6>
	<ul class='xoxo blogroll'>
<li><a href="https://vcucns.com/" rel="colleague" title="Virginia Commonwealth University&#8217;s student-staffed legislative news bureau in Richmond." target="_blank">Capital News Service</a></li>
<li><a href="http://www.culpepertimes.com" title="Culpeper Times" target="_blank">Culpeper Times</a></li>
<li><a href="http://foothills-forum.org/" target="_blank">Foothills Forum</a></li>
<li><a href="http://piedmontlifestyle.com" target="_blank">Piedmont Lifestyle Magazines</a></li>
<li><a href="http://www.piedmontvirginian.com" target="_blank">Piedmont Virginian Magazine</a></li>

	</ul>
</div>
</div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-6" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Rappahannock Media</span></h6><div class="menu-biz-nav-container"><ul id="menu-biz-nav-1" class="menu"><li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56598"><a href="/contact-us">Contact Us</a></li>
<li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56600"><a href="/advertise">Advertise</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-56601"><a href="http://rappnews.com/subscribe/">Subscribe</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-121545"><a href="http://rappnews.com/archives/">Online Archives</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-109589"><a href="http://rappnews.com/email-signup/">Email Signup</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Connect with us</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160057"><a href="http://facebook.com/rappahannocknews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160058"><a href="http://twitter.com/rappnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160059"><a href="mailto:editor@rappnews.com"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Email</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_custom_pages-3" class="mh-footer-widget mh_magazine_custom_pages"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Your Privacy</span></h6>			<ul class="mh-custom-posts-widget mh-custom-pages-widget clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-1981 page type-page status-publish has-post-thumbnail">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://rappnews.com/privacy-policy/" title="Privacy Policy"><img width="80" height="42" src="http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530.jpg 1000w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-300x159.jpg 300w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-490x260.jpg 490w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-840x450.jpg 840w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-980x520.jpg 980w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-600x315.jpg 600w, http://rappnews.com/wp-content/uploads/2015/06/RappNewsFeatImage_1000x530-800x424.jpg 800w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="142522" nopin="nopin" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://rappnews.com/privacy-policy/" title="Privacy Policy">
										Privacy Policy									</a>
								</div>
							</div>
						</li>			</ul></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a href="/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13928"><a href="http://www.rappnews.com/events">EVENTS</a></li>
<li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-93380"><a target="_blank" href="http://rappahannocknews.pressreader.com"><span style="color:gold;font-weight:800;">THE E-EDITION</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142136"><a href="http://rappnews.com/category/features-columns/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142138"><a href="http://rappnews.com/category/features-columns/rapp-notes/">The Rapp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142140"><a href="http://rappnews.com/category/features-columns/wild-ideas-nature-column/">Wild Ideas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142137"><a href="http://rappnews.com/category/features-columns/clark-hollow-ramblings/">Clark Hollow Ramblings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142141"><a href="http://rappnews.com/category/features-columns/sperryville-column/">Sperryville Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142142"><a href="http://rappnews.com/category/features-columns/washington-column/">Washington Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160152"><a href="http://rappnews.com/category/features-columns/unpaved-roadshow/">Unpaved Roadshow</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-142149"><a href="http://rappnews.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142155"><a href="http://rappnews.com/category/news/accidents/">Accidents/Fires/Floods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142151"><a href="http://rappnews.com/category/news/crime-courts/">Crime &#038; Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142152"><a href="http://rappnews.com/category/news/politicsgovernment/">Politics/Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142146"><a href="http://rappnews.com/category/schoolsports/">Schools/Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142154"><a href="http://rappnews.com/category/news/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142153"><a href="http://rappnews.com/category/seniors/">Seniors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142201"><a href="http://rappnews.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142204"><a href="http://rappnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142202"><a href="http://rappnews.com/category/opinion/opinion-column/">Opinion Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142203"><a href="http://rappnews.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160131"><a href="http://rappnews.com/category/video/">VIDEO</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2017 Rappahannock Media, All Rights Reserved		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://rappnews.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8595520-2', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='http://rappnews.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"f1e3c5b89f","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"f1e3c5b89f","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script async="async" type='text/javascript' src='http://rappnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
</body>
</html>