<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head itemscope itemtype="https://schema.org/BlogPosting">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />

<script src="https://use.typekit.net/qfc2mdz.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<title>County supervisors fire back at critics, one of whom distributes a ‘Government To Do List’ &#8211; Rappahannock News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; Feed" href="http://rappnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; Comments Feed" href="http://rappnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; County supervisors fire back at critics, one of whom distributes a ‘Government To Do List’ Comments Feed" href="http://rappnews.com/2017/12/13/county-supervisors-fire-back-at-critics-one-of-whom-distributes-a-government-to-do-list/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rappnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://rappnews.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://rappnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://rappnews.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://rappnews.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://rappnews.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sow-tabs-default-08ee10beee13-css'  href='http://rappnews.com/wp-content/uploads/siteorigin-widgets/sow-tabs-default-08ee10beee13.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-base-css'  href='http://rappnews.com/wp-content/plugins/so-widgets-bundle/widgets/button/css/style.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-flat-b43367d1ccdd-css'  href='http://rappnews.com/wp-content/uploads/siteorigin-widgets/sow-button-flat-b43367d1ccdd.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='iw-defaults-css'  href='http://rappnews.com/wp-content/plugins/widgets-for-siteorigin/inc/../css/defaults.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://rappnews.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://rappnews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='http://rappnews.com/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://rappnews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora:300,400,400italic,600,700%7cLato:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://rappnews.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://rappnews.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://rappnews.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://rappnews.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='http://rappnews.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/wp-a11y.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"28919f7ef8","ajaxurl":"http:\/\/rappnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"28919f7ef8","ajaxurl":"http:\/\/rappnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/so-widgets-bundle/widgets/tabs/js/tabs.min.js?ver=1.11.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/rappnews.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"165928","token":"e16a16842e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.2'></script>
<link rel='https://api.w.org/' href='http://rappnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rappnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rappnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Video: Washington Town Council, 7 p.m. Monday, Dec. 11' href='http://rappnews.com/2017/12/12/video-washington-town-council-7-p-m-monday-oct-9-2-2/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://rappnews.com/2017/12/13/county-supervisors-fire-back-at-critics-one-of-whom-distributes-a-government-to-do-list/" />
<link rel="alternate" type="application/json+oembed" href="http://rappnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frappnews.com%2F2017%2F12%2F13%2Fcounty-supervisors-fire-back-at-critics-one-of-whom-distributes-a-government-to-do-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rappnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frappnews.com%2F2017%2F12%2F13%2Fcounty-supervisors-fire-back-at-critics-one-of-whom-distributes-a-government-to-do-list%2F&#038;format=xml" />
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #a3a3a3; }
.mh-extra-nav-bg { background: rgba(163, 163, 163, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #a3a3a3; background: rgba(163, 163, 163, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(163, 163, 163, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #a3a3a3; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #71bc89; background: rgba(113, 188, 137, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #71bc89; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #71bc89; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #71bc89; }
</style>
<!--[if lt IE 9]>
<script src="http://rappnews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Lato", sans-serif; }
body { font-family: "Lora", serif; }
</style>


<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 3.48.8/G"/>
<link rel="canonical" href="http://rappnews.com/2017/12/13/county-supervisors-fire-back-at-critics-one-of-whom-distributes-a-government-to-do-list/"/>
<link rel="publisher" href="https://plus.google.com/+RappnewsPlus"/>
<link rel="shortlink" href="http://rappnews.com/?p=165928"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="piantadosi"/>
<meta property="fb:app_id" content="891178094266753"/>
<meta property="og:url" content="http://rappnews.com/2017/12/13/county-supervisors-fire-back-at-critics-one-of-whom-distributes-a-government-to-do-list/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Rappahannock News"/>
<meta property="og:title" content="County supervisors fire back at critics, one of whom distributes a..."/>
<meta property="og:description" content="Monday&rsquo;s regular monthly meeting of the Rappahannock County Board of Supervisors provided plenty of fodder and a few fireworks, including two supervisors firing back at those who are repeatedly critical of the county government&rsquo;s management."/>
<!-- og:image:1 --><meta property="og:image" content="http://rappnews.com/wp-content/uploads/2017/12/bos-banner-600x315.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="600"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<meta property="article:publisher" content="https://www.facebook.com/rappahannocknews"/>
<meta property="article:published_time" content="2017-12-13T13:56:46+00:00"/>
<meta property="article:modified_time" content="2017-12-09T17:04:05+00:00"/>
<meta property="og:updated_time" content="2017-12-09T17:04:05+00:00"/>
<meta name="weibo:article:create_at" content="2017-12-13 13:56:46"/>
<meta name="weibo:article:update_at" content="2017-12-09 17:04:05"/>
<meta name="twitter:domain" content="rappnews.com"/>
<meta name="twitter:site" content="@rappnews"/>
<meta name="twitter:title" content="County supervisors fire back at critics, one of whom distributes a..."/>
<meta name="twitter:description" content="Monday&rsquo;s regular monthly meeting of the Rappahannock County Board of Supervisors provided plenty of fodder and a few fireworks, including two supervisors firing back at those who are repeatedly..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://rappnews.com/wp-content/uploads/2017/12/bos-banner-1000x424.jpg"/>
<link itemprop="url" href="http://rappnews.com/2017/12/13/county-supervisors-fire-back-at-critics-one-of-whom-distributes-a-government-to-do-list/"/>
<meta itemprop="name" content="County supervisors fire back at critics, one of whom distributes a..."/>
<meta itemprop="description" content="Monday&rsquo;s regular monthly meeting of the Rappahannock County Board of Supervisors provided plenty of fodder and a few fireworks, including two supervisors firing back at those who are repeatedly critical of the county government&rsquo;s management."/>
<meta itemprop="datePublished" content="2017-12-13T13:56:46+00:00"/>
<meta itemprop="dateModified" content="2017-12-09T17:04:05+00:00"/>
<meta name="author" content="John McCaslin"/>
<meta name="description" content="Monday&rsquo;s regular monthly meeting of the Rappahannock County Board of Supervisors provided plenty of fodder and a few fireworks, including two..."/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<meta itemprop="name" content="John McCaslin"/>
	<meta itemprop="description" content="&lt;p&gt;John McCaslin is the editor of the Rappahannock News. Email him at editor@rappnews.com.&lt;/p&gt;"/>
</noscript>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<link itemprop="url" href="http://rappnews.com/wp-content/uploads/2017/12/bos-banner-800x339.jpg"/>
	<meta itemprop="width" content="800"/>
	<meta itemprop="height" content="339"/>
</noscript>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2017-12-13T15:54:11+00:00 in 0.001395 secs from http://rappnews.com -->

		<style type="text/css" id="wp-custom-css">
			/* BEGIN MEDIA CREDIT TWEAKS */

.mh-thumb-icon .media-credit {
	display:none;
}

div.media-credit-container.alignright,div.media-credit-container.alignleft, div.media-credit-container.aligncenter {
	margin-bottom:3px !important;
}

.media-credit {
    color: #909090;
    display: block;
    text-transform:uppercase;
    font-family:'Muli',sans-serif;
    font-size: 0.6em;
    line-height: 0.8em;
    margin-top: 6px;
    margin-bottom: 3px;
    margin-right: 0;
    text-align: right;
}

.mh-post-nav-item .media-credit {
    display:none;
}

/* END MEDIA CREDIT TWEAKS */

/* BEGIN COLOR FIXES */

.mh-subheader {
	background-color: #f7f7f7 !important;
}

/* BEGIN TYPOGRAPHY TWEAKS */

/* NAV */

.mh-navigation li a {
	font-weight:700;
	font-family: 'Open Sans', sans-serif !important;
}

.mh-main-nav li a {
    border-left: none;
	color:#fff;
	font-weight:700;
	font-family: 'Open Sans', sans-serif !important;
    padding: 7px 20px;
}

.mh-category-column-title {
    font-family: "Open Sans", sans-serif;

}

.mh-slider-content {
    padding: 10px;
}

/* WIDGETS */

a.wpp-post-title {
    font-family: "Open Sans", sans-serif !important;
	font-weight:700;
}

.mh-widget-title {
	font-family: "Open Sans", sans-serif !important;
}

h3.mh-posts-grid-title {
    font-size: 1.2rem !important;
}

.wpp-list li {
	margin-bottom:4px !important;
}

.decent-comments .comment-excerpt {
	font-style:italic;
}

.decent-comments .comment-author {
	font-weight:700;
}

.decent-comments li {
margin-bottom:4px !important;
}

.decent-comments .comment-link a {
	text-decoration:underline;
}

/* OTHER */

.mh-breadcrumb, .mh-breadcrumb a {
    font-size: 0.7125rem;
    font-family: sans-serif;
    color: #979797;
    text-transform: uppercase;
}

.entry-meta-author a {
	font-weight:700;
	color:#000 !important;
	text-transform:uppercase;
}

.entry-meta-author a:hover {
	color:#d95943 !important;
}

a.mh-excerpt-more {
    font-weight:700;
	color: green;
}


.mh-category-column-item, .mh-image-caption {
    font-family: sans-serif !important;
}

h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title {
    font-family: "kepler-std-semicondensed-dis";
}

h1.entry-title {
    font-size: 2.5rem;
}

.wp-caption-text {
    font-weight: 400;
    font-style: italic;
}


/* END TYPOGRAPHY TWEAKS */

strong {
  font-family: Arial,sans-serif; font-weight:bold;font-size:90%;
}
.storybox {
  width:35%;
  float:right;
  background-color:rgba(173, 79, 28, 0.33);
  margin: 15px 5px 15px 5px;
  padding:15px;
  line-height: 130%;
}

.storybox-full {
    background-color: #e6e6e6;
    border: 1px solid #e5f2e5;
    margin: 15px 0 20px;
    padding: 10px;
}

.storybox p, .storybox ul, .storybox ol {
  color:black;
  font-size: 12px !important;
  line-height:15px !important;
  margin-bottom: 6px !important;
}

.storybox h3 {
  text-align:center;
  font-weight: bold;
}

.storybox-full h4, .storybox h4 {
  margin-bottom:0;
}

.storybox a {
  font-weight:bold;
  text-decoration:underline;
}

li.simcal-event {
	font-size: 130%;
}

.simcal-nav h3 {
    font-size: 2em !important;
}

#gform_4 .gfield_label {
	font-family: 'Open Sans', sans-serif; text-transform:uppercase;
}

.mh-share-button {
    float: right;
    width: 40px;
    font-size: 16px;
    padding: 5px 0;
	margin-left:4px;
	margin-bottom:40px;
    text-align: center;
    text-transform: uppercase;
    opacity: 0.7;
}

.mh-social-nav-bottom .fa-mh-social {
    color: #42c16b;
		font-size:19px;
}		</style>
	
<!-- Easy FancyBox 1.6.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true, 'speedIn' : 600 };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".gif"]:not(.nolightbox,li.nolightbox>a), area[href*=".gif"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox)';
	var fb_IMG_sections = jQuery('div.gallery, div.entry-content');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery'); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : true, 'hideOnContentClick' : true, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'onStart' : function() { jQuery('#fancybox-title').hide(); jQuery('#fancybox-wrap').hover(function() { jQuery('#fancybox-title').show(); }, function() { jQuery('#fancybox-title').hide(); }); }, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : true, 'onClosed' : function() { jQuery('#fancybox-wrap').hover(function() {}, function() {}); }, 'onCleanup' : function() { window.clearTimeout(fb_timeout); } }) );
	/* YouTube */
	jQuery('a[href*="youtu.be/"], area[href*="youtu.be/"], a[href*="youtube.com/watch"], area[href*="youtube.com/watch"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 390, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Vimeo */
	jQuery('a[href*="vimeo.com/"], area[href*="vimeo.com/"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-vimeo');
	jQuery('a.fancybox-vimeo, area.fancybox-vimeo, li.fancybox-vimeo a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'padding' : 0, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('//(www\.)?vimeo\.com/([0-9]+)(&|\\?)?(.*)', 'i'), '//player.vimeo.com/video/$2?$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
  
  	var mappingleaderboard = googletag.sizeMapping().
	addSize([1137, 200], [728, 90]).
	addSize([767, 200], [[320, 90], [300, 100]]).
	addSize([480, 200], [[320, 90], [300, 100]]).
	addSize([0, 0], [[320, 90], [300, 100]]).
	build();
	
    googletag.defineSlot('/20825907/RN_mediumrectangle_left_slot1', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-0').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_left_slot2', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-1').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot3', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-2').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot4', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-3').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot5', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-4').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_300_sidebar_slot_6', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-5').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_leaderboard_header', [[320, 90], [300, 100], [728, 90]], 'div-gpt-ad-1504194625426-6').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_weatherButton_300x75', [300, 75], 'div-gpt-ad-1504194625426-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-165928 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout4 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-biz-nav-container"><ul id="menu-biz-nav" class="menu"><li id="menu-item-56598" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56598"><a href="/contact-us">Contact Us</a></li>
<li id="menu-item-56600" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56600"><a href="/advertise">Advertise</a></li>
<li id="menu-item-56601" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-56601"><a href="http://rappnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-121545" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-121545"><a href="http://rappnews.com/archives/">Online Archives</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="http://rappnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://rappnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="http://rappnews.com/wp-content/uploads/2017/05/rappNewsLogo2017_300x100GREENR.jpg" class="custom-logo" alt="Rappahannock News" itemprop="logo" data-wp-pid="160036" nopin="nopin" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-33" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><!-- /20825907/RN_leaderboard_header -->
<center><div id='div-gpt-ad-1504194625426-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-6'); });
</script>
</div></center></div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-4219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a href="/">HOME</a></li>
<li id="menu-item-13928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13928"><a href="http://www.rappnews.com/events">EVENTS</a></li>
<li id="menu-item-93380" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-93380"><a target="_blank" href="http://rappahannocknews.pressreader.com"><span style="color:gold;font-weight:800;">THE E-EDITION</span></a></li>
<li id="menu-item-142136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142136"><a href="http://rappnews.com/category/features-columns/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-142138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142138"><a href="http://rappnews.com/category/features-columns/rapp-notes/">The Rapp</a></li>
	<li id="menu-item-142140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142140"><a href="http://rappnews.com/category/features-columns/wild-ideas-nature-column/">Wild Ideas</a></li>
	<li id="menu-item-142137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142137"><a href="http://rappnews.com/category/features-columns/clark-hollow-ramblings/">Clark Hollow Ramblings</a></li>
	<li id="menu-item-142141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142141"><a href="http://rappnews.com/category/features-columns/sperryville-column/">Sperryville Column</a></li>
	<li id="menu-item-142142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142142"><a href="http://rappnews.com/category/features-columns/washington-column/">Washington Column</a></li>
	<li id="menu-item-160152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160152"><a href="http://rappnews.com/category/features-columns/unpaved-roadshow/">Unpaved Roadshow</a></li>
</ul>
</li>
<li id="menu-item-142149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-142149"><a href="http://rappnews.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-142155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142155"><a href="http://rappnews.com/category/news/accidents/">Accidents/Fires/Floods</a></li>
	<li id="menu-item-142151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142151"><a href="http://rappnews.com/category/news/crime-courts/">Crime &#038; Courts</a></li>
	<li id="menu-item-142152" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142152"><a href="http://rappnews.com/category/news/politicsgovernment/">Politics/Government</a></li>
	<li id="menu-item-142146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142146"><a href="http://rappnews.com/category/schoolsports/">Schools/Sports</a></li>
	<li id="menu-item-142154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142154"><a href="http://rappnews.com/category/news/housing/">Housing</a></li>
	<li id="menu-item-142153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142153"><a href="http://rappnews.com/category/seniors/">Seniors</a></li>
</ul>
</li>
<li id="menu-item-142201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142201"><a href="http://rappnews.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-142204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142204"><a href="http://rappnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-142202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142202"><a href="http://rappnews.com/category/opinion/opinion-column/">Opinion Columns</a></li>
	<li id="menu-item-142203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142203"><a href="http://rappnews.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-160131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160131"><a href="http://rappnews.com/category/video/">VIDEO</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							December 13, 2017						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-160057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160057"><a href="http://facebook.com/rappahannocknews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-166085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166085"><a href="https://www.youtube.com/rappnewsplus"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-160058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160058"><a href="http://twitter.com/rappnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-160059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160059"><a href="mailto:editor@rappnews.com"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Email</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://rappnews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="http://rappnews.com/category/news/">News</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://rappnews.com/category/news/politicsgovernment/" itemprop="url"><span itemprop="title">Politics/Government</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>County supervisors fire back at critics, one of whom distributes a ‘Government To Do List’</nav>
<article id="post-165928" class="post-165928 post type-post status-publish format-standard has-post-thumbnail hentry category-politicsgovernment">
	<header class="entry-header clearfix"><h1 class="entry-title">County supervisors fire back at critics, one of whom distributes a ‘Government To Do List’</h1><div class="mh-meta entry-meta">
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i>By <a class="fn" href="http://rappnews.com/author/johnmccaslin/">John McCaslin</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://rappnews.com/2017/12/">December 13, 2017</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://rappnews.com/category/news/politicsgovernment/" rel="category tag">Politics/Government</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="http://rappnews.com/2017/12/13/county-supervisors-fire-back-at-critics-one-of-whom-distributes-a-government-to-do-list/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="http://rappnews.com/wp-content/uploads/2017/12/bos-banner-800x339.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Monday&rsquo;s regular monthly meeting of the Rappahannock County Board of Supervisors provided plenty of fodder and a few fireworks, including two supervisors firing back at those who are repeatedly critical of the county government&rsquo;s management." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<h3 class="c3">Data breach, wrong vehicle tag, and an invasive drone top</h3>
<p>Monday’s regular monthly meeting of the Rappahannock County Board of Supervisors provided plenty of fodder and a few fireworks, including two supervisors firing back at those who are repeatedly critical of the county government’s management.</p>
<p>But first, board chairman Roger Welch got the ball rolling by announcing that he’s been the victim of an internet-based “scam,” or data breach, in which an unknown hacker stole his computer password and sent emails to fellow supervisors asking that a “consulting fee” be paid to a fabricated party. Welch said he’s since created a more secure password.</p>
<p>County resident Deak Deakins, meanwhile, informed the supervisors that a drone recently invaded his privacy. Deakins said he watched in amazement as the drone flew past his Rock Mills property, then turned and flew back until it was adjacent to his home, where it stopped and hovered at a peering angle for 10 minutes. He issued a warning to the drone’s unidentified pilot that he has since consulted with the authorities, and the next time it or any other drone pays him a visit a major portion of the “fleet” will be brought down.</p>
<p>In another matter, it was revealed that somebody purchased a state tag for the wrong surplus U.S. Army cargo truck in Sperryville — one of two the county purchased in 2016 under unusual circumstances that are now a part of an unresolved State Police investigation.</p>
<p>As a result, until officials in Richmond can clear up the error, the Sperryville Volunteer Fire Department — where both trucks remain parked — cannot be reimbursed by the county the $2,000 it paid for one of the purchases. One truck was purchased for $5,300, the other for $2,000, and they were ostensibly to be used during medical emergencies to plow any snow that VDOT crews might not have reached.</p>
<p>When it came her turn to speak, Rappahannock County Schools Superintendent Shannon Grimsley told the board that she was extremely relieved that last month’s otherwise terrifying school bus accident on Lee Highway in Sperryville, which resulted in 11 minor injuries, wasn’t worse. Among the positive outcomes, she said, was that it “brought our community even closer together.”</p>
<p>Supervisor John Lesinski echoed Grimsley, praising numerous first responders for a “commendable job.” He pointed out that Engine 1 of the Washington Volunteer Fire and Rescue was on the accident scene within “two minutes” of the first emergency call, while Chester Gap Volunteer Fire Department reached the location in 19 minutes.</p>
<p>And speaking of the county’s volunteer fire departments, a request to replace the county’s current electronic road sign with a high-tech flashing screen measuring as much as 8 by 10 feet — warning of Amber, codeRED, and weather alerts — was sent to the planning commission for review. County resident and retired Virginia Beach firefighter Ron Makela spoke against the purchase, saying such cutting edge signage is “not needed in Rappahannock County.”</p>
<p>Which no doubt made Page Glennie happy. This time, the outspoken Amissville resident carried his own whiteboard to the afternoon session of the BOS, proceeding to draw a line chart of the “County Staffing Situation,” including his take on workload and production since John McCarthy retired as administrator and a current “hiring spree” to pick up the slack.</p>
<p>In addition, Glennie handed the supervisors his own “Rappahannock County Government To Do List,” which spelled out everything from long range financial planning to inventory and records management.</p>
<p>In a commentary piece published in this newspaper last week, Glennie opined that the county government was “in quicksand and sinking fast” because of a spending spree, especially for new hires that include incoming County Administrator Garrey W. Curry, Jr.</p>
<p>But two supervisors at Monday’s meeting — Lesinski and Chris Parrish — gave four thumbs up to the county’s government operations, pointing out for starters that there hasn’t been a county tax increase for the last four years.</p>
<p>Rappahannock County employees, added Lesinski to considerable applause, are doing a “pretty damn fine job.” And then addressing Glennie in particular, the supervisor shot back that the “ship is not going to the bottom” — there is no “quicksand.”</p>
<p>“Good government is expensive, bad government is more expensive,” Lesinski<strong> </strong>reminded those in attendance. “You can’t do it on the cheap.”</p>
<p>For too long, he continued, “too few people were doing too many things” in their county positions.</p>
<p>Regarding volunteers picking up some of the workload, as some outside observers have suggested, Lesinski agrees that volunteerism has its place in government, including presently in Rappahannock County, but with major government operations “there needs to be accountability. There’s no accountability with a volunteer staff.”</p>
<p>Parrish weighed in that any county that is purposely as unpopulated as Rappahannock, with only 7,300 people despite being the western edge of the Washington, D.C. metropolitan region, will always have its “fixed costs,” but he said that’s the price people must pay to “enjoy the life we have here.”</p>
<p>Speaking of the county’s residents, and in particular its majority aging population, the county’s new Social Services Director Jennifer Parker told the supervisors that her office is considering creating an adult foster care home for Rappahannock.</p>
<p>Adult foster care homes are increasingly popular around the United States. Also known as board and care homes, they allow varying degrees of daily assistance, medical or otherwise, for senior citizens and adults with disabilities.</p>
<p>As for the fireworks, Rappahannock County Commonwealth’s Attorney Art Goff noted that besides his normal workload and official out of town travel, he’s begun prosecuting a rare murder case in Rappahannock while also facing an upcoming extensive dental procedure. So in an addendum to Monday’s agenda, he requested authorization to execute a “part-time” employment agreement with former Rappahannock County Attorney Peter Luke.</p>
<p>“I need a backstop” during the period, Goff explained, adding that he did not anticipate Luke working more than 8 hours per week. But having a “backup,” especially in the mold of Luke with his “institutional knowledge,” would help cover any legal issues that could arise during Goff’s absence.</p>
<p>After much protest by Supervisor Ron Frazier, who saw fit to point out that the county has been “very good” to Luke over the years, and he should now once and for all “retire” — the board voted 4 to 1, with Frazier voting nay, to allow the motion.</p>
<p>Frazier, on the other hand, argued that any “no” vote to an “addendum” item on the agenda, such as this one, means that it failed. Debate ensued for minutes on end, until Goff himself overruled and the motion passed.</p>
<p>“This is wrong,” Frazier shouted, complaining the addendum was “railroaded through.”</p>
<p>“I’m protesting in the strongest terms possible,” he stated.</p>
<p>In other action, the proposed amended budget for FY 17-18 was adopted; county resident Caroline Brown-Butler, the lone speaker during the evening session, was assured that the board has “no intentions” of removing the county’s Civil War monuments; and finally the board approved an extension of interim Administrator Brenda Garton’s contract through Jan. 31, 2018, so that it overlaps for one month with incoming Administrator Curry.</p>
<p>When Frazier wondered out loud how much work there really is to do in the administrator’s office, and won’t both administrators be idle during the overlap, Garton invited Frazier to come sit in for a day.</p>
<p><em>— Luke Christopher contributed this story</em></p>
<p><em>An unedited video of the supervisors 2 p.m. session on Monday, Dec. 4 can be found online at </em><em><a class="c7" href="http://rappnews.com/category/video/">rappnews.com/video</a></em><em>, or on the newspaper’s YouTube channel at </em><em><a class="c7" href="https://www.youtube.com/RappNewsPlus">youtube.com/RappNewsPlus</a></em><em>. The meeting agenda and related documents are online at </em><em><a class="c7" href="http://www.boarddocs.com/va/corva/Board.nsf/Public">boarddocs.com/va/corva/Board.nsf/Public.</a></em></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Frappnews.com%2F2017%2F12%2F13%2Fcounty-supervisors-fire-back-at-critics-one-of-whom-distributes-a-government-to-do-list%2F&t=County+supervisors+fire+back+at+critics%2C+one+of+whom+distributes+a+%E2%80%98Government+To+Do+List%E2%80%99', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=County+supervisors+fire+back+at+critics%2C+one+of+whom+distributes+a+%E2%80%98Government+To+Do+List%E2%80%99:&url=http%3A%2F%2Frappnews.com%2F2017%2F12%2F13%2Fcounty-supervisors-fire-back-at-critics-one-of-whom-distributes-a-government-to-do-list%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=http%3A%2F%2Frappnews.com%2F2017%2F12%2F13%2Fcounty-supervisors-fire-back-at-critics-one-of-whom-distributes-a-government-to-do-list%2F&media=http://rappnews.com/wp-content/uploads/2017/12/bos-banner.jpg&description=County+supervisors+fire+back+at+critics%2C+one+of+whom+distributes+a+%E2%80%98Government+To+Do+List%E2%80%99', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http%3A%2F%2Frappnews.com%2F2017%2F12%2F13%2Fcounty-supervisors-fire-back-at-critics-one-of-whom-distributes-a-government-to-do-list%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=County%20supervisors%20fire%20back%20at%20critics%2C%20one%20of%20whom%20distributes%20a%20%E2%80%98Government%20To%20Do%20List%E2%80%99&amp;body=http%3A%2F%2Frappnews.com%2F2017%2F12%2F13%2Fcounty-supervisors-fire-back-at-critics-one-of-whom-distributes-a-government-to-do-list%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/5a6c953c6725c935d58d6d794be7949e?s=125&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a6c953c6725c935d58d6d794be7949e?s=250&#038;d=mm&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About John McCaslin		</span>
					<span class="mh-author-box-postcount">
				<a href="http://rappnews.com/author/johnmccaslin/" title="More articles written by John McCaslin'">
					147 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			<p>John McCaslin is the editor of the Rappahannock News. Email him at editor@rappnews.com.</p>
		</div>
	</div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://rappnews.com/2017/12/12/video-washington-town-council-7-p-m-monday-oct-9-2-2/" rel="prev"><img width="80" height="60" src="http://rappnews.com/wp-content/uploads/2017/12/washtc-14-banner-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="http://rappnews.com/wp-content/uploads/2017/12/washtc-14-banner-80x60.jpg 80w, http://rappnews.com/wp-content/uploads/2017/12/washtc-14-banner-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="166098" nopin="nopin" /><span>Previous</span><p>Video: Washington Town Council, 7 p.m. Monday, Dec. 11</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/13/county-supervisors-fire-back-at-critics-one-of-whom-distributes-a-government-to-do-list/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://rappnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='165928' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4be090a94a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="8"/></p>			</form>
			</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-62" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_left_slot1 -->
<center><div id='div-gpt-ad-1504194625426-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-0'); });
</script>
</div></center></div>
		</div><div id="text-63" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_left_slot2 -->
<center><div id='div-gpt-ad-1504194625426-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-1'); });
</script>
</div></center></div>
		</div><div id="text-64" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_slot3 -->
<center><div id='div-gpt-ad-1504194625426-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-2'); });
</script>
</div></center>
</div>
		</div><div id="wunderground_forecast_widget-5" class="mh-widget wunderground"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Rappahannock Weather</span></h4>

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-2">
				<tbody>

																	<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/icons/i/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Currently</span>
	
				
				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-current">27&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Today is forecast to be <span class="b cooler">Much Cooler</span> than yesterday.</div>
	
		</div>
	</td>
</tr>
					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/icons/i/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Wednesday</span>
		
				
					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 36&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 29&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Partly cloudy. High 36F. Winds WSW at 5 to 10 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/icons/i/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Thursday</span>
		
				
					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 39&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 21&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Partly cloudy. High 39F. Winds NW at 10 to 15 mph.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:22747.1.99999" rel="external" title="View the Washington forecast on Wunderground.com"><img src="http://rappnews.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div><div id="text-47" class="mh-widget widget_text">			<div class="textwidget"><center><p style="color:green;">Weather brought to you by . . .</p></center><!-- /20825907/RN_weatherButton_300x75 -->
<center><div id='div-gpt-ad-1504194625426-7' style='height:75px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-7'); });
</script>
</div></center></div>
		</div><div id="text-52" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_slot4 -->
<center><div id='div-gpt-ad-1504194625426-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-3'); });
</script>
</div></center></div>
		</div><div id="text-53" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_slot5 -->
<center><div id='div-gpt-ad-1504194625426-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-4'); });
</script>
</div></center></div>
		</div><div id="sow-tabs-2" class="mh-widget widget_sow-tabs"><div class="so-widget-sow-tabs so-widget-sow-tabs-default-08ee10beee13" data-use-anchor-tags="false"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent</span></h4><div class="sow-tabs">
	<div class="sow-tabs-tab-container">
			<div class="sow-tabs-tab sow-tabs-tab-selected"
			 data-anchor="comments">
			<div class="sow-tabs-title">
				<span class="sow-icon-fontawesome" data-sow-icon="&#xf075;" ></span>				COMMENTS							</div>
		</div>
			<div class="sow-tabs-tab"
			 data-anchor="posts">
			<div class="sow-tabs-title">
				<span class="sow-icon-fontawesome" data-sow-icon="&#xf1ea;" ></span>				POSTS							</div>
		</div>
		</div>
	
	<div class="sow-tabs-panel-container">
			<div class="sow-tabs-panel">
			<div class="sow-tabs-panel-content">
				<div id="pl-wdc3f1386"  class="panel-layout" ><div id="pg-wdc3f1386-0"  class="panel-grid panel-no-style" ><div id="pgc-wdc3f1386-0-0"  class="panel-grid-cell" ><div id="panel-wdc3f1386-0-0-0" class="so-panel widget widget_decent_comments_widget panel-first-child panel-last-child" data-index="0" ><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Patrick Alther</span><span class="comment-link"> on <a href="http://rappnews.com/2017/12/10/an-encounter-we-were-poor-but-rich/#comment-89857">An encounter: ‘We were poor, but rich’</a></span><span class="comment-excerpt">What a nice article! Do hope it gets in the print edition. I remember Sheila as a one of the...</span></div></li><li><div class="comment"><span class="comment-author">Patrick Alther</span><span class="comment-link"> on <a href="http://rappnews.com/2017/12/08/swindler-a-perfect-choice/#comment-89847">Swindler a perfect choice</a></span><span class="comment-excerpt">If one has read the article, you know that Mr. Swindler's family goes way way back in the county. As...</span></div></li><li><div class="comment"><span class="comment-author">Ck</span><span class="comment-link"> on <a href="http://rappnews.com/2017/11/28/kkk-fliers-dropped-on-rappahannock-doorsteps/#comment-89844">KKK fliers dropped on Rappahannock doorsteps</a></span><span class="comment-excerpt">You don't know the first thing about Jesus. Happy Holidays! </span></div></li><li><div class="comment"><span class="comment-author">C.Buck</span><span class="comment-link"> on <a href="http://rappnews.com/2017/12/11/free-pole-light-replacement-project-aims-to-protect-rapps-night-skies/#comment-89841">Free pole light replacement project aims to protect Rapp’s night skies</a></span><span class="comment-excerpt">How about protecting "Rappahannock County's QUIET Night Sky?" Does anyone else notice the many helicopters that often fly low to...</span></div></li><li><div class="comment"><span class="comment-author">X</span><span class="comment-link"> on <a href="http://rappnews.com/2017/12/08/descending-down-the-troll-hole-to-set-the-record-straight/#comment-89821">Descending down the troll hole to set the record straight</a></span><span class="comment-excerpt">Not a fan of Lesinski (carpetbagging politician) or Glennie (know-it-all busybody) - so I'm sitting here with my popcorn, watching...</span></div></li></ul></div></div></div></div></div>			</div>
		</div>
			<div class="sow-tabs-panel">
			<div class="sow-tabs-panel-content">
				<div id="pl-w9ec9e043"  class="panel-layout" ><div id="pg-w9ec9e043-0"  class="panel-grid panel-no-style" ><div id="pgc-w9ec9e043-0-0"  class="panel-grid-cell" >		<div id="panel-w9ec9e043-0-0-0" class="so-panel widget widget_recent-posts widget_recent_entries panel-first-child panel-last-child" data-index="0" >		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://rappnews.com/2017/12/13/county-supervisors-fire-back-at-critics-one-of-whom-distributes-a-government-to-do-list/">County supervisors fire back at critics, one of whom distributes a ‘Government To Do List’</a>
											<span class="post-date">December 13, 2017</span>
									</li>
											<li>
					<a href="http://rappnews.com/2017/12/12/video-washington-town-council-7-p-m-monday-oct-9-2-2/">Video: Washington Town Council, 7 p.m. Monday, Dec. 11</a>
											<span class="post-date">December 12, 2017</span>
									</li>
											<li>
					<a href="http://rappnews.com/2017/12/12/path-foundation-to-redeem-partial-ownership-in-fauquier-health-to-lifepoint-health/">PATH Foundation to redeem partial ownership in Fauquier Health to LifePoint Health</a>
											<span class="post-date">December 12, 2017</span>
									</li>
											<li>
					<a href="http://rappnews.com/2017/12/11/free-pole-light-replacement-project-aims-to-protect-rapps-night-skies/">Free pole light replacement project aims to protect Rapp’s night skies</a>
											<span class="post-date">December 11, 2017</span>
									</li>
											<li>
					<a href="http://rappnews.com/2017/12/10/100-years-ago-rappahannock-answers-the-call-to-arms/">100 Years Ago: Rappahannock answers the Call to Arms</a>
											<span class="post-date">December 10, 2017</span>
									</li>
											<li>
					<a href="http://rappnews.com/2017/12/10/benevolent-celebrity-dinner-on-horizon/">Benevolent celebrity dinner on horizon</a>
											<span class="post-date">December 10, 2017</span>
									</li>
											<li>
					<a href="http://rappnews.com/2017/12/10/budding-artists-at-scrabble/">Budding artists at Scrabble</a>
											<span class="post-date">December 10, 2017</span>
									</li>
											<li>
					<a href="http://rappnews.com/2017/12/10/a-busy-and-profitable-autumn-overall-for-rapp-tourism/">A busy and profitable autumn overall for Rapp tourism</a>
											<span class="post-date">December 10, 2017</span>
									</li>
											<li>
					<a href="http://rappnews.com/2017/12/10/an-encounter-we-were-poor-but-rich/">An encounter: ‘We were poor, but rich’</a>
											<span class="post-date">December 10, 2017</span>
									</li>
											<li>
					<a href="http://rappnews.com/2017/12/09/godspeed-aline/">Godspeed, Aline</a>
											<span class="post-date">December 9, 2017</span>
									</li>
					</ul>
		</div></div></div></div>			</div>
		</div>
		</div>
</div>
</div></div><div id="text-65" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_300_sidebar_slot_6 -->
<center><div id='div-gpt-ad-1504194625426-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-5'); });
</script>
</div></center></div>
		</div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In-Depth Reporting</span></h4><div class="textwidget custom-html-widget"><p style="font-size:110%;"><a href="http://rappnews.com/?p=162824"><img style="float:right;" 
src="http://rappnews.com/wp-content/uploads/2017/08/fflogo110px.jpg" /></a>Community support for the nonprofit, nonpartisan Foothills Forum provides research and reporting about Rappahannock County matters, in collaboration with the Rappahannock News. <a style="text-decoration:underline;" href="http://rappnews.com/?p=162824">Here's our work so far...</a></p></div></div><div id="text-36" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">This Week&#8217;s E-Edition</span></h4>			<div class="textwidget"><div style="margin-right:8px;float:left;"><a href="http://rappahannocknews.newspaperdirect.com/epaper/viewer.aspx?cid=7477"><img style="margin-right:6px; border:1px solid #000;" src="http://www.pressdisplay.com/advertising/showimage.aspx?cid=7477&type=thumb120"></a>
</div>
<br /><h3>All news, no paper</h3>
<p>For the current week's full Rappahannock News &#151; usually available by 9 p.m. Wednesdays &#151; check out our <a style="font-weight:900;" href="http://rappahannocknews.pressreader.com">E-Edition</a></strong>, where you can sign up for your free four-week, no-strings, no-credit-card trial subscription!</div>
		</div><div id="text-66" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Local Events This Week</span></h4>			<div class="textwidget"><p><em><a href="/events/">Click here for the full calendar.</a></em><br />
<div class="simcal-calendar simcal-default-calendar simcal-default-calendar-list simcal-default-calendar-light" data-calendar-id="165438" data-timezone="America/New_York" data-offset="-18000" data-week-start="1" data-calendar-start="1513141200" data-calendar-end="1513548000" data-events-first="1511010000" data-events-last="1513548000"><div class="simcal-calendar-list simcal-calendar-list-compact"><div class="simcal-events-list-container" data-prev="1512536400" data-next="1513746000" data-heading-small="Dec 2017" data-heading-large="December 2017"><div class="simcal-weekday-3 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-165438" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" itemscope itemtype="http://schema.org/Event" data-start="1513207800">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">Christmas Story Time</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1513207800" data-event-format="F j, Y" itemprop="startDate" content="2017-12-13T18:30:00-05:00">December 13, 2017</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1513207800" data-event-format="g:i a" itemprop="startDate" content="2017-12-13T18:30:00-05:00">6:30 pm</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1513211400" data-event-format="g:i a" itemprop="endDate" content="2017-12-13T19:30:00-05:00">7:30 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Rappahannock County Library, 4 Library Rd, Washington, VA 22747, USA" /><meta itemprop="address" content="Rappahannock County Library, 4 Library Rd, Washington, VA 22747, USA" />Rappahannock County Library, 4 Library Rd, Washington, VA 22747, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=MzFqYXBzZDRqMmlqdTdwbTFwbmxzYzVmczAgcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank">See more details</a></strong></p></div>
	</li>
</ul>

</div>
<div class="simcal-weekday-4 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-165438" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" itemscope itemtype="http://schema.org/Event" data-start="1513292400">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">RCHS band concert and basket raffle</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1513292400" data-event-format="F j, Y" itemprop="startDate" content="2017-12-14T18:00:00-05:00">December 14, 2017</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1513292400" data-event-format="g:i a" itemprop="startDate" content="2017-12-14T18:00:00-05:00">6:00 pm</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1513303200" data-event-format="g:i a" itemprop="endDate" content="2017-12-14T21:00:00-05:00">9:00 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Rappahannock County High School, 12576 Lee Hwy, Washington, VA 22747, USA" /><meta itemprop="address" content="Rappahannock County High School, 12576 Lee Hwy, Washington, VA 22747, USA" />Rappahannock County High School, 12576 Lee Hwy, Washington, VA 22747, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=MzE1M3MxZWZpdDAyNG82cm5sa21ubGlnNTEgcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank">See more details</a></strong></p></div>
	</li>
</ul>

</div>
<div class="simcal-weekday-6 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-165438 simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-165438 simcal-day-has-events simcal-day-has-3-events simcal-events-calendar-165438" data-events-count="3">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" itemscope itemtype="http://schema.org/Event" data-start="1513425600">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">Breakfast with Santa&#039;s</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1513425600" data-event-format="F j, Y" itemprop="startDate" content="2017-12-16T07:00:00-05:00">December 16, 2017</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1513425600" data-event-format="g:i a" itemprop="startDate" content="2017-12-16T07:00:00-05:00">7:00 am</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1513440000" data-event-format="g:i a" itemprop="endDate" content="2017-12-16T11:00:00-05:00">11:00 am</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Washington Volunteer Fire And Rescue, 10 Firehouse Ln, Washington, VA 22747, USA" /><meta itemprop="address" content="Washington Volunteer Fire And Rescue, 10 Firehouse Ln, Washington, VA 22747, USA" />Washington Volunteer Fire And Rescue, 10 Firehouse Ln, Washington, VA 22747, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=MTJ1ZWkza25ubHVkOHYyMmc5MTMyMjFyazMgcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank">See more details</a></strong></p></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" itemscope itemtype="http://schema.org/Event" data-start="1513429200">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">Amissville Methodist breakfast</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1513429200" data-event-format="F j, Y" itemprop="startDate" content="2017-12-16T08:00:00-05:00">December 16, 2017</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1513429200" data-event-format="g:i a" itemprop="startDate" content="2017-12-16T08:00:00-05:00">8:00 am</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1513436400" data-event-format="g:i a" itemprop="endDate" content="2017-12-16T10:00:00-05:00">10:00 am</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Amissville United Methodist Church, 14760 Lee Hwy, Amissville, VA 20106, USA" /><meta itemprop="address" content="Amissville United Methodist Church, 14760 Lee Hwy, Amissville, VA 20106, USA" />Amissville United Methodist Church, 14760 Lee Hwy, Amissville, VA 20106, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=MzRna3Q2dmc2MW1ibjl2dm8zaWU0NnFxM2YgcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank">See more details</a></strong></p></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" itemscope itemtype="http://schema.org/Event" data-start="1513432800">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">Relay For Life Cookie Sale</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1513432800" data-event-format="F j, Y" itemprop="startDate" content="2017-12-16T09:00:00-05:00">December 16, 2017</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1513432800" data-event-format="g:i a" itemprop="startDate" content="2017-12-16T09:00:00-05:00">9:00 am</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1513443600" data-event-format="g:i a" itemprop="endDate" content="2017-12-16T12:00:00-05:00">12:00 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Washington Baptist Church, Washington, VA 22747, USA" /><meta itemprop="address" content="Washington Baptist Church, Washington, VA 22747, USA" />Washington Baptist Church, Washington, VA 22747, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=N2UwZzlnYzVyMTN1NXRmOXVybDl2aWI2ODAgcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank">See more details</a></strong></p></div>
	</li>
</ul>

</div>
<div class="simcal-weekday-0 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-165438 simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-165438" data-events-count="2">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" itemscope itemtype="http://schema.org/Event" data-start="1513544400">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">Celtic Christmas Concert</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1513544400" data-event-format="F j, Y" itemprop="startDate" content="2017-12-17T16:00:00-05:00">December 17, 2017</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1513544400" data-event-format="g:i a" itemprop="startDate" content="2017-12-17T16:00:00-05:00">4:00 pm</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1513551600" data-event-format="g:i a" itemprop="endDate" content="2017-12-17T18:00:00-05:00">6:00 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="663 Castleton View Rd, Castleton, VA 22716, USA" /><meta itemprop="address" content="663 Castleton View Rd, Castleton, VA 22716, USA" />663 Castleton View Rd, Castleton, VA 22716, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=NW1nbGlybDJxaWphdHBncDU2NzhpazRjbnYgcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank">See more details</a></strong></p></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" itemscope itemtype="http://schema.org/Event" data-start="1513548000">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">Chrismtas Pogram</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1513548000" data-event-format="F j, Y" itemprop="startDate" content="2017-12-17T17:00:00-05:00">December 17, 2017</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1513548000" data-event-format="g:i a" itemprop="startDate" content="2017-12-17T17:00:00-05:00">5:00 pm</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1513555200" data-event-format="g:i a" itemprop="endDate" content="2017-12-17T19:00:00-05:00">7:00 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Thornton Gap Church Road, Thornton Gap Church Rd, Sperryville, VA 22740, USA" /><meta itemprop="address" content="Thornton Gap Church Road, Thornton Gap Church Rd, Sperryville, VA 22740, USA" />Thornton Gap Church Road, Thornton Gap Church Rd, Sperryville, VA 22740, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=MWtxdDVodG11MzEwZmdydDAwNmxkbmxmcTcgcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank">See more details</a></strong></p></div>
	</li>
</ul>

</div>
</div><div class="simcal-ajax-loader simcal-spinner-top" style="display: none;"><i class="simcal-icon-spinner simcal-icon-spin"></i></div></div></div></p>
</div>
		</div>
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<div id="wpp-11" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular this week</span></h4>            <script type="text/javascript">
                /* jQuery is available, so proceed */
                if ( window.jQuery ) {

                    jQuery(document).ready(function($){

                        var widget_container = $('#wpp-11');
                        widget_container.append('<p class="wpp-loader"><span>Loading...</span></p>');

                        $.get(
                            'http://rappnews.com/wp-admin/admin-ajax.php',
                            {
                                action: 'wpp_get_popular',
                                id: '11'
                            }, function( response ){
                                widget_container.children("p.wpp-loader").remove();
                                widget_container.append(response);
                                widget_container.trigger('wpp-onload');
                            }
                        );

                    });

                } /* jQuery is not defined */
                else {
                    if ( window.console && window.console.log ) {
                        window.console.log( 'WordPress Popular Posts: jQuery is not defined!' );
                    }
                }
            </script>
            
</div>
<div id="mh_magazine_category_columns-4" class="mh-widget mh_magazine_category_columns"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In Case You Missed It</span></h4><div class="mh-category-columns-widget mh-category-columns-image-large clearfix">
<div class="mh-row clearfix mh-category-columns mh-category-columns-start">
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-165617 post type-post status-publish format-standard has-post-thumbnail category-schoolsports tag-featured">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="http://rappnews.com/2017/11/26/former-nba-player-chris-herren-to-return-to-rappahannock-fauquier/" title="Former NBA player Chris Herren to return to Rappahannock, Fauquier"><img width="678" height="437" src="http://rappnews.com/wp-content/uploads/2017/11/herren2-23-678x437.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="165589" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														School/Sports													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/11/26/former-nba-player-chris-herren-to-return-to-rappahannock-fauquier/" title="Former NBA player Chris Herren to return to Rappahannock, Fauquier" rel="bookmark">
												Former NBA player Chris Herren to return to Rappahannock, Fauquier											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-165264 post type-post status-publish format-standard has-post-thumbnail category-accidents category-news category-school-news category-schoolsports tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/11/10/several-students-injured-none-seriously-after-school-bus-flips-on-its-side-this-morning-in-sperryville/" title="Several students injured, none seriously, after school bus flips on its side this morning in Sperryville" rel="bookmark">
												Several students injured, none seriously, after school bus flips on its side this morning in Sperryville											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-164344 post type-post status-publish format-standard has-post-thumbnail category-schoolsports tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/10/12/school-news-for-oct-12/" title="School news for Oct. 12" rel="bookmark">
												School news for Oct. 12											</a>
										</h3>
									</li></ul>
</div>
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-165099 post type-post status-publish format-standard has-post-thumbnail category-antiques category-unpaved-roadshow">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="http://rappnews.com/2017/11/12/salt-boxes-essential-yet-rarely-noticed/" title="Salt Boxes: Essential Yet Rarely Noticed"><img width="678" height="437" src="http://rappnews.com/wp-content/uploads/2017/11/roadshow-9a-banner-678x437.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="165321" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														Unpaved Roadshow													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/11/12/salt-boxes-essential-yet-rarely-noticed/" title="Salt Boxes: Essential Yet Rarely Noticed" rel="bookmark">
												Salt Boxes: Essential Yet Rarely Noticed											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-163891 post type-post status-publish format-standard has-post-thumbnail category-antiques category-unpaved-roadshow">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/09/24/wood-screws-why-do-we-care/" title="Wood Screws: Why do we care?" rel="bookmark">
												Wood Screws: Why do we care?											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-160996 post type-post status-publish format-standard has-post-thumbnail category-antiques category-unpaved-roadshow">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/07/21/unpaved-roadshow-hand-fans-a-very-cool-early-collectible/" title="Unpaved Roadshow: Hand fans, a very cool early collectible" rel="bookmark">
												Unpaved Roadshow: Hand fans, a very cool early collectible											</a>
										</h3>
									</li></ul>
</div>
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-165760 post type-post status-publish format-standard has-post-thumbnail category-food-pantry-update category-sperryville-column tag-featured">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="http://rappnews.com/2017/12/02/so-others-may-eat/" title="So others may eat"><img width="678" height="437" src="http://rappnews.com/wp-content/uploads/2017/12/sperryville2-30-banner-678x437.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="165808" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														Sperryville Column													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/12/02/so-others-may-eat/" title="So others may eat" rel="bookmark">
												So others may eat											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-164786 post type-post status-publish format-standard has-post-thumbnail category-sperryville-column tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/10/28/sperryville-column-for-oct-26/" title="Sperryville column for Oct. 26" rel="bookmark">
												Sperryville column for Oct. 26											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-164366 post type-post status-publish format-standard has-post-thumbnail category-features-columns category-sperryville-column tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/10/12/remembering-petey-the-super-beagle/" title="Remembering Petey, the ‘Super Beagle’" rel="bookmark">
												Remembering Petey, the ‘Super Beagle’											</a>
										</h3>
									</li></ul>
</div>
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-165942 post type-post status-publish format-standard has-post-thumbnail category-washington-column tag-featured">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="http://rappnews.com/2017/12/09/washington-column-for-dec-7/" title="Washington column for Dec. 7"><img width="678" height="437" src="http://rappnews.com/wp-content/uploads/2017/12/washRAAC-play-7-banner-678x437.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="166026" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														Washington Column													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/12/09/washington-column-for-dec-7/" title="Washington column for Dec. 7" rel="bookmark">
												Washington column for Dec. 7											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-165764 post type-post status-publish format-standard has-post-thumbnail category-washington-column">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/11/30/washington-column-for-nov-30/" title="Washington column for Nov. 30" rel="bookmark">
												Washington column for Nov. 30											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-165625 post type-post status-publish format-standard has-post-thumbnail category-washington-column tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="http://rappnews.com/2017/11/24/washington-column-for-nov-22-2/" title="Washington column for Nov. 22" rel="bookmark">
												Washington column for Nov. 22											</a>
										</h3>
									</li></ul>
</div>
</div>
</div>
</div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="archives-3" class="mh-footer-widget widget_archive"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Archives</span></h6>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://rappnews.com/2017/12/'> December 2017 &nbsp;(42)</option>
	<option value='http://rappnews.com/2017/11/'> November 2017 &nbsp;(125)</option>
	<option value='http://rappnews.com/2017/10/'> October 2017 &nbsp;(128)</option>
	<option value='http://rappnews.com/2017/09/'> September 2017 &nbsp;(111)</option>
	<option value='http://rappnews.com/2017/08/'> August 2017 &nbsp;(108)</option>
	<option value='http://rappnews.com/2017/07/'> July 2017 &nbsp;(101)</option>
	<option value='http://rappnews.com/2017/06/'> June 2017 &nbsp;(135)</option>
	<option value='http://rappnews.com/2017/05/'> May 2017 &nbsp;(107)</option>
	<option value='http://rappnews.com/2017/04/'> April 2017 &nbsp;(114)</option>
	<option value='http://rappnews.com/2017/03/'> March 2017 &nbsp;(111)</option>
	<option value='http://rappnews.com/2017/02/'> February 2017 &nbsp;(105)</option>
	<option value='http://rappnews.com/2017/01/'> January 2017 &nbsp;(93)</option>
	<option value='http://rappnews.com/2016/12/'> December 2016 &nbsp;(88)</option>
	<option value='http://rappnews.com/2016/11/'> November 2016 &nbsp;(74)</option>
	<option value='http://rappnews.com/2016/10/'> October 2016 &nbsp;(107)</option>
	<option value='http://rappnews.com/2016/09/'> September 2016 &nbsp;(100)</option>
	<option value='http://rappnews.com/2016/08/'> August 2016 &nbsp;(81)</option>
	<option value='http://rappnews.com/2016/07/'> July 2016 &nbsp;(86)</option>
	<option value='http://rappnews.com/2016/06/'> June 2016 &nbsp;(104)</option>
	<option value='http://rappnews.com/2016/05/'> May 2016 &nbsp;(83)</option>
	<option value='http://rappnews.com/2016/04/'> April 2016 &nbsp;(33)</option>
	<option value='http://rappnews.com/2016/03/'> March 2016 &nbsp;(35)</option>
	<option value='http://rappnews.com/2016/02/'> February 2016 &nbsp;(77)</option>
	<option value='http://rappnews.com/2016/01/'> January 2016 &nbsp;(74)</option>
	<option value='http://rappnews.com/2015/12/'> December 2015 &nbsp;(89)</option>
	<option value='http://rappnews.com/2015/11/'> November 2015 &nbsp;(100)</option>
	<option value='http://rappnews.com/2015/10/'> October 2015 &nbsp;(148)</option>
	<option value='http://rappnews.com/2015/09/'> September 2015 &nbsp;(96)</option>
	<option value='http://rappnews.com/2015/08/'> August 2015 &nbsp;(89)</option>
	<option value='http://rappnews.com/2015/07/'> July 2015 &nbsp;(126)</option>
	<option value='http://rappnews.com/2015/06/'> June 2015 &nbsp;(99)</option>
	<option value='http://rappnews.com/2015/05/'> May 2015 &nbsp;(101)</option>
	<option value='http://rappnews.com/2015/04/'> April 2015 &nbsp;(130)</option>
	<option value='http://rappnews.com/2015/03/'> March 2015 &nbsp;(102)</option>
	<option value='http://rappnews.com/2015/02/'> February 2015 &nbsp;(99)</option>
	<option value='http://rappnews.com/2015/01/'> January 2015 &nbsp;(150)</option>
	<option value='http://rappnews.com/2014/12/'> December 2014 &nbsp;(76)</option>
	<option value='http://rappnews.com/2014/11/'> November 2014 &nbsp;(99)</option>
	<option value='http://rappnews.com/2014/10/'> October 2014 &nbsp;(137)</option>
	<option value='http://rappnews.com/2014/09/'> September 2014 &nbsp;(110)</option>
	<option value='http://rappnews.com/2014/08/'> August 2014 &nbsp;(114)</option>
	<option value='http://rappnews.com/2014/07/'> July 2014 &nbsp;(143)</option>
	<option value='http://rappnews.com/2014/06/'> June 2014 &nbsp;(118)</option>
	<option value='http://rappnews.com/2014/05/'> May 2014 &nbsp;(135)</option>
	<option value='http://rappnews.com/2014/04/'> April 2014 &nbsp;(108)</option>
	<option value='http://rappnews.com/2014/03/'> March 2014 &nbsp;(106)</option>
	<option value='http://rappnews.com/2014/02/'> February 2014 &nbsp;(114)</option>
	<option value='http://rappnews.com/2014/01/'> January 2014 &nbsp;(105)</option>
	<option value='http://rappnews.com/2013/12/'> December 2013 &nbsp;(88)</option>
	<option value='http://rappnews.com/2013/11/'> November 2013 &nbsp;(105)</option>
	<option value='http://rappnews.com/2013/10/'> October 2013 &nbsp;(157)</option>
	<option value='http://rappnews.com/2013/09/'> September 2013 &nbsp;(118)</option>
	<option value='http://rappnews.com/2013/08/'> August 2013 &nbsp;(134)</option>
	<option value='http://rappnews.com/2013/07/'> July 2013 &nbsp;(103)</option>
	<option value='http://rappnews.com/2013/06/'> June 2013 &nbsp;(103)</option>
	<option value='http://rappnews.com/2013/05/'> May 2013 &nbsp;(145)</option>
	<option value='http://rappnews.com/2013/04/'> April 2013 &nbsp;(116)</option>
	<option value='http://rappnews.com/2013/03/'> March 2013 &nbsp;(124)</option>
	<option value='http://rappnews.com/2013/02/'> February 2013 &nbsp;(138)</option>
	<option value='http://rappnews.com/2013/01/'> January 2013 &nbsp;(143)</option>
	<option value='http://rappnews.com/2012/12/'> December 2012 &nbsp;(107)</option>
	<option value='http://rappnews.com/2012/11/'> November 2012 &nbsp;(125)</option>
	<option value='http://rappnews.com/2012/10/'> October 2012 &nbsp;(99)</option>
	<option value='http://rappnews.com/2012/09/'> September 2012 &nbsp;(97)</option>
	<option value='http://rappnews.com/2012/08/'> August 2012 &nbsp;(107)</option>
	<option value='http://rappnews.com/2012/07/'> July 2012 &nbsp;(80)</option>
	<option value='http://rappnews.com/2012/06/'> June 2012 &nbsp;(87)</option>
	<option value='http://rappnews.com/2012/05/'> May 2012 &nbsp;(120)</option>
	<option value='http://rappnews.com/2012/04/'> April 2012 &nbsp;(108)</option>
	<option value='http://rappnews.com/2012/03/'> March 2012 &nbsp;(135)</option>
	<option value='http://rappnews.com/2012/02/'> February 2012 &nbsp;(103)</option>
	<option value='http://rappnews.com/2012/01/'> January 2012 &nbsp;(64)</option>
	<option value='http://rappnews.com/2011/12/'> December 2011 &nbsp;(32)</option>
	<option value='http://rappnews.com/2011/11/'> November 2011 &nbsp;(31)</option>
	<option value='http://rappnews.com/2011/10/'> October 2011 &nbsp;(22)</option>
	<option value='http://rappnews.com/2011/09/'> September 2011 &nbsp;(8)</option>
	<option value='http://rappnews.com/2011/08/'> August 2011 &nbsp;(20)</option>
	<option value='http://rappnews.com/2011/07/'> July 2011 &nbsp;(16)</option>
	<option value='http://rappnews.com/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='http://rappnews.com/2011/05/'> May 2011 &nbsp;(6)</option>
	<option value='http://rappnews.com/2011/04/'> April 2011 &nbsp;(95)</option>
	<option value='http://rappnews.com/2011/03/'> March 2011 &nbsp;(98)</option>
	<option value='http://rappnews.com/2011/02/'> February 2011 &nbsp;(103)</option>
	<option value='http://rappnews.com/2011/01/'> January 2011 &nbsp;(101)</option>
	<option value='http://rappnews.com/2010/12/'> December 2010 &nbsp;(121)</option>
	<option value='http://rappnews.com/2010/11/'> November 2010 &nbsp;(114)</option>
	<option value='http://rappnews.com/2010/10/'> October 2010 &nbsp;(122)</option>
	<option value='http://rappnews.com/2010/09/'> September 2010 &nbsp;(140)</option>
	<option value='http://rappnews.com/2010/08/'> August 2010 &nbsp;(96)</option>
	<option value='http://rappnews.com/2010/07/'> July 2010 &nbsp;(121)</option>
	<option value='http://rappnews.com/2010/06/'> June 2010 &nbsp;(97)</option>
	<option value='http://rappnews.com/2010/05/'> May 2010 &nbsp;(107)</option>
	<option value='http://rappnews.com/2010/04/'> April 2010 &nbsp;(139)</option>
	<option value='http://rappnews.com/2010/03/'> March 2010 &nbsp;(96)</option>
	<option value='http://rappnews.com/2010/02/'> February 2010 &nbsp;(90)</option>
	<option value='http://rappnews.com/2010/01/'> January 2010 &nbsp;(53)</option>

		</select>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-6" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Rappahannock Media</span></h6><div class="menu-biz-nav-container"><ul id="menu-biz-nav-1" class="menu"><li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56598"><a href="/contact-us">Contact Us</a></li>
<li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56600"><a href="/advertise">Advertise</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-56601"><a href="http://rappnews.com/subscribe/">Subscribe</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-121545"><a href="http://rappnews.com/archives/">Online Archives</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Connect with us</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160057"><a href="http://facebook.com/rappahannocknews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166085"><a href="https://www.youtube.com/rappnewsplus"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160058"><a href="http://twitter.com/rappnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160059"><a href="mailto:editor@rappnews.com"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Email</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="custom_html-6" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Partner Sites</span></h6><div class="textwidget custom-html-widget"><ul>
	<li><strong><a href="http://www.culpepertimes.com" target="_blank">Culpeper Times</a></strong></li>
	<li><strong><a href="http://piedmontlifestyle.com" target="_blank">Piedmont Lifestyle Magazines</a></strong></li>
	<li><strong><a href="http://www.piedmontvirginian.com" target="_blank">Piedmont Virginian Magazine</a></strong></li>
</ul></div></div><div id="mh_magazine_custom_pages-3" class="mh-footer-widget mh_magazine_custom_pages"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Your Privacy</span></h6>			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-1981 page type-page status-publish has-post-thumbnail">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="http://rappnews.com/privacy-policy/" title="Privacy Policy">
										Privacy Policy									</a>
								</div>
							</div>
						</li>			</ul></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a href="/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13928"><a href="http://www.rappnews.com/events">EVENTS</a></li>
<li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-93380"><a target="_blank" href="http://rappahannocknews.pressreader.com"><span style="color:gold;font-weight:800;">THE E-EDITION</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142136"><a href="http://rappnews.com/category/features-columns/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142138"><a href="http://rappnews.com/category/features-columns/rapp-notes/">The Rapp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142140"><a href="http://rappnews.com/category/features-columns/wild-ideas-nature-column/">Wild Ideas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142137"><a href="http://rappnews.com/category/features-columns/clark-hollow-ramblings/">Clark Hollow Ramblings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142141"><a href="http://rappnews.com/category/features-columns/sperryville-column/">Sperryville Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142142"><a href="http://rappnews.com/category/features-columns/washington-column/">Washington Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160152"><a href="http://rappnews.com/category/features-columns/unpaved-roadshow/">Unpaved Roadshow</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-142149"><a href="http://rappnews.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142155"><a href="http://rappnews.com/category/news/accidents/">Accidents/Fires/Floods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142151"><a href="http://rappnews.com/category/news/crime-courts/">Crime &#038; Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142152"><a href="http://rappnews.com/category/news/politicsgovernment/">Politics/Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142146"><a href="http://rappnews.com/category/schoolsports/">Schools/Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142154"><a href="http://rappnews.com/category/news/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142153"><a href="http://rappnews.com/category/seniors/">Seniors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142201"><a href="http://rappnews.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142204"><a href="http://rappnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142202"><a href="http://rappnews.com/category/opinion/opinion-column/">Opinion Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142203"><a href="http://rappnews.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160131"><a href="http://rappnews.com/category/video/">VIDEO</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2017 Rappahannock Media, All Rights Reserved | Site built in WordPress by <a target="_blank" href="http://synergistmedia.org">Synergist Media</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://rappnews.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8595520-2', 'auto');
  ga('send', 'pageview');

</script>				<style type="text/css" media="all"
				       id="siteorigin-panels-layouts-footer">/* Layout wdc3f1386 */ #pgc-wdc3f1386-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-wdc3f1386 .so-panel { margin-bottom:30px } #pl-wdc3f1386 .so-panel:last-child { margin-bottom:0px } #pg-wdc3f1386-0.panel-no-style, #pg-wdc3f1386-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-wdc3f1386-0.panel-no-style, #pg-wdc3f1386-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-wdc3f1386-0 .panel-grid-cell { margin-right:0 } #pg-wdc3f1386-0 .panel-grid-cell { width:100% } #pl-wdc3f1386 .panel-grid-cell { padding:0 } #pl-wdc3f1386 .panel-grid .panel-grid-cell-empty { display:none } #pl-wdc3f1386 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w9ec9e043 */ #pgc-w9ec9e043-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w9ec9e043 .so-panel { margin-bottom:30px } #pl-w9ec9e043 .so-panel:last-child { margin-bottom:0px } @media (max-width:780px){ #pg-w9ec9e043-0.panel-no-style, #pg-w9ec9e043-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w9ec9e043-0 .panel-grid-cell { margin-right:0 } #pg-w9ec9e043-0 .panel-grid-cell { width:100% } #pl-w9ec9e043 .panel-grid-cell { padding:0 } #pl-w9ec9e043 .panel-grid .panel-grid-cell-empty { display:none } #pl-w9ec9e043 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><link rel='stylesheet' id='siteorigin-widget-icon-font-fontawesome-css'  href='http://rappnews.com/wp-content/plugins/so-widgets-bundle/icons/fontawesome/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://rappnews.com/wp-content/plugins/siteorigin-panels/css/front-flex.css?ver=2.5.16' type='text/css' media='all' />
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"2586fe092a","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"2586fe092a","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://rappnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://rappnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://rappnews.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
</body>
</html>