<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head itemscope itemtype="https://schema.org/BlogPosting">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />

<script src="https://use.typekit.net/qfc2mdz.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<title>With snow on the way, schools closed and meetings postponed &#8211; Rappahannock News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; Feed" href="https://rappnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; Comments Feed" href="https://rappnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; With snow on the way, schools closed and meetings postponed Comments Feed" href="https://rappnews.com/2019/02/19/with-snow-on-the-way-schools-closed-and-meetings-postponed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rappnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://rappnews.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://rappnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='https://rappnews.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://rappnews.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://rappnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://rappnews.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sow-tabs-default-08ee10beee13-css'  href='https://rappnews.com/wp-content/uploads/siteorigin-widgets/sow-tabs-default-08ee10beee13.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-base-css'  href='https://rappnews.com/wp-content/plugins/so-widgets-bundle/widgets/button/css/style.css?ver=1.13.4' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-flat-b43367d1ccdd-css'  href='https://rappnews.com/wp-content/uploads/siteorigin-widgets/sow-button-flat-b43367d1ccdd.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='iw-defaults-css'  href='https://rappnews.com/wp-content/plugins/widgets-for-siteorigin/inc/../css/defaults.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://rappnews.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://rappnews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://rappnews.com/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://rappnews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora:300,400,400italic,600,700%7cLato:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://rappnews.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.1.3.23.css' type='text/css' media='screen' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://rappnews.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.20' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://rappnews.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.20' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://rappnews.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.20' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://rappnews.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://rappnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://rappnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://rappnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://rappnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://rappnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://rappnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://rappnews.com/wp-includes/js/wp-a11y.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://rappnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"fb2d23b473","ajaxurl":"https:\/\/rappnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"fb2d23b473","ajaxurl":"https:\/\/rappnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/so-widgets-bundle/widgets/tabs/js/tabs.min.js?ver=1.13.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/rappnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"176195","token":"0cc5d6d84b","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://rappnews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.2'></script>
<link rel='https://api.w.org/' href='https://rappnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rappnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rappnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wrongful death settlement in 2015 Chester Gap killing' href='https://rappnews.com/2019/02/17/wrongful-death-settlement-in-2015-chester-gap-killing/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="alternate" type="application/json+oembed" href="https://rappnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frappnews.com%2F2019%2F02%2F19%2Fwith-snow-on-the-way-schools-closed-and-meetings-postponed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rappnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frappnews.com%2F2019%2F02%2F19%2Fwith-snow-on-the-way-schools-closed-and-meetings-postponed%2F&#038;format=xml" />
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #a3a3a3; }
.mh-extra-nav-bg { background: rgba(163, 163, 163, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #a3a3a3; background: rgba(163, 163, 163, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(163, 163, 163, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #a3a3a3; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #71bc89; background: rgba(113, 188, 137, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #71bc89; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #71bc89; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #71bc89; }
</style>
<!--[if lt IE 9]>
<script src="https://rappnews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Lato", sans-serif; }
body { font-family: "Lora", serif; }
</style>


<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.18.3/F"/>
<link rel="canonical" href="https://rappnews.com/2019/02/19/with-snow-on-the-way-schools-closed-and-meetings-postponed/"/>
<link rel="publisher" href="https://plus.google.com/+RappnewsPlus"/>
<link rel="shortlink" href="https://rappnews.com/?p=176195"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="piantadosi"/>
<meta property="fb:app_id" content="891178094266753"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://rappnews.com/2019/02/19/with-snow-on-the-way-schools-closed-and-meetings-postponed/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Rappahannock News"/>
<meta property="og:title" content="With snow on the way, schools closed and meetings postponed"/>
<meta property="og:description" content="Rappahannock County Public Schools will be closed on Wednesday. #Featured"/>
<meta property="og:updated_time" content="2019-02-20T00:16:59+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://rappnews.com/wp-content/uploads/2019/01/snow-2-banner-600x315.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="600"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<meta property="article:publisher" content="https://www.facebook.com/rappahannocknews"/>
<meta property="article:published_time" content="2019-02-20T00:12:57+00:00"/>
<meta property="article:modified_time" content="2019-02-20T00:16:59+00:00"/>
<!-- article:tag:1 --><meta property="article:tag" content="Featured"/>
<meta name="weibo:article:create_at" content="2019-02-20 00:12:57"/>
<meta name="weibo:article:update_at" content="2019-02-20 00:16:59"/>
<meta name="twitter:domain" content="rappnews.com"/>
<meta name="twitter:site" content="@rappnews"/>
<meta name="twitter:title" content="With snow on the way, schools closed and meetings postponed"/>
<meta name="twitter:description" content="Rappahannock County Public Schools will be closed on Wednesday. #Featured"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://rappnews.com/wp-content/uploads/2019/01/snow-2-banner-1000x424.jpg"/>
<link itemprop="url" href="https://rappnews.com/2019/02/19/with-snow-on-the-way-schools-closed-and-meetings-postponed/"/>
<meta itemprop="name" content="With snow on the way, schools closed and meetings postponed"/>
<meta itemprop="description" content="Rappahannock County Public Schools will be closed on Wednesday."/>
<meta itemprop="datePublished" content="2019-02-20T00:12:57+00:00"/>
<meta itemprop="dateModified" content="2019-02-20T00:16:59+00:00"/>
<meta name="author" content="Staff/Contributed"/>
<meta name="description" content="Rappahannock County Public Schools will be closed on Wednesday."/>
<meta name="robots" content="index, follow"/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<link itemprop="url" href="https://www.rappnews.com"/>
	<meta itemprop="name" content="Staff/Contributed"/>
	<meta itemprop="description" content="The Rappahannock News welcomes contributions from any and all members of the community. Email news and photos to &lt;a href=&quot;mailto:editor@rappnews.com&quot;&gt;editor@rappnews.com&lt;/a&gt; or call us at 540-675-3338."/>
</noscript>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<link itemprop="url" href="https://rappnews.com/wp-content/uploads/2019/01/snow-2-banner-800x339.jpg"/>
	<meta itemprop="width" content="800"/>
	<meta itemprop="height" content="339"/>
</noscript>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2019-02-20T13:29:01+00:00 in 0.000428 secs from https://rappnews.com -->

		<style type="text/css" id="wp-custom-css">
			/* BEGIN MEDIA CREDIT TWEAKS */

.mh-thumb-icon .media-credit {
	display:none;
}

div.media-credit-container.alignright,div.media-credit-container.alignleft, div.media-credit-container.aligncenter {
	margin-bottom:3px !important;
}

.media-credit {
    color: #909090;
    display: block;
    text-transform:uppercase;
    font-family:'Muli',sans-serif;
    font-size: 0.6em;
    line-height: 0.8em;
    margin-top: 6px;
    margin-bottom: 3px;
    margin-right: 0;
    text-align: right;
}

.mh-post-nav-item .media-credit {
    display:none;
}

/* END MEDIA CREDIT TWEAKS */

/* BEGIN COLOR FIXES */

.mh-subheader {
	background-color: #f7f7f7 !important;
}

/* BEGIN TYPOGRAPHY TWEAKS */

/* NAV */

.mh-navigation li a {
	font-weight:700;
	font-family: 'Open Sans', sans-serif !important;
}

.mh-main-nav li a {
    border-left: none;
	color:#fff;
	font-weight:700;
	font-family: 'Open Sans', sans-serif !important;
    padding: 7px 20px;
}

.mh-category-column-title {
    font-family: "Open Sans", sans-serif;

}

.mh-slider-content {
    padding: 10px;
}

/* WIDGETS */

a.wpp-post-title {
    font-family: "Open Sans", sans-serif !important;
	font-weight:700;
}

.mh-widget-title {
	font-family: "Open Sans", sans-serif !important;
}

h3.mh-posts-grid-title {
    font-size: 1.2rem !important;
}

.wpp-list li {
	margin-bottom:4px !important;
}

.decent-comments .comment-excerpt {
	font-style:italic;
}

.decent-comments .comment-author {
	font-weight:700;
}

.decent-comments li {
margin-bottom:4px !important;
}

.decent-comments .comment-link a {
	text-decoration:underline;
}

/* OTHER */

.mh-breadcrumb, .mh-breadcrumb a {
    font-size: 0.7125rem;
    font-family: sans-serif;
    color: #979797;
    text-transform: uppercase;
}

.entry-meta-author a {
	font-weight:700;
	color:#000 !important;
	text-transform:uppercase;
}

.entry-meta-author a:hover {
	color:#d95943 !important;
}

a.mh-excerpt-more {
    font-weight:700;
	color: green;
}


.mh-category-column-item, .mh-image-caption {
    font-family: sans-serif !important;
}

h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title {
    font-family: "kepler-std-semicondensed-dis";
}

h1.entry-title {
    font-size: 2.5rem;
}

.wp-caption-text {
    font-weight: 400;
    font-style: italic;
}


/* END TYPOGRAPHY TWEAKS */

strong {
  font-family: Arial,sans-serif; font-weight:bold;font-size:90%;
}
.storybox {
  width:35%;
  float:right;
  background-color:rgba(173, 79, 28, 0.33);
  margin: 15px 5px 15px 5px;
  padding:15px;
  line-height: 130%;
}

.storybox-full {
    background-color: #e6e6e6;
    border: 1px solid #e5f2e5;
    margin: 15px 0 20px;
    padding: 10px;
}

.storybox p, .storybox ul, .storybox ol {
  color:black;
  font-size: 12px !important;
  line-height:15px !important;
  margin-bottom: 6px !important;
}

.storybox h3 {
  text-align:center;
  font-weight: bold;
}

.storybox-full h4, .storybox h4 {
  margin-bottom:0;
}

.storybox a {
  font-weight:bold;
  text-decoration:underline;
}

li.simcal-event {
	font-size: 130%;
}

.simcal-nav h3 {
    font-size: 2em !important;
}

#gform_4 .gfield_label {
	font-family: 'Open Sans', sans-serif; text-transform:uppercase;
}

.mh-share-button {
    float: right;
    width: 40px;
    font-size: 16px;
    padding: 5px 0;
	margin-left:4px;
	margin-bottom:40px;
    text-align: center;
    text-transform: uppercase;
    opacity: 0.7;
}

.mh-social-nav-bottom .fa-mh-social {
    color: #42c16b;
		font-size:19px;
}		</style>
	
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
  
  	var mappingleaderboard = googletag.sizeMapping().
	addSize([1137, 200], [728, 90]).
	addSize([767, 200], [[320, 90], [300, 100]]).
	addSize([480, 200], [[320, 90], [300, 100]]).
	addSize([0, 0], [[320, 90], [300, 100]]).
	build();
	
    googletag.defineSlot('/20825907/RN_mediumrectangle_left_slot1', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-0').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_left_slot2', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-1').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot3', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-2').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot4', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-3').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot5', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-4').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_300_sidebar_slot_6', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-5').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_leaderboard_header', [[320, 90], [300, 100], [728, 90]], 'div-gpt-ad-1504194625426-6').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_weatherButton_300x75', [300, 75], 'div-gpt-ad-1504194625426-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-176195 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout4 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-biz-nav-container"><ul id="menu-biz-nav" class="menu"><li id="menu-item-56598" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56598"><a href="/contact-us">Contact Us</a></li>
<li id="menu-item-56600" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56600"><a href="/advertise">Advertise</a></li>
<li id="menu-item-56601" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-56601"><a href="https://rappnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-121545" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-121545"><a href="https://rappnews.com/archives/">Online Archives</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://rappnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://rappnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="https://rappnews.com/wp-content/uploads/2017/05/rappNewsLogo2017_300x100GREENR.jpg" class="custom-logo" alt="Rappahannock News" itemprop="logo" data-wp-pid="160036" nopin="nopin" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-33" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><!-- /20825907/RN_leaderboard_header -->
<center><div id='div-gpt-ad-1504194625426-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-6'); });
</script>
</div></center></div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-4219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a href="/">HOME</a></li>
<li id="menu-item-13928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13928"><a href="https://www.rappnews.com/events">EVENTS</a></li>
<li id="menu-item-93380" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-93380"><a target="_blank" href="http://rappahannocknews.pressreader.com"><span style="color:gold;font-weight:800;">THE E-EDITION</span></a></li>
<li id="menu-item-142136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142136"><a href="https://rappnews.com/category/features-columns/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-142138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142138"><a href="https://rappnews.com/category/features-columns/rapp-notes/">The Rapp</a></li>
	<li id="menu-item-142140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142140"><a href="https://rappnews.com/category/features-columns/wild-ideas-nature-column/">Wild Ideas</a></li>
	<li id="menu-item-142137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142137"><a href="https://rappnews.com/category/features-columns/clark-hollow-ramblings/">Clark Hollow Ramblings</a></li>
	<li id="menu-item-142141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142141"><a href="https://rappnews.com/category/features-columns/sperryville-column/">Sperryville Column</a></li>
	<li id="menu-item-142142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142142"><a href="https://rappnews.com/category/features-columns/washington-column/">Washington Column</a></li>
	<li id="menu-item-160152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160152"><a href="https://rappnews.com/category/features-columns/unpaved-roadshow/">Unpaved Roadshow</a></li>
</ul>
</li>
<li id="menu-item-142149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-142149"><a href="https://rappnews.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-142155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142155"><a href="https://rappnews.com/category/news/accidents/">Accidents/Fires/Floods</a></li>
	<li id="menu-item-142151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142151"><a href="https://rappnews.com/category/news/crime-courts/">Crime &#038; Courts</a></li>
	<li id="menu-item-142152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142152"><a href="https://rappnews.com/category/news/politicsgovernment/">Politics/Government</a></li>
	<li id="menu-item-142146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142146"><a href="https://rappnews.com/category/schoolsports/">Schools/Sports</a></li>
	<li id="menu-item-142154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142154"><a href="https://rappnews.com/category/news/housing/">Housing</a></li>
	<li id="menu-item-142153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142153"><a href="https://rappnews.com/category/seniors/">Seniors</a></li>
</ul>
</li>
<li id="menu-item-142201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142201"><a href="https://rappnews.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-142204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142204"><a href="https://rappnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-142202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142202"><a href="https://rappnews.com/category/opinion/opinion-column/">Opinion Columns</a></li>
	<li id="menu-item-142203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142203"><a href="https://rappnews.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-160131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160131"><a href="https://rappnews.com/category/video/">VIDEO</a></li>
<li id="menu-item-169281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169281"><a href="https://issuu.com/pamkamphuis/docs/healthy_happenings_-_fall_2018_-_fi">Healthy Happenings</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							February 20, 2019						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-160057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160057"><a href="http://facebook.com/rappahannocknews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-166085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166085"><a href="https://www.youtube.com/rappnewsplus"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-160058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160058"><a href="http://twitter.com/rappnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-160059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160059"><a href="mailto:editor@rappnews.com"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Email</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://rappnews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://rappnews.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>With snow on the way, schools closed and meetings postponed</nav>
<article id="post-176195" class="post-176195 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized category-weatherclimate tag-featured">
	<header class="entry-header clearfix"><h1 class="entry-title">With snow on the way, schools closed and meetings postponed</h1><div class="mh-meta entry-meta">
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i>By <a class="fn" href="https://rappnews.com/author/rappnews/">Staff/Contributed</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://rappnews.com/2019/02/">February 19, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://rappnews.com/category/news/" rel="category tag">News</a>, <a href="https://rappnews.com/category/uncategorized/" rel="category tag">Uncategorized</a>, <a href="https://rappnews.com/category/news/weatherclimate/" rel="category tag">Weather/Climate</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://rappnews.com/2019/02/19/with-snow-on-the-way-schools-closed-and-meetings-postponed/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://rappnews.com/wp-content/uploads/2019/01/snow-2-banner-800x339.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Rappahannock County Public Schools will be closed on Wednesday." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<div class="row row-odd row-forecast">
<ul>
<li>Rappahannock County Public Schools will be closed on Wednesday, joining Culpeper, Fauquier and jurisdictions across the Washington area in shutting down.</li>
<li>The county Planning Commission meeting scheduled for tomorrow has been canceled.</li>
<li>Businesses of Rappahannock has shifted its planning quarterly networking social, scheduled for tomorrow, to Wednesday, Feb. 27, 4:30 p.m. to 7 p.m. at Headmaster&#8217;s Pub in Sperryville.</li>
</ul>
</div>
<h3>The forecast</h3>
<div class="row row-odd row-forecast">
<div class="col-sm-2 forecast-label"><b>Tonight</b></div>
<div class="col-sm-10 forecast-text">Snow, mainly after 3 a.m. The snow could be heavy at times. Low around 22. Northeast wind 5 to 9 mph becoming south in the evening. Chance of precipitation is 100%. Total nighttime snow accumulation of 1 to 3 inches possible.</div>
<div>
<hr />
</div>
</div>
<div class="row row-even row-forecast">
<div class="col-sm-2 forecast-label"><b>Wednesday</b></div>
<div class="col-sm-10 forecast-text">Snow and sleet before 1pm, then sleet between 1 p.m. and 4 p.m., then freezing rain and sleet after 4p.m. The snow could be heavy at times. High near 29. Southeast wind 10 to 14 mph, with gusts as high as 21 mph. Chance of precipitation is 100%. New ice accumulation of less than a 0.1 of an inch possible. New snow and sleet accumulation of 2 to 4 inches possible.</div>
<div>
<hr />
</div>
</div>
<div class="row row-odd row-forecast">
<div class="col-sm-2 forecast-label"><b>Wednesday Night</b></div>
<div class="col-sm-10 forecast-text">Freezing rain and sleet before 10pm, then rain. Temperature rising to around 43 by 4 a.m. Southeast wind 11 to 17 mph becoming southwest after midnight. Winds could gust as high as 22 mph. Chance of precipitation is 100%. New ice accumulation of around a 0.1 of an inch possible. New sleet accumulation of less than one inch possible.</div>
<div>
<hr />
</div>
</div>
<div class="row row-even row-forecast">
<div class="col-sm-2 forecast-label"><b>Thursday</b></div>
<div class="col-sm-10 forecast-text">A chance of rain, mainly before 7 a.m. Partly sunny, with a high near 51. West wind 10 to 14 mph. Chance of precipitation is 30%.</div>
</div>
<div>
<hr />
</div>
<div><em>Get the latest forecast for your zip code <a href="https://www.insidenova.com/weather/">here</a></em></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Frappnews.com%2F2019%2F02%2F19%2Fwith-snow-on-the-way-schools-closed-and-meetings-postponed%2F&t=With+snow+on+the+way%2C+schools+closed+and+meetings+postponed', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=With+snow+on+the+way%2C+schools+closed+and+meetings+postponed:&url=https%3A%2F%2Frappnews.com%2F2019%2F02%2F19%2Fwith-snow-on-the-way-schools-closed-and-meetings-postponed%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Frappnews.com%2F2019%2F02%2F19%2Fwith-snow-on-the-way-schools-closed-and-meetings-postponed%2F&media=https://rappnews.com/wp-content/uploads/2019/01/snow-2-banner.jpg&description=With+snow+on+the+way%2C+schools+closed+and+meetings+postponed', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Frappnews.com%2F2019%2F02%2F19%2Fwith-snow-on-the-way-schools-closed-and-meetings-postponed%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=With%20snow%20on%20the%20way%2C%20schools%20closed%20and%20meetings%20postponed&amp;body=https%3A%2F%2Frappnews.com%2F2019%2F02%2F19%2Fwith-snow-on-the-way-schools-closed-and-meetings-postponed%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://rappnews.com/tag/featured/" rel="tag">Featured</a></li></ul></div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='Staff/Contributed' src='https://rappnews.com/wp-content/uploads/2015/02/NamplateR-125x125.jpg' class='avatar avatar-125 photo' height='125' width='125' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Staff/Contributed		</span>
					<span class="mh-author-box-postcount">
				<a href="https://rappnews.com/author/rappnews/" title="More articles written by Staff/Contributed'">
					5286 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			The Rappahannock News welcomes contributions from any and all members of the community. Email news and photos to <a href="mailto:editor@rappnews.com">editor@rappnews.com</a> or call us at 540-675-3338.		</div>
				<div class="mh-author-box-contact">
									<a class="mh-author-box-website" href="https://www.rappnews.com" title="Visit the website of Staff/Contributed" target="_blank">
						<i class="fa fa-globe"></i>
						<span class="screen-reader-text">Website</span>
					</a>
																															</div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://rappnews.com/2019/02/17/wrongful-death-settlement-in-2015-chester-gap-killing/" rel="prev"><img width="80" height="60" src="https://rappnews.com/wp-content/uploads/2017/05/courthouse-16-slider-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://rappnews.com/wp-content/uploads/2017/05/courthouse-16-slider-80x60.jpg 80w, https://rappnews.com/wp-content/uploads/2017/05/courthouse-16-slider-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="160332" nopin="nopin" /><span>Previous</span><p>Wrongful death settlement in 2015 Chester Gap killing</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/19/with-snow-on-the-way-schools-closed-and-meetings-postponed/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rappnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='176195' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0eb0260434" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-62" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_left_slot1 -->
<center><div id='div-gpt-ad-1504194625426-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-0'); });
</script>
</div></center></div>
		</div><div id="text-63" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_left_slot2 -->
<center><div id='div-gpt-ad-1504194625426-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-1'); });
</script>
</div></center></div>
		</div><div id="text-64" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_slot3 -->
<center><div id='div-gpt-ad-1504194625426-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-2'); });
</script>
</div></center>
</div>
		</div><div id="wunderground_forecast_widget-5" class="mh-widget wunderground"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Rappahannock Weather</span></h4>

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

		<div class="wu-alert wu-alert-WIN">
		<h3><a href="https://www.wunderground.com/US/VA/040.html">Winter Storm Warning</a></h3>
		<dl>
			<dt>Issued:</dt><dd>6:52 AM EST on February 20, 2019</dd>
			<dt>Expires:</dt><dd>1:00 AM EST on February 21, 2019</dd>
		</dl>
	</div>
	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-2">
				<tbody>

																	<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://rappnews.com/wp-content/plugins/wunderground/assets/img/icons/i/snow.gif" alt="Snow" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Currently</span>
	
				
				
			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-current">30&deg;</span>


</div>


				<div class="wu-cond-text">Snow</div>

						<div class="wu-forecast-text">Today is forecast to be <span class="b cooler">Much Cooler</span> than yesterday. Cloudy with a wintry mix.</div>
	
		</div>
	</td>
</tr>
					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://rappnews.com/wp-content/plugins/wunderground/assets/img/icons/i/sleet.gif" alt="Ice Pellets" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Wednesday</span>
		
				
					<span class="wu-cond-pop" title="90% Chance of Precipitation">90%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 33&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 32&deg;</span>


</div>


				<div class="wu-cond-text">Ice Pellets</div>

						<div class="wu-forecast-text">A wintry mix early will evolve to mainly freezing rain for the afternoon. High 33F. Winds light and variable. Chance of precip 90%. 1 to 3 inches of snow and ice expected.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://rappnews.com/wp-content/plugins/wunderground/assets/img/icons/i/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Thursday</span>
		
				
					<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 57&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 35&deg;</span>


</div>


				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Partly cloudy skies. High 57F. Winds light and variable.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:22747.1.99999" rel="external" title="View the Washington forecast on Wunderground.com"><img src="https://rappnews.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div><div id="text-47" class="mh-widget widget_text">			<div class="textwidget"><center><p style="color:green;">Weather brought to you by . . .</p></center><!-- /20825907/RN_weatherButton_300x75 -->
<center><div id='div-gpt-ad-1504194625426-7' style='height:75px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-7'); });
</script>
</div></center></div>
		</div><div id="text-52" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_slot4 -->
<center><div id='div-gpt-ad-1504194625426-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-3'); });
</script>
</div></center></div>
		</div><div id="text-53" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_slot5 -->
<center><div id='div-gpt-ad-1504194625426-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-4'); });
</script>
</div></center></div>
		</div><div id="sow-tabs-2" class="mh-widget widget_sow-tabs"><div class="so-widget-sow-tabs so-widget-sow-tabs-default-08ee10beee13" data-use-anchor-tags="false"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent</span></h4><div class="sow-tabs">
	<div class="sow-tabs-tab-container" role="tablist">
			<div class="sow-tabs-tab sow-tabs-tab-selected"
			 role="tab" data-anchor="comments"
			 aria-selected="true" tabindex="0">
			<div class="sow-tabs-title">
				<span class="sow-icon-fontawesome" data-sow-icon="&#xf075;" ></span>				COMMENTS							</div>
		</div>
			<div class="sow-tabs-tab"
			 role="tab" data-anchor="posts"
			 aria-selected="false" tabindex="-1">
			<div class="sow-tabs-title">
				<span class="sow-icon-fontawesome" data-sow-icon="&#xf1ea;" ></span>				POSTS							</div>
		</div>
		</div>
	
	<div class="sow-tabs-panel-container">
			<div class="sow-tabs-panel">
			<div class="sow-tabs-panel-content" role="tabpanel" tabindex="0">
				<div id="pl-wdc3f1386"  class="panel-layout" ><div id="pg-wdc3f1386-0"  class="panel-grid panel-no-style" ><div id="pgc-wdc3f1386-0-0"  class="panel-grid-cell" ><div id="panel-wdc3f1386-0-0-0" class="so-panel widget widget_decent_comments_widget panel-first-child panel-last-child" data-index="0" ><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Chris</span><span class="comment-link"> on <a href="https://rappnews.com/2019/01/18/school-officials-scramble-for-solutions-as-more-rappahannock-students-experience-trauma/#comment-102879">School officials scramble for solutions as more Rappahannock students experience trauma</a></span><span class="comment-excerpt">Nope. This is the U.S.A. dude Separation of church and state is an integral part of our democracy. If you...</span></div></li><li><div class="comment"><span class="comment-author">Kevin kinsey</span><span class="comment-link"> on <a href="https://rappnews.com/2019/01/12/a-fitting-procession-for-a-firefighter-and-friend/#comment-102878">A fitting procession for a firefighter and friend</a></span><span class="comment-excerpt">What a great show of brotherhood that is the fire service family. Thank you to the Rappahannock police for being...</span></div></li><li><div class="comment"><span class="comment-author">Jeff Light</span><span class="comment-link"> on <a href="https://rappnews.com/2019/01/18/school-officials-scramble-for-solutions-as-more-rappahannock-students-experience-trauma/#comment-102877">School officials scramble for solutions as more Rappahannock students experience trauma</a></span><span class="comment-excerpt">Amen! In addition, we can redouble our efforts to keep our school system and students in prayer. </span></div></li><li><div class="comment"><span class="comment-author">horticulture therapy</span><span class="comment-link"> on <a href="https://rappnews.com/2019/02/11/watch-your-step-and-steering/#comment-102876">Watch your step and steering!</a></span><span class="comment-excerpt">Hey, I think your site might be having browser compatibility issues. When I look at your blog in Safari, it...</span></div></li><li><div class="comment"><span class="comment-author">JD Griffin</span><span class="comment-link"> on <a href="https://rappnews.com/2019/02/08/making-the-most-of-a-difficult-rappahannock-upbringing/#comment-102871">Making the most of a difficult Rappahannock upbringing</a></span><span class="comment-excerpt">What an impressive story. It takes a strong man to step up and tell it as well, especially to the...</span></div></li></ul></div></div></div></div></div>			</div>
		</div>
			<div class="sow-tabs-panel">
			<div class="sow-tabs-panel-content" role="tabpanel" aria-hidden="true">
				<div id="pl-w9ec9e043"  class="panel-layout" ><div id="pg-w9ec9e043-0"  class="panel-grid panel-no-style" ><div id="pgc-w9ec9e043-0-0"  class="panel-grid-cell" >		<div id="panel-w9ec9e043-0-0-0" class="so-panel widget widget_recent-posts widget_recent_entries panel-first-child panel-last-child" data-index="0" >		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://rappnews.com/2019/02/19/with-snow-on-the-way-schools-closed-and-meetings-postponed/">With snow on the way, schools closed and meetings postponed</a>
											<span class="post-date">February 19, 2019</span>
									</li>
											<li>
					<a href="https://rappnews.com/2019/02/17/wrongful-death-settlement-in-2015-chester-gap-killing/">Wrongful death settlement in 2015 Chester Gap killing</a>
											<span class="post-date">February 17, 2019</span>
									</li>
											<li>
					<a href="https://rappnews.com/2019/02/17/obenshain-responds-ignores-goffs-concerns/">Obenshain responds, ignores Goff’s concerns</a>
											<span class="post-date">February 17, 2019</span>
									</li>
											<li>
					<a href="https://rappnews.com/2019/02/17/the-case-for-fair-redistricting-in-virginia/">The case for fair redistricting in Virginia</a>
											<span class="post-date">February 17, 2019</span>
									</li>
											<li>
					<a href="https://rappnews.com/2019/02/17/elusive-indian-copper-mine-still-guards-its-treasure/">Elusive Indian Copper Mine still guards its treasure</a>
											<span class="post-date">February 17, 2019</span>
									</li>
											<li>
					<a href="https://rappnews.com/2019/02/15/saluting-rappahannock-black-history-month/">Saluting Rappahannock Black History Month</a>
											<span class="post-date">February 15, 2019</span>
									</li>
											<li>
					<a href="https://rappnews.com/2019/02/15/sperryville-column-so-at-home-in-woodville/">Sperryville column: So at home in Woodville</a>
											<span class="post-date">February 15, 2019</span>
									</li>
											<li>
					<a href="https://rappnews.com/2019/02/14/being-prepared-for-the-real-world/">Being prepared for the real world</a>
											<span class="post-date">February 14, 2019</span>
									</li>
											<li>
					<a href="https://rappnews.com/2019/02/14/staggering-admission-by-virginias-governor/">‘Staggering admission’ by Virginia’s governor</a>
											<span class="post-date">February 14, 2019</span>
									</li>
											<li>
					<a href="https://rappnews.com/2019/02/14/open-letter-to-gov-northam/">Open letter to Gov. Northam</a>
											<span class="post-date">February 14, 2019</span>
									</li>
					</ul>
		</div></div></div></div>			</div>
		</div>
		</div>
</div>
</div></div><div id="text-65" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_300_sidebar_slot_6 -->
<center><div id='div-gpt-ad-1504194625426-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-5'); });
</script>
</div></center></div>
		</div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In-Depth Reporting</span></h4><div class="textwidget custom-html-widget"><p style="font-size:110%;"><a href="https://rappnews.com/?p=162824"><img style="float:right;" 
src="https://rappnews.com/wp-content/uploads/2017/08/fflogo110px.jpg" /></a>Community support for the nonprofit, nonpartisan Foothills Forum provides research and reporting about Rappahannock County matters, in collaboration with the Rappahannock News. <a style="text-decoration:underline;" href="https://rappnews.com/?p=162824">Here's our work so far...</a></p></div></div><div id="text-36" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">This Week&#8217;s E-Edition</span></h4>			<div class="textwidget"><div style="margin-right:8px;float:left;"><a href="http://rappahannocknews.newspaperdirect.com/epaper/viewer.aspx?cid=7477"><img style="margin-right:6px; border:1px solid #000;" src="https://www.pressdisplay.com/advertising/showimage.aspx?cid=7477&type=thumb120"></a>
</div>
<br /><h3>All news, no paper</h3>
<p>For the current week's full Rappahannock News &#151; usually available by 9 p.m. Wednesdays &#151; check out our <a style="font-weight:900;" href="http://rappahannocknews.pressreader.com">E-Edition</a></strong>, where you can sign up for your free four-week, no-strings, no-credit-card trial subscription!</div>
		</div><div id="text-66" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Local Events This Week</span></h4>			<div class="textwidget"><p><em><a href="/events/">Click here for the full calendar.</a></em><br />
<div class="simcal-calendar simcal-default-calendar simcal-default-calendar-list simcal-default-calendar-light" data-calendar-id="165438" data-timezone="America/New_York" data-offset="-18000" data-week-start="1" data-calendar-start="1550638800" data-calendar-end="1551047400" data-events-first="1548543600" data-events-last="1551047400"><div class="simcal-calendar-list simcal-calendar-list-compact"><div class="simcal-events-list-container" data-prev="1550034000" data-next="1551243600" data-heading-small="Feb 2019" data-heading-large="February 2019"><div class="simcal-weekday-5 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-165438" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" style="" itemscope itemtype="http://schema.org/Event" data-start="1550880000">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">A Love Song Sing-Along</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1550880000" data-event-format="F j, Y" itemprop="startDate" content="2019-02-22T19:00:00-05:00">February 22, 2019</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1550880000" data-event-format="g:i a" itemprop="startDate" content="2019-02-22T19:00:00-05:00">7:00 pm</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1550887200" data-event-format="g:i a" itemprop="endDate" content="2019-02-22T21:00:00-05:00">9:00 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Trinity Episcopal Church, 379 Gay St, Washington, VA 22747, USA" /><meta itemprop="address" content="Trinity Episcopal Church, 379 Gay St, Washington, VA 22747, USA" />Trinity Episcopal Church, 379 Gay St, Washington, VA 22747, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=NHBmM2d2bHUzcTloZHR2aWtwNnNxcGU3bTUgcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank" >See more details</a></strong></p></div>
	</li>
</ul>

</div>
<div class="simcal-weekday-6 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-165438 simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-165438 simcal-day-has-events simcal-day-has-3-events simcal-events-calendar-165438 simcal-day-has-events simcal-day-has-4-events simcal-events-calendar-165438 simcal-day-has-events simcal-day-has-5-events simcal-events-calendar-165438" data-events-count="5">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" style="" itemscope itemtype="http://schema.org/Event" data-start="1550934000">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">Heart Health Day at RappU</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1550934000" data-event-format="F j, Y" itemprop="startDate" content="2019-02-23T10:00:00-05:00">February 23, 2019</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1550934000" data-event-format="g:i a" itemprop="startDate" content="2019-02-23T10:00:00-05:00">10:00 am</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1550944800" data-event-format="g:i a" itemprop="endDate" content="2019-02-23T13:00:00-05:00">1:00 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="12018 Lee Hwy, Sperryville, VA 22740, USA" /><meta itemprop="address" content="12018 Lee Hwy, Sperryville, VA 22740, USA" />12018 Lee Hwy, Sperryville, VA 22740, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=NTQwa2Nzc3FldXB0YmNvZmYxYmM3bmUzY2kgcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank" >See more details</a></strong></p></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" style="" itemscope itemtype="http://schema.org/Event" data-start="1550946600">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">Black History Month</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1550946600" data-event-format="F j, Y" itemprop="startDate" content="2019-02-23T13:30:00-05:00">February 23, 2019</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1550946600" data-event-format="g:i a" itemprop="startDate" content="2019-02-23T13:30:00-05:00">1:30 pm</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1550952000" data-event-format="g:i a" itemprop="endDate" content="2019-02-23T15:00:00-05:00">3:00 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="111 Scrabble Rd, Boston, VA 22713, USA" /><meta itemprop="address" content="111 Scrabble Rd, Boston, VA 22713, USA" />111 Scrabble Rd, Boston, VA 22713, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=N252MnNkOGdzaHQ5bW5tbnRhNWxjZjdocjEgcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank" >See more details</a></strong></p></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" style="" itemscope itemtype="http://schema.org/Event" data-start="1550955600">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">AVFR Shrimp and Oyster dinner</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1550955600" data-event-format="F j, Y" itemprop="startDate" content="2019-02-23T16:00:00-05:00">February 23, 2019</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1550955600" data-event-format="g:i a" itemprop="startDate" content="2019-02-23T16:00:00-05:00">4:00 pm</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1550966400" data-event-format="g:i a" itemprop="endDate" content="2019-02-23T19:00:00-05:00">7:00 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Amissville Volunteer Fire, 14711 Lee Hwy, Amissville, VA 20106, USA" /><meta itemprop="address" content="Amissville Volunteer Fire, 14711 Lee Hwy, Amissville, VA 20106, USA" />Amissville Volunteer Fire, 14711 Lee Hwy, Amissville, VA 20106, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=NzZkNWprNTVjbnRhZWMwbGd2cGJ1Y3BscG8gcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank" >See more details</a></strong></p></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" style="" itemscope itemtype="http://schema.org/Event" data-start="1550962800">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">Spaghetti Dinner/Talent Show</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1550962800" data-event-format="F j, Y" itemprop="startDate" content="2019-02-23T18:00:00-05:00">February 23, 2019</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1550962800" data-event-format="g:i a" itemprop="startDate" content="2019-02-23T18:00:00-05:00">6:00 pm</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1550970000" data-event-format="g:i a" itemprop="endDate" content="2019-02-23T20:00:00-05:00">8:00 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Reynolds Memorial Baptist Church, 3948 Sperryville Pike, Sperryville, VA 22740, USA" /><meta itemprop="address" content="Reynolds Memorial Baptist Church, 3948 Sperryville Pike, Sperryville, VA 22740, USA" />Reynolds Memorial Baptist Church, 3948 Sperryville Pike, Sperryville, VA 22740, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=NjJ2bDZiOTFtcXU1bnUzaDB2c3VidHNqa2EgcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank" >See more details</a></strong></p></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" style="" itemscope itemtype="http://schema.org/Event" data-start="1550970000">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">Adwela and The Uprising</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1550970000" data-event-format="F j, Y" itemprop="startDate" content="2019-02-23T20:00:00-05:00">February 23, 2019</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1550970000" data-event-format="g:i a" itemprop="startDate" content="2019-02-23T20:00:00-05:00">8:00 pm</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1550977200" data-event-format="g:i a" itemprop="endDate" content="2019-02-23T22:00:00-05:00">10:00 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Little Washington Theatre, 291 Gay St, Washington, VA 22747, USA" /><meta itemprop="address" content="Little Washington Theatre, 291 Gay St, Washington, VA 22747, USA" />Little Washington Theatre, 291 Gay St, Washington, VA 22747, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=MDl1OW9rZjJ2ZHEwaGtoYzhrNzBiNzJhNnMgcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank" >See more details</a></strong></p></div>
	</li>
</ul>

</div>
<div class="simcal-weekday-0 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-165438" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" style="" itemscope itemtype="http://schema.org/Event" data-start="1551040200">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">42nd Annual Black History Program</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1551040200" data-event-format="F j, Y" itemprop="startDate" content="2019-02-24T15:30:00-05:00">February 24, 2019</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1551040200" data-event-format="g:i a" itemprop="startDate" content="2019-02-24T15:30:00-05:00">3:30 pm</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1551047400" data-event-format="g:i a" itemprop="endDate" content="2019-02-24T17:30:00-05:00">5:30 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Wayland Blue Ridge Baptist Inc, 15044 Ryland Chapel Rd, Rixeyville, VA 22737, USA" /><meta itemprop="address" content="Wayland Blue Ridge Baptist Inc, 15044 Ryland Chapel Rd, Rixeyville, VA 22737, USA" />Wayland Blue Ridge Baptist Inc, 15044 Ryland Chapel Rd, Rixeyville, VA 22737, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=NWs4bDBlZHV1MWVrMjgzZGwyb21ucTFwczQgcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank" >See more details</a></strong></p></div>
	</li>
</ul>

</div>
</div><div class="simcal-ajax-loader simcal-spinner-top" style="display: none;"><i class="simcal-icon-spinner simcal-icon-spin"></i></div></div></div></p>
</div>
		</div>
<div id="wpp-11" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular this week</span></h4>            <script type="text/javascript">
                document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-11');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + 'widget',
                            'id=11',
                            function( response ){
                                wpp_widget_container.innerHTML += JSON.parse( response ).widget;

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event( "wpp-onload", {"bubbles": true, "cancelable": false} );
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent( "wpp-onload", true, false );
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent( event );
                                }
                            }
                        );
                    }
                });
            </script>
            
</div>
<div id="mh_magazine_category_columns-4" class="mh-widget mh_magazine_category_columns"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In Case You Missed It</span></h4><div class="mh-category-columns-widget mh-category-columns-image-large clearfix">
<div class="mh-row clearfix mh-category-columns mh-category-columns-start">
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-175545 post type-post status-publish format-standard has-post-thumbnail category-crime-courts category-news category-schoolsports category-uncategorized">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="https://rappnews.com/2019/01/21/school-safety-bills-are-up-for-final-approval-in-va-house/" title="School safety bills are up for final approval in Va. House"><img width="678" height="436" src="https://rappnews.com/wp-content/uploads/2019/01/School-Gun-Violence-Concept_banner-678x436.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="175547" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														School/Sports													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2019/01/21/school-safety-bills-are-up-for-final-approval-in-va-house/" title="School safety bills are up for final approval in Va. House" rel="bookmark">
												School safety bills are up for final approval in Va. House											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-167369 post type-post status-publish format-standard has-post-thumbnail category-schoolsports tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2018/02/16/school-news-for-feb-15/" title="School news for Feb. 15" rel="bookmark">
												School news for Feb. 15											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-165617 post type-post status-publish format-standard has-post-thumbnail category-schoolsports tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2017/11/26/former-nba-player-chris-herren-to-return-to-rappahannock-fauquier/" title="Former NBA player Chris Herren to return to Rappahannock, Fauquier" rel="bookmark">
												Former NBA player Chris Herren to return to Rappahannock, Fauquier											</a>
										</h3>
									</li></ul>
</div>
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-165099 post type-post status-publish format-standard has-post-thumbnail category-antiques category-unpaved-roadshow">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="https://rappnews.com/2017/11/12/salt-boxes-essential-yet-rarely-noticed/" title="Salt Boxes: Essential Yet Rarely Noticed"><img width="678" height="437" src="https://rappnews.com/wp-content/uploads/2017/11/roadshow-9a-banner-678x437.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="165321" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														Unpaved Roadshow													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2017/11/12/salt-boxes-essential-yet-rarely-noticed/" title="Salt Boxes: Essential Yet Rarely Noticed" rel="bookmark">
												Salt Boxes: Essential Yet Rarely Noticed											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-163891 post type-post status-publish format-standard has-post-thumbnail category-antiques category-unpaved-roadshow">
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2017/09/24/wood-screws-why-do-we-care/" title="Wood Screws: Why do we care?" rel="bookmark">
												Wood Screws: Why do we care?											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-160996 post type-post status-publish format-standard has-post-thumbnail category-antiques category-unpaved-roadshow">
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2017/07/21/unpaved-roadshow-hand-fans-a-very-cool-early-collectible/" title="Unpaved Roadshow: Hand fans, a very cool early collectible" rel="bookmark">
												Unpaved Roadshow: Hand fans, a very cool early collectible											</a>
										</h3>
									</li></ul>
</div>
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-176054 post type-post status-publish format-standard has-post-thumbnail category-sperryville-column tag-featured">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="https://rappnews.com/2019/02/15/sperryville-column-so-at-home-in-woodville/" title="Sperryville column: So at home in Woodville"><img width="678" height="437" src="https://rappnews.com/wp-content/uploads/2019/02/sperryville2-14-banner-678x437.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="176105" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														Sperryville Column													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2019/02/15/sperryville-column-so-at-home-in-woodville/" title="Sperryville column: So at home in Woodville" rel="bookmark">
												Sperryville column: So at home in Woodville											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-175281 post type-post status-publish format-standard has-post-thumbnail category-sperryville-column tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2019/01/10/rappa-hang-on-to-flicking-corn-kernels/" title="‘Rappa Hang On’ to flicking corn kernels" rel="bookmark">
												‘Rappa Hang On’ to flicking corn kernels											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-174295 post type-post status-publish format-standard has-post-thumbnail category-sperryville-column">
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2018/11/16/bip-and-bop-and-lollipop-growing-up-in-rappahannock/" title="Bip and Bop and Lollipop: Growing up in Rappahannock" rel="bookmark">
												Bip and Bop and Lollipop: Growing up in Rappahannock											</a>
										</h3>
									</li></ul>
</div>
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-176056 post type-post status-publish format-standard has-post-thumbnail category-washington-column">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="https://rappnews.com/2019/02/13/washington-column-for-feb-14-2/" title="Washington column for Feb. 14"><img width="678" height="437" src="https://rappnews.com/wp-content/uploads/2019/02/petition-banner-678x437.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="176093" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														Washington Column													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2019/02/13/washington-column-for-feb-14-2/" title="Washington column for Feb. 14" rel="bookmark">
												Washington column for Feb. 14											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-175908 post type-post status-publish format-standard has-post-thumbnail category-washington-column tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2019/02/08/washington-column-for-feb-7-2/" title="Washington column for Feb. 7" rel="bookmark">
												Washington column for Feb. 7											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-175795 post type-post status-publish format-standard has-post-thumbnail category-washington-column tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2019/01/31/washington-column-for-jan-31-2/" title="Washington column for Jan. 31" rel="bookmark">
												Washington column for Jan. 31											</a>
										</h3>
									</li></ul>
</div>
</div>
</div>
</div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="archives-3" class="mh-footer-widget widget_archive"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Archives</span></h6>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://rappnews.com/2019/02/'> February 2019 &nbsp;(76)</option>
	<option value='https://rappnews.com/2019/01/'> January 2019 &nbsp;(122)</option>
	<option value='https://rappnews.com/2018/12/'> December 2018 &nbsp;(74)</option>
	<option value='https://rappnews.com/2018/11/'> November 2018 &nbsp;(127)</option>
	<option value='https://rappnews.com/2018/10/'> October 2018 &nbsp;(114)</option>
	<option value='https://rappnews.com/2018/09/'> September 2018 &nbsp;(107)</option>
	<option value='https://rappnews.com/2018/08/'> August 2018 &nbsp;(123)</option>
	<option value='https://rappnews.com/2018/07/'> July 2018 &nbsp;(110)</option>
	<option value='https://rappnews.com/2018/06/'> June 2018 &nbsp;(121)</option>
	<option value='https://rappnews.com/2018/05/'> May 2018 &nbsp;(114)</option>
	<option value='https://rappnews.com/2018/04/'> April 2018 &nbsp;(125)</option>
	<option value='https://rappnews.com/2018/03/'> March 2018 &nbsp;(119)</option>
	<option value='https://rappnews.com/2018/02/'> February 2018 &nbsp;(116)</option>
	<option value='https://rappnews.com/2018/01/'> January 2018 &nbsp;(118)</option>
	<option value='https://rappnews.com/2017/12/'> December 2017 &nbsp;(99)</option>
	<option value='https://rappnews.com/2017/11/'> November 2017 &nbsp;(125)</option>
	<option value='https://rappnews.com/2017/10/'> October 2017 &nbsp;(128)</option>
	<option value='https://rappnews.com/2017/09/'> September 2017 &nbsp;(111)</option>
	<option value='https://rappnews.com/2017/08/'> August 2017 &nbsp;(108)</option>
	<option value='https://rappnews.com/2017/07/'> July 2017 &nbsp;(101)</option>
	<option value='https://rappnews.com/2017/06/'> June 2017 &nbsp;(135)</option>
	<option value='https://rappnews.com/2017/05/'> May 2017 &nbsp;(107)</option>
	<option value='https://rappnews.com/2017/04/'> April 2017 &nbsp;(114)</option>
	<option value='https://rappnews.com/2017/03/'> March 2017 &nbsp;(111)</option>
	<option value='https://rappnews.com/2017/02/'> February 2017 &nbsp;(105)</option>
	<option value='https://rappnews.com/2017/01/'> January 2017 &nbsp;(93)</option>
	<option value='https://rappnews.com/2016/12/'> December 2016 &nbsp;(88)</option>
	<option value='https://rappnews.com/2016/11/'> November 2016 &nbsp;(74)</option>
	<option value='https://rappnews.com/2016/10/'> October 2016 &nbsp;(107)</option>
	<option value='https://rappnews.com/2016/09/'> September 2016 &nbsp;(100)</option>
	<option value='https://rappnews.com/2016/08/'> August 2016 &nbsp;(81)</option>
	<option value='https://rappnews.com/2016/07/'> July 2016 &nbsp;(86)</option>
	<option value='https://rappnews.com/2016/06/'> June 2016 &nbsp;(104)</option>
	<option value='https://rappnews.com/2016/05/'> May 2016 &nbsp;(83)</option>
	<option value='https://rappnews.com/2016/04/'> April 2016 &nbsp;(33)</option>
	<option value='https://rappnews.com/2016/03/'> March 2016 &nbsp;(35)</option>
	<option value='https://rappnews.com/2016/02/'> February 2016 &nbsp;(77)</option>
	<option value='https://rappnews.com/2016/01/'> January 2016 &nbsp;(74)</option>
	<option value='https://rappnews.com/2015/12/'> December 2015 &nbsp;(89)</option>
	<option value='https://rappnews.com/2015/11/'> November 2015 &nbsp;(100)</option>
	<option value='https://rappnews.com/2015/10/'> October 2015 &nbsp;(148)</option>
	<option value='https://rappnews.com/2015/09/'> September 2015 &nbsp;(96)</option>
	<option value='https://rappnews.com/2015/08/'> August 2015 &nbsp;(89)</option>
	<option value='https://rappnews.com/2015/07/'> July 2015 &nbsp;(126)</option>
	<option value='https://rappnews.com/2015/06/'> June 2015 &nbsp;(99)</option>
	<option value='https://rappnews.com/2015/05/'> May 2015 &nbsp;(101)</option>
	<option value='https://rappnews.com/2015/04/'> April 2015 &nbsp;(130)</option>
	<option value='https://rappnews.com/2015/03/'> March 2015 &nbsp;(102)</option>
	<option value='https://rappnews.com/2015/02/'> February 2015 &nbsp;(99)</option>
	<option value='https://rappnews.com/2015/01/'> January 2015 &nbsp;(150)</option>
	<option value='https://rappnews.com/2014/12/'> December 2014 &nbsp;(76)</option>
	<option value='https://rappnews.com/2014/11/'> November 2014 &nbsp;(99)</option>
	<option value='https://rappnews.com/2014/10/'> October 2014 &nbsp;(137)</option>
	<option value='https://rappnews.com/2014/09/'> September 2014 &nbsp;(110)</option>
	<option value='https://rappnews.com/2014/08/'> August 2014 &nbsp;(114)</option>
	<option value='https://rappnews.com/2014/07/'> July 2014 &nbsp;(143)</option>
	<option value='https://rappnews.com/2014/06/'> June 2014 &nbsp;(118)</option>
	<option value='https://rappnews.com/2014/05/'> May 2014 &nbsp;(135)</option>
	<option value='https://rappnews.com/2014/04/'> April 2014 &nbsp;(108)</option>
	<option value='https://rappnews.com/2014/03/'> March 2014 &nbsp;(106)</option>
	<option value='https://rappnews.com/2014/02/'> February 2014 &nbsp;(114)</option>
	<option value='https://rappnews.com/2014/01/'> January 2014 &nbsp;(105)</option>
	<option value='https://rappnews.com/2013/12/'> December 2013 &nbsp;(88)</option>
	<option value='https://rappnews.com/2013/11/'> November 2013 &nbsp;(105)</option>
	<option value='https://rappnews.com/2013/10/'> October 2013 &nbsp;(157)</option>
	<option value='https://rappnews.com/2013/09/'> September 2013 &nbsp;(118)</option>
	<option value='https://rappnews.com/2013/08/'> August 2013 &nbsp;(134)</option>
	<option value='https://rappnews.com/2013/07/'> July 2013 &nbsp;(103)</option>
	<option value='https://rappnews.com/2013/06/'> June 2013 &nbsp;(103)</option>
	<option value='https://rappnews.com/2013/05/'> May 2013 &nbsp;(145)</option>
	<option value='https://rappnews.com/2013/04/'> April 2013 &nbsp;(116)</option>
	<option value='https://rappnews.com/2013/03/'> March 2013 &nbsp;(124)</option>
	<option value='https://rappnews.com/2013/02/'> February 2013 &nbsp;(138)</option>
	<option value='https://rappnews.com/2013/01/'> January 2013 &nbsp;(143)</option>
	<option value='https://rappnews.com/2012/12/'> December 2012 &nbsp;(107)</option>
	<option value='https://rappnews.com/2012/11/'> November 2012 &nbsp;(125)</option>
	<option value='https://rappnews.com/2012/10/'> October 2012 &nbsp;(99)</option>
	<option value='https://rappnews.com/2012/09/'> September 2012 &nbsp;(97)</option>
	<option value='https://rappnews.com/2012/08/'> August 2012 &nbsp;(107)</option>
	<option value='https://rappnews.com/2012/07/'> July 2012 &nbsp;(80)</option>
	<option value='https://rappnews.com/2012/06/'> June 2012 &nbsp;(87)</option>
	<option value='https://rappnews.com/2012/05/'> May 2012 &nbsp;(120)</option>
	<option value='https://rappnews.com/2012/04/'> April 2012 &nbsp;(108)</option>
	<option value='https://rappnews.com/2012/03/'> March 2012 &nbsp;(135)</option>
	<option value='https://rappnews.com/2012/02/'> February 2012 &nbsp;(103)</option>
	<option value='https://rappnews.com/2012/01/'> January 2012 &nbsp;(64)</option>
	<option value='https://rappnews.com/2011/12/'> December 2011 &nbsp;(32)</option>
	<option value='https://rappnews.com/2011/11/'> November 2011 &nbsp;(31)</option>
	<option value='https://rappnews.com/2011/10/'> October 2011 &nbsp;(22)</option>
	<option value='https://rappnews.com/2011/09/'> September 2011 &nbsp;(8)</option>
	<option value='https://rappnews.com/2011/08/'> August 2011 &nbsp;(20)</option>
	<option value='https://rappnews.com/2011/07/'> July 2011 &nbsp;(16)</option>
	<option value='https://rappnews.com/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='https://rappnews.com/2011/05/'> May 2011 &nbsp;(6)</option>
	<option value='https://rappnews.com/2011/04/'> April 2011 &nbsp;(95)</option>
	<option value='https://rappnews.com/2011/03/'> March 2011 &nbsp;(98)</option>
	<option value='https://rappnews.com/2011/02/'> February 2011 &nbsp;(103)</option>
	<option value='https://rappnews.com/2011/01/'> January 2011 &nbsp;(101)</option>
	<option value='https://rappnews.com/2010/12/'> December 2010 &nbsp;(121)</option>
	<option value='https://rappnews.com/2010/11/'> November 2010 &nbsp;(114)</option>
	<option value='https://rappnews.com/2010/10/'> October 2010 &nbsp;(122)</option>
	<option value='https://rappnews.com/2010/09/'> September 2010 &nbsp;(140)</option>
	<option value='https://rappnews.com/2010/08/'> August 2010 &nbsp;(96)</option>
	<option value='https://rappnews.com/2010/07/'> July 2010 &nbsp;(121)</option>
	<option value='https://rappnews.com/2010/06/'> June 2010 &nbsp;(97)</option>
	<option value='https://rappnews.com/2010/05/'> May 2010 &nbsp;(107)</option>
	<option value='https://rappnews.com/2010/04/'> April 2010 &nbsp;(139)</option>
	<option value='https://rappnews.com/2010/03/'> March 2010 &nbsp;(96)</option>
	<option value='https://rappnews.com/2010/02/'> February 2010 &nbsp;(90)</option>
	<option value='https://rappnews.com/2010/01/'> January 2010 &nbsp;(53)</option>

		</select>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-6" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Rappahannock Media</span></h6><div class="menu-biz-nav-container"><ul id="menu-biz-nav-1" class="menu"><li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56598"><a href="/contact-us">Contact Us</a></li>
<li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56600"><a href="/advertise">Advertise</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-56601"><a href="https://rappnews.com/subscribe/">Subscribe</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-121545"><a href="https://rappnews.com/archives/">Online Archives</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Connect with us</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160057"><a href="http://facebook.com/rappahannocknews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166085"><a href="https://www.youtube.com/rappnewsplus"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160058"><a href="http://twitter.com/rappnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160059"><a href="mailto:editor@rappnews.com"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Email</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="custom_html-6" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Partner Sites</span></h6><div class="textwidget custom-html-widget"><ul>
  <li><strong><a href="http://www.insidenova.com" target="_blank">Inside NoVa</a></strong>   </li>
	<li><strong><a href="http://www.culpepertimes.com" target="_blank">Culpeper Times</a></strong></li>
	<li><strong><a href="http://piedmontlifestyle.com" target="_blank">Piedmont Lifestyle Magazines</a></strong></li>
	<li><strong><a href="http://www.piedmontvirginian.com" target="_blank">Piedmont Virginian Magazine</a></strong></li>
</ul></div></div><div id="mh_magazine_custom_pages-3" class="mh-footer-widget mh_magazine_custom_pages"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Your Privacy</span></h6>			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-1981 page type-page status-publish has-post-thumbnail">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://rappnews.com/privacy-policy/" title="Privacy Policy">
										Privacy Policy									</a>
								</div>
							</div>
						</li>			</ul></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a href="/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13928"><a href="https://www.rappnews.com/events">EVENTS</a></li>
<li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-93380"><a target="_blank" href="http://rappahannocknews.pressreader.com"><span style="color:gold;font-weight:800;">THE E-EDITION</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142136"><a href="https://rappnews.com/category/features-columns/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142138"><a href="https://rappnews.com/category/features-columns/rapp-notes/">The Rapp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142140"><a href="https://rappnews.com/category/features-columns/wild-ideas-nature-column/">Wild Ideas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142137"><a href="https://rappnews.com/category/features-columns/clark-hollow-ramblings/">Clark Hollow Ramblings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142141"><a href="https://rappnews.com/category/features-columns/sperryville-column/">Sperryville Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142142"><a href="https://rappnews.com/category/features-columns/washington-column/">Washington Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160152"><a href="https://rappnews.com/category/features-columns/unpaved-roadshow/">Unpaved Roadshow</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-142149"><a href="https://rappnews.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142155"><a href="https://rappnews.com/category/news/accidents/">Accidents/Fires/Floods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142151"><a href="https://rappnews.com/category/news/crime-courts/">Crime &#038; Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142152"><a href="https://rappnews.com/category/news/politicsgovernment/">Politics/Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142146"><a href="https://rappnews.com/category/schoolsports/">Schools/Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142154"><a href="https://rappnews.com/category/news/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142153"><a href="https://rappnews.com/category/seniors/">Seniors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142201"><a href="https://rappnews.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142204"><a href="https://rappnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142202"><a href="https://rappnews.com/category/opinion/opinion-column/">Opinion Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142203"><a href="https://rappnews.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160131"><a href="https://rappnews.com/category/video/">VIDEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169281"><a href="https://issuu.com/pamkamphuis/docs/healthy_happenings_-_fall_2018_-_fi">Healthy Happenings</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2017 Rappahannock Media, All Rights Reserved | Site built in WordPress by <a target="_blank" href="http://synergistmedia.org">Synergist Media</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://rappnews.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8595520-2', 'auto');
  ga('send', 'pageview');

</script>                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout wdc3f1386 */ #pgc-wdc3f1386-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-wdc3f1386 #panel-wdc3f1386-0-0-0 {  } #pl-wdc3f1386 .so-panel { margin-bottom:30px } #pl-wdc3f1386 .so-panel:last-child { margin-bottom:0px } #pg-wdc3f1386-0.panel-no-style, #pg-wdc3f1386-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-wdc3f1386-0.panel-no-style, #pg-wdc3f1386-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-wdc3f1386-0 .panel-grid-cell { margin-right:0 } #pg-wdc3f1386-0 .panel-grid-cell { width:100% } #pl-wdc3f1386 .panel-grid-cell { padding:0 } #pl-wdc3f1386 .panel-grid .panel-grid-cell-empty { display:none } #pl-wdc3f1386 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w9ec9e043 */ #pgc-w9ec9e043-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w9ec9e043 #panel-w9ec9e043-0-0-0 {  } #pl-w9ec9e043 .so-panel { margin-bottom:30px } #pl-w9ec9e043 .so-panel:last-child { margin-bottom:0px } @media (max-width:780px){ #pg-w9ec9e043-0.panel-no-style, #pg-w9ec9e043-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w9ec9e043-0 .panel-grid-cell { margin-right:0 } #pg-w9ec9e043-0 .panel-grid-cell { width:100% } #pl-w9ec9e043 .panel-grid-cell { padding:0 } #pl-w9ec9e043 .panel-grid .panel-grid-cell-empty { display:none } #pl-w9ec9e043 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><link rel='stylesheet' id='siteorigin-widget-icon-font-fontawesome-css'  href='https://rappnews.com/wp-content/plugins/so-widgets-bundle/icons/fontawesome/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://rappnews.com/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://rappnews.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.1.3.23.js'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true,'speedIn':600 };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox)';
var fb_IMG_sections=jQuery('div.gallery, div.entry-content');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).addClass('fancybox image').attr('rel','gallery');});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':true,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'onStart':function() { jQuery('#fancybox-title').hide(); jQuery('#fancybox-wrap').hover(function() { jQuery('#fancybox-title').show(); }, function() { jQuery('#fancybox-title').hide(); }); },'showNavArrows':true,'enableKeyboardNav':true,'cyclic':true,'onClosed':function() { jQuery('#fancybox-wrap').hover(function() {}, function() {}); },'onCleanup':function() { window.clearTimeout(fb_timeout); }}))});
/* YouTube */
jQuery('a[href*="youtu.be/"],area[href*="youtu.be/"],a[href*="youtube.com/"],area[href*="youtube.com/"]').filter(function(){return this.href.match(/\/(?:youtu\.be|watch\?|embed\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');
jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':390,'padding':0,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?youtu(?:\.be\/([^\?]+)\??|be\.com\/watch\?(.*(?=v=))v=([^&]+))(.*)/gi,"https://www.youtube.com/embed/$1$3?$2$4&autoplay=1");}}))});
/* Vimeo */
jQuery('a[href*="vimeo.com/"],area[href*="vimeo.com/"]').filter(function(){return this.href.match(/\/(?:[0-9]+|video\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-vimeo');
jQuery('a.fancybox-vimeo,area.fancybox-vimeo,li.fancybox-vimeo a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'padding':0,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fullscreen=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?vimeo\.com\/([0-9]+)\??(.*)/gi,"https://player.vimeo.com/video/$1?$2&autoplay=1");}}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/easy-fancybox/js/jquery.easing.1.4.1.js'></script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.20'></script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.20'></script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"a6188fbc31","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.20'></script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.20'></script>
<script type='text/javascript' src='https://rappnews.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='https://rappnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
</body>
</html>