<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head itemscope itemtype="https://schema.org/BlogPosting">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />

<script src="https://use.typekit.net/qfc2mdz.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<title>Belle Meade School to welcome primary, elementary students &#8211; Rappahannock News</title>
<link rel="stylesheet" id="wp-forecast-css" href="https://rappnews.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; Feed" href="https://rappnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; Comments Feed" href="https://rappnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rappahannock News &raquo; Belle Meade School to welcome primary, elementary students Comments Feed" href="https://rappnews.com/2019/05/09/belle-meade-school-to-welcome-primary-elementary-students/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rappnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://rappnews.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://rappnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='https://rappnews.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://rappnews.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://rappnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://rappnews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.1.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lws-public-css'  href='https://rappnews.com/wp-content/plugins/live-weather-station/public/css/live-weather-station-public.min.css?ver=3.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='https://rappnews.com/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sow-tabs-default-08ee10beee13-css'  href='https://rappnews.com/wp-content/uploads/siteorigin-widgets/sow-tabs-default-08ee10beee13.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-base-css'  href='https://rappnews.com/wp-content/plugins/so-widgets-bundle/widgets/button/css/style.css?ver=1.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-flat-b43367d1ccdd-css'  href='https://rappnews.com/wp-content/uploads/siteorigin-widgets/sow-button-flat-b43367d1ccdd.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://rappnews.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://rappnews.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='iw-defaults-css'  href='https://rappnews.com/wp-content/plugins/widgets-for-siteorigin/inc/../css/defaults.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://rappnews.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://rappnews.com/wp-content/themes/mh-magazine/style.css?ver=3.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://rappnews.com/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://rappnews.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora:300,400,400italic,600,700%7cLato:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://rappnews.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://rappnews.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.20' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://rappnews.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.20' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://rappnews.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.20' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://rappnews.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://rappnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://rappnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://rappnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://rappnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://rappnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://rappnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://rappnews.com/wp-includes/js/wp-a11y.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://rappnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"31cd4ba5f1","ajaxurl":"https:\/\/rappnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"31cd4ba5f1","ajaxurl":"https:\/\/rappnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/so-widgets-bundle/widgets/tabs/js/tabs.min.js?ver=1.15.4'></script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/rappnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"178146","token":"b09fb3709d","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://rappnews.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.2'></script>
<link rel='https://api.w.org/' href='https://rappnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rappnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rappnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='School news for May 9' href='https://rappnews.com/2019/05/09/school-news-for-may-9/' />
<link rel='next' title='New social worker can’t come soon enough to Rapp schools' href='https://rappnews.com/2019/05/09/new-social-worker-cant-come-soon-enough-to-rapp-schools/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="alternate" type="application/json+oembed" href="https://rappnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frappnews.com%2F2019%2F05%2F09%2Fbelle-meade-school-to-welcome-primary-elementary-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rappnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frappnews.com%2F2019%2F05%2F09%2Fbelle-meade-school-to-welcome-primary-elementary-students%2F&#038;format=xml" />
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #a3a3a3; }
.mh-extra-nav-bg { background: rgba(163, 163, 163, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #a3a3a3; background: rgba(163, 163, 163, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(163, 163, 163, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #a3a3a3; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #71bc89; background: rgba(113, 188, 137, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #71bc89; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #71bc89; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #71bc89; }
</style>
<!--[if lt IE 9]>
<script src="https://rappnews.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Lato", sans-serif; }
body { font-family: "Lora", serif; }
</style>


<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.28.0/F"/>
<link rel="canonical" href="https://rappnews.com/2019/05/09/belle-meade-school-to-welcome-primary-elementary-students/"/>
<link rel="shortlink" href="https://rappnews.com/?p=178146"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="piantadosi"/>
<meta property="fb:app_id" content="891178094266753"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://rappnews.com/2019/05/09/belle-meade-school-to-welcome-primary-elementary-students/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Rappahannock News"/>
<meta property="og:title" content="Belle Meade School to welcome primary, elementary students"/>
<meta property="og:description" content="Beginning in the upcoming 2019-2020 school year, Belle Meade Montessori School &mdash; which opened its doors to upper grades a dozen years ago in 2007 and received full accreditation in 2014 &mdash; is going to expand its educational services to include primary and elementary students, ages 3 to 11. #aaa"/>
<meta property="og:updated_time" content="2019-05-09T17:27:05+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://rappnews.com/wp-content/uploads/2019/05/bellemeade1-9-banner-600x315.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="600"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<meta property="article:publisher" content="https://www.facebook.com/rappahannocknews"/>
<meta property="article:published_time" content="2019-05-09T17:27:05+00:00"/>
<meta property="article:modified_time" content="2019-05-09T17:27:05+00:00"/>
<!-- article:tag:1 --><meta property="article:tag" content="aaa"/>
<meta name="weibo:article:create_at" content="2019-05-09 17:27:05"/>
<meta name="weibo:article:update_at" content="2019-05-09 17:27:05"/>
<meta name="twitter:domain" content="rappnews.com"/>
<meta name="twitter:site" content="@rappnews"/>
<meta name="twitter:title" content="Belle Meade School to welcome primary, elementary students"/>
<meta name="twitter:description" content="Beginning in the upcoming 2019-2020 school year, Belle Meade Montessori School &mdash; which opened its doors to upper grades a dozen years ago in 2007 and received full accreditation in 2014 &mdash; is... #aaa"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://rappnews.com/wp-content/uploads/2019/05/bellemeade1-9-banner-1000x424.jpg"/>
<link itemprop="url" href="https://rappnews.com/2019/05/09/belle-meade-school-to-welcome-primary-elementary-students/"/>
<meta itemprop="name" content="Belle Meade School to welcome primary, elementary students"/>
<meta itemprop="description" content="Beginning in the upcoming 2019-2020 school year, Belle Meade Montessori School &mdash; which opened its doors to upper grades a dozen years ago in 2007 and received full accreditation in 2014 &mdash; is going to expand its educational services to include..."/>
<meta itemprop="datePublished" content="2019-05-09T17:27:05+00:00"/>
<meta itemprop="dateModified" content="2019-05-09T17:27:05+00:00"/>
<link itemprop="thumbnailurl" href="https://rappnews.com/wp-content/uploads/2019/05/bellemeade1-9-banner-600x315.jpg"/>
<meta name="author" content="John McCaslin"/>
<meta name="description" content="Beginning in the upcoming 2019-2020 school year, Belle Meade Montessori School &mdash; which opened its doors to upper grades a dozen years ago in 2007 and received full accreditation in 2014 &mdash; is going to expand its educational services to include primary and elementary students, ages 3 to 11."/>
<meta name="thumbnail" content="https://rappnews.com/wp-content/uploads/2019/05/bellemeade1-9-banner-600x315.jpg"/>
<meta name="robots" content="index, follow"/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<meta itemprop="name" content="John McCaslin"/>
	<meta itemprop="description" content="John McCaslin is the editor of the Rappahannock News. Email him at editor@rappnews.com."/>
</noscript>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<link itemprop="url" href="https://rappnews.com/wp-content/uploads/2019/05/bellemeade1-9-banner-800x339.jpg"/>
	<meta itemprop="width" content="800"/>
	<meta itemprop="height" content="339"/>
</noscript>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2019-05-09T22:17:27+00:00 in 0.000639 secs from https://rappnews.com -->

		<style type="text/css" id="wp-custom-css">
			/* BEGIN MEDIA CREDIT TWEAKS */

.mh-thumb-icon .media-credit {
	display:none;
}

div.media-credit-container.alignright,div.media-credit-container.alignleft, div.media-credit-container.aligncenter {
	margin-bottom:3px !important;
}

.media-credit {
    color: #909090;
    display: block;
    text-transform:uppercase;
    font-family:'Muli',sans-serif;
    font-size: 0.6em;
    line-height: 0.8em;
    margin-top: 6px;
    margin-bottom: 3px;
    margin-right: 0;
    text-align: right;
}

.mh-post-nav-item .media-credit {
    display:none;
}

/* END MEDIA CREDIT TWEAKS */

/* BEGIN COLOR FIXES */

.mh-subheader {
	background-color: #f7f7f7 !important;
}

/* BEGIN TYPOGRAPHY TWEAKS */

/* NAV */

.mh-navigation li a {
	font-weight:700;
	font-family: 'Open Sans', sans-serif !important;
}

.mh-main-nav li a {
    border-left: none;
	color:#fff;
	font-weight:700;
	font-family: 'Open Sans', sans-serif !important;
    padding: 7px 20px;
}

.mh-category-column-title {
    font-family: "Open Sans", sans-serif;

}

.mh-slider-content {
    padding: 10px;
}

/* WIDGETS */

a.wpp-post-title {
    font-family: "Open Sans", sans-serif !important;
	font-weight:700;
}

.mh-widget-title {
	font-family: "Open Sans", sans-serif !important;
}

h3.mh-posts-grid-title {
    font-size: 1.2rem !important;
}

.wpp-list li {
	margin-bottom:4px !important;
}

.decent-comments .comment-excerpt {
	font-style:italic;
}

.decent-comments .comment-author {
	font-weight:700;
}

.decent-comments li {
margin-bottom:4px !important;
}

.decent-comments .comment-link a {
	text-decoration:underline;
}

/* OTHER */

.mh-breadcrumb, .mh-breadcrumb a {
    font-size: 0.7125rem;
    font-family: sans-serif;
    color: #979797;
    text-transform: uppercase;
}

.entry-meta-author a {
	font-weight:700;
	color:#000 !important;
	text-transform:uppercase;
}

.entry-meta-author a:hover {
	color:#d95943 !important;
}

a.mh-excerpt-more {
    font-weight:700;
	color: green;
}


.mh-category-column-item, .mh-image-caption {
    font-family: sans-serif !important;
}

h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title {
    font-family: "kepler-std-semicondensed-dis";
}

h1.entry-title {
    font-size: 2.5rem;
}

.wp-caption-text {
    font-weight: 400;
    font-style: italic;
}


/* END TYPOGRAPHY TWEAKS */

strong {
  font-family: Arial,sans-serif; font-weight:bold;font-size:90%;
}
.storybox {
  width:35%;
  float:right;
  background-color:rgba(173, 79, 28, 0.33);
  margin: 15px 5px 15px 5px;
  padding:15px;
  line-height: 130%;
}

.storybox-full {
    background-color: #e6e6e6;
    border: 1px solid #e5f2e5;
    margin: 15px 0 20px;
    padding: 10px;
}

.storybox p, .storybox ul, .storybox ol {
  color:black;
  font-size: 12px !important;
  line-height:15px !important;
  margin-bottom: 6px !important;
}

.storybox h3 {
  text-align:center;
  font-weight: bold;
}

.storybox-full h4, .storybox h4 {
  margin-bottom:0;
}

.storybox a {
  font-weight:bold;
  text-decoration:underline;
}

li.simcal-event {
	font-size: 130%;
}

.simcal-nav h3 {
    font-size: 2em !important;
}

#gform_4 .gfield_label {
	font-family: 'Open Sans', sans-serif; text-transform:uppercase;
}

.mh-share-button {
    float: right;
    width: 40px;
    font-size: 16px;
    padding: 5px 0;
	margin-left:4px;
	margin-bottom:40px;
    text-align: center;
    text-transform: uppercase;
    opacity: 0.7;
}

.mh-social-nav-bottom .fa-mh-social {
    color: #42c16b;
		font-size:19px;
}		</style>
		
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
  
  	var mappingleaderboard = googletag.sizeMapping().
	addSize([1137, 200], [728, 90]).
	addSize([767, 200], [[320, 90], [300, 100]]).
	addSize([480, 200], [[320, 90], [300, 100]]).
	addSize([0, 0], [[320, 90], [300, 100]]).
	build();
	
    googletag.defineSlot('/20825907/RN_mediumrectangle_left_slot1', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-0').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_left_slot2', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-1').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot3', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-2').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot4', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-3').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_mediumrectangle_slot5', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-4').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_300_sidebar_slot_6', [[300, 150], [300, 200], [300, 300], [300, 600], [300, 250], [300, 100]], 'div-gpt-ad-1504194625426-5').addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_leaderboard_header', [[320, 90], [300, 100], [728, 90]], 'div-gpt-ad-1504194625426-6').defineSizeMapping(mappingleaderboard).addService(googletag.pubads());
    googletag.defineSlot('/20825907/RN_weatherButton_300x75', [300, 75], 'div-gpt-ad-1504194625426-7').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-178146 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout4 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-biz-nav-container"><ul id="menu-biz-nav" class="menu"><li id="menu-item-56598" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56598"><a href="/contact-us">Contact Us</a></li>
<li id="menu-item-56600" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56600"><a href="/advertise">Advertise</a></li>
<li id="menu-item-56601" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-56601"><a href="https://rappnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-121545" class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-121545"><a href="https://rappnews.com/archives/">Online Archives</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-top">
							<form role="search" method="get" class="search-form" action="https://rappnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://rappnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="https://rappnews.com/wp-content/uploads/2017/05/rappNewsLogo2017_300x100GREENR.jpg" class="custom-logo" alt="Rappahannock News" itemprop="logo" data-wp-pid="160036" nopin="nopin" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-33" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><!-- /20825907/RN_leaderboard_header -->
<center><div id='div-gpt-ad-1504194625426-6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-6'); });
</script>
</div></center></div>
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-4219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a href="/">HOME</a></li>
<li id="menu-item-13928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13928"><a href="https://www.rappnews.com/events">EVENTS</a></li>
<li id="menu-item-93380" class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-93380"><a target="_blank" href="http://rappahannocknews.pressreader.com"><span style="color:gold;font-weight:800;">THE E-EDITION</span></a></li>
<li id="menu-item-142136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142136"><a href="https://rappnews.com/category/features-columns/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-142138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142138"><a href="https://rappnews.com/category/features-columns/rapp-notes/">The Rapp</a></li>
	<li id="menu-item-142140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142140"><a href="https://rappnews.com/category/features-columns/wild-ideas-nature-column/">Wild Ideas</a></li>
	<li id="menu-item-142137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142137"><a href="https://rappnews.com/category/features-columns/clark-hollow-ramblings/">Clark Hollow Ramblings</a></li>
	<li id="menu-item-142141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142141"><a href="https://rappnews.com/category/features-columns/sperryville-column/">Sperryville Column</a></li>
	<li id="menu-item-142142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142142"><a href="https://rappnews.com/category/features-columns/washington-column/">Washington Column</a></li>
	<li id="menu-item-160152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160152"><a href="https://rappnews.com/category/features-columns/unpaved-roadshow/">Unpaved Roadshow</a></li>
</ul>
</li>
<li id="menu-item-142149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142149"><a href="https://rappnews.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-142155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142155"><a href="https://rappnews.com/category/news/accidents/">Accidents/Fires/Floods</a></li>
	<li id="menu-item-142151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142151"><a href="https://rappnews.com/category/news/crime-courts/">Crime &#038; Courts</a></li>
	<li id="menu-item-142152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142152"><a href="https://rappnews.com/category/news/politicsgovernment/">Politics/Government</a></li>
	<li id="menu-item-142146" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-142146"><a href="https://rappnews.com/category/schoolsports/">Schools/Sports</a></li>
	<li id="menu-item-142154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142154"><a href="https://rappnews.com/category/news/housing/">Housing</a></li>
	<li id="menu-item-142153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142153"><a href="https://rappnews.com/category/seniors/">Seniors</a></li>
</ul>
</li>
<li id="menu-item-142201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142201"><a href="https://rappnews.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-142204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142204"><a href="https://rappnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-142202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142202"><a href="https://rappnews.com/category/opinion/opinion-column/">Opinion Columns</a></li>
	<li id="menu-item-142203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142203"><a href="https://rappnews.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-160131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160131"><a href="https://rappnews.com/category/video/">VIDEO</a></li>
<li id="menu-item-169281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169281"><a href="https://issuu.com/pamkamphuis/docs/hh_spring_2019_web">Healthy Happenings</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							May 9, 2019						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-160057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160057"><a href="http://facebook.com/rappahannocknews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-166085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166085"><a href="https://www.youtube.com/rappnewsplus"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-160058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160058"><a href="http://twitter.com/rappnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-160059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160059"><a href="mailto:editor@rappnews.com"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Email</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://rappnews.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://rappnews.com/category/schoolsports/">School/Sports</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://rappnews.com/category/schoolsports/school-news/" itemprop="url"><span itemprop="title">School/Education News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Belle Meade School to welcome primary, elementary students</nav>
<article id="post-178146" class="post-178146 post type-post status-publish format-standard has-post-thumbnail hentry category-school-news tag-aaa">
	<header class="entry-header clearfix"><h1 class="entry-title">Belle Meade School to welcome primary, elementary students</h1><div class="mh-meta entry-meta">
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i>By <a class="fn" href="https://rappnews.com/author/johnmccaslin/">John McCaslin</a></span>
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://rappnews.com/2019/05/">May 9, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://rappnews.com/category/schoolsports/school-news/" rel="category tag">School/Education News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://rappnews.com/2019/05/09/belle-meade-school-to-welcome-primary-elementary-students/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://rappnews.com/wp-content/uploads/2019/05/bellemeade1-9-banner-800x339.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Beginning in the upcoming 2019-2020 school year, Belle Meade Montessori School &mdash; which opened its doors to upper grades a dozen years ago in 2007 and received full accreditation in 2014 &mdash; is going to expand its educational services to include..." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p>Beginning in the upcoming 2019-2020 school year, Belle Meade Montessori School — which opened its doors to upper grades a dozen years ago in 2007 and received full accreditation in 2014 — is going to expand its educational services to include primary and elementary students, ages 3 to 11.</p>
<p>The Sperryville school stated that the expansion to the lower grades will provide families an alternative option to public and charter schools in Rappahannock County and the surrounding areas and add to the robust educational options already available to middle and high school students.</p>
<p>“We look forward to having new students and families grow with us through this expansion to primary- and elementary-level education,” said school owner and board chair Susan Hoffman, who holds a Bachelor of Arts degree from Smith College, a Master’s in Education from Harvard, and Doctor of Education from Johns Hopkins University.</p>
<p>As a result of the expansion, Belle Meade will he hiring one elementary teacher and one primary teacher, in addition to hiring an aide for each level, Hoffman told the Rappahannock News this week.</p>
<p>“We are converting a residential dwelling on the school property to school use,” she answered, when asked about required physical space. “The main level will be the elementary program; the primary program will be on the lower level. Both levels have ready access to the outdoors.”</p>
<p>Currently, Hoffman said, Belle Meade has 20 students in its middle and high school.</p>
<p>“We would like to increase our upper school to 25,” she told the News. “We would be pleased with at least 10 students in primary and in elementary.”</p>
<p>Asked how big a need there was for the educational expansion at this time, Hoffman stated: “At the moment, Rappahannock County has no Montessori primary or elementary program. Our school would serve the continuum for preschool through high school.</p>
<p>“Since Head Start was not funded in our county, we are part of the Early Childhood consortium,” she added.</p>
<p>Belle Meade’s new primary level will offer educational services for children ages 3 to 6.</p>
<p>Young children, it was pointed out, spend the day developing their imaginations and spatial awareness. Physical activities are preferably held outdoors, and students engage in self-guided work.</p>
<p>“The classroom is a colorful, tactile experience where young minds engage in art, building and linguistic development,” explained the school, located on F.T. Valley Road. “Students cultivate independence, coordination, responsibility and positive work habits.”</p>
<p>The new elementary level will offer services for children ages 6 to 11.</p>
<figure id="attachment_178174" aria-describedby="caption-attachment-178174" style="width: 660px" class="wp-caption aligncenter"><a href="https://rappnews.com/wp-content/uploads/2019/05/bellemeade2-9-story.jpg"><img class="wp-image-178174 size-large" src="https://rappnews.com/wp-content/uploads/2019/05/bellemeade2-9-story-660x371.jpg" alt="" width="660" height="371" data-wp-pid="178174" srcset="https://rappnews.com/wp-content/uploads/2019/05/bellemeade2-9-story-660x371.jpg 660w, https://rappnews.com/wp-content/uploads/2019/05/bellemeade2-9-story-300x169.jpg 300w, https://rappnews.com/wp-content/uploads/2019/05/bellemeade2-9-story-678x381.jpg 678w, https://rappnews.com/wp-content/uploads/2019/05/bellemeade2-9-story-800x450.jpg 800w, https://rappnews.com/wp-content/uploads/2019/05/bellemeade2-9-story-1000x562.jpg 1000w, https://rappnews.com/wp-content/uploads/2019/05/bellemeade2-9-story.jpg 1355w" sizes="(max-width: 660px) 100vw, 660px" /></a><figcaption id="caption-attachment-178174" class="wp-caption-text">Belle Meade owner and board chair Susan Hoffman announced the school’s expansion to lower grades. The school’s upper school is held in the building below. <span class="media-credit">By John McCaslin</span></figcaption></figure>
<figure class="wp-caption aligncenter"  style="max-width: 660px">
			<a href="https://rappnews.com/wp-content/uploads/2019/05/bellemeade1-9-story.jpg"><img class="wp-image-178173 size-large" src="https://rappnews.com/wp-content/uploads/2019/05/bellemeade1-9-story-660x371.jpg" alt="" width="660" height="371" data-wp-pid="178173" srcset="https://rappnews.com/wp-content/uploads/2019/05/bellemeade1-9-story-660x371.jpg 660w, https://rappnews.com/wp-content/uploads/2019/05/bellemeade1-9-story-300x169.jpg 300w, https://rappnews.com/wp-content/uploads/2019/05/bellemeade1-9-story-678x381.jpg 678w, https://rappnews.com/wp-content/uploads/2019/05/bellemeade1-9-story-800x450.jpg 800w, https://rappnews.com/wp-content/uploads/2019/05/bellemeade1-9-story-1000x562.jpg 1000w, https://rappnews.com/wp-content/uploads/2019/05/bellemeade1-9-story.jpg 1355w" sizes="(max-width: 660px) 100vw, 660px" /></a>		<figcaption class="wp-caption-text" >
			<span class="media-credit">By John McCaslin</span>		</figcaption>
	</figure>

<p>“Older children spend the day developing their social skills and academic interests. Physical activities are preferably held outdoors, including swimming, hiking, field sports, gardening and animal husbandry. Short group instructions introduce students to academic concepts while still offering time to pursue personal interests with one-on-one guidance from teachers.”</p>
<p>As Hoffman explained it: “Our students not only benefit from highly experienced teachers but also spend time with animals, gardens and nature. We are dedicated to providing children with hands-on learning experiences where students can work, play, grow and form lasting relationships.”</p>
<p>Remarked parent Kathryn Hughes: “Belle Meade has completely changed our son’s educational experience for the better. Every day my son comes home from school excited to share what he learned and the projects he’s working on. He has gained so much confidence in his abilities.”</p>
<p>The mission of Belle Meade is to provide a Montessori educational experience that includes individual responsibility as well as social and environmental consciousness through experiential learning. It’s head of school John Glass holds a B.S. degree from Brigham Young University in Education and recently completed AMI/NAMTA Adolescent Orientation at Hershey, Ohio, in 2018.</p>
<p>For more information, contact Glass at (540) 987-8970 or visit<a class="c5" href="http://www.bellemeadeschool.org/"> www.bellemeadeschool.org</a>.</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Frappnews.com%2F2019%2F05%2F09%2Fbelle-meade-school-to-welcome-primary-elementary-students%2F&t=Belle+Meade+School+to+welcome+primary%2C+elementary+students', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Belle+Meade+School+to+welcome+primary%2C+elementary+students:&url=https%3A%2F%2Frappnews.com%2F2019%2F05%2F09%2Fbelle-meade-school-to-welcome-primary-elementary-students%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Frappnews.com%2F2019%2F05%2F09%2Fbelle-meade-school-to-welcome-primary-elementary-students%2F&media=https://rappnews.com/wp-content/uploads/2019/05/bellemeade1-9-banner.jpg&description=Belle+Meade+School+to+welcome+primary%2C+elementary+students', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Frappnews.com%2F2019%2F05%2F09%2Fbelle-meade-school-to-welcome-primary-elementary-students%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Belle%20Meade%20School%20to%20welcome%20primary%2C%20elementary%20students&amp;body=https%3A%2F%2Frappnews.com%2F2019%2F05%2F09%2Fbelle-meade-school-to-welcome-primary-elementary-students%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/5a6c953c6725c935d58d6d794be7949e?s=125&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5a6c953c6725c935d58d6d794be7949e?s=250&#038;d=mm&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About John McCaslin		</span>
					<span class="mh-author-box-postcount">
				<a href="https://rappnews.com/author/johnmccaslin/" title="More articles written by John McCaslin'">
					440 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			John McCaslin is the editor of the Rappahannock News. Email him at editor@rappnews.com.		</div>
	</div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://rappnews.com/2019/05/09/school-news-for-may-9/" rel="prev"><img width="80" height="60" src="https://rappnews.com/wp-content/uploads/2019/05/schools1-9-2-banner-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://rappnews.com/wp-content/uploads/2019/05/schools1-9-2-banner-80x60.jpg 80w, https://rappnews.com/wp-content/uploads/2019/05/schools1-9-2-banner-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="178168" nopin="nopin" /><span>Previous</span><p>School news for May 9</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://rappnews.com/2019/05/09/new-social-worker-cant-come-soon-enough-to-rapp-schools/" rel="next"><img width="80" height="60" src="https://rappnews.com/wp-content/uploads/2017/08/sign-school-banner-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://rappnews.com/wp-content/uploads/2017/08/sign-school-banner-80x60.jpg 80w, https://rappnews.com/wp-content/uploads/2017/08/sign-school-banner-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="162783" nopin="nopin" /><span>Next</span><p>New social worker can’t come soon enough to Rapp schools</p></a></div>
</nav>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/09/belle-meade-school-to-welcome-primary-elementary-students/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rappnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='178146' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="58f65e3a79" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="148"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-62" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_left_slot1 -->
<center><div id='div-gpt-ad-1504194625426-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-0'); });
</script>
</div></center></div>
		</div><div id="text-63" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_left_slot2 -->
<center><div id='div-gpt-ad-1504194625426-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-1'); });
</script>
</div></center></div>
		</div><div id="text-64" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_slot3 -->
<center><div id='div-gpt-ad-1504194625426-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-2'); });
</script>
</div></center>
</div>
		</div><div id="text-47" class="mh-widget widget_text">			<div class="textwidget"><center><p style="color:green;">Weather brought to you by . . .</p></center><!-- /20825907/RN_weatherButton_300x75 -->
<center><div id='div-gpt-ad-1504194625426-7' style='height:75px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-7'); });
</script>
</div></center></div>
		</div><div id="text-52" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_slot4 -->
<center><div id='div-gpt-ad-1504194625426-3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-3'); });
</script>
</div></center></div>
		</div><div id="text-53" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_mediumrectangle_slot5 -->
<center><div id='div-gpt-ad-1504194625426-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-4'); });
</script>
</div></center></div>
		</div><div id="sow-tabs-2" class="mh-widget widget_sow-tabs"><div class="so-widget-sow-tabs so-widget-sow-tabs-default-08ee10beee13" data-use-anchor-tags="false"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent</span></h4><div class="sow-tabs">
	<div class="sow-tabs-tab-container" role="tablist">
			<div class="sow-tabs-tab sow-tabs-tab-selected"
			 role="tab" data-anchor="comments"
			 aria-selected="true" tabindex="0">
			<div class="sow-tabs-title">
				<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf075;" ></span>				COMMENTS							</div>
		</div>
			<div class="sow-tabs-tab"
			 role="tab" data-anchor="posts"
			 aria-selected="false" tabindex="-1">
			<div class="sow-tabs-title">
				<span class="sow-icon-fontawesome sow-far" data-sow-icon="&#xf1ea;" ></span>				POSTS							</div>
		</div>
		</div>
	
	<div class="sow-tabs-panel-container">
			<div class="sow-tabs-panel">
			<div class="sow-tabs-panel-content" role="tabpanel" tabindex="0">
				<div id="pl-wdc3f1386"  class="panel-layout" ><div id="pg-wdc3f1386-0"  class="panel-grid panel-no-style" ><div id="pgc-wdc3f1386-0-0"  class="panel-grid-cell" ><div id="panel-wdc3f1386-0-0-0" class="so-panel widget widget_decent_comments_widget panel-first-child panel-last-child" data-index="0" ><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">Mr. Stockdale @RCHS</span><span class="comment-link"> on <a href="https://rappnews.com/2019/05/07/through-the-eyes-of-rappahannocks-next-generation/#comment-104012">Through the Eyes of Rappahannock’s Next Generation</a></span><span class="comment-excerpt">Bravo! Ray Bradbury said it best, “Just write every day of your life. Read intensely. Then see what happens. Most...</span></div></li><li><div class="comment"><span class="comment-author">Bob Ridley</span><span class="comment-link"> on <a href="https://rappnews.com/2019/05/04/new-nonprofit-to-focus-on-affordable-housing-in-rappahannock/#comment-104009">New nonprofit to focus on affordable housing in Rappahannock</a></span><span class="comment-excerpt">I agree with Carolyn Butler.... but I would go further &amp; say Rappahannock in general, &amp; Little Washington specifically needs...</span></div></li><li><div class="comment"><span class="comment-author">Chef Ken</span><span class="comment-link"> on <a href="https://rappnews.com/2019/05/07/crossing-the-line/#comment-103974">Crossing the line</a></span><span class="comment-excerpt">Hugging the white line with the left side tires will never work... Just sayin! LOL </span></div></li><li><div class="comment"><span class="comment-author">Brandi Day</span><span class="comment-link"> on <a href="https://rappnews.com/2019/05/06/school-bells-will-ring-again-at-wakefield-country-day-school/#comment-103971">School bells will ring again at Wakefield Country Day School</a></span><span class="comment-excerpt">Thank you for getting this news out to the public so quickly. Parents, students, and alumni have been working hard...</span></div></li><li><div class="comment"><span class="comment-author">Carolyn Brown Butler</span><span class="comment-link"> on <a href="https://rappnews.com/2019/05/04/new-nonprofit-to-focus-on-affordable-housing-in-rappahannock/#comment-103970">New nonprofit to focus on affordable housing in Rappahannock</a></span><span class="comment-excerpt">A great idea for the only incorporated town in the County, Washington, as they desperately need residents. </span></div></li></ul></div></div></div></div></div>			</div>
		</div>
			<div class="sow-tabs-panel">
			<div class="sow-tabs-panel-content" role="tabpanel" aria-hidden="true">
				<div id="pl-w9ec9e043"  class="panel-layout" ><div id="pg-w9ec9e043-0"  class="panel-grid panel-no-style" ><div id="pgc-w9ec9e043-0-0"  class="panel-grid-cell" >		<div id="panel-w9ec9e043-0-0-0" class="so-panel widget widget_recent-posts widget_recent_entries panel-first-child panel-last-child" data-index="0" >		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://rappnews.com/2019/05/09/washington-column-for-may-9-2/">Washington column for May 9</a>
											<span class="post-date">May 9, 2019</span>
									</li>
											<li>
					<a href="https://rappnews.com/2019/05/09/new-social-worker-cant-come-soon-enough-to-rapp-schools/">New social worker can’t come soon enough to Rapp schools</a>
											<span class="post-date">May 9, 2019</span>
									</li>
											<li>
					<a href="https://rappnews.com/2019/05/09/belle-meade-school-to-welcome-primary-elementary-students/">Belle Meade School to welcome primary, elementary students</a>
											<span class="post-date">May 9, 2019</span>
									</li>
											<li>
					<a href="https://rappnews.com/2019/05/09/school-news-for-may-9/">School news for May 9</a>
											<span class="post-date">May 9, 2019</span>
									</li>
											<li>
					<a href="https://rappnews.com/2019/05/08/the-rapp-for-may-9-2/">The Rapp for May 9</a>
											<span class="post-date">May 8, 2019</span>
									</li>
											<li>
					<a href="https://rappnews.com/2019/05/08/wild-ideas-adventures-in-birding-along-the-shenandoah-river-and-in-old-hollow/">Wild Ideas: Adventures in birding along the Shenandoah River and in Old Hollow   </a>
											<span class="post-date">May 8, 2019</span>
									</li>
											<li>
					<a href="https://rappnews.com/2019/05/08/give-local-piedmont-raises-impressive-893029/">Give Local Piedmont raises impressive $893,029</a>
											<span class="post-date">May 8, 2019</span>
									</li>
											<li>
					<a href="https://rappnews.com/2019/05/08/meet-gizmo-your-new-best-friend/">Meet Gizmo, your new best friend!</a>
											<span class="post-date">May 8, 2019</span>
									</li>
											<li>
					<a href="https://rappnews.com/2019/05/08/meetings-and-notices-for-may-9-2/">Meetings and Notices for May 9</a>
											<span class="post-date">May 8, 2019</span>
									</li>
											<li>
					<a href="https://rappnews.com/2019/05/08/down-memory-lane-for-may-9-2/">Down Memory Lane for May 9</a>
											<span class="post-date">May 8, 2019</span>
									</li>
					</ul>
		</div></div></div></div>			</div>
		</div>
		</div>
</div>
</div></div><div id="text-65" class="mh-widget widget_text">			<div class="textwidget"><!-- /20825907/RN_300_sidebar_slot_6 -->
<center><div id='div-gpt-ad-1504194625426-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1504194625426-5'); });
</script>
</div></center></div>
		</div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In-Depth Reporting</span></h4><div class="textwidget custom-html-widget"><p style="font-size:110%;"><a href="https://rappnews.com/?p=162824"><img style="float:right;" 
src="https://rappnews.com/wp-content/uploads/2017/08/fflogo110px.jpg" /></a>Community support for the nonprofit, nonpartisan Foothills Forum provides research and reporting about Rappahannock County matters, in collaboration with the Rappahannock News. <a style="text-decoration:underline;" href="https://rappnews.com/?p=162824">Here's our work so far...</a></p></div></div><div id="text-36" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">This Week&#8217;s E-Edition</span></h4>			<div class="textwidget"><div style="margin-right:8px;float:left;"><a href="http://rappahannocknews.newspaperdirect.com/epaper/viewer.aspx?cid=7477"><img style="margin-right:6px; border:1px solid #000;" src="https://www.pressdisplay.com/advertising/showimage.aspx?cid=7477&type=thumb120"></a>
</div>
<br /><h3>All news, no paper</h3>
<p>For the current week's full Rappahannock News &#151; usually available by 9 p.m. Wednesdays &#151; check out our <a style="font-weight:900;" href="http://rappahannocknews.pressreader.com">E-Edition</a></strong>, where you can sign up for your free four-week, no-strings, no-credit-card trial subscription!</div>
		</div><div id="text-66" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Local Events This Week</span></h4>			<div class="textwidget"><p><em><a href="/events/">Click here for the full calendar.</a></em><br />
<div class="simcal-calendar simcal-default-calendar simcal-default-calendar-list simcal-default-calendar-light" data-calendar-id="165438" data-timezone="America/New_York" data-offset="-14400" data-week-start="1" data-calendar-start="1557374400" data-calendar-end="1557788400" data-events-first="1555113600" data-events-last="1557788400"><div class="simcal-calendar-list simcal-calendar-list-compact"><div class="simcal-events-list-container" data-prev="1556769600" data-next="1557979200" data-heading-small="May 2019" data-heading-large="May 2019"><div class="simcal-weekday-6 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-165438 simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-165438 simcal-day-has-events simcal-day-has-3-events simcal-events-calendar-165438 simcal-day-has-events simcal-day-has-4-events simcal-events-calendar-165438 simcal-day-has-events simcal-day-has-5-events simcal-events-calendar-165438" data-events-count="5">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" style="" itemscope itemtype="http://schema.org/Event" data-start="1557576000">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">Jeffersonton Community Center Breakfast</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1557576000" data-event-format="F j, Y" itemprop="startDate" content="2019-05-11T08:00:00-04:00">May 11, 2019</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1557576000" data-event-format="g:i a" itemprop="startDate" content="2019-05-11T08:00:00-04:00">8:00 am</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1557586800" data-event-format="g:i a" itemprop="endDate" content="2019-05-11T11:00:00-04:00">11:00 am</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Jeffersonton Community center, 5073 Jeffersonton Rd, Jeffersonton, VA 22724, USA" /><meta itemprop="address" content="Jeffersonton Community center, 5073 Jeffersonton Rd, Jeffersonton, VA 22724, USA" />Jeffersonton Community center, 5073 Jeffersonton Rd, Jeffersonton, VA 22724, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=NWI5a3RzcGxnMXRhaW10MjFlbzk1Y3RsMjEgcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank" >See more details</a></strong></p></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" style="" itemscope itemtype="http://schema.org/Event" data-start="1557583200">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">Celebration at Hazel River Arts &amp; Antiques</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1557583200" data-event-format="F j, Y" itemprop="startDate" content="2019-05-11T10:00:00-04:00">May 11, 2019</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1557583200" data-event-format="g:i a" itemprop="startDate" content="2019-05-11T10:00:00-04:00">10:00 am</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1557608400" data-event-format="g:i a" itemprop="endDate" content="2019-05-11T17:00:00-04:00">5:00 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Hazel River Arts &amp; Antiques, 12625a Lee Hwy, Washington, VA 22747, USA" /><meta itemprop="address" content="Hazel River Arts &amp; Antiques, 12625a Lee Hwy, Washington, VA 22747, USA" />Hazel River Arts &amp; Antiques, 12625a Lee Hwy, Washington, VA 22747, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=M2VwcHBqcmUyMHQ1ZjZlczU0ZnRzM3J1aGEgcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank" >See more details</a></strong></p></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" style="" itemscope itemtype="http://schema.org/Event" data-start="1557583200">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">Family Fun Day</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1557583200" data-event-format="F j, Y" itemprop="startDate" content="2019-05-11T10:00:00-04:00">May 11, 2019</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1557583200" data-event-format="g:i a" itemprop="startDate" content="2019-05-11T10:00:00-04:00">10:00 am</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1557608400" data-event-format="g:i a" itemprop="endDate" content="2019-05-11T17:00:00-04:00">5:00 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="409 E Main St, Front Royal, VA 22630, USA" /><meta itemprop="address" content="409 E Main St, Front Royal, VA 22630, USA" />409 E Main St, Front Royal, VA 22630, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=M2oxbnZjNm5najNoZnNxdDl1ZnRkOXY5cTQgcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank" >See more details</a></strong></p></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" style="" itemscope itemtype="http://schema.org/Event" data-start="1557608400">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">Documentary film</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1557608400" data-event-format="F j, Y" itemprop="startDate" content="2019-05-11T17:00:00-04:00">May 11, 2019</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1557608400" data-event-format="g:i a" itemprop="startDate" content="2019-05-11T17:00:00-04:00">5:00 pm</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1557612000" data-event-format="g:i a" itemprop="endDate" content="2019-05-11T18:00:00-04:00">6:00 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="291 Gay St, Washington, VA 22747, USA" /><meta itemprop="address" content="291 Gay St, Washington, VA 22747, USA" />291 Gay St, Washington, VA 22747, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=MzdkYTlsNm04c285YnE1Nm82cmtwdnFvZzYgcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank" >See more details</a></strong></p></div>
	</li>
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" style="" itemscope itemtype="http://schema.org/Event" data-start="1557613800">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">Annual Reagan Dinner</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1557613800" data-event-format="F j, Y" itemprop="startDate" content="2019-05-11T18:30:00-04:00">May 11, 2019</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1557613800" data-event-format="g:i a" itemprop="startDate" content="2019-05-11T18:30:00-04:00">6:30 pm</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1557622800" data-event-format="g:i a" itemprop="endDate" content="2019-05-11T21:00:00-04:00">9:00 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Quièvremont Winery, 162 Gid Brown Hollow Rd #335, Washington, VA 22747, USA" /><meta itemprop="address" content="Quièvremont Winery, 162 Gid Brown Hollow Rd #335, Washington, VA 22747, USA" />Quièvremont Winery, 162 Gid Brown Hollow Rd #335, Washington, VA 22747, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=NzQ3azV1cGJ1ZDFzOGJmMG8zb3ZtNzFndm4gcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank" >See more details</a></strong></p></div>
	</li>
</ul>

</div>
<div class="simcal-weekday-1 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-165438" data-events-count="1">
	<ul class="simcal-events">
	<li class="simcal-event simcal-event-has-location simcal-events-calendar-165438" style="" itemscope itemtype="http://schema.org/Event" data-start="1557784800">
		<div class="simcal-event-details"><h3><strong>&#x2666; <span class="simcal-event-title" itemprop="name">Meet the teachers</span></strong></h3>
<p><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1557784800" data-event-format="F j, Y" itemprop="startDate" content="2019-05-13T18:00:00-04:00">May 13, 2019</span>&nbsp;&nbsp;<span class="simcal-event-start simcal-event-start-time" data-event-start="1557784800" data-event-format="g:i a" itemprop="startDate" content="2019-05-13T18:00:00-04:00">6:00 pm</span> - <span class="simcal-event-end simcal-event-end-time" data-event-end="1557788400" data-event-format="g:i a" itemprop="endDate" content="2019-05-13T19:00:00-04:00">7:00 pm</span></strong><br />
 <span class="simcal-event-address simcal-event-start-location" itemprop="location" itemscope itemtype="http://schema.org/Place"><meta itemprop="name" content="Belle Meade Montessori School, 353 F.T. Valley Road, Sperryville, VA 22740, USA" /><meta itemprop="address" content="Belle Meade Montessori School, 353 F.T. Valley Road, Sperryville, VA 22740, USA" />Belle Meade Montessori School, 353 F.T. Valley Road, Sperryville, VA 22740, USA</span><br />
<strong> <a href="https://www.google.com/calendar/event?eid=NnFhYzZmYW84bHBtNW9zcGY2MDM2b2Rrb3MgcmFwcG5ld3MuY29tX25wa21hOGk2dmpsbXVqa2xuOWIwanI3ZWdjQGc&#038;ctz=America/New_York" target="_blank" >See more details</a></strong></p></div>
	</li>
</ul>

</div>
</div><div class="simcal-ajax-loader simcal-spinner-top" style="display: none;"><i class="simcal-icon-spinner simcal-icon-spin"></i></div></div></div></p>
</div>
		</div>
<div id="wpp-11" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular this week</span></h4>            <script type="text/javascript">
                document.addEventListener('DOMContentLoaded', function() {
                    var wpp_widget_container = document.getElementById('wpp-11');

                    if ( 'undefined' != typeof WordPressPopularPosts ) {
                        WordPressPopularPosts.get(
                            wpp_params.ajax_url + 'widget',
                            'id=11',
                            function( response ){
                                wpp_widget_container.innerHTML += JSON.parse( response ).widget;

                                var event = null;

                                if ( 'function' === typeof(Event) ) {
                                    event = new Event( "wpp-onload", {"bubbles": true, "cancelable": false} );
                                } /* Fallback for older browsers */
                                else {
                                    if ( document.createEvent ) {
                                        event = document.createEvent('Event');
                                        event.initEvent( "wpp-onload", true, false );
                                    }
                                }

                                if ( event ) {
                                    wpp_widget_container.dispatchEvent( event );
                                }
                            }
                        );
                    }
                });
            </script>
            
</div>
<div id="mh_magazine_category_columns-4" class="mh-widget mh_magazine_category_columns"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">In Case You Missed It</span></h4><div class="mh-category-columns-widget mh-category-columns-image-large clearfix">
<div class="mh-row clearfix mh-category-columns mh-category-columns-start">
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-178107 post type-post status-publish format-standard has-post-thumbnail category-school-news category-schoolsports tag-featured">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="https://rappnews.com/2019/05/07/through-the-eyes-of-rappahannocks-next-generation/" title="Through the Eyes of Rappahannock’s Next Generation"><img width="678" height="436" src="https://rappnews.com/wp-content/uploads/2019/05/banner_essaycontest-678x436.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="178118" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														School/Sports													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2019/05/07/through-the-eyes-of-rappahannocks-next-generation/" title="Through the Eyes of Rappahannock’s Next Generation" rel="bookmark">
												Through the Eyes of Rappahannock’s Next Generation											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-178089 post type-post status-publish format-standard category-schoolsports">
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2019/05/06/wakefield-country-day-to-announce-tomorrow-monday-evening-if-school-will-close/" title="Wakefield Country Day to announce tomorrow (Monday) evening if school will close" rel="bookmark">
												Wakefield Country Day to announce tomorrow (Monday) evening if school will close											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-177862 post type-post status-publish format-standard has-post-thumbnail category-schoolsports category-uncategorized">
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2019/04/27/wakefield-country-day-will-live-to-educate-another-academic-year/" title="Wakefield Country Day will live to educate another academic year" rel="bookmark">
												Wakefield Country Day will live to educate another academic year											</a>
										</h3>
									</li></ul>
</div>
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-165099 post type-post status-publish format-standard has-post-thumbnail category-antiques category-unpaved-roadshow">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="https://rappnews.com/2017/11/12/salt-boxes-essential-yet-rarely-noticed/" title="Salt Boxes: Essential Yet Rarely Noticed"><img width="678" height="437" src="https://rappnews.com/wp-content/uploads/2017/11/roadshow-9a-banner-678x437.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="165321" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														Unpaved Roadshow													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2017/11/12/salt-boxes-essential-yet-rarely-noticed/" title="Salt Boxes: Essential Yet Rarely Noticed" rel="bookmark">
												Salt Boxes: Essential Yet Rarely Noticed											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-163891 post type-post status-publish format-standard has-post-thumbnail category-antiques category-unpaved-roadshow">
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2017/09/24/wood-screws-why-do-we-care/" title="Wood Screws: Why do we care?" rel="bookmark">
												Wood Screws: Why do we care?											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-160996 post type-post status-publish format-standard has-post-thumbnail category-antiques category-unpaved-roadshow">
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2017/07/21/unpaved-roadshow-hand-fans-a-very-cool-early-collectible/" title="Unpaved Roadshow: Hand fans, a very cool early collectible" rel="bookmark">
												Unpaved Roadshow: Hand fans, a very cool early collectible											</a>
										</h3>
									</li></ul>
</div>
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-177469 post type-post status-publish format-standard has-post-thumbnail category-sperryville-column tag-aaa tag-featured">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="https://rappnews.com/2019/04/14/daniel-keyser-a-rappahannock-jewel/" title="Daniel Keyser: A Rappahannock jewel"><img width="678" height="437" src="https://rappnews.com/wp-content/uploads/2019/04/sperryville-11-banner-678x437.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="177515" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														Sperryville Column													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2019/04/14/daniel-keyser-a-rappahannock-jewel/" title="Daniel Keyser: A Rappahannock jewel" rel="bookmark">
												Daniel Keyser: A Rappahannock jewel											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-177211 post type-post status-publish format-standard has-post-thumbnail category-sperryville-column tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2019/04/04/moody-will-always-watch-out-for-us/" title="Moody will always watch out for us" rel="bookmark">
												Moody will always watch out for us											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-177135 post type-post status-publish format-standard has-post-thumbnail category-sperryville-column tag-aaa tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2019/03/28/sperryville-column-for-march-28-the-art-of-the-flower-show-this-weekend/" title="Sperryville column for March 28: ‘The Art of the Flower’ show this weekend" rel="bookmark">
												Sperryville column for March 28: ‘The Art of the Flower’ show this weekend											</a>
										</h3>
									</li></ul>
</div>
<div class="mh-col-1-4 mh-category-column clearfix">
<ul class="mh-category-column-posts clearfix">
									<li class="mh-category-column-item post-178149 post type-post status-publish format-standard has-post-thumbnail category-washington-column tag-aaa tag-featured">
																					<figure class="mh-category-column-thumb">
												<a class="mh-thumb-icon" href="https://rappnews.com/2019/05/09/washington-column-for-may-9-2/" title="Washington column for May 9"><img width="678" height="437" src="https://rappnews.com/wp-content/uploads/2019/05/washCards-9-banner-678x437.jpg" class="attachment-mh-magazine-large size-mh-magazine-large wp-post-image" alt="" data-wp-pid="178171" nopin="nopin" />												</a>
																									<div class="mh-image-caption mh-category-column-caption">
														Washington Column													</div>
																							</figure>
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2019/05/09/washington-column-for-may-9-2/" title="Washington column for May 9" rel="bookmark">
												Washington column for May 9											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-177989 post type-post status-publish format-standard has-post-thumbnail category-washington-column tag-aaa">
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2019/05/02/washington-column-for-may-2-2/" title="Washington column for May 2" rel="bookmark">
												Washington column for May 2											</a>
										</h3>
									</li>									<li class="mh-category-column-item post-177828 post type-post status-publish format-standard has-post-thumbnail category-washington-column tag-aaa tag-featured">
																				<h3 class="mh-category-column-title">
											<a href="https://rappnews.com/2019/04/26/washington-column-for-april-25-2/" title="Washington column for April 25" rel="bookmark">
												Washington column for April 25											</a>
										</h3>
									</li></ul>
</div>
</div>
</div>
</div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="archives-3" class="mh-footer-widget widget_archive"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Archives</span></h6>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://rappnews.com/2019/05/'> May 2019 &nbsp;(48)</option>
	<option value='https://rappnews.com/2019/04/'> April 2019 &nbsp;(117)</option>
	<option value='https://rappnews.com/2019/03/'> March 2019 &nbsp;(125)</option>
	<option value='https://rappnews.com/2019/02/'> February 2019 &nbsp;(126)</option>
	<option value='https://rappnews.com/2019/01/'> January 2019 &nbsp;(122)</option>
	<option value='https://rappnews.com/2018/12/'> December 2018 &nbsp;(74)</option>
	<option value='https://rappnews.com/2018/11/'> November 2018 &nbsp;(127)</option>
	<option value='https://rappnews.com/2018/10/'> October 2018 &nbsp;(114)</option>
	<option value='https://rappnews.com/2018/09/'> September 2018 &nbsp;(107)</option>
	<option value='https://rappnews.com/2018/08/'> August 2018 &nbsp;(123)</option>
	<option value='https://rappnews.com/2018/07/'> July 2018 &nbsp;(110)</option>
	<option value='https://rappnews.com/2018/06/'> June 2018 &nbsp;(121)</option>
	<option value='https://rappnews.com/2018/05/'> May 2018 &nbsp;(114)</option>
	<option value='https://rappnews.com/2018/04/'> April 2018 &nbsp;(125)</option>
	<option value='https://rappnews.com/2018/03/'> March 2018 &nbsp;(119)</option>
	<option value='https://rappnews.com/2018/02/'> February 2018 &nbsp;(116)</option>
	<option value='https://rappnews.com/2018/01/'> January 2018 &nbsp;(118)</option>
	<option value='https://rappnews.com/2017/12/'> December 2017 &nbsp;(99)</option>
	<option value='https://rappnews.com/2017/11/'> November 2017 &nbsp;(125)</option>
	<option value='https://rappnews.com/2017/10/'> October 2017 &nbsp;(128)</option>
	<option value='https://rappnews.com/2017/09/'> September 2017 &nbsp;(111)</option>
	<option value='https://rappnews.com/2017/08/'> August 2017 &nbsp;(108)</option>
	<option value='https://rappnews.com/2017/07/'> July 2017 &nbsp;(101)</option>
	<option value='https://rappnews.com/2017/06/'> June 2017 &nbsp;(135)</option>
	<option value='https://rappnews.com/2017/05/'> May 2017 &nbsp;(107)</option>
	<option value='https://rappnews.com/2017/04/'> April 2017 &nbsp;(114)</option>
	<option value='https://rappnews.com/2017/03/'> March 2017 &nbsp;(111)</option>
	<option value='https://rappnews.com/2017/02/'> February 2017 &nbsp;(105)</option>
	<option value='https://rappnews.com/2017/01/'> January 2017 &nbsp;(93)</option>
	<option value='https://rappnews.com/2016/12/'> December 2016 &nbsp;(88)</option>
	<option value='https://rappnews.com/2016/11/'> November 2016 &nbsp;(74)</option>
	<option value='https://rappnews.com/2016/10/'> October 2016 &nbsp;(107)</option>
	<option value='https://rappnews.com/2016/09/'> September 2016 &nbsp;(100)</option>
	<option value='https://rappnews.com/2016/08/'> August 2016 &nbsp;(81)</option>
	<option value='https://rappnews.com/2016/07/'> July 2016 &nbsp;(86)</option>
	<option value='https://rappnews.com/2016/06/'> June 2016 &nbsp;(104)</option>
	<option value='https://rappnews.com/2016/05/'> May 2016 &nbsp;(83)</option>
	<option value='https://rappnews.com/2016/04/'> April 2016 &nbsp;(33)</option>
	<option value='https://rappnews.com/2016/03/'> March 2016 &nbsp;(35)</option>
	<option value='https://rappnews.com/2016/02/'> February 2016 &nbsp;(77)</option>
	<option value='https://rappnews.com/2016/01/'> January 2016 &nbsp;(74)</option>
	<option value='https://rappnews.com/2015/12/'> December 2015 &nbsp;(89)</option>
	<option value='https://rappnews.com/2015/11/'> November 2015 &nbsp;(100)</option>
	<option value='https://rappnews.com/2015/10/'> October 2015 &nbsp;(148)</option>
	<option value='https://rappnews.com/2015/09/'> September 2015 &nbsp;(96)</option>
	<option value='https://rappnews.com/2015/08/'> August 2015 &nbsp;(89)</option>
	<option value='https://rappnews.com/2015/07/'> July 2015 &nbsp;(126)</option>
	<option value='https://rappnews.com/2015/06/'> June 2015 &nbsp;(99)</option>
	<option value='https://rappnews.com/2015/05/'> May 2015 &nbsp;(101)</option>
	<option value='https://rappnews.com/2015/04/'> April 2015 &nbsp;(130)</option>
	<option value='https://rappnews.com/2015/03/'> March 2015 &nbsp;(102)</option>
	<option value='https://rappnews.com/2015/02/'> February 2015 &nbsp;(99)</option>
	<option value='https://rappnews.com/2015/01/'> January 2015 &nbsp;(150)</option>
	<option value='https://rappnews.com/2014/12/'> December 2014 &nbsp;(76)</option>
	<option value='https://rappnews.com/2014/11/'> November 2014 &nbsp;(99)</option>
	<option value='https://rappnews.com/2014/10/'> October 2014 &nbsp;(137)</option>
	<option value='https://rappnews.com/2014/09/'> September 2014 &nbsp;(110)</option>
	<option value='https://rappnews.com/2014/08/'> August 2014 &nbsp;(114)</option>
	<option value='https://rappnews.com/2014/07/'> July 2014 &nbsp;(143)</option>
	<option value='https://rappnews.com/2014/06/'> June 2014 &nbsp;(118)</option>
	<option value='https://rappnews.com/2014/05/'> May 2014 &nbsp;(135)</option>
	<option value='https://rappnews.com/2014/04/'> April 2014 &nbsp;(108)</option>
	<option value='https://rappnews.com/2014/03/'> March 2014 &nbsp;(106)</option>
	<option value='https://rappnews.com/2014/02/'> February 2014 &nbsp;(114)</option>
	<option value='https://rappnews.com/2014/01/'> January 2014 &nbsp;(105)</option>
	<option value='https://rappnews.com/2013/12/'> December 2013 &nbsp;(88)</option>
	<option value='https://rappnews.com/2013/11/'> November 2013 &nbsp;(105)</option>
	<option value='https://rappnews.com/2013/10/'> October 2013 &nbsp;(157)</option>
	<option value='https://rappnews.com/2013/09/'> September 2013 &nbsp;(118)</option>
	<option value='https://rappnews.com/2013/08/'> August 2013 &nbsp;(134)</option>
	<option value='https://rappnews.com/2013/07/'> July 2013 &nbsp;(103)</option>
	<option value='https://rappnews.com/2013/06/'> June 2013 &nbsp;(103)</option>
	<option value='https://rappnews.com/2013/05/'> May 2013 &nbsp;(145)</option>
	<option value='https://rappnews.com/2013/04/'> April 2013 &nbsp;(116)</option>
	<option value='https://rappnews.com/2013/03/'> March 2013 &nbsp;(124)</option>
	<option value='https://rappnews.com/2013/02/'> February 2013 &nbsp;(138)</option>
	<option value='https://rappnews.com/2013/01/'> January 2013 &nbsp;(143)</option>
	<option value='https://rappnews.com/2012/12/'> December 2012 &nbsp;(107)</option>
	<option value='https://rappnews.com/2012/11/'> November 2012 &nbsp;(125)</option>
	<option value='https://rappnews.com/2012/10/'> October 2012 &nbsp;(99)</option>
	<option value='https://rappnews.com/2012/09/'> September 2012 &nbsp;(97)</option>
	<option value='https://rappnews.com/2012/08/'> August 2012 &nbsp;(107)</option>
	<option value='https://rappnews.com/2012/07/'> July 2012 &nbsp;(80)</option>
	<option value='https://rappnews.com/2012/06/'> June 2012 &nbsp;(87)</option>
	<option value='https://rappnews.com/2012/05/'> May 2012 &nbsp;(120)</option>
	<option value='https://rappnews.com/2012/04/'> April 2012 &nbsp;(108)</option>
	<option value='https://rappnews.com/2012/03/'> March 2012 &nbsp;(135)</option>
	<option value='https://rappnews.com/2012/02/'> February 2012 &nbsp;(103)</option>
	<option value='https://rappnews.com/2012/01/'> January 2012 &nbsp;(64)</option>
	<option value='https://rappnews.com/2011/12/'> December 2011 &nbsp;(32)</option>
	<option value='https://rappnews.com/2011/11/'> November 2011 &nbsp;(31)</option>
	<option value='https://rappnews.com/2011/10/'> October 2011 &nbsp;(22)</option>
	<option value='https://rappnews.com/2011/09/'> September 2011 &nbsp;(8)</option>
	<option value='https://rappnews.com/2011/08/'> August 2011 &nbsp;(20)</option>
	<option value='https://rappnews.com/2011/07/'> July 2011 &nbsp;(16)</option>
	<option value='https://rappnews.com/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='https://rappnews.com/2011/05/'> May 2011 &nbsp;(6)</option>
	<option value='https://rappnews.com/2011/04/'> April 2011 &nbsp;(95)</option>
	<option value='https://rappnews.com/2011/03/'> March 2011 &nbsp;(98)</option>
	<option value='https://rappnews.com/2011/02/'> February 2011 &nbsp;(103)</option>
	<option value='https://rappnews.com/2011/01/'> January 2011 &nbsp;(101)</option>
	<option value='https://rappnews.com/2010/12/'> December 2010 &nbsp;(121)</option>
	<option value='https://rappnews.com/2010/11/'> November 2010 &nbsp;(114)</option>
	<option value='https://rappnews.com/2010/10/'> October 2010 &nbsp;(122)</option>
	<option value='https://rappnews.com/2010/09/'> September 2010 &nbsp;(140)</option>
	<option value='https://rappnews.com/2010/08/'> August 2010 &nbsp;(96)</option>
	<option value='https://rappnews.com/2010/07/'> July 2010 &nbsp;(121)</option>
	<option value='https://rappnews.com/2010/06/'> June 2010 &nbsp;(97)</option>
	<option value='https://rappnews.com/2010/05/'> May 2010 &nbsp;(107)</option>
	<option value='https://rappnews.com/2010/04/'> April 2010 &nbsp;(139)</option>
	<option value='https://rappnews.com/2010/03/'> March 2010 &nbsp;(96)</option>
	<option value='https://rappnews.com/2010/02/'> February 2010 &nbsp;(90)</option>
	<option value='https://rappnews.com/2010/01/'> January 2010 &nbsp;(53)</option>

		</select>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-6" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Rappahannock Media</span></h6><div class="menu-biz-nav-container"><ul id="menu-biz-nav-1" class="menu"><li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56598"><a href="/contact-us">Contact Us</a></li>
<li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-56600"><a href="/advertise">Advertise</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-56601"><a href="https://rappnews.com/subscribe/">Subscribe</a></li>
<li class="strong menu-item menu-item-type-post_type menu-item-object-page menu-item-121545"><a href="https://rappnews.com/archives/">Online Archives</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Connect with us</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160057"><a href="http://facebook.com/rappahannocknews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166085"><a href="https://www.youtube.com/rappnewsplus"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160058"><a href="http://twitter.com/rappnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160059"><a href="mailto:editor@rappnews.com"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Email</span></a></li>
</ul></div>				</nav></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="custom_html-6" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Our Partner Sites</span></h6><div class="textwidget custom-html-widget"><ul>
  <li><strong><a href="http://www.insidenova.com" target="_blank">Inside NoVa</a></strong>   </li>
	<li><strong><a href="http://www.culpepertimes.com" target="_blank">Culpeper Times</a></strong></li>
	<li><strong><a href="http://piedmontlifestyle.com" target="_blank">Piedmont Lifestyle Magazines</a></strong></li>
	<li><strong><a href="http://www.piedmontvirginian.com" target="_blank">Piedmont Virginian Magazine</a></strong></li>
</ul></div></div><div id="mh_magazine_custom_pages-3" class="mh-footer-widget mh_magazine_custom_pages"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Your Privacy</span></h6>			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-1981 page type-page status-publish has-post-thumbnail">
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://rappnews.com/privacy-policy/" title="Privacy Policy">
										Privacy Policy									</a>
								</div>
							</div>
						</li>			</ul></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a href="/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13928"><a href="https://www.rappnews.com/events">EVENTS</a></li>
<li class="strong menu-item menu-item-type-custom menu-item-object-custom menu-item-93380"><a target="_blank" href="http://rappahannocknews.pressreader.com"><span style="color:gold;font-weight:800;">THE E-EDITION</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142136"><a href="https://rappnews.com/category/features-columns/">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142138"><a href="https://rappnews.com/category/features-columns/rapp-notes/">The Rapp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142140"><a href="https://rappnews.com/category/features-columns/wild-ideas-nature-column/">Wild Ideas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142137"><a href="https://rappnews.com/category/features-columns/clark-hollow-ramblings/">Clark Hollow Ramblings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142141"><a href="https://rappnews.com/category/features-columns/sperryville-column/">Sperryville Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142142"><a href="https://rappnews.com/category/features-columns/washington-column/">Washington Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160152"><a href="https://rappnews.com/category/features-columns/unpaved-roadshow/">Unpaved Roadshow</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142149"><a href="https://rappnews.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142155"><a href="https://rappnews.com/category/news/accidents/">Accidents/Fires/Floods</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142151"><a href="https://rappnews.com/category/news/crime-courts/">Crime &#038; Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142152"><a href="https://rappnews.com/category/news/politicsgovernment/">Politics/Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-142146"><a href="https://rappnews.com/category/schoolsports/">Schools/Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142154"><a href="https://rappnews.com/category/news/housing/">Housing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142153"><a href="https://rappnews.com/category/seniors/">Seniors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142201"><a href="https://rappnews.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142204"><a href="https://rappnews.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142202"><a href="https://rappnews.com/category/opinion/opinion-column/">Opinion Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142203"><a href="https://rappnews.com/category/opinion/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160131"><a href="https://rappnews.com/category/video/">VIDEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169281"><a href="https://issuu.com/pamkamphuis/docs/hh_spring_2019_web">Healthy Happenings</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			© 2017 Rappahannock Media, All Rights Reserved | Site built in WordPress by <a target="_blank" href="http://synergistmedia.org">Synergist Media</a>		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://rappnews.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8595520-2', 'auto');
  ga('send', 'pageview');

</script>                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout wdc3f1386 */ #pgc-wdc3f1386-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-wdc3f1386 #panel-wdc3f1386-0-0-0 {  } #pl-wdc3f1386 .so-panel { margin-bottom:30px } #pl-wdc3f1386 .so-panel:last-child { margin-bottom:0px } #pg-wdc3f1386-0.panel-no-style, #pg-wdc3f1386-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } @media (max-width:780px){ #pg-wdc3f1386-0.panel-no-style, #pg-wdc3f1386-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-wdc3f1386-0 > .panel-grid-cell , #pg-wdc3f1386-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-wdc3f1386 .panel-grid-cell { padding:0 } #pl-wdc3f1386 .panel-grid .panel-grid-cell-empty { display:none } #pl-wdc3f1386 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w9ec9e043 */ #pgc-w9ec9e043-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w9ec9e043 #panel-w9ec9e043-0-0-0 {  } #pl-w9ec9e043 .so-panel { margin-bottom:30px } #pl-w9ec9e043 .so-panel:last-child { margin-bottom:0px } @media (max-width:780px){ #pg-w9ec9e043-0.panel-no-style, #pg-w9ec9e043-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w9ec9e043-0 > .panel-grid-cell , #pg-w9ec9e043-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w9ec9e043 .panel-grid-cell { padding:0 } #pl-w9ec9e043 .panel-grid .panel-grid-cell-empty { display:none } #pl-w9ec9e043 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><link rel='stylesheet' id='siteorigin-widget-icon-font-fontawesome-css'  href='https://rappnews.com/wp-content/plugins/so-widgets-bundle/icons/fontawesome/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://rappnews.com/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.10.5' type='text/css' media='all' />
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/siteorigin-premium/addons/plugin/web-font-selector/js/so-premium-tmce-fonts-importer.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://rappnews.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true,'speedIn':600 };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".gif"]:not(.nolightbox,li.nolightbox>a),area[href*=".gif"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox)';
var fb_IMG_sections=jQuery('div.gallery, div.entry-content');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).addClass('fancybox image').attr('rel','gallery');});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':true,'hideOnContentClick':true,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'onStart':function() { jQuery('#fancybox-title').hide(); jQuery('#fancybox-wrap').hover(function() { jQuery('#fancybox-title').show(); }, function() { jQuery('#fancybox-title').hide(); }); },'showNavArrows':true,'enableKeyboardNav':true,'cyclic':true,'onClosed':function() { jQuery('#fancybox-wrap').hover(function() {}, function() {}); },'onCleanup':function() { window.clearTimeout(fb_timeout); }}))});
/* YouTube */
jQuery('a[href*="youtu.be/"],area[href*="youtu.be/"],a[href*="youtube.com/"],area[href*="youtube.com/"]').filter(function(){return this.href.match(/\/(?:youtu\.be|watch\?|embed\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');
jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':390,'padding':0,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?youtu(?:\.be\/([^\?]+)\??|be\.com\/watch\?(.*(?=v=))v=([^&]+))(.*)/gi,"https://www.youtube.com/embed/$1$3?$2$4&autoplay=1");}}))});
/* Vimeo */
jQuery('a[href*="vimeo.com/"],area[href*="vimeo.com/"]').filter(function(){return this.href.match(/\/(?:[0-9]+|video\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-vimeo');
jQuery('a.fancybox-vimeo,area.fancybox-vimeo,li.fancybox-vimeo a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'padding':0,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fullscreen=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?vimeo\.com\/([0-9]+)\??(.*)/gi,"https://player.vimeo.com/video/$1?$2&autoplay=1");}}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/easy-fancybox/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.20'></script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.20'></script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"f025d81a78","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.20'></script>
<script type='text/javascript' src='https://rappnews.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.20'></script>
<script type='text/javascript' src='https://rappnews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://rappnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body>
</html>